Репозиторий Sisyphus
Последнее обновление: 17 октября 2017 | Пакетов: 17927 | Посещений: 10184627
en ru br
Репозитории ALT

Группа :: Разработка/Ruby
Пакет: ruby-plist

 Главная   Изменения   Спек   Патчи   Sources   Загрузить   Gear   Bugs and FR  Repocop 


id пакета статус тест сообщение
ruby-plist-doc-3.1.0-alt1.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package ruby-facter-doc-2.0.1-alt2.1.noarch, for example, /usr/share/ri/site/Plist/Emit/cdesc-Emit.ri (51 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
ruby-plist-doc-3.1.0-alt1.noarch
ok
checkbashisms
ruby-plist-doc-3.1.0-alt1.noarch
ok
unsafe-tmp-usage-in-scripts
ruby-plist-doc-3.1.0-alt1.noarch
ok
sisyphus_check
ruby-plist-doc-3.1.0-alt1.noarch
ok
buildroot
ruby-plist-3.1.0-alt1.noarch
ok
checkbashisms
ruby-plist-3.1.0-alt1.noarch
ok
unsafe-tmp-usage-in-scripts
ruby-plist-3.1.0-alt1.noarch
ok
sisyphus_check
ruby-plist-3.1.0-alt1.noarch
ok
buildroot
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin