Репозиторий Sisyphus
Последнее обновление: 21 октября 2019 | Пакетов: 17510 | Посещений: 15373344
en ru br
Репозитории ALT

Группа :: Разработка/C
Пакет: gcc4.6

 Главная   Изменения   Спек   Патчи   Sources   Загрузить   Gear   Bugs and FR  Repocop 


id пакета статус тест сообщение
gcc4.6-doc-4.6.3-alt14.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt9.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/info/gfortran.info.xz conflicts with the package gcc8-fortran-doc-8.3.1-alt5.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc4.6-doc-4.6.3-alt14.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc4.7-doc-4.7.2-alt13.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.7-doc-4.7.2-alt13.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc4.8-doc-4.8.2-alt7.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.8-doc-4.8.2-alt7.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc4.9-doc-4.9.2-alt7.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.9-doc-4.9.2-alt7.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc5-doc-5.3.1-alt7.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc5-do... [the rest of the message is skipped]
gcc4.6-4.6.3-alt14.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /lib/libgcc_s.so.1 /usr/lib/gcc/i586-alt-linux/4.6.3/include-fixed/README /usr/lib/gcc/i586-alt-linux/4.6.3/include/ssp/ssp.h /usr/lib/gcc/i586-alt-linux/4.6.3/include/ssp/stdio.h /usr/lib/gcc/i586-alt-linux/4.6.3/include/ssp/string.h /usr/lib/gcc/i586-alt-linux/4.6.3/include/ssp/unistd.h /usr/lib/gcc/i586-alt-linux/4.6.3/libgfortranbegin.la /usr/lib/gdb/auto-load/usr/lib/libstdc++.so.6.0.16-gdb.py /usr/lib/gdb/auto-load/usr/lib/libstdc++.so.6.0.16-gdb.pyc /usr/lib/gdb/auto-load/usr/lib/libstdc++.so.6.0.16-gdb.pyo /usr/lib/libgfortran.so.3 /usr/lib/libgfortran.so.3.0.0 /usr/lib/libgomp.so.1 /usr/lib/libgomp.so.1.0.0 /usr/lib/libmudflap.so.0 /usr/lib/libmudflap.so.0.0.0 /usr/lib/libmudflapth.so.0 /usr/lib/libmudflapth.so.0.0.0 /usr/lib/libquadmath.so.0 /usr/lib/libquadmath.so.0.0.0 /usr/lib/libstdc++.so.6 /usr/lib/libstdc++.so.6.0.16 /usr/libexec/gcc/i586-alt-linux/4.6.3/liblto_plugin.la /usr/share/gcc-4.6.3/python/libstdcxx/__init__.py... [the rest of the message is skipped]
gcc4.6-4.6.3-alt14.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /lib64/libgcc_s.so.1 /usr/lib64/gcc/x86_64-alt-linux/4.6.3/include-fixed/README /usr/lib64/gcc/x86_64-alt-linux/4.6.3/include/ssp/ssp.h /usr/lib64/gcc/x86_64-alt-linux/4.6.3/include/ssp/stdio.h /usr/lib64/gcc/x86_64-alt-linux/4.6.3/include/ssp/string.h /usr/lib64/gcc/x86_64-alt-linux/4.6.3/include/ssp/unistd.h /usr/lib64/gcc/x86_64-alt-linux/4.6.3/libgfortranbegin.la /usr/lib64/gdb/auto-load/usr/lib64/libstdc++.so.6.0.16-gdb.py /usr/lib64/gdb/auto-load/usr/lib64/libstdc++.so.6.0.16-gdb.pyc /usr/lib64/gdb/auto-load/usr/lib64/libstdc++.so.6.0.16-gdb.pyo /usr/lib64/libgfortran.so.3 /usr/lib64/libgfortran.so.3.0.0 /usr/lib64/libgomp.so.1 /usr/lib64/libgomp.so.1.0.0 /usr/lib64/libmudflap.so.0 /usr/lib64/libmudflap.so.0.0.0 /usr/lib64/libmudflapth.so.0 /usr/lib64/libmudflapth.so.0.0.0 /usr/lib64/libquadmath.so.0 /usr/lib64/libquadmath.so.0.0.0 /usr/lib64/libstdc++.so.6 /usr/lib64/libstdc++.so.6.0.16 /usr/libexec/gcc/x86_64-alt-linux/4.6.3/li... [the rest of the message is skipped]
gcc4.6-locales-4.6.3-alt14.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libstdc++4.6-devel-4.6.3-alt14.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
gcc4.6-doc-4.6.3-alt14.noarch
info
rpm-obsolete-live-package The package obsoletes the package gcc4.3-doc-4.3.2-alt22.noarch, but the package gcc4.3-doc-4.3.2-alt22.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.4-doc-4.4.7-alt6.noarch, but the package gcc4.4-doc-4.4.7-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.5-doc-4.5.4-alt7.noarch, but the package gcc4.5-doc-4.5.4-alt7.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
cpp4.6-4.6.3-alt14.x86_64
ok
checkbashisms
cpp4.6-4.6.3-alt14.x86_64
ok
buildroot
cpp4.6-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
cpp4.6-4.6.3-alt14.x86_64
ok
sisyphus_check
cpp4.6-debuginfo-4.6.3-alt14.x86_64
ok
checkbashisms
cpp4.6-debuginfo-4.6.3-alt14.x86_64
ok
buildroot
cpp4.6-debuginfo-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
cpp4.6-debuginfo-4.6.3-alt14.x86_64
ok
sisyphus_check
gcc4.6-plugin-devel-4.6.3-alt14.x86_64
ok
checkbashisms
gcc4.6-plugin-devel-4.6.3-alt14.x86_64
ok
buildroot
gcc4.6-plugin-devel-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
gcc4.6-plugin-devel-4.6.3-alt14.x86_64
ok
sisyphus_check
gcc4.6-objc++-debuginfo-4.6.3-alt14.x86_64
ok
checkbashisms
gcc4.6-objc++-debuginfo-4.6.3-alt14.x86_64
ok
buildroot
gcc4.6-objc++-debuginfo-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
gcc4.6-objc++-debuginfo-4.6.3-alt14.x86_64
ok
sisyphus_check
gcc4.6-fortran-debuginfo-4.6.3-alt14.x86_64
ok
checkbashisms
gcc4.6-fortran-debuginfo-4.6.3-alt14.x86_64
ok
buildroot
gcc4.6-fortran-debuginfo-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
gcc4.6-fortran-debuginfo-4.6.3-alt14.x86_64
ok
sisyphus_check
gcc4.6-objc-4.6.3-alt14.x86_64
ok
checkbashisms
gcc4.6-objc-4.6.3-alt14.x86_64
ok
buildroot
gcc4.6-objc-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
gcc4.6-objc-4.6.3-alt14.x86_64
ok
sisyphus_check
gcc4.6-locales-4.6.3-alt14.x86_64
ok
checkbashisms
gcc4.6-locales-4.6.3-alt14.x86_64
ok
buildroot
gcc4.6-locales-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
gcc4.6-locales-4.6.3-alt14.x86_64
ok
sisyphus_check
gcc4.6-c++-debuginfo-4.6.3-alt14.x86_64
ok
checkbashisms
gcc4.6-c++-debuginfo-4.6.3-alt14.x86_64
ok
buildroot
gcc4.6-c++-debuginfo-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
gcc4.6-c++-debuginfo-4.6.3-alt14.x86_64
ok
sisyphus_check
gcc4.6-4.6.3-alt14.x86_64
ok
checkbashisms
gcc4.6-4.6.3-alt14.x86_64
ok
buildroot
gcc4.6-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
gcc4.6-4.6.3-alt14.x86_64
ok
sisyphus_check
gcc4.6-objc++-4.6.3-alt14.x86_64
ok
checkbashisms
gcc4.6-objc++-4.6.3-alt14.x86_64
ok
buildroot
gcc4.6-objc++-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
gcc4.6-objc++-4.6.3-alt14.x86_64
ok
sisyphus_check
gcc4.6-c++-4.6.3-alt14.x86_64
ok
checkbashisms
gcc4.6-c++-4.6.3-alt14.x86_64
ok
buildroot
gcc4.6-c++-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
gcc4.6-c++-4.6.3-alt14.x86_64
ok
sisyphus_check
gcc4.6-objc-debuginfo-4.6.3-alt14.x86_64
ok
checkbashisms
gcc4.6-objc-debuginfo-4.6.3-alt14.x86_64
ok
buildroot
gcc4.6-objc-debuginfo-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
gcc4.6-objc-debuginfo-4.6.3-alt14.x86_64
ok
sisyphus_check
gcc4.6-debuginfo-4.6.3-alt14.x86_64
ok
checkbashisms
gcc4.6-debuginfo-4.6.3-alt14.x86_64
ok
buildroot
gcc4.6-debuginfo-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
gcc4.6-debuginfo-4.6.3-alt14.x86_64
ok
sisyphus_check
gcc4.6-fortran-4.6.3-alt14.x86_64
ok
checkbashisms
gcc4.6-fortran-4.6.3-alt14.x86_64
ok
buildroot
gcc4.6-fortran-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
gcc4.6-fortran-4.6.3-alt14.x86_64
ok
sisyphus_check
libstdc++4.6-devel-4.6.3-alt14.x86_64
ok
checkbashisms
libstdc++4.6-devel-4.6.3-alt14.x86_64
ok
buildroot
libstdc++4.6-devel-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
libstdc++4.6-devel-4.6.3-alt14.x86_64
ok
sisyphus_check
libstdc++4.6-devel-static-4.6.3-alt14.x86_64
ok
checkbashisms
libstdc++4.6-devel-static-4.6.3-alt14.x86_64
ok
buildroot
libstdc++4.6-devel-static-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
libstdc++4.6-devel-static-4.6.3-alt14.x86_64
ok
sisyphus_check
libgcov4.6-devel-4.6.3-alt14.x86_64
ok
checkbashisms
libgcov4.6-devel-4.6.3-alt14.x86_64
ok
buildroot
libgcov4.6-devel-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
libgcov4.6-devel-4.6.3-alt14.x86_64
ok
sisyphus_check
libgfortran4.6-devel-4.6.3-alt14.x86_64
ok
checkbashisms
libgfortran4.6-devel-4.6.3-alt14.x86_64
ok
buildroot
libgfortran4.6-devel-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
libgfortran4.6-devel-4.6.3-alt14.x86_64
ok
sisyphus_check
libgfortran4.6-devel-static-4.6.3-alt14.x86_64
ok
checkbashisms
libgfortran4.6-devel-static-4.6.3-alt14.x86_64
ok
buildroot
libgfortran4.6-devel-static-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
libgfortran4.6-devel-static-4.6.3-alt14.x86_64
ok
sisyphus_check
libgomp4.6-devel-4.6.3-alt14.x86_64
ok
checkbashisms
libgomp4.6-devel-4.6.3-alt14.x86_64
ok
buildroot
libgomp4.6-devel-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
libgomp4.6-devel-4.6.3-alt14.x86_64
ok
sisyphus_check
libgomp4.6-devel-static-4.6.3-alt14.x86_64
ok
checkbashisms
libgomp4.6-devel-static-4.6.3-alt14.x86_64
ok
buildroot
libgomp4.6-devel-static-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
libgomp4.6-devel-static-4.6.3-alt14.x86_64
ok
sisyphus_check
libmudflap4.6-devel-4.6.3-alt14.x86_64
ok
checkbashisms
libmudflap4.6-devel-4.6.3-alt14.x86_64
ok
buildroot
libmudflap4.6-devel-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
libmudflap4.6-devel-4.6.3-alt14.x86_64
ok
sisyphus_check
libmudflap4.6-devel-static-4.6.3-alt14.x86_64
ok
checkbashisms
libmudflap4.6-devel-static-4.6.3-alt14.x86_64
ok
buildroot
libmudflap4.6-devel-static-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
libmudflap4.6-devel-static-4.6.3-alt14.x86_64
ok
sisyphus_check
libobjc3-4.6.3-alt14.x86_64
ok
checkbashisms
libobjc3-4.6.3-alt14.x86_64
ok
buildroot
libobjc3-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
libobjc3-4.6.3-alt14.x86_64
ok
sisyphus_check
libobjc3-debuginfo-4.6.3-alt14.x86_64
ok
checkbashisms
libobjc3-debuginfo-4.6.3-alt14.x86_64
ok
buildroot
libobjc3-debuginfo-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
libobjc3-debuginfo-4.6.3-alt14.x86_64
ok
sisyphus_check
libobjc4.6-devel-4.6.3-alt14.x86_64
ok
checkbashisms
libobjc4.6-devel-4.6.3-alt14.x86_64
ok
buildroot
libobjc4.6-devel-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
libobjc4.6-devel-4.6.3-alt14.x86_64
ok
sisyphus_check
libobjc4.6-devel-static-4.6.3-alt14.x86_64
ok
checkbashisms
libobjc4.6-devel-static-4.6.3-alt14.x86_64
ok
buildroot
libobjc4.6-devel-static-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
libobjc4.6-devel-static-4.6.3-alt14.x86_64
ok
sisyphus_check
libquadmath4.6-devel-4.6.3-alt14.x86_64
ok
checkbashisms
libquadmath4.6-devel-4.6.3-alt14.x86_64
ok
buildroot
libquadmath4.6-devel-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
libquadmath4.6-devel-4.6.3-alt14.x86_64
ok
sisyphus_check
libquadmath4.6-devel-static-4.6.3-alt14.x86_64
ok
checkbashisms
libquadmath4.6-devel-static-4.6.3-alt14.x86_64
ok
buildroot
libquadmath4.6-devel-static-4.6.3-alt14.x86_64
ok
unsafe-tmp-usage-in-scripts
libquadmath4.6-devel-static-4.6.3-alt14.x86_64
ok
sisyphus_check
gcc4.6-doc-4.6.3-alt14.noarch
ok
checkbashisms
gcc4.6-doc-4.6.3-alt14.noarch
ok
buildroot
gcc4.6-doc-4.6.3-alt14.noarch
ok
unsafe-tmp-usage-in-scripts
gcc4.6-doc-4.6.3-alt14.noarch
ok
sisyphus_check
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin