Репозиторий Sisyphus
Последнее обновление: 22 октября 2020 | Пакетов: 17707 | Посещений: 19453432
en ru br
Трансферы пакетов

Трансфер пакетов за 1 апреля 2016

Новых : 1 source rpm : 307.96 Mb
Обновлённых : 23 binary rpm : 2647.63 Mb
Удалено : 3 Общий объём: 2955.59 Mb

Новые пакеты

kde5-kpat-18.04.3-alt3   сборка Sergey V Turchin, 10 февраля 2020, 09:57

Группа: Игры/Карты
О пакете: Several patience card games
Изменения:
- initial build

Обновлённые пакеты

389-ds-base-1.4.1.18-alt4   сборка Andrey Cherepanov, 16 октября 2020, 06:34

Группа: Система/Серверы
О пакете: 389 Directory Server (base)
Изменения:
- New version

avidemux-qt-2.7.6-alt1   сборка Sergey V Turchin, 25 августа 2020, 14:12

Группа: Видео
О пакете: Avidemux is a graphical AVI files editor
Изменения:
- fix build requires

boost-1.74.0-alt1   сборка (NMU) Ivan Zakharyaschev, 28 августа 2020, 15:37

Майнтейнер: Aleksei Nikiforov
Группа: Разработка/C++
О пакете: Boost libraries
Изменения:
- (.spec) ugly LD_PRELOAD replaced with nice new
%requires_python{,3}_ABI_for_files.

gedit-3.38.0-alt1   сборка Yuri N. Sedunov, 11 сентября 2020, 13:33

Группа: Редакторы
О пакете: gEdit is a small but powerful text editor for GNOME
Изменения:
- 3.20.1

kde5-set-19.12.4-alt1   сборка Sergey V Turchin, 6 июля 2020, 14:55

Группа: Графические оболочки/KDE
О пакете: Set of KDE 5 applications
Изменения:
- update requires

libglibmm-2.64.2-alt1   сборка Yuri N. Sedunov, 22 марта 2020, 08:59

Группа: Система/Библиотеки
О пакете: C++ wrapper for GLib
Изменения:
- 2.48.1

libgtk+3-3.24.23-alt2   сборка Yuri N. Sedunov, 16 сентября 2020, 08:08

Группа: Система/Библиотеки
О пакете: The GIMP ToolKit (GTK+)
Изменения:
- 3.20.2

postgresql9.5-9.5.23-alt1   сборка Alexei Takaseev, 12 августа 2020, 02:50

Майнтейнер: PostgreSQL Maintainers Team
Группа: Базы Данных
О пакете: PostgreSQL client programs and libraries
Изменения:
- 9.5.2

python-module-PyQt5-5.13.1-alt4   сборка (NMU) Ivan Zakharyaschev, 8 сентября 2020, 00:44

Майнтейнер: Vitaly Lipatov
Группа: Разработка/Python
О пакете: Python bindings for Qt 5
Изменения:
- (.spec) %__python3_includedir was fixed in rpm-build-python3-0.1.9.2-alt1.

python-module-pyatspi-2.38.0-alt1   сборка (NMU) Denis Medvedev, 13 сентября 2020, 14:54

Майнтейнер: Yuri N. Sedunov
Группа: Разработка/Python
О пакете: Python bindings for at-spi library
Изменения:
- NMU removed incorrect LD_PRELOADS from noarch package

python-module-pygobject-2.28.7-alt1.1   сборка (NMU) Denis Medvedev, 6 февраля 2020, 12:24

Майнтейнер: Yuri N. Sedunov
Группа: Разработка/Python
О пакете: Python bindings for GObject
Изменения:
- Removed LD_PRELOAD, added macros needed for python3.5

python-module-pygobject3-3.36.1-alt2   сборка (NMU) Denis Medvedev, 13 сентября 2020, 07:34

Майнтейнер: Yuri N. Sedunov
Группа: Разработка/Python
О пакете: Python bindings for GObject
Изменения:
- NMU LD_PRELOAD changes for Python 3.5

python-module-responses-0.10.9-alt1   сборка (NMU) Denis Medvedev, 12 февраля 2020, 13:59

Майнтейнер: Eugeny A. Rostovtsev (REAL)
Группа: Разработка/Python
О пакете: A utility library for mocking out the requests Python library
Изменения:
- Rebuild with changed site-packages in sisyphus

python-sphinx-objects.inv-2.3.10.20200924-alt1   сборка Cronbuild Service, 28 сентября 2020, 02:17

Майнтейнер: Python Development Team
Группа: Разработка/Python
О пакете: Sphinx inventory version 2
Изменения:
- repocop cronbuild 20160401. At your service.

python3-3.8.6-alt1   сборка (NMU) Ivan Zakharyaschev, 2 октября 2020, 00:06

Майнтейнер: Grigory Ustinov
Группа: Development/Python3
О пакете: Version 3 of the Python programming language aka Python 3000
Изменения:
- Updated to 3.5.1.
- Synced with Fedora python3-3.5.1-1.

Ivan Zakharyaschev <imz at altlinux.org> 3.3.1-alt8
- added ignored python3 files pattern for buildreq.
- (.spec) Help verify_elf by pointing %__libpython3 to our newly
built library.

Ivan Zakharyaschev <imz at altlinux.org> 3.5.1-alt2
- Merged the major switch to a common /usr/lib{,64}/python3/site-packages
done in 3.3:
+ Switch to a common /usr/lib{,64}/python3/site-packages
(without the minor version).
+ Provide python3.3-ABI: compatible .so in Python modules rely on it.
+ Require rpm-build-python3 (as per ALT Sisyphus RPM Macros Packaging Policy).
+ This package does not "strictly" own /usr/lib{,64}/python3.3 anymore
(for convenience of the transition and because it makes little sense).

python3-module-pygobject-2.28.6-alt10.1.1.1   сборка (NMU) Denis Medvedev, 30 апреля 2018, 19:28

Майнтейнер: Aleksei Nikiforov
Группа: Development/Python3
О пакете: Python 3 bindings for GObject
Изменения:
- Added new macro for python3.5

qt5-declarative-5.15.1-alt1   сборка Sergey V Turchin, 10 сентября 2020, 12:43

Группа: Система/Библиотеки
О пакете: Qt5 - QtDeclarative component
Изменения:
- build docs

qt5-tools-5.15.1-alt1   сборка Sergey V Turchin, 10 сентября 2020, 12:43

Группа: Система/Библиотеки
О пакете: Qt5 - QtTool components
Изменения:
- build docs

qt5-xmlpatterns-5.15.1-alt1   сборка Sergey V Turchin, 10 сентября 2020, 12:43

Группа: Система/Библиотеки
О пакете: Qt5 - QtXmlPatterns component
Изменения:
- build docs

rpm-4.13.0.1-alt24   сборка Ivan Zakharyaschev, 29 августа 2020, 00:42

Группа: Система/Настройка/Пакеты
О пакете: The RPM package management system
Изменения:
- brp-verify_elf: handle all rules for setting LD_PRELOAD in the form
of pairs of RPM_LD_PRELOAD_@ and RPM_FILES_TO_LD_PRELOAD_@ env vars.
- verify-elf: substitute LD_PRELOAD with "$VERIFY_ELF_LD_PRELOAD"
before ldd (i.e., any prior value of LD_PRELOAD will be cleared!)
- examples of usage of the above facilities:
rpm-build-python3-0.1.9.3 and rpm-build-python.

rpm-build-python-0.38.0-alt1   сборка Ivan Zakharyaschev, 17 ноября 2019, 04:06

Майнтейнер: Python Development Team
Группа: Разработка/Прочее
О пакете: RPM helper macros to rebuild python packages
Изменения:
- implemented %requires_python_ABI, which ultimately asks verify_elf
to LD_PRELOAD.

rpm-build-python3-0.1.13.1-alt2   сборка (NMU) Ivan Zakharyaschev, 28 августа 2018, 10:00

Майнтейнер: Alexey Shabalin
Группа: Разработка/Прочее
О пакете: RPM helper macros to rebuild python3 packages
Изменения:
- use only the major Python version number for pythonN(*) autoreqs.
(This is mostly a cosmetic change in essence: the numbers in the
pythonN(*) provs and reqs don't mean much. The guarantee that the
module was run by exactly the same version of python used to be given
by the dep on python3.3/site-packages/; we are changing this.)
(The corresponding cosmetic removal of python3.3(*) provs is
scheduled for later; and we'll let it go on its own, without
forcing.)
- Now, as python 3.5 stores .pyc compiled with -O and -OO separately
(as .opt-{1,2}.pyc), brp-bytecompile_python3 can safely make both.

Ivan Zakharyaschev <imz at altlinux.org> 0.1.9.3-alt1
- implemented %requires_python3-ABI, which ultimately asks
verify_elf to LD_PRELOAD.

Ivan Zakharyaschev <imz at altlinux.org> 0.1.9.4-alt1
- brp-hardlink_opt_pyc: handle .opt-?.pyc files (introduced in python3-3.5).

wmforecast-0.11-alt1.1   сборка Michael Shigorin, 14 марта 2017, 12:26

Группа: Графические оболочки/Window Maker
О пакете: weather dockapp for Window Maker using the Yahoo Weather API
Изменения:
- 0.10

Удалённые пакеты

poppler43-0.24.3-alt3

poppler52-0.33.0-alt2

poppler54-0.35.0-alt2

 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin