Репозиторий Sisyphus
Последнее обновление: 18 ноября 2018 | Пакетов: 18666 | Посещений: 12561956
en ru br
Майнтейнер: Michael Shigorin

 Информация   Пакеты   Bugs and FR  Repocop 

Сообщения от repocop:

пакет статус тест сообщение
FlightGear-tu154b-3.1-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85131-AFL.xml /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85157-AFL.xml /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85157-AFL/maina_t.png /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85157-AFL/mainb_t.png /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85157-AFL/var_t.png /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85157-AFL/wingl_t.png /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85157-AFL/wingr_t.png /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85363-AFL.xml /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85363-AFL/maina_t.png /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85363-AFL/mainb_t.png /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85363-AFL/var_t.png /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85363-AFL/wingl_t.png /usr/share/flightgear/AI/Aircraft/tu154b/... [the rest of the message is skipped]
FlightGear-tu154b-3.1-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85131-AFL.xml /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85157-AFL.xml /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85157-AFL/maina_t.png /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85157-AFL/mainb_t.png /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85157-AFL/var_t.png /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85157-AFL/wingl_t.png /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85157-AFL/wingr_t.png /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85363-AFL.xml /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85363-AFL/maina_t.png /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85363-AFL/mainb_t.png /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85363-AFL/var_t.png /usr/share/flightgear/AI/Aircraft/tu154b/Model/Liveries/85363-AFL/wingl_t.png /usr/share/flightgear/AI/Aircraft/tu154b/... [the rest of the message is skipped]
Inventor-2.1.5-alt5.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/X11R6/lib/X11/app-defaults/Inventor /usr/X11R6/lib/X11/app-defaults/Ivview /usr/X11R6/lib/X11/app-defaults/SceneViewer /usr/X11R6/lib/X11/app-defaults/Textomatic
PDFlib-Lite-7.0.5-alt1.p3.1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libpdf.a
PDFlib-Lite-7.0.5-alt1.p3.1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libpdf.a
RasMol-2.7.5.2-alt3.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/RasMol.desktop: hint: value "Science;Education;Biology;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
RasMol-2.7.5.2-alt3.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
TiMidity++-2.14.0-alt7.qa1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
WindowMaker-0.95.8-alt2.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/bin/wkdemenu.pl /usr/bin/wm-oldmenu2new /usr/share/locale/de/LC_MESSAGES/wmgenmenu.mo /usr/share/locale/es/LC_MESSAGES/wmgenmenu.mo /usr/share/locale/fr/LC_MESSAGES/wmgenmenu.mo /usr/share/locale/nl/LC_MESSAGES/wmgenmenu.mo /usr/share/locale/pt/LC_MESSAGES/wmgenmenu.mo
WindowMaker-0.95.8-alt2.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/wkdemenu.pl /usr/bin/wm-oldmenu2new /usr/share/locale/de/LC_MESSAGES/wmgenmenu.mo /usr/share/locale/es/LC_MESSAGES/wmgenmenu.mo /usr/share/locale/fr/LC_MESSAGES/wmgenmenu.mo /usr/share/locale/nl/LC_MESSAGES/wmgenmenu.mo /usr/share/locale/pt/LC_MESSAGES/wmgenmenu.mo
alterator-ltsconf-0.4.1-alt2.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/locale/ru/LC_MESSAGES/alterator-ltsconf.mo
alterator-ltsconf-0.4.1-alt2.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/locale/ru/LC_MESSAGES/alterator-ltsconf.mo
amphetamine-0.8.10-alt6.x86_64
info
missing-url Missing Url: in a package.
antimicro-2.23-alt1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/antimicro.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
antimicro-2.23-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/antimicro/translations/antimicro.qm
antimicro-2.23-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/antimicro/translations/antimicro.qm
antimicro-2.23-alt1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
apache-1.3.42rusPL30.24-alt9.1.i586
info
beehive-log-non-strict-dependency-x86_64 apache-cgi-bin-test-cgi: non-strict dependency on apache-datadirs apache-cgi-bin-printenv: non-strict dependency on apache-datadirs
apache-1.3.42rusPL30.24-alt9.1.i586
info
beehive-log-non-strict-dependency-i586 apache-cgi-bin-test-cgi: non-strict dependency on apache-datadirs apache-cgi-bin-printenv: non-strict dependency on apache-datadirs
apache-1.3.42rusPL30.24-alt9.1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/perl5/cgi_to_mod_perl.pod
apache-1.3.42rusPL30.24-alt9.1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/perl5/cgi_to_mod_perl.pod
apache-base-1.3.42rusPL30.24-alt9.1.x86_64
fail
init-lsb /etc/rc.d/init.d/httpd: not systemd compatible: lsb init header missing and httpd.service is not present. See http://www.altlinux.org/Services_Policy for details.
apache-base-1.3.42rusPL30.24-alt9.1.x86_64
warn
rpm-filesystem-conflict-symlink-file symlink /usr/sbin/apachectl is a file in the package apache2-base-2.4.37-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
apache-base-1.3.42rusPL30.24-alt9.1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
apache-common-1.3.42rusPL30.24-alt9.1.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/share/man/man8/suexec.8.xz conflicts with the package apache2-suexec-2.4.37-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/man/man8/httpd.8.xz conflicts with the package bozohttpd-20170201-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. Files /usr/bin/htpasswd /usr/share/man/man1/htpasswd.1.xz conflict with the package mini_httpd-htpasswd-1.19-alt2.1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
apache-mod_perl-base-1.3.42rusPL30.24-alt9.1.x86_64
fail
init-lsb /etc/rc.d/init.d/httpd-perl: not systemd compatible: lsb init header missing and httpd-perl.service is not present. See http://www.altlinux.org/Services_Policy for details.
apache-mod_perl-base-1.3.42rusPL30.24-alt9.1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
apache-suexec-1.3.42rusPL30.24-alt9.1.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/sbin/suexec conflicts with the package apache2-suexec-2.4.37-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
apmd-3.2.2-alt6.qa1.x86_64
fail
init-lsb /etc/rc.d/init.d/apmd: not systemd compatible: lsb init header missing and apmd.service is not present. See http://www.altlinux.org/Services_Policy for details.
apmd-3.2.2-alt6.qa1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
apmd-3.2.2-alt6.qa1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/apmd
audiofile-0.3.6-alt2.1.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/bin/sfinfo conflicts with the package marsyas-0.6.0-alt1.alpha.git20150301.3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
autologin-sh-functions-0.2.4-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/autologin-sh-functions
autopsy-2.24-alt1.noarch
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/autopsy.desktop: warning: value "Autopsy Forensic Browser" for key "Comment" in group "Desktop Entry" looks redundant with value "Autopsy Forensic Browser" of key "GenericName" /usr/share/applications/autopsy.desktop: warning: value "" for key "Path" in group "Desktop Entry" does not look like an absolute path /usr/share/applications/autopsy.desktop: warning: key "TerminalOptions" in group "Desktop Entry" is deprecated
bk-20050826-alt3.x86_64
fail
freedesktop-categories Main Categories consist of those categories that every conforming desktop environment MUST support.(http://standards.freedesktop.org/menu-spec/latest/apa.html). None found in /usr/share/applications/bk.desktop. please, fix. Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/bk.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
bk-20050826-alt3.x86_64
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/bk.desktop: error: value "Emulators;" for key "Categories" in group "Desktop Entry" contains an unregistered value "Emulators"; values extending the format should start with "X-" /usr/share/applications/bk.desktop: hint: value "Emulators;" for key "Categories" in group "Desktop Entry" does not contain a registered main category; application might only show up in a "catch-all" section of the application menu
bk-20050826-alt3.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
botik-key-1.6.1-alt2.noarch
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/botik-key.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
botik-key-1.6.1-alt2.noarch
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
botiktools-1.6.1-alt2.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/botiktools/BotikLook.tcl /usr/share/botiktools/BotikMap.tcl /usr/share/botiktools/Manager.tcl /usr/share/botiktools/botik-tester.tcl /usr/share/botiktools/img/addremnode.gif /usr/share/botiktools/img/all-off.gif /usr/share/botiktools/img/all-on.gif /usr/share/botiktools/img/auth.gif /usr/share/botiktools/img/bind.gif /usr/share/botiktools/img/block.gif /usr/share/botiktools/img/block_name.gif /usr/share/botiktools/img/border.gif /usr/share/botiktools/img/box.gif /usr/share/botiktools/img/bridge.gif /usr/share/botiktools/img/close.gif /usr/share/botiktools/img/close2.gif /usr/share/botiktools/img/computer.gif /usr/share/botiktools/img/config.gif /usr/share/botiktools/img/crosshair.gif /usr/share/botiktools/img/dot.gif /usr/share/botiktools/img/dot2.gif /usr/share/botiktools/img/excel.gif /usr/share/botiktools/img/exit.gif /usr/share/botiktools/img/fname.gif /usr/share/botiktools/img/forest.gif /usr/share/botiktools/img/gotopo... [the rest of the message is skipped]
botiktools-1.6.1-alt2.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/botiktools/BotikLook.tcl /usr/share/botiktools/BotikMap.tcl /usr/share/botiktools/Manager.tcl /usr/share/botiktools/botik-tester.tcl /usr/share/botiktools/img/addremnode.gif /usr/share/botiktools/img/all-off.gif /usr/share/botiktools/img/all-on.gif /usr/share/botiktools/img/auth.gif /usr/share/botiktools/img/bind.gif /usr/share/botiktools/img/block.gif /usr/share/botiktools/img/block_name.gif /usr/share/botiktools/img/border.gif /usr/share/botiktools/img/box.gif /usr/share/botiktools/img/bridge.gif /usr/share/botiktools/img/close.gif /usr/share/botiktools/img/close2.gif /usr/share/botiktools/img/computer.gif /usr/share/botiktools/img/config.gif /usr/share/botiktools/img/crosshair.gif /usr/share/botiktools/img/dot.gif /usr/share/botiktools/img/dot2.gif /usr/share/botiktools/img/excel.gif /usr/share/botiktools/img/exit.gif /usr/share/botiktools/img/fname.gif /usr/share/botiktools/img/forest.gif /usr/share/botiktools/img/gotopo... [the rest of the message is skipped]
branding-alt-sisyphus-alterator-20170925-alt1.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package branding-altlinux-backup-server-alterator-6.0.0-alt3.noarch, for example, /usr/share/alterator/design/images/close-dialog-button.png (40 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package branding-altlinux-desktop-alterator-5.9.9-alt3.noarch, for example, /usr/share/alterator/design/images/close-dialog-button.png (7 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package branding-altlinux-lxdesktop-alterator-6.0.0-alt7.noarch, for example, /usr/share/alterator/design/images/clock-face.png (38 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should a... [the rest of the message is skipped]
branding-alt-sisyphus-bootloader-20170925-alt1.noarch
warn
rpm-obsolete-self The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
branding-alt-sisyphus-notes-20170925-alt1.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package branding-altlinux-backup-server-notes-6.0.0-alt3.noarch, for example, /usr/share/alt-notes/index-en.html (6 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package branding-altlinux-centaurus-notes-7.0.5-alt1.noarch, for example, /usr/share/alt-notes/license.all.html (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package branding-altlinux-desktop-notes-5.9.9-alt3.noarch, for example, /usr/share/alt-notes/index-en.html (6 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alte... [the rest of the message is skipped]
branding-alt-sisyphus-xfce-settings-20170925-alt1.noarch
warn
rpm-filesystem-conflict-file-file Files /usr/share/xfce4/backdrops/default.png /usr/share/xfce4/backdrops/xdm.png conflict with the package branding-altlinux-desktop-xfce-settings-5.9.9-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package branding-school-teacher-xfce-settings-7.0.5-alt2.noarch, for example, /etc/skel/.config/xfce4/desktop/icons.screen0.rc (7 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /etc/skel/.config/xfce4/panel/launcher-11888137035.rc conflicts with the package xfce-settings-lite-office-lite-1.0-alt7.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. Files /etc/skel/.confi... [the rest of the message is skipped]
branding-alt-sisyphus-graphics-20170925-alt1.noarch
warn
rpm-obsolete-self The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
branding-alt-sisyphus-release-20170925-alt1.noarch
warn
rpm-obsolete-self The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
branding-alt-sisyphus-release-20170925-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /etc/altlinux-release conflicts with the package altlinux-release-icarus-20160328-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
branding-alt-sisyphus-kde4-settings-20170925-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /etc/skel/.kde4/share/config/default-apps conflicts with the package branding-altlinux-centaurus-kde4-settings-7.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /etc/kde4/xdg/menus/applications-merged/desktop.menu conflicts with the package branding-altlinux-desktop-kde4-settings-5.9.9-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /etc/skel/.kde4/share/config/default-apps conflicts with the package branding-altlinux-spt-kde4-settings-7.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /etc/skel/.kde4/share/config/default-apps conflicts with the package branding-altlinux-tablet-kde4... [the rest of the message is skipped]
branding-alt-sisyphus-20170925-alt1.noarch
info
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
branding-alt-sisyphus-20170925-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/gnome/xdg/menus/applications-merged/applications.menu /etc/xdg/menus/settings.menu
branding-alt-sisyphus-20170925-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/gnome/xdg/menus/applications-merged/applications.menu /etc/xdg/menus/settings.menu
branding-alt-sisyphus-xfce-settings-20170925-alt1.noarch
info
rpm-obsolete-live-package The package obsoletes the package xfce-settings-lite-1.0-alt7.noarch, but the package xfce-settings-lite-1.0-alt7.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
chemtool-1.6.14-alt1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/chemtool.desktop: hint: value "Education;Science;Chemistry;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
chestnut-dialer-0.3.3-alt8.2.noarch
warn
altlinux-find-lang-mo Language specific files in /usr/share/locale should be marked, for example, using %find_lang. See http://www.altlinux.org/FindLangPolicy for details.
chestnut-dialer-0.3.3-alt8.2.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/applications/chestnut-dialer-qt.desktop
chestnut-dialer-0.3.3-alt8.2.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/applications/chestnut-dialer-qt.desktop
clsync-0.4.2-alt2.x86_64
fail
init-lsb /etc/rc.d/init.d/clsync: not systemd compatible: lsb init header missing and clsync.service is not present. See http://www.altlinux.org/Services_Policy for details.
clsync-0.4.2-alt2.x86_64
info
unsafe-tmp-usage-in-scripts The test discovered scripts with errors which may be used by a user for damaging important system files. For example if a script uses in its work a temp file which is created in /tmp directory, then every user can create symlinks with the same name (pattern) in this directory in order to destroy or rewrite some system or another user's files. Scripts _must_ _use_ mktemp/tempfile or must use $TMPDIR. mktemp/tempfile is safest. $TMPDIR is safer than /tmp/ because libpam-tmpdir creates a subdirectory of /tmp that is only accessible by that user, and then sets TMPDIR and other variables to that. Hence, it doesn't matter nearly as much if you create a non-random filename, because nobody but you can access it. Found error in /usr/share/doc/clsync/examples/production/etc/clsync/synchandler/lxc/brother.sh: $ grep -A5 -B5 /tmp/ /usr/share/doc/clsync/examples/production/etc/clsync/synchandler/lxc/brother.sh # if mount | grep "$BROTHERMNT" > /dev/null; then if ping -w 1 -qc 5 -i 0.1 $BROTHERNAME ... [the rest of the message is skipped]
clsync-0.4.2-alt2.x86_64
info
uncompressed-manpages Package contains uncompressed manual pages.
clsync-0.4.2-alt2.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
compton-conf-0.1.0-alt2.x86_64
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/compton-conf.desktop: error: value "Settings;DesktopSettings;Qt;LXQt;" for key "Categories" in group "Desktop Entry" contains an unregistered value "LXQt"; values extending the format should start with "X-"
connector-autostart-0.1-alt1.noarch
info
missing-url Missing Url: in a package.
cpqarrayd-2.3-alt1.qa1.x86_64
fail
init-lsb /etc/rc.d/init.d/cpqarrayd: not systemd compatible: lsb init header missing and cpqarrayd.service is not present. See http://www.altlinux.org/Services_Policy for details.
cpqarrayd-2.3-alt1.qa1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
cutecom-0.40.0-alt1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/cutecom.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
cutecom-0.40.0-alt1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/cutecom.desktop: warning: boolean key "Terminal" in group "Desktop Entry" has value "0", which is deprecated: boolean values should be "false" or "true"
enconvmv-0.2.0-alt1.noarch
info
missing-url Missing Url: in a package.
enconvmv-0.2.0-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/enconvmv
evms-2.5.5-alt37.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/evms.conf.sample /lib/libevms.a /sbin/evmsd /sbin/evmsd_worker /usr/share/locale/en@boldquot/LC_MESSAGES/evms.mo /usr/share/locale/en@quot/LC_MESSAGES/evms.mo /usr/share/locale/sv/LC_MESSAGES/evms.mo
evms-2.5.5-alt37.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/evms.conf.sample /lib64/libevms.a /sbin/evmsd /sbin/evmsd_worker /usr/share/locale/en@boldquot/LC_MESSAGES/evms.mo /usr/share/locale/en@quot/LC_MESSAGES/evms.mo /usr/share/locale/sv/LC_MESSAGES/evms.mo
evms-2.5.5-alt37.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /sbin/startevms
fgo-1.5.5-alt1.noarch
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/fgo.desktop: error: value "1.4" for key "Version" in group "Desktop Entry" is not a known version
fillup-1.42-alt6.qa1.x86_64
info
missing-url Missing Url: in a package.
fillup-debuginfo-1.42-alt6.qa1.x86_64
info
missing-url Missing Url: in a package.
fim-0.2.2-alt2.athlon
warn
specfile-macros-update_menus-is-deprecated macros %update_menus/%clean_menus are deprecated and will be removed.
gammu-1.39.0-alt1.x86_64
info
big-changelog Package contains big ChangeLog. Gzip it.
gnu-efi-3.0r-3.0r-alt3.x86_64
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package gnu-efi-3.0.5-3.0.5-alt0.1.x86_64, for example, /usr/include/efi/efi.h (23 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package gnu-efi-3.0u-3.0u-alt4.x86_64, for example, /usr/include/efi/efi.h (10 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gnu-efi-3.0u-3.0u-alt4.x86_64
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package gnu-efi-3.0.5-3.0.5-alt0.1.x86_64, for example, /usr/include/efi/efi.h (21 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package gnu-efi-3.0r-3.0r-alt3.x86_64, for example, /usr/include/efi/efi.h (10 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gpart-0.3-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/doc/gpart/Changes /usr/share/doc/gpart/README.md
gpart-0.3-alt1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/doc/gpart/Changes /usr/share/doc/gpart/README.md
gperiodic-3.0.2-alt1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/gperiodic.desktop: hint: value "Education;Science;Chemistry;Physics;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
grace-5.1.25-alt4.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/grace.desktop: hint: value "Motif;Education;Science;X-Plotting;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
grace-5.1.25-alt4.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
graphviz-2.40.1-alt4.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/gvmap.sh
grip-3.1.3-alt14.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/grip.desktop: hint: value item "Archiving" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: Utility /usr/share/applications/grip.desktop: hint: value item "Compression" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: Utility;Archiving
gtk+-1.2.10-alt24.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
gtkcdlabel-1.0pre8-alt4.qa1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/gtkcdlabel.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
gtkcdlabel-1.0pre8-alt4.qa1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/gnome/apps/Applications/gtkcdlabel.desktop
gtkcdlabel-1.0pre8-alt4.qa1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/gnome/apps/Applications/gtkcdlabel.desktop
gtkcdlabel-1.0pre8-alt4.qa1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/gtkcdlabel.desktop: warning: boolean key "Terminal" in group "Desktop Entry" has value "0", which is deprecated: boolean values should be "false" or "true"
gtkcdlabel-1.0pre8-alt4.qa1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
hashdeep-4.4-alt1.x86_64
info
uncompressed-manpages Package contains uncompressed manual pages.
hdaps-gl-0.0.5-alt1.qa1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/hdaps-gl.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
hdapsd-20090401-alt1.qa1.x86_64
fail
init-lsb /etc/rc.d/init.d/hdapsd: not systemd compatible: lsb init header missing and hdapsd.service is not present. See http://www.altlinux.org/Services_Policy for details.
hdapsd-20090401-alt1.qa1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
howto-utils-0.2.13-alt2.noarch
info
missing-url Missing Url: in a package.
idesk-0.7.5-alt3.1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/idesk.desktop: hint: value "System;Utility;Core;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
immix-1.3-alt12.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/immix.desktop: hint: value item "RasterGraphics" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: Graphics;2DGraphics
immix-1.3-alt12.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
inquisitor-tftpd-0.48-alt2.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/bin/tftp /usr/share/man/man1/tftp.1.xz
inquisitor-tftpd-0.48-alt2.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/tftp /usr/share/man/man1/tftp.1.xz
installer-distro-altlinux-server-stage2-7.0.2-alt1.noarch
fail
unsafe-tmp-usage-in-scripts The test discovered scripts with errors which may be used by a user for damaging important system files. For example if a script uses in its work a temp file which is created in /tmp directory, then every user can create symlinks with the same name (pattern) in this directory in order to destroy or rewrite some system or another user's files. Scripts _must_ _use_ mktemp/tempfile or must use $TMPDIR. mktemp/tempfile is safest. $TMPDIR is safer than /tmp/ because libpam-tmpdir creates a subdirectory of /tmp that is only accessible by that user, and then sets TMPDIR and other variables to that. Hence, it doesn't matter nearly as much if you create a non-random filename, because nobody but you can access it. Found error in /usr/share/install2/initinstall.d/05-vm-profile: $ grep -A5 -B5 /tmp/ /usr/share/install2/initinstall.d/05-vm-profile #!/bin/sh # see also http://www.altlinux.org/Autoinstall message() { echo "vm-profile: $*" >>/tmp/vm-profile.log; } mem="$(sed -n '/^MemTotal/s/[^0-9]//g... [the rest of the message is skipped]
installer-distro-altlinux-desktop-stage2-8.1.0-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/install2/installer-steps conflicts with the package installer-distro-altlinux-generic-stage2-7.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. Files /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-backup-server-stage2-6.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package installer-distro-centaurus-stage2-8.2-alt2.x86_64, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file con... [the rest of the message is skipped]
installer-distro-altlinux-generic-stage2-7.0.3-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/install2/installer-steps conflicts with the package installer-distro-altlinux-desktop-stage2-8.1.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/install2/installer-steps conflicts with the package installer-distro-altlinux-server-stage2-7.0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. Files /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-backup-server-stage2-6.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/... [the rest of the message is skipped]
installer-distro-altlinux-server-stage2-7.0.2-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/install2/installer-steps conflicts with the package installer-distro-altlinux-generic-stage2-7.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. Files /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-backup-server-stage2-6.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-centaurus-stage2-8.2-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider u... [the rest of the message is skipped]
installer-distro-centaurus-stage2-8.2-alt2.x86_64
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package installer-distro-altlinux-desktop-stage2-8.1.0-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-altlinux-generic-stage2-7.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-altlinux-server-stage2-7.0.2-alt1.noarch. Moreove... [the rest of the message is skipped]
installer-feature-powerbutton-stage3-0.2.1-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/install2/postinstall.d/08-powerbutton conflicts with the package installer-feature-powerbutton-stage2-0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
installer-feature-powerbutton-stage2-0.1-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/install2/postinstall.d/08-powerbutton conflicts with the package installer-feature-powerbutton-stage3-0.2.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
installer-scripts-remount-stage2-0.5.14-alt1.noarch
fail
unsafe-tmp-usage-in-scripts The test discovered scripts with errors which may be used by a user for damaging important system files. For example if a script uses in its work a temp file which is created in /tmp directory, then every user can create symlinks with the same name (pattern) in this directory in order to destroy or rewrite some system or another user's files. Scripts _must_ _use_ mktemp/tempfile or must use $TMPDIR. mktemp/tempfile is safest. $TMPDIR is safer than /tmp/ because libpam-tmpdir creates a subdirectory of /tmp that is only accessible by that user, and then sets TMPDIR and other variables to that. Hence, it doesn't matter nearly as much if you create a non-random filename, because nobody but you can access it. Found error in /usr/sbin/install2-remount-functions: $ grep -A5 -B5 /tmp/ /usr/sbin/install2-remount-functions start_mdraid && start_lvm && start_luks && mount_chroot && set_active ) >& /tmp/remount.log || return $? } # avoid automatic rpm shell.req dependency MULTIPATHD=/sbin/multip... [the rest of the message is skipped]
installer-scripts-remount-stage2-0.5.14-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/sbin/install2-remount-functions
irda-utils-0.9.18-alt3.qa1.x86_64
fail
init-lsb /etc/rc.d/init.d/irda: not systemd compatible: lsb init header missing and irda.service is not present. See http://www.altlinux.org/Services_Policy for details.
irda-utils-0.9.18-alt3.qa1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
isomaster-1.3.14-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/locale/sr@Latn/LC_MESSAGES/isomaster.mo
isomaster-1.3.14-alt1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/locale/sr@Latn/LC_MESSAGES/isomaster.mo
jansson-2.7-alt2.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libjansson.a
jansson-2.7-alt2.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libjansson.a
jsoncpp1-1.7.2-alt4.S1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libjsoncpp.so
jsoncpp1-1.7.2-alt4.S1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libjsoncpp.so
kernel-headers-common-1.2.6-alt1.x86_64
warn
init-lsb /etc/rc.d/init.d/kheaders: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
kernel-headers-common-1.2.6-alt1.x86_64
info
missing-url Missing Url: in a package.
kernel-headers-common-1.2.6-alt1.x86_64
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
kernel-headers-common-1.2.6-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/sbin/adjust_kernel_headers
kino-1.3.4-alt10.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/Kino.desktop: warning: value "???????????? ??????" for key "Comment[el]" in group "Desktop Entry" looks redundant with value "???????????? ??????" of key "GenericName[el]"
kino-1.3.4-alt10.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
kino-1.3.4-alt10.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
kniga-0.1.11-alt5.x86_64
info
missing-url Missing Url: in a package.
kniga-0.1.11-alt5.x86_64
info
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
kniga-debuginfo-0.1.11-alt5.x86_64
info
missing-url Missing Url: in a package.
kuzya-2.1.12_rc20170720-alt1.qa1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/kuzya.desktop: warning: boolean key "Terminal" in group "Desktop Entry" has value "0", which is deprecated: boolean values should be "false" or "true" /usr/share/applications/kuzya.desktop: warning: value "Development;Education;Development;IDE;ComputerScience;" for key "Categories" in group "Desktop Entry" contains "Development" more than once /usr/share/applications/kuzya.desktop: hint: value "Development;Education;Development;IDE;ComputerScience;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu /usr/share/applications/kuzya.desktop: hint: value "Development;Education;Development;IDE;ComputerScience;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
kuzya-2.1.12_rc20170720-alt1.qa1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
lbuscd-0.6-alt10.x86_64
info
unsafe-tmp-usage-in-scripts The test discovered scripts with errors which may be used by a user for damaging important system files. For example if a script uses in its work a temp file which is created in /tmp directory, then every user can create symlinks with the same name (pattern) in this directory in order to destroy or rewrite some system or another user's files. Scripts _must_ _use_ mktemp/tempfile or must use $TMPDIR. mktemp/tempfile is safest. $TMPDIR is safer than /tmp/ because libpam-tmpdir creates a subdirectory of /tmp that is only accessible by that user, and then sets TMPDIR and other variables to that. Hence, it doesn't matter nearly as much if you create a non-random filename, because nobody but you can access it. Found error in /lib/udev/add_fstab_entry: $ grep -A5 -B5 /tmp/ /lib/udev/add_fstab_entry LABEL=$(echo ${ID_BUS}${ID_TYPE}-$devicename |tr " " "_") fi fi # make sure the root we mount to exists ROOT=/tmp/drives [ -d $ROOT ] || mkdir ${ROOT} # invent $MOUNTPOINT MOUNTPOINT=$ROOT/$LABEL [... [the rest of the message is skipped]
leafnode-1.11.11-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/leafnode/Makefile.dist /etc/leafnode/UNINSTALL-daemontools /etc/leafnode/config.example /etc/leafnode/filters.example /etc/leafnode/nntp.rules.dist /etc/leafnode/run.tcpd.dist /etc/leafnode/run.tcpserver.dist
leafnode-1.11.11-alt1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/leafnode/Makefile.dist /etc/leafnode/UNINSTALL-daemontools /etc/leafnode/config.example /etc/leafnode/filters.example /etc/leafnode/nntp.rules.dist /etc/leafnode/run.tcpd.dist /etc/leafnode/run.tcpserver.dist
leafnode-1.11.11-alt1.x86_64
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
libCBFlib-devel-0.9.2.3-alt2.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libEMF-devel-1.0.9-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libaacs-0.8.1-alt3.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libaacs.a
libaacs-0.8.1-alt3.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libaacs.a
libao-1.2.2-alt3.i586
info
beehive-log-dependency-needs-epoch-x86_64 libao-pulse: dependency on libao needs Epoch libao-devel: dependency on libao needs Epoch
libao-1.2.2-alt3.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/ao/plugins-4/libalsa.la /usr/lib/ao/plugins-4/libpulse.la /usr/lib/ckport/db/libao.ckport /usr/share/doc/libao-1.2.2/ao_append_option.html /usr/share/doc/libao-1.2.2/ao_close.html /usr/share/doc/libao-1.2.2/ao_default_driver_id.html /usr/share/doc/libao-1.2.2/ao_device.html /usr/share/doc/libao-1.2.2/ao_driver_id.html /usr/share/doc/libao-1.2.2/ao_driver_info.html /usr/share/doc/libao-1.2.2/ao_driver_info_list.html /usr/share/doc/libao-1.2.2/ao_example.c /usr/share/doc/libao-1.2.2/ao_file_extension.html /usr/share/doc/libao-1.2.2/ao_free_options.html /usr/share/doc/libao-1.2.2/ao_info.html /usr/share/doc/libao-1.2.2/ao_initialize.html /usr/share/doc/libao-1.2.2/ao_is_big_endian.html /usr/share/doc/libao-1.2.2/ao_open_file.html /usr/share/doc/libao-1.2.2/ao_open_live.html /usr/share/doc/libao-1.2.2/ao_option.html /usr/share/doc/libao-1.2.2/ao_play.html /usr/share/doc/libao-1.2.2/ao_plugin_close.html /usr/share/doc/libao-1.2.2/a... [the rest of the message is skipped]
libao-1.2.2-alt3.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/ao/plugins-4/libalsa.la /usr/lib64/ao/plugins-4/libpulse.la /usr/lib64/ckport/db/libao.ckport /usr/share/doc/libao-1.2.2/ao_append_option.html /usr/share/doc/libao-1.2.2/ao_close.html /usr/share/doc/libao-1.2.2/ao_default_driver_id.html /usr/share/doc/libao-1.2.2/ao_device.html /usr/share/doc/libao-1.2.2/ao_driver_id.html /usr/share/doc/libao-1.2.2/ao_driver_info.html /usr/share/doc/libao-1.2.2/ao_driver_info_list.html /usr/share/doc/libao-1.2.2/ao_example.c /usr/share/doc/libao-1.2.2/ao_file_extension.html /usr/share/doc/libao-1.2.2/ao_free_options.html /usr/share/doc/libao-1.2.2/ao_info.html /usr/share/doc/libao-1.2.2/ao_initialize.html /usr/share/doc/libao-1.2.2/ao_is_big_endian.html /usr/share/doc/libao-1.2.2/ao_open_file.html /usr/share/doc/libao-1.2.2/ao_open_live.html /usr/share/doc/libao-1.2.2/ao_option.html /usr/share/doc/libao-1.2.2/ao_play.html /usr/share/doc/libao-1.2.2/ao_plugin_close.html /usr/share/doc/libao-1... [the rest of the message is skipped]
libao-1.2.2-alt3.i586
info
beehive-log-dependency-needs-epoch-i586 libao-pulse: dependency on libao needs Epoch libao-devel: dependency on libao needs Epoch
libbtree-0.0.1-alt3.qa4.x86_64
info
missing-url Missing Url: in a package.
libbtree-debuginfo-0.0.1-alt3.qa4.x86_64
info
missing-url Missing Url: in a package.
libbtree-devel-0.0.1-alt3.qa4.x86_64
info
missing-url Missing Url: in a package.
libbtree-devel-static-0.0.1-alt3.qa4.x86_64
info
missing-url Missing Url: in a package.
libcdparanoia-devel-10.2-alt6.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/include/utils.h conflicts with the package libbcg729-devel-0.1-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
libdaemon-0.14-alt2.1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/doc/libdaemon/README /usr/share/doc/libdaemon/README.html /usr/share/doc/libdaemon/style.css
libdaemon-0.14-alt2.1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/doc/libdaemon/README /usr/share/doc/libdaemon/README.html /usr/share/doc/libdaemon/style.css
libedit-3.0.20121213-alt2.1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/include/editline/readline.h /usr/include/histedit.h /usr/lib/libedit.a /usr/lib/libedit.so /usr/lib/pkgconfig/libedit.pc /usr/share/man/man3/editline.3.xz /usr/share/man/man3/el_deletestr.3.xz /usr/share/man/man3/el_end.3.xz /usr/share/man/man3/el_get.3.xz /usr/share/man/man3/el_getc.3.xz /usr/share/man/man3/el_gets.3.xz /usr/share/man/man3/el_history.3.xz /usr/share/man/man3/el_history_end.3.xz /usr/share/man/man3/el_history_init.3.xz /usr/share/man/man3/el_init.3.xz /usr/share/man/man3/el_insertstr.3.xz /usr/share/man/man3/el_line.3.xz /usr/share/man/man3/el_parse.3.xz /usr/share/man/man3/el_push.3.xz /usr/share/man/man3/el_reset.3.xz /usr/share/man/man3/el_resize.3.xz /usr/share/man/man3/el_set.3.xz /usr/share/man/man3/el_source.3.xz /usr/share/man/man3/el_tok_end.3.xz /usr/share/man/man3/el_tok_init.3.xz /usr/share/man/man3/el_tok_line.3.xz /usr/share/man/man3/el_tok_reset.3.xz /usr/share/man/man3/el_tok_str.3.xz /usr/share/ma... [the rest of the message is skipped]
libedit-3.0.20121213-alt2.1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/include/editline/readline.h /usr/include/histedit.h /usr/lib64/libedit.a /usr/lib64/libedit.so /usr/lib64/pkgconfig/libedit.pc /usr/share/man/man3/editline.3.xz /usr/share/man/man3/el_deletestr.3.xz /usr/share/man/man3/el_end.3.xz /usr/share/man/man3/el_get.3.xz /usr/share/man/man3/el_getc.3.xz /usr/share/man/man3/el_gets.3.xz /usr/share/man/man3/el_history.3.xz /usr/share/man/man3/el_history_end.3.xz /usr/share/man/man3/el_history_init.3.xz /usr/share/man/man3/el_init.3.xz /usr/share/man/man3/el_insertstr.3.xz /usr/share/man/man3/el_line.3.xz /usr/share/man/man3/el_parse.3.xz /usr/share/man/man3/el_push.3.xz /usr/share/man/man3/el_reset.3.xz /usr/share/man/man3/el_resize.3.xz /usr/share/man/man3/el_set.3.xz /usr/share/man/man3/el_source.3.xz /usr/share/man/man3/el_tok_end.3.xz /usr/share/man/man3/el_tok_init.3.xz /usr/share/man/man3/el_tok_line.3.xz /usr/share/man/man3/el_tok_reset.3.xz /usr/share/man/man3/el_tok_str.3.xz /usr/sh... [the rest of the message is skipped]
libevt-20140411-alt1.x86_64
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
libevt-20140411-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/pyevt.la
libevt-20140411-alt1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/python2.7/site-packages/pyevt.la
libevtx-20140323-alt1.x86_64
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
libevtx-20140323-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/pyevtx.la
libevtx-20140323-alt1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/python2.7/site-packages/pyevtx.la
libfacet-0.0.1-alt3.qa4.x86_64
info
missing-url Missing Url: in a package.
libfacet-debuginfo-0.0.1-alt3.qa4.x86_64
info
missing-url Missing Url: in a package.
libfacet-devel-0.0.1-alt3.qa4.x86_64
info
missing-url Missing Url: in a package.
libfacet-devel-static-0.0.1-alt3.qa4.x86_64
info
missing-url Missing Url: in a package.
libjack-devel-1.9.12-alt2.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
liblangtag-0.6.2-alt3.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/liblangtag/liblangtag-ext-ldml-t.la /usr/lib/liblangtag/liblangtag-ext-ldml-u.la
liblangtag-0.6.2-alt3.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/liblangtag/liblangtag-ext-ldml-t.la /usr/lib64/liblangtag/liblangtag-ext-ldml-u.la
liblasi-1.1.2-alt1.qa1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/doc/libLASi-1.1.2/html/developer/html/LASi_8h.html /usr/share/doc/libLASi-1.1.2/html/developer/html/LASi_8h_source.html /usr/share/doc/libLASi-1.1.2/html/developer/html/annotated.html /usr/share/doc/libLASi-1.1.2/html/developer/html/bc_s.png /usr/share/doc/libLASi-1.1.2/html/developer/html/bdwn.png /usr/share/doc/libLASi-1.1.2/html/developer/html/classContextMgr-members.html /usr/share/doc/libLASi-1.1.2/html/developer/html/classContextMgr.html /usr/share/doc/libLASi-1.1.2/html/developer/html/classContextMgr.png /usr/share/doc/libLASi-1.1.2/html/developer/html/classFreetypeGlyphMgr-members.html /usr/share/doc/libLASi-1.1.2/html/developer/html/classFreetypeGlyphMgr.html /usr/share/doc/libLASi-1.1.2/html/developer/html/classLASi_1_1PostscriptDocument-members.html /usr/share/doc/libLASi-1.1.2/html/developer/html/classLASi_1_1PostscriptDocument.html /usr/share/doc/libLASi-1.1.2/html/developer/html/classLASi_1_1PostscriptDocument_... [the rest of the message is skipped]
liblasi-1.1.2-alt1.qa1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/doc/libLASi-1.1.2/html/developer/html/LASi_8h.html /usr/share/doc/libLASi-1.1.2/html/developer/html/LASi_8h_source.html /usr/share/doc/libLASi-1.1.2/html/developer/html/annotated.html /usr/share/doc/libLASi-1.1.2/html/developer/html/bc_s.png /usr/share/doc/libLASi-1.1.2/html/developer/html/bdwn.png /usr/share/doc/libLASi-1.1.2/html/developer/html/classContextMgr-members.html /usr/share/doc/libLASi-1.1.2/html/developer/html/classContextMgr.html /usr/share/doc/libLASi-1.1.2/html/developer/html/classContextMgr.png /usr/share/doc/libLASi-1.1.2/html/developer/html/classFreetypeGlyphMgr-members.html /usr/share/doc/libLASi-1.1.2/html/developer/html/classFreetypeGlyphMgr.html /usr/share/doc/libLASi-1.1.2/html/developer/html/classLASi_1_1PostscriptDocument-members.html /usr/share/doc/libLASi-1.1.2/html/developer/html/classLASi_1_1PostscriptDocument.html /usr/share/doc/libLASi-1.1.2/html/developer/html/classLASi_1_1PostscriptDocument_... [the rest of the message is skipped]
liblnk-20140323-alt1.x86_64
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
liblnk-20140323-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/pylnk.la
liblnk-20140323-alt1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/python2.7/site-packages/pylnk.la
libmikmod2-3.1.12-alt5.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/bin/libmikmod-config /usr/include/mikmod.h /usr/lib/libmikmod.so /usr/share/aclocal/libmikmod.m4 /usr/share/info/mikmod.info.xz /usr/share/man/man1/libmikmod-config.1.xz
libmikmod2-3.1.12-alt5.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/libmikmod-config /usr/include/mikmod.h /usr/lib64/libmikmod.so /usr/share/aclocal/libmikmod.m4 /usr/share/info/mikmod.info.xz /usr/share/man/man1/libmikmod-config.1.xz
libmm-1.4.2-alt3.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libmm.a
libmm-1.4.2-alt3.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libmm.a
libmtquery-0.0.1-alt3.1.qa4.x86_64
info
missing-url Missing Url: in a package.
libmtquery-debuginfo-0.0.1-alt3.1.qa4.x86_64
info
missing-url Missing Url: in a package.
libmtquery-devel-0.0.1-alt3.1.qa4.x86_64
info
missing-url Missing Url: in a package.
libmtquery-devel-static-0.0.1-alt3.1.qa4.x86_64
info
missing-url Missing Url: in a package.
libmtsupport-0.0.1-alt3.qa4.x86_64
info
missing-url Missing Url: in a package.
libmtsupport-debuginfo-0.0.1-alt3.qa4.x86_64
info
missing-url Missing Url: in a package.
libmtsupport-devel-0.0.1-alt3.qa4.x86_64
info
missing-url Missing Url: in a package.
libmtsupport-devel-static-0.0.1-alt3.qa4.x86_64
info
missing-url Missing Url: in a package.
libopenmotif-devel-2.3.3-alt4.1.x86_64
info
uncompressed-manpages Package contains uncompressed manual pages.
libopenmotif3-2.2.4-alt3.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/include/Mrm/MrmAppl.h /usr/include/Mrm/MrmDecls.h /usr/include/Mrm/MrmPublic.h /usr/include/Mrm/MrmosI.h /usr/include/X11/bitmaps/xm_error /usr/include/X11/bitmaps/xm_hour16 /usr/include/X11/bitmaps/xm_hour16m /usr/include/X11/bitmaps/xm_hour32 /usr/include/X11/bitmaps/xm_hour32m /usr/include/X11/bitmaps/xm_information /usr/include/X11/bitmaps/xm_noenter16 /usr/include/X11/bitmaps/xm_noenter16m /usr/include/X11/bitmaps/xm_noenter32 /usr/include/X11/bitmaps/xm_noenter32m /usr/include/X11/bitmaps/xm_question /usr/include/X11/bitmaps/xm_warning /usr/include/X11/bitmaps/xm_working /usr/include/Xm/AccColorT.h /usr/include/Xm/AccTextT.h /usr/include/Xm/ActivatableT.h /usr/include/Xm/ArrowB.h /usr/include/Xm/ArrowBG.h /usr/include/Xm/ArrowBGP.h /usr/include/Xm/ArrowBP.h /usr/include/Xm/AtomMgr.h /usr/include/Xm/BaseClassP.h /usr/include/Xm/BulletinB.h /usr/include/Xm/BulletinBP.h /usr/include/Xm/ButtonBox.h /usr/include/Xm/ButtonBoxP.h /... [the rest of the message is skipped]
libopenmotif3-2.2.4-alt3.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/include/Mrm/MrmAppl.h /usr/include/Mrm/MrmDecls.h /usr/include/Mrm/MrmPublic.h /usr/include/Mrm/MrmosI.h /usr/include/X11/bitmaps/xm_error /usr/include/X11/bitmaps/xm_hour16 /usr/include/X11/bitmaps/xm_hour16m /usr/include/X11/bitmaps/xm_hour32 /usr/include/X11/bitmaps/xm_hour32m /usr/include/X11/bitmaps/xm_information /usr/include/X11/bitmaps/xm_noenter16 /usr/include/X11/bitmaps/xm_noenter16m /usr/include/X11/bitmaps/xm_noenter32 /usr/include/X11/bitmaps/xm_noenter32m /usr/include/X11/bitmaps/xm_question /usr/include/X11/bitmaps/xm_warning /usr/include/X11/bitmaps/xm_working /usr/include/Xm/AccColorT.h /usr/include/Xm/AccTextT.h /usr/include/Xm/ActivatableT.h /usr/include/Xm/ArrowB.h /usr/include/Xm/ArrowBG.h /usr/include/Xm/ArrowBGP.h /usr/include/Xm/ArrowBP.h /usr/include/Xm/AtomMgr.h /usr/include/Xm/BaseClassP.h /usr/include/Xm/BulletinB.h /usr/include/Xm/BulletinBP.h /usr/include/Xm/ButtonBox.h /usr/include/Xm/ButtonBoxP.h /... [the rest of the message is skipped]
liboping-1.6.2-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/liboping.a /usr/lib/perl/5.26/Net/Oping.pm /usr/lib/perl/5.26/auto/Net/Oping/.packlist /usr/lib/perl/5.26/auto/Net/Oping/Oping.so
liboping-1.6.2-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/liboping.a /usr/lib64/perl/5.26/Net/Oping.pm /usr/lib64/perl/5.26/auto/Net/Oping/.packlist /usr/lib64/perl/5.26/auto/Net/Oping/Oping.so
libpdflib-lite-7.0.5-alt1.p3.1.x86_64
info
altlinux-policy-shared-lib-contains-devel-so SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libpdf.so but just /usr/lib64/libpdf.so.6.0.5. According to SharedLibs Policy Draft, symlink /usr/lib64/libpdf.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libpdf.so to \%files of libpdflib-lite-7.0.5-alt1.p3.1.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
libpff-20161119-alt1.i586
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
libpff-20161119-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/pypff.la
libpff-20161119-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/python2.7/site-packages/pypff.la
libregf-20140427-alt1.x86_64
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
libregf-20140427-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/pyregf.la
libregf-20140427-alt1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/python2.7/site-packages/pyregf.la
libsamplerate-0.1.9-alt2.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/doc/libsamplerate0-dev/html/SRC.css /usr/share/doc/libsamplerate0-dev/html/SRC.png /usr/share/doc/libsamplerate0-dev/html/api.html /usr/share/doc/libsamplerate0-dev/html/api_callback.html /usr/share/doc/libsamplerate0-dev/html/api_full.html /usr/share/doc/libsamplerate0-dev/html/api_misc.html /usr/share/doc/libsamplerate0-dev/html/api_simple.html /usr/share/doc/libsamplerate0-dev/html/download.html /usr/share/doc/libsamplerate0-dev/html/faq.html /usr/share/doc/libsamplerate0-dev/html/history.html /usr/share/doc/libsamplerate0-dev/html/index.html /usr/share/doc/libsamplerate0-dev/html/license.html /usr/share/doc/libsamplerate0-dev/html/lists.html /usr/share/doc/libsamplerate0-dev/html/quality.html /usr/share/doc/libsamplerate0-dev/html/win32.html
libsamplerate-0.1.9-alt2.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/doc/libsamplerate0-dev/html/SRC.css /usr/share/doc/libsamplerate0-dev/html/SRC.png /usr/share/doc/libsamplerate0-dev/html/api.html /usr/share/doc/libsamplerate0-dev/html/api_callback.html /usr/share/doc/libsamplerate0-dev/html/api_full.html /usr/share/doc/libsamplerate0-dev/html/api_misc.html /usr/share/doc/libsamplerate0-dev/html/api_simple.html /usr/share/doc/libsamplerate0-dev/html/download.html /usr/share/doc/libsamplerate0-dev/html/faq.html /usr/share/doc/libsamplerate0-dev/html/history.html /usr/share/doc/libsamplerate0-dev/html/index.html /usr/share/doc/libsamplerate0-dev/html/license.html /usr/share/doc/libsamplerate0-dev/html/lists.html /usr/share/doc/libsamplerate0-dev/html/quality.html /usr/share/doc/libsamplerate0-dev/html/win32.html
libunixODBC2-2.3.4-alt2.x86_64
info
altlinux-policy-shared-lib-contains-devel-so SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libodbcmyS.so but just /usr/lib64/libodbcmyS.so.2.0.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libodbcmyS.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libodbcmyS.so to \%files of libunixODBC2-2.3.4-alt2.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test. SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libodbcpsql.so but just /usr/lib64/libodbcpsql.so.2.0.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libodbcpsql.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib
libvshadow-20140323-alt1.x86_64
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
livecd-0ad-0.2-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /etc/sysconfig/livecd-runapp conflicts with the package livecd-fgfs-0.2-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
livecd-admin-cups-0.1-alt1.noarch
info
missing-url Missing Url: in a package.
livecd-fgfs-0.2-alt2.noarch
warn
rpm-filesystem-conflict-file-file File /etc/sysconfig/livecd-runapp conflicts with the package livecd-0ad-0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
livecd-install-wmaker-0.4-alt1.noarch
warn
init-lsb /etc/rc.d/init.d/livecd-install-wmaker: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
livecd-isomd5sum-0.1.1-alt1.noarch
fail
init-lsb /etc/rc.d/init.d/livecd-isomd5sum: not systemd compatible: lsb init header missing and livecd-isomd5sum.service is not present. See http://www.altlinux.org/Services_Policy for details.
livecd-isomd5sum-0.1.1-alt1.noarch
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
livecd-net-eth-0.4.2-alt1.noarch
warn
init-lsb /etc/rc.d/init.d/livecd-net-eth: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
livecd-net-eth-0.4.2-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/livecd-net-eth
livecd-nodisks-0.1-alt1.noarch
warn
init-lsb /etc/rc.d/init.d/livecd-nodisks: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
livecd-online-repo-0.1-alt1.noarch
fail
init-lsb /etc/rc.d/init.d/livecd-online-repo: not systemd compatible: lsb init header missing and livecd-online-repo.service is not present. See http://www.altlinux.org/Services_Policy for details.
livecd-online-repo-0.1-alt1.noarch
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
livecd-setlocale-0.3.7-alt1.noarch
warn
init-lsb /etc/rc.d/init.d/livecd-setlocale: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
livecd-setlocale-0.3.7-alt1.noarch
info
missing-url Missing Url: in a package.
livecd-setlocale-0.3.7-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/livecd-setlocale
livecd-tmpfs-0.2-alt1.noarch
fail
init-lsb /etc/rc.d/init.d/livecd-tmpfs: not systemd compatible: lsb init header missing and livecd-tmpfs.service is not present. See http://www.altlinux.org/Services_Policy for details.
livecd-tmpfs-0.2-alt1.noarch
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
livecd-virtualbox-noglx-0.2-alt1.noarch
warn
init-lsb /etc/rc.d/init.d/livecd-virtualbox-noglx: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
logstalgia-1.1.2-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
ltsp-client-5.1.21-alt0.14.x86_64
fail
init-lsb /etc/rc.d/init.d/ltsp-client: not systemd compatible: lsb init header missing and ltsp-client.service is not present. /etc/rc.d/init.d/ltsp-client-setup: not systemd compatible: lsb init header missing and ltsp-client-setup.service is not present. /etc/rc.d/init.d/ltsp-client-swap: not systemd compatible: lsb init header missing and ltsp-client-swap.service is not present. See http://www.altlinux.org/Services_Policy for details.
ltsp-client-5.1.21-alt0.14.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
ltsp-client-5.1.21-alt0.14.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/ltsp-client-swap /etc/rc.d/init.d/ltsp-client /etc/rc.d/init.d/ltsp-client-setup
ltsp-server-5.1.21-alt0.14.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/sbin/ltsp-update-sshkeys
ltsp-sysreport-0.1-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/sbin/ltsp-sysreport
ltspfs-0.3-alt4.20070117.qa1.x86_64
fail
init-lsb /etc/rc.d/init.d/ltspfs: not systemd compatible: lsb init header missing and ltspfs.service is not present. See http://www.altlinux.org/Services_Policy for details.
ltspfs-0.3-alt4.20070117.qa1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
ltspswapd-0-alt5.20070117.x86_64
fail
init-lsb /etc/rc.d/init.d/ltspswapd: not systemd compatible: lsb init header missing and ltspswapd.service is not present. See http://www.altlinux.org/Services_Policy for details.
ltspswapd-0-alt5.20070117.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
mailcap-2.1.48-alt1.noarch
info
missing-url Missing Url: in a package.
make-freedos-floppy-1.1-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/make-freedos-floppy
make-initrd-propagator-resume-0.2-alt1.noarch
info
missing-url Missing Url: in a package.
mars_nwe-0.99-alt5.x86_64
fail
init-lsb /etc/rc.d/init.d/mars_nwe: not systemd compatible: lsb init header missing and mars_nwe.service is not present. See http://www.altlinux.org/Services_Policy for details.
mars_nwe-0.99-alt5.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
menu-icons-default-0.2.0.20-alt1.noarch
info
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
metromap-0.1.4-alt1.noarch
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/metromap.desktop: error: value "Gtk;Utility;Office;" for key "Categories" in group "Desktop Entry" contains an unregistered value "Gtk"; values extending the format should start with "X-" /usr/share/applications/metromap.desktop: hint: value "Gtk;Utility;Office;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
metromap-0.1.4-alt1.noarch
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/metromap.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
monit-5.25.2-alt1.1.x86_64
warn
init-lsb /etc/rc.d/init.d/monit: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
mpt-status-monitoring-1.2.0-alt2.qa1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/sbin/mpt-status-check
mt-utils-0.0.1-alt4.2.x86_64
info
missing-url Missing Url: in a package.
mt-utils-debuginfo-0.0.1-alt4.2.x86_64
info
missing-url Missing Url: in a package.
mtools-4.0.19-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/tgz
neard-0.16-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/bin/nciattach /usr/include/version.h
neard-0.16-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/nciattach /usr/include/version.h
netsurf-3.8-alt2.x86_64
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/netsurf.desktop: error: file contains key "MultipleArgs" in group "Desktop Entry", but keys extending the format should start with "X-"
netsurf-3.8-alt2.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
numactl-2.0.11-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libnuma.a /usr/share/man/man2/move_pages.2.xz
numactl-2.0.11-alt1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libnuma.a /usr/share/man/man2/move_pages.2.xz
openmotif-2.3.3-alt4.1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/pkgconfig/xft.pc
openmotif-2.3.3-alt4.1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/pkgconfig/xft.pc
pam_p11-0.2.0-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /lib/security/pam_p11.la /usr/share/doc/pam_p11/NEWS /usr/share/locale/de/LC_MESSAGES/pam_p11.mo
pam_p11-0.2.0-alt1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /lib64/security/pam_p11.la /usr/share/doc/pam_p11/NEWS /usr/share/locale/de/LC_MESSAGES/pam_p11.mo
pdfedit-0.4.5-alt4.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/pdfedit.desktop: warning: value "PDF Editor" for key "Comment" in group "Desktop Entry" looks redundant with value "PDF Editor" of key "Name"
pdsh-2.29-alt1.x86_64
info
beehive-log-non-strict-dependency-x86_64 pdsh: non-strict dependency on pdsh-rcmd-rsh pdsh: non-strict dependency on pdsh-rcmd-ssh pdsh: non-strict dependency on pdsh-rcmd-exec
pdsh-2.29-alt1.x86_64
info
beehive-log-non-strict-dependency-i586 pdsh: non-strict dependency on pdsh-rcmd-rsh pdsh: non-strict dependency on pdsh-rcmd-ssh pdsh: non-strict dependency on pdsh-rcmd-exec
pdsh-2.29-alt1.x86_64
info
uncompressed-manpages Package contains uncompressed manual pages.
pesign-test-certs-0.1-alt2.noarch
info
missing-url Missing Url: in a package.
postgresql-acl-1.0.2-alt2.i586
fail
unmet-dependency-build-missing-package build dependency postgresql10-devel not found.
powertop1-1.13-alt4.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/locale/de/LC_MESSAGES/powertop.mo /usr/share/locale/es/LC_MESSAGES/powertop.mo /usr/share/locale/fi/LC_MESSAGES/powertop.mo /usr/share/locale/fr/LC_MESSAGES/powertop.mo /usr/share/locale/hu/LC_MESSAGES/powertop.mo /usr/share/locale/id/LC_MESSAGES/powertop.mo /usr/share/locale/it/LC_MESSAGES/powertop.mo /usr/share/locale/ja/LC_MESSAGES/powertop.mo /usr/share/locale/nl/LC_MESSAGES/powertop.mo /usr/share/locale/pl/LC_MESSAGES/powertop.mo /usr/share/locale/pt_BR/LC_MESSAGES/powertop.mo /usr/share/locale/ro/LC_MESSAGES/powertop.mo /usr/share/locale/ru/LC_MESSAGES/powertop.mo /usr/share/locale/zh_CN/LC_MESSAGES/powertop.mo /usr/share/locale/zh_TW/LC_MESSAGES/powertop.mo
powertop1-1.13-alt4.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/locale/de/LC_MESSAGES/powertop.mo /usr/share/locale/es/LC_MESSAGES/powertop.mo /usr/share/locale/fi/LC_MESSAGES/powertop.mo /usr/share/locale/fr/LC_MESSAGES/powertop.mo /usr/share/locale/hu/LC_MESSAGES/powertop.mo /usr/share/locale/id/LC_MESSAGES/powertop.mo /usr/share/locale/it/LC_MESSAGES/powertop.mo /usr/share/locale/ja/LC_MESSAGES/powertop.mo /usr/share/locale/nl/LC_MESSAGES/powertop.mo /usr/share/locale/pl/LC_MESSAGES/powertop.mo /usr/share/locale/pt_BR/LC_MESSAGES/powertop.mo /usr/share/locale/ro/LC_MESSAGES/powertop.mo /usr/share/locale/ru/LC_MESSAGES/powertop.mo /usr/share/locale/zh_CN/LC_MESSAGES/powertop.mo /usr/share/locale/zh_TW/LC_MESSAGES/powertop.mo
ptbatterysystemtray-0.8.0-alt1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/ptbatterysystemtray.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
ptbatterysystemtray-0.8.0-alt1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
putty-0.70-alt1.x86_64
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/putty.desktop: error: (will be fatal in the future): value "putty.png" for key "Icon" in group "Desktop Entry" is an icon name with an extension, but there should be no extension as described in the Icon Theme Specification if the value is not an absolute path /usr/share/applications/putty.desktop: hint: value item "GNOME" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: GTK /usr/share/applications/putty.desktop: warning: value "GNOME;Application;Network;" for key "Categories" in group "Desktop Entry" contains a deprecated value "Application"
putty-0.70-alt1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/putty.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
putty-0.70-alt1.x86_64
warn
freedesktop-desktop-file-proposed-patch Please, apply the repocop patch for /usr/share/applications/putty.desktop.
putty-0.70-alt1.x86_64
info
uncompressed-manpages Package contains uncompressed manual pages.
python-module-gammu-2.8-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/python_gammu-2.8-py2.7.egg-info/PKG-INFO /usr/lib/python2.7/site-packages/python_gammu-2.8-py2.7.egg-info/SOURCES.txt /usr/lib/python2.7/site-packages/python_gammu-2.8-py2.7.egg-info/dependency_links.txt /usr/lib/python2.7/site-packages/python_gammu-2.8-py2.7.egg-info/top_level.txt
python-module-gammu-2.8-alt1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/python2.7/site-packages/python_gammu-2.8-py2.7.egg-info/PKG-INFO /usr/lib64/python2.7/site-packages/python_gammu-2.8-py2.7.egg-info/SOURCES.txt /usr/lib64/python2.7/site-packages/python_gammu-2.8-py2.7.egg-info/dependency_links.txt /usr/lib64/python2.7/site-packages/python_gammu-2.8-py2.7.egg-info/top_level.txt
qconnman-ui-0-alt1.20140513.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/qconnman-ui.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
qconnman-ui-0-alt1.20140513.x86_64
info
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
qconnman-ui-0-alt1.20140513.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/qconnman-ui.desktop: hint: value "Network;Utility;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
rage-0.3.0-alt1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/rage.desktop: warning: value "Video player" for key "Comment" in group "Desktop Entry" looks redundant with value "Video Player" of key "GenericName" /usr/share/applications/rage.desktop: warning: value "??????????" for key "Comment[ru]" in group "Desktop Entry" looks redundant with value "??????????" of key "GenericName[ru]"
recoll-1.24.3-alt1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/recoll-searchgui.desktop: hint: value item "Filesystem" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: System /usr/share/applications/recoll-searchgui.desktop: hint: value item "Database" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: Office, or Development, or AudioVideo
recoll-1.24.3-alt1.x86_64
info
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
rr-1.3-alt1.qa1.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/bin/rr conflicts with the package rr-project-5.2.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
rss_glx-0.9.1-alt8.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libImplicit.a /usr/lib/libPixelCity.a /usr/lib/librsMath.a
rss_glx-0.9.1-alt8.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libImplicit.a /usr/lib64/libPixelCity.a /usr/lib64/librsMath.a
rss_glx-kde-0.9.1-alt8.x86_64
warn
desktop-misplaced-type-service /usr/share/applnk/System/ScreenSavers/feedback.desktop has Type=Service and should be placed under /usr/share/services. /usr/share/applnk/System/ScreenSavers/helios.desktop has Type=Service and should be placed under /usr/share/services. /usr/share/applnk/System/ScreenSavers/biof.desktop has Type=Service and should be placed under /usr/share/services. /usr/share/applnk/System/ScreenSavers/busyspheres.desktop has Type=Service and should be placed under /usr/share/services. /usr/share/applnk/System/ScreenSavers/pixelcity.desktop has Type=Service and should be placed under /usr/share/services. /usr/share/applnk/System/ScreenSavers/flocks.desktop has Type=Service and should be placed under /usr/share/services. /usr/share/applnk/System/ScreenSavers/hyperspace.desktop has Type=Service and should be placed under /usr/share/services. /usr/share/applnk/System/ScreenSavers/cyclone.desktop has Type=Service and should be placed under /usr/share/services. /usr/share/applnk/System/ScreenSavers/dremp... [the rest of the message is skipped]
sankore-3.1.git.1386578185-alt2.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
servicectl-1.0-alt2.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/sbin/servicectl /usr/sbin/serviced
setup-mate-nocomposite-0.1-alt2.noarch
warn
file-in-usr-marked-as-conffile Files below /usr may not be marked as conffiles, since /usr might be mounted read-only and thus, the local system administrator would not have a chance to modify this configuration file.
setup-mate-nocomposite-0.1-alt2.noarch
info
missing-url Missing Url: in a package.
setup-mate-terminal-0.1-alt1.noarch
warn
file-in-usr-marked-as-conffile Files below /usr may not be marked as conffiles, since /usr might be mounted read-only and thus, the local system administrator would not have a chance to modify this configuration file.
setup-mate-terminal-0.1-alt1.noarch
info
missing-url Missing Url: in a package.
setup-rsyslog-client-0.1-alt2.noarch
info
missing-url Missing Url: in a package.
shellinabox-2.14-alt1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
smartmontools-6.6-alt1.x86_64
warn
init-lsb /etc/rc.d/init.d/smartd: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
smartmontools-6.6-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/man/man8/update-smart-drivedb.8.xz
smartmontools-6.6-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/man/man8/update-smart-drivedb.8.xz
smem-1.5-alt1.x86_64
fail
altlinux-policy-description-has-tags Description contains tags such as Provides/Requires/BuildRequires. Beware of errors with %ifs/%endifs!
sshutout-1.0.6-alt2.x86_64
fail
init-lsb /etc/rc.d/init.d/sshutout: not systemd compatible: lsb init header missing and sshutout.service is not present. See http://www.altlinux.org/Services_Policy for details.
sshutout-1.0.6-alt2.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
strigi-0.7.8-alt8.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/strigiclient.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
strigi-0.7.8-alt8.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/xdg/autostart/strigi-daemon.desktop
strigi-0.7.8-alt8.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/xdg/autostart/strigi-daemon.desktop
strongswan-5.7.1-alt1.x86_64
warn
init-lsb /etc/rc.d/init.d/ipsec: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
superlu4.0-4.3-alt6.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libsuperlu_4.0.a /usr/lib/libtmglib.a
superlu4.0-4.3-alt6.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libsuperlu_4.0.a /usr/lib64/libtmglib.a
t1lib-x-5.1.2-alt5.1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
tango-icon-theme-0.8.90-alt3.noarch
info
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
tidy0-0.99-alt12.20051026.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/bin/tab2space /usr/bin/tidy /usr/include/buffio.h /usr/include/fileio.h /usr/include/platform.h /usr/include/tidy.h /usr/include/tidyenum.h /usr/lib/libtidy.so /usr/share/man/man1/tidy.1.xz
tidy0-0.99-alt12.20051026.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/tab2space /usr/bin/tidy /usr/include/buffio.h /usr/include/fileio.h /usr/include/platform.h /usr/include/tidy.h /usr/include/tidyenum.h /usr/lib64/libtidy.so /usr/share/man/man1/tidy.1.xz
timidity-instruments-1.0-alt1.noarch
info
missing-url Missing Url: in a package.
tin-2.4.2-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/bin/metamutt /usr/bin/opt-case.pl /usr/bin/tinews.pl /usr/bin/url_handler.pl /usr/bin/w2r.pl
tin-2.4.2-alt1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/metamutt /usr/bin/opt-case.pl /usr/bin/tinews.pl /usr/bin/url_handler.pl /usr/bin/w2r.pl
trowser-1.3-alt1.noarch
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/trowser.desktop: warning: value "Log viewer" for key "Comment" in group "Desktop Entry" looks redundant with value "Log viewer" of key "GenericName"
ttysnoop-0.12d-alt1.qa1.x86_64
info
missing-url Missing Url: in a package.
ttysnoop-debuginfo-0.12d-alt1.qa1.x86_64
info
missing-url Missing Url: in a package.
tuned-2.7.1-alt2.noarch
warn
init-lsb /etc/rc.d/init.d/tuned: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
tuned-2.7.1-alt2.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/tuned/realtime-virtual-guest-variables.conf /etc/tuned/realtime-virtual-host-variables.conf /usr/libexec/tuned/defirqaffinity.py /usr/sbin/diskdevstat /usr/sbin/netdevstat /usr/sbin/scomes /usr/sbin/varnetload /usr/share/man/man7/tuned-profiles-atomic.7.xz /usr/share/man/man7/tuned-profiles-compat.7.xz /usr/share/man/man7/tuned-profiles-nfv.7.xz /usr/share/man/man7/tuned-profiles-realtime.7.xz /usr/share/man/man7/tuned-profiles-sap-hana.7.xz /usr/share/man/man7/tuned-profiles-sap.7.xz /usr/share/man/man8/diskdevstat.8.xz /usr/share/man/man8/netdevstat.8.xz /usr/share/man/man8/scomes.8.xz /usr/share/man/man8/varnetload.8.xz
tuned-2.7.1-alt2.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/tuned/realtime-virtual-guest-variables.conf /etc/tuned/realtime-virtual-host-variables.conf /usr/libexec/tuned/defirqaffinity.py /usr/sbin/diskdevstat /usr/sbin/netdevstat /usr/sbin/scomes /usr/sbin/varnetload /usr/share/man/man7/tuned-profiles-atomic.7.xz /usr/share/man/man7/tuned-profiles-compat.7.xz /usr/share/man/man7/tuned-profiles-nfv.7.xz /usr/share/man/man7/tuned-profiles-realtime.7.xz /usr/share/man/man7/tuned-profiles-sap-hana.7.xz /usr/share/man/man7/tuned-profiles-sap.7.xz /usr/share/man/man8/diskdevstat.8.xz /usr/share/man/man8/netdevstat.8.xz /usr/share/man/man8/scomes.8.xz /usr/share/man/man8/varnetload.8.xz
tuned-gtk-2.7.1-alt2.noarch
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/tuned-gui.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
tuxpaint-config-0.0.12-alt1.3.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/locale/ca/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/da/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/el/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/en_GB/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/es/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/fr/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/it/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/ja/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/nl/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/nn/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/pt_BR/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/pt_PT/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/ru/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/sk/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/sl/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/son/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/sv/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/uk/LC_MESSAGES/tuxpaint-config.mo /us... [the rest of the message is skipped]
tuxpaint-config-0.0.12-alt1.3.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/locale/ca/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/da/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/el/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/en_GB/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/es/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/fr/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/it/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/ja/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/nl/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/nn/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/pt_BR/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/pt_PT/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/ru/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/sk/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/sl/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/son/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/sv/LC_MESSAGES/tuxpaint-config.mo /usr/share/locale/uk/LC_MESSAGES/tuxpaint-config.mo /us... [the rest of the message is skipped]
tuxpaint-config-0.0.12-alt1.3.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
unfs3-0.9.22-alt4.x86_64
warn
init-lsb /etc/rc.d/init.d/nfs: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
unfs3-0.9.22-alt4.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
userinstall-helper-0.2-alt1.noarch
info
missing-url Missing Url: in a package.
userinstall-helper-0.2-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/userinstall-sh-functions
valentina-0.3.0-alt1.x86_64
info
altlinux-policy-shared-lib-contains-devel-so SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libqmuparser.so but just /usr/lib64/libqmuparser.so.2.2.5. According to SharedLibs Policy Draft, symlink /usr/lib64/libqmuparser.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libqmuparser.so to \%files of valentina-0.3.0-alt1.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test. SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libvpropertyexplorer.so but just /usr/lib64/libvpropertyexplorer.so.1.0.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libvpropertyexplorer.so should be placed in a special subpackage named lib-devel. If you have already ... [the rest of the message is skipped]
valentina-0.3.0-alt1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
vice-2.1-alt8.x86_64
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/vice-vsid.desktop: error: (will be fatal in the future): value item "Audio" in key "Categories" in group "Desktop Entry" requires another category to be present among the following categories: AudioVideo
vice-2.1-alt8.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/vice-cbm2.desktop: hint: value item "Emulator" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: System, or Game desktop-file-validate utility printed the following message(s): /usr/share/applications/vice-pet.desktop: hint: value item "Emulator" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: System, or Game desktop-file-validate utility printed the following message(s): /usr/share/applications/vice-c128.desktop: hint: value item "Emulator" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: System, or Game desktop-file-validate utility printed the following message(s): /usr/share/applications/vice-c64.desktop: hint: value item "Emulator" in key "Categories" in group "Desktop Entry" can be extended with ano... [the rest of the message is skipped]
volumes-profile-centaurus-0.12-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-cliff-server-0.15-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-jeos-0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-kdesktop-0.7.4-alt1.S1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-lite-0.4-alt1.noarch. Moreover,... [the rest of the message is skipped]
volumes-profile-cliff-server-0.15-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-centaurus-0.12-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-jeos-0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-kdesktop-0.7.4-alt1.S1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-lite-0.4-alt1.noarch. Moreover, th... [the rest of the message is skipped]
volumes-profile-jeos-0.2-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-centaurus-0.12-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-cliff-server-0.15-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-kdesktop-0.7.4-alt1.S1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-lite-0.4-alt1.noarch. Mor... [the rest of the message is skipped]
volumes-profile-regular-0.4-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-centaurus-0.12-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-cliff-server-0.15-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-jeos-0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-kdesktop-0.7.4-alt1.S1.noarch. Mor... [the rest of the message is skipped]
wallpapers-mike-20030214-alt0.2.3.noarch
info
missing-url Missing Url: in a package.
webalizer-2.23.08.RB30-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/doc/sample.conf
webalizer-2.23.08.RB30-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/doc/sample.conf
wireshark-2.6.4-alt1.1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/bin/idl2wrs /usr/bin/sharkd /usr/include/wireshark/cfile.h /usr/include/wireshark/codecs/codecs.h /usr/include/wireshark/epan/addr_and_mask.h /usr/include/wireshark/epan/addr_resolv.h /usr/include/wireshark/epan/address.h /usr/include/wireshark/epan/address_types.h /usr/include/wireshark/epan/afn.h /usr/include/wireshark/epan/aftypes.h /usr/include/wireshark/epan/app_mem_usage.h /usr/include/wireshark/epan/arcnet_pids.h /usr/include/wireshark/epan/arptypes.h /usr/include/wireshark/epan/asn1.h /usr/include/wireshark/epan/ax25_pids.h /usr/include/wireshark/epan/bridged_pids.h /usr/include/wireshark/epan/capture_dissectors.h /usr/include/wireshark/epan/charsets.h /usr/include/wireshark/epan/chdlctypes.h /usr/include/wireshark/epan/color_filters.h /usr/include/wireshark/epan/column-info.h /usr/include/wireshark/epan/column-utils.h /usr/include/wireshark/epan/column.h /usr/include/wireshark/epan/conv_id.h /usr/include/wireshark/epan/co... [the rest of the message is skipped]
wireshark-2.6.4-alt1.1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/idl2wrs /usr/bin/sharkd /usr/include/wireshark/cfile.h /usr/include/wireshark/codecs/codecs.h /usr/include/wireshark/epan/addr_and_mask.h /usr/include/wireshark/epan/addr_resolv.h /usr/include/wireshark/epan/address.h /usr/include/wireshark/epan/address_types.h /usr/include/wireshark/epan/afn.h /usr/include/wireshark/epan/aftypes.h /usr/include/wireshark/epan/app_mem_usage.h /usr/include/wireshark/epan/arcnet_pids.h /usr/include/wireshark/epan/arptypes.h /usr/include/wireshark/epan/asn1.h /usr/include/wireshark/epan/ax25_pids.h /usr/include/wireshark/epan/bridged_pids.h /usr/include/wireshark/epan/capture_dissectors.h /usr/include/wireshark/epan/charsets.h /usr/include/wireshark/epan/chdlctypes.h /usr/include/wireshark/epan/color_filters.h /usr/include/wireshark/epan/column-info.h /usr/include/wireshark/epan/column-utils.h /usr/include/wireshark/epan/column.h /usr/include/wireshark/epan/conv_id.h /usr/include/wireshark/epan/co... [the rest of the message is skipped]
wireshark-base-2.6.4-alt1.1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
wmforecast-0.11-alt1.1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/wmforecast.desktop: hint: value "Education;Science;Geoscience;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
wmforkplop-0.9.3-alt8.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/wmforkplop/README /usr/share/wmforkplop/Vera.ttf /usr/share/wmforkplop/Vera.txt
wmforkplop-0.9.3-alt8.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/wmforkplop/README /usr/share/wmforkplop/Vera.ttf /usr/share/wmforkplop/Vera.txt
wmtimer-2.92-alt3.x86_64
info
missing-url Missing Url: in a package.
wmtimer-debuginfo-2.92-alt3.x86_64
info
missing-url Missing Url: in a package.
wv-print-1.2.9-alt2.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/wvMime
xfsprogs-4.18.0-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /lib/xfsprogs/xfs_scrub_all.cron /usr/share/man/man2/ioctl_xfs_scrub_metadata.2.xz
xfsprogs-4.18.0-alt1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /lib64/xfsprogs/xfs_scrub_all.cron /usr/share/man/man2/ioctl_xfs_scrub_metadata.2.xz
xmms-1.2.11-alt12.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/locale/sr@Latn/LC_MESSAGES/xmms.mo
xmms-1.2.11-alt12.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/locale/sr@Latn/LC_MESSAGES/xmms.mo
xmms-1.2.11-alt12.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/xmms
xmms-cyr-setup-1.2.11-alt12.noarch
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/xmms-cyr-setup.desktop: hint: value "AudioVideo;Audio;Settings;Player;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
xmms-cyr-setup-1.2.11-alt12.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/xmms-cyr-setup.sh
xmms-in-modplug-2.05-alt5.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/xmms/Input/libmodplugxmms.la
xmms-in-modplug-2.05-alt5.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/xmms/Input/libmodplugxmms.la
xmms-scrobbler-0.4.0-alt1.qa1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/xmms/General/libxmms_scrobbler.la
xmms-scrobbler-0.4.0-alt1.qa1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/xmms/General/libxmms_scrobbler.la
xmms-sndfile-1.2-alt2.qa1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/xmms/Input/libxmms_sndfile.la
xmms-sndfile-1.2-alt2.qa1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/xmms/Input/libxmms_sndfile.la
xscreensaver-hacks-rss_glx-0.9.1-alt8.x86_64
warn
file-in-usr-marked-as-conffile Files below /usr may not be marked as conffiles, since /usr might be mounted read-only and thus, the local system administrator would not have a chance to modify this configuration file.
xxkb-1.11-alt4.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/xxkb.desktop: warning: value "X Keyboard switcher" for key "Comment" in group "Desktop Entry" looks redundant with value "X Keyboard switcher" of key "Name"
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin