Репозиторий Sisyphus
Последнее обновление: 21 сентября 2017 | Пакетов: 17919 | Посещений: 10017243
en ru br
Майнтейнер: Korneechev Evgeniy

 Информация   Пакеты   Bugs and FR  Repocop 

Сообщения от repocop:

пакет статус тест сообщение
httpie-0.9.8-alt2.noarch
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
nextcloud-apache2-12.0.3-alt1.noarch
info
altlinux-policy-obsolete-httpd2-reload This package contains httpd2 restart/reload calls in its post/un scripts. But those calls are deprecated by httpd2.filetrigger that activates by files in /etc/httpd2/ or %_libdir/apache2/modules/. It should be safe to remove those calls and rely on the filetrigger instead.
nextcloud-client-2.3.2-alt3.x86_64
info
rpm-obsolete-live-package The package obsoletes the package mirall-1.0.2-alt5.x86_64, but the package mirall-1.0.2-alt5.x86_64 is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
nextcloud-client-2.3.2-alt3.x86_64
info
missing-url Missing Url: in a package.
nextcloud-client-debuginfo-2.3.2-alt3.x86_64
info
missing-url Missing Url: in a package.
nextcloud-client-kde5-2.3.2-alt3.x86_64
info
missing-url Missing Url: in a package.
nextcloud-client-kde5-debuginfo-2.3.2-alt3.x86_64
info
missing-url Missing Url: in a package.
owncloud9-apache2-9.1.6-alt3.noarch
info
altlinux-policy-obsolete-httpd2-reload This package contains httpd2 restart/reload calls in its post/un scripts. But those calls are deprecated by httpd2.filetrigger that activates by files in /etc/httpd2/ or %_libdir/apache2/modules/. It should be safe to remove those calls and rely on the filetrigger instead.
tigervnc-common-1.8.0-alt2.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/bin/vncpasswd conflicts with the package turbovnc-server-1.2.1-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
x11vnc-service-0.1-alt3.noarch
warn
systemd-but-no-native-init The package have native systemd file(s) but no SysV init scripts.
x11vnc-service-0.1-alt3.noarch
info
missing-url Missing Url: in a package.
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin