Sisyphus repository
Last update: 20 september 2019 | SRPMs: 17474 | Visits: 15134728
en ru br
ALT Linux repos
S:19.08.1-alt1

Group :: Graphical desktop/KDE
RPM: kde5-kitinerary

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR  Repocop 


package id status test message
kde5-kitinerary-19.08.1-alt1.x86_64
warn
altlinux-policy-obsolete-buildreq Build dependency on rpm-build-ubt is obsolete and should be dropped to get rid of rpm-build-ubt package.
kde5-kitinerary-devel-19.08.1-alt1.x86_64
ok
checkbashisms
kde5-kitinerary-devel-19.08.1-alt1.x86_64
ok
buildroot
kde5-kitinerary-devel-19.08.1-alt1.x86_64
ok
unsafe-tmp-usage-in-scripts
kde5-kitinerary-devel-19.08.1-alt1.x86_64
ok
sisyphus_check
libkpimitinerary5-19.08.1-alt1.x86_64
ok
checkbashisms
libkpimitinerary5-19.08.1-alt1.x86_64
ok
buildroot
libkpimitinerary5-19.08.1-alt1.x86_64
ok
unsafe-tmp-usage-in-scripts
libkpimitinerary5-19.08.1-alt1.x86_64
ok
sisyphus_check
libkpimitinerary5-debuginfo-19.08.1-alt1.x86_64
ok
checkbashisms
libkpimitinerary5-debuginfo-19.08.1-alt1.x86_64
ok
buildroot
libkpimitinerary5-debuginfo-19.08.1-alt1.x86_64
ok
unsafe-tmp-usage-in-scripts
libkpimitinerary5-debuginfo-19.08.1-alt1.x86_64
ok
sisyphus_check
kde5-kitinerary-common-19.08.1-alt1.noarch
ok
checkbashisms
kde5-kitinerary-common-19.08.1-alt1.noarch
ok
buildroot
kde5-kitinerary-common-19.08.1-alt1.noarch
ok
unsafe-tmp-usage-in-scripts
kde5-kitinerary-common-19.08.1-alt1.noarch
ok
sisyphus_check
 
design & coding: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
current maintainer: Michael Shigorin