Sisyphus repository
Last update: 22 january 2019 | SRPMs: 18475 | Visits: 12868401
en ru br
ALT Linux repos
S:1.0.6-alt2

Group :: Development/Ruby
RPM: ruby-native-package-installer

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR  Repocop 

Current version: 1.0.6-alt2
Build date: 21 january 2019, 07:41 ( 0.2 weeks ago )
Size: 20.29 Kb

Home page:   https://github.com/ruby-gnome2/native-package-in…

License: LGPLv3+
Summary: It helps to install native packages on "gem install"
Description:

Users need to install native packages to install an extension library
that depends on native packages. It bores users because users need to
install native packages and an extension library separately.
native-package-installer helps to install native packages on "gem install".
Users can install both native packages and an extension library by one action,
"gem install".

Current maintainer: Ruby Maintainers Team

List of contributors

List of rpms provided by this srpm:

  • ruby-native-package-installer-doc
  • ruby-native-package-installer
ACL:
     
    design & coding: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
    current maintainer: Michael Shigorin