Sisyphus repository
Last update: 21 july 2018 | SRPMs: 18626 | Visits: 11912373
en ru br
ALT Linux repos
S:5.11.5-alt1.S1

Group :: Graphical desktop/KDE
RPM: kf5-kde-cli-tools

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR  Repocop 


package id status test message
kf5-kde-cli-tools-5.11.5-alt1.S1.x86_64
warn
rpm-package-is-obsoleted The package is obsoleted by the package plasma5-kde-cli-tools-5.12.6-alt1.S1.x86_64, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of plasma5-kde-cli-tools-5.12.6-alt1.S1.x86_64 to remove Obsoletes: tag.
kf5-kde-cli-tools-debuginfo-5.11.5-alt1.S1.x86_64
ok
checkbashisms
kf5-kde-cli-tools-debuginfo-5.11.5-alt1.S1.x86_64
ok
buildroot
kf5-kde-cli-tools-debuginfo-5.11.5-alt1.S1.x86_64
ok
unsafe-tmp-usage-in-scripts
kf5-kde-cli-tools-debuginfo-5.11.5-alt1.S1.x86_64
ok
sisyphus_check
kf5-kde-cli-tools-5.11.5-alt1.S1.x86_64
ok
checkbashisms
kf5-kde-cli-tools-5.11.5-alt1.S1.x86_64
ok
buildroot
kf5-kde-cli-tools-5.11.5-alt1.S1.x86_64
ok
unsafe-tmp-usage-in-scripts
kf5-kde-cli-tools-5.11.5-alt1.S1.x86_64
ok
sisyphus_check
 
design & coding: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
current maintainer: Michael Shigorin