Sisyphus repository
Last update: 20 november 2018 | SRPMs: 18668 | Visits: 12575276
en ru br
Maintainer: Andrew Savchenko

 Information   Packages   Bugs and FR  Repocop 

Repocop messages:

package status test message
nasd-1.9.4-alt2.git20131009.x86_64
fail
init-lsb /etc/rc.d/init.d/nasd: not systemd compatible: lsb init header missing and nasd.service is not present. See http://www.altlinux.org/Services_Policy for details.
nasd-1.9.4-alt2.git20131009.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
ncurses-6.1.20180407-alt2.x86_64
info
beehive-log-non-strict-dependency-x86_64 libncursesw-devel: non-strict dependency on libncurses++-devel
ncurses-6.1.20180407-alt2.x86_64
info
beehive-log-non-strict-dependency-i586 libncursesw-devel: non-strict dependency on libncurses++-devel
ncurses-6.1.20180407-alt2.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/terminfo
terminfo-extra-6.1.20180407-alt2.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/terminfo/f/fbterm conflicts with the package fbterm-1.7-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
 
design & coding: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
current maintainer: Michael Shigorin