Репозиторий Sisyphus
Последнее обновление: 19 октября 2018 | Пакетов: 18642 | Посещений: 12390606
en ru br
Репозитории ALT

Группа :: Разработка/Прочее
Пакет: perl-Module-Install-AuthorRequires

 Главная   Изменения   Спек   Патчи   Sources   Загрузить   Gear   Bugs and FR  Repocop 

Текущая версия: 0.02-alt2_17
Время сборки: 14 июля 2018, 20:04 ( 13.8 недели назад )
Размер архива: 20.81 Kb

Домашняя страница:   https://metacpan.org/release/Module-Install-Auth…

Лицензия: GPL+ or Artistic
О пакете: Declare author-only dependencies
Описание:

Modules often have optional requirements, for example dependencies that
are useful for (optional) tests, but not required for the module to
work properly.

Simply using this module "author_requires" command allows to specify such
developer specific dependencies in a proper way.

Текущий майнтейнер: Igor Vlasenko

Список всех майнтейнеров, принимавших участие
в данной и/или предыдущих сборках пакета:

Список rpm-пакетов, предоставляемый данным srpm-пакетом:

  • perl-Module-Install-AuthorRequires
ACL:
     
    дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
    текущий майнтейнер: Michael Shigorin