Репозиторий Sisyphus
Последнее обновление: 16 ноября 2019 | Пакетов: 17520 | Посещений: 15760141
en ru br
Репозитории ALT

Группа :: Разработка/Ruby
Пакет: gem-jquery-ui-rails

 Главная   Изменения   Спек   Патчи   Sources   Загрузить   Gear   Bugs and FR  Repocop 

Текущая версия: 6.0.1-alt1
Время сборки: 31 августа 2019, 09:53 ( 11.2 недели назад )
Размер архива: 960.42 Kb

Домашняя страница:   https://github.com/jquery-ui-rails/jquery-ui-rai…

Лицензия: MIT
О пакете: jQuery UI for the Rails asset pipeline
Описание:

This gem packages the jQuery UI assets (JavaScripts, stylesheets, and images)
for the Rails asset pipeline, so you never have to download a custom package
through the web interface again.

See VERSIONS.md to see which versions of jquery-ui-rails bundle which versions
of jQuery UI.

Warning: This gem is incompatible with the jquery-rails gem before version
3.0.0!
Strange things will happen if you use an earlier jquery-rails version. Run
bundle list to ensure that you either aren't using jquery-rails, or at least
version 3.0.0 of jquery-rails.

Текущий майнтейнер: Ruby Maintainers Team

Список всех майнтейнеров, принимавших участие
в данной и/или предыдущих сборках пакета:

Список rpm-пакетов, предоставляемый данным srpm-пакетом:

  • gem-jquery-ui-rails
  • gem-jquery-ui-rails-doc
ACL:
     
    дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
    текущий майнтейнер: Michael Shigorin