Репозиторий Sisyphus
Последнее обновление: 18 октября 2019 | Пакетов: 17501 | Посещений: 15289989
en ru br
Репозитории ALT

Группа :: Разработка/Ruby
Пакет: ruby-native-package-installer

 Главная   Изменения   Спек   Патчи   Sources   Загрузить   Gear   Bugs and FR  Repocop 

Текущая версия: 1.0.7-alt1
Время сборки: 4 апреля 2019, 20:33 ( 28.3 недели назад )
Размер архива: 20.04 Kb

Домашняя страница:   https://github.com/ruby-gnome2/native-package-in…

Лицензия: LGPLv3
О пакете: It helps to install native packages on "gem install"
Описание:

Users need to install native packages to install an extension library
that depends on native packages. It bores users because users need to
install native packages and an extension library separately.
native-package-installer helps to install native packages on "gem install".
Users can install both native packages and an extension library by one action,
"gem install".

Текущий майнтейнер: Ruby Maintainers Team

Список всех майнтейнеров, принимавших участие
в данной и/или предыдущих сборках пакета:

Список rpm-пакетов, предоставляемый данным srpm-пакетом:

  • ruby-native-package-installer-doc
  • ruby-native-package-installer
ACL:
     
    дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
    текущий майнтейнер: Michael Shigorin