Репозиторий Sisyphus
Последнее обновление: 29 сентября 2020 | Пакетов: 17704 | Посещений: 19314662
en ru br
Репозитории ALT

Группа :: Разработка/Ruby
Пакет: ruby-logging

 Главная   Изменения   Спек   Патчи   Sources   Загрузить   Gear   Bugs and FR  Repocop 


id пакета статус тест сообщение
ruby-logging-2.2.2-alt2.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package gem-logging-2.3.0-alt1.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gem-logging-2.3.0-alt1.noarch to remove Obsoletes: tag.
ruby-logging-2.2.2-alt2.noarch
ok
checkbashisms
ruby-logging-2.2.2-alt2.noarch
ok
buildroot
ruby-logging-2.2.2-alt2.noarch
ok
unsafe-tmp-usage-in-scripts
ruby-logging-2.2.2-alt2.noarch
ok
sisyphus_check
ruby-logging-doc-2.2.2-alt2.noarch
ok
checkbashisms
ruby-logging-doc-2.2.2-alt2.noarch
ok
buildroot
ruby-logging-doc-2.2.2-alt2.noarch
ok
unsafe-tmp-usage-in-scripts
ruby-logging-doc-2.2.2-alt2.noarch
ok
sisyphus_check
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin