Репозиторий Sisyphus
Последнее обновление: 18 октября 2019 | Пакетов: 17501 | Посещений: 15289862
en ru br
Репозитории ALT

Группа :: Разработка/Ruby
Пакет: ruby-ffi-libarchive

 Главная   Изменения   Спек   Патчи   Sources   Загрузить   Gear   Bugs and FR  Repocop 


id пакета статус тест сообщение
ruby-ffi-libarchive-doc-0.4.2-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/ri/site/Archive/cdesc-Archive.ri conflicts with the package ruby-archive-zip-doc-0.11.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/ri/site/Archive/cdesc-Archive.ri conflicts with the package ruby-minitar-doc-0.6.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
ruby-ffi-libarchive-0.4.2-alt1.noarch
ok
checkbashisms
ruby-ffi-libarchive-0.4.2-alt1.noarch
ok
buildroot
ruby-ffi-libarchive-0.4.2-alt1.noarch
ok
unsafe-tmp-usage-in-scripts
ruby-ffi-libarchive-0.4.2-alt1.noarch
ok
sisyphus_check
ruby-ffi-libarchive-doc-0.4.2-alt1.noarch
ok
checkbashisms
ruby-ffi-libarchive-doc-0.4.2-alt1.noarch
ok
buildroot
ruby-ffi-libarchive-doc-0.4.2-alt1.noarch
ok
unsafe-tmp-usage-in-scripts
ruby-ffi-libarchive-doc-0.4.2-alt1.noarch
ok
sisyphus_check
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin