Репозиторий Sisyphus
Последнее обновление: 23 октября 2017 | Пакетов: 17947 | Посещений: 10224287
en ru br
Репозитории ALT

Группа :: Разработка/Ruby
Пакет: ruby-deep_merge

 Главная   Изменения   Спек   Патчи   Sources   Загрузить   Gear   Bugs and FR  Repocop 


id пакета статус тест сообщение
ruby-deep_merge-doc-1.0.1-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package asciidoctor-doc-1.5.6.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-amazon-ec2-doc-0.9.17-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-backports-doc-3.7.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/ri/site/Hash/cdesc-Hash.ri conflicts with the package ruby-ffi-yajl-doc-2.3.1-alt1.2.noarch. Moreover, the packages have no explicit conflicts with each other. You should... [the rest of the message is skipped]
ruby-deep_merge-1.0.1-alt1.noarch
ok
checkbashisms
ruby-deep_merge-1.0.1-alt1.noarch
ok
unsafe-tmp-usage-in-scripts
ruby-deep_merge-1.0.1-alt1.noarch
ok
sisyphus_check
ruby-deep_merge-1.0.1-alt1.noarch
ok
buildroot
ruby-deep_merge-doc-1.0.1-alt1.noarch
ok
checkbashisms
ruby-deep_merge-doc-1.0.1-alt1.noarch
ok
unsafe-tmp-usage-in-scripts
ruby-deep_merge-doc-1.0.1-alt1.noarch
ok
sisyphus_check
ruby-deep_merge-doc-1.0.1-alt1.noarch
ok
buildroot
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin