Репозиторий Sisyphus
Последнее обновление: 25 сентября 2020 | Пакетов: 17708 | Посещений: 19297468
en ru br
Репозитории ALT

Группа :: Разработка/Ruby
Пакет: ruby-activemodel-serializers-xml

 Главная   Изменения   Спек   Патчи   Sources   Загрузить   Gear   Bugs and FR  Repocop 


id пакета статус тест сообщение
ruby-activemodel-serializers-xml-1.0.2-alt1.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package gem-activemodel-serializers-xml-1.0.2-alt2.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gem-activemodel-serializers-xml-1.0.2-alt2.noarch to remove Obsoletes: tag.
ruby-activemodel-serializers-xml-doc-1.0.2-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/ri/site/ActiveModel/cdesc-ActiveModel.ri conflicts with the package ruby-draper-doc-3.0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
ruby-activemodel-serializers-xml-1.0.2-alt1.noarch
ok
checkbashisms
ruby-activemodel-serializers-xml-1.0.2-alt1.noarch
ok
buildroot
ruby-activemodel-serializers-xml-1.0.2-alt1.noarch
ok
unsafe-tmp-usage-in-scripts
ruby-activemodel-serializers-xml-1.0.2-alt1.noarch
ok
sisyphus_check
ruby-activemodel-serializers-xml-doc-1.0.2-alt1.noarch
ok
checkbashisms
ruby-activemodel-serializers-xml-doc-1.0.2-alt1.noarch
ok
buildroot
ruby-activemodel-serializers-xml-doc-1.0.2-alt1.noarch
ok
unsafe-tmp-usage-in-scripts
ruby-activemodel-serializers-xml-doc-1.0.2-alt1.noarch
ok
sisyphus_check
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin