Репозиторий Sisyphus
Последнее обновление: 18 августа 2018 | Пакетов: 18645 | Посещений: 12097037
en ru br
Репозитории ALT
S:1.8.4-alt1
5.1: 1.4.2-alt1
4.1: 1.3-alt3
4.0: 1.3-alt3
www.altlinux.org/Changes

Группа :: Система/Библиотеки
Пакет: libirrlicht

 Главная   Изменения   Спек   Патчи   Sources   Загрузить   Gear   Bugs and FR  Repocop 


id пакета статус тест сообщение
libirrlicht-1.8.4-alt1.i586
info
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
libirrlicht-devel-1.8.4-alt1.x86_64
ok
checkbashisms
libirrlicht-devel-1.8.4-alt1.x86_64
ok
buildroot
libirrlicht-devel-1.8.4-alt1.x86_64
ok
unsafe-tmp-usage-in-scripts
libirrlicht-devel-1.8.4-alt1.x86_64
ok
sisyphus_check
libirrlicht1-1.8.4-alt1.x86_64
ok
checkbashisms
libirrlicht1-1.8.4-alt1.x86_64
ok
buildroot
libirrlicht1-1.8.4-alt1.x86_64
ok
unsafe-tmp-usage-in-scripts
libirrlicht1-1.8.4-alt1.x86_64
ok
sisyphus_check
libirrlicht1-debuginfo-1.8.4-alt1.x86_64
ok
checkbashisms
libirrlicht1-debuginfo-1.8.4-alt1.x86_64
ok
buildroot
libirrlicht1-debuginfo-1.8.4-alt1.x86_64
ok
unsafe-tmp-usage-in-scripts
libirrlicht1-debuginfo-1.8.4-alt1.x86_64
ok
sisyphus_check
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin