Репозиторий Sisyphus
Последнее обновление: 16 октября 2019 | Пакетов: 17499 | Посещений: 15275489
en ru br
Репозитории ALT

Группа :: Разработка/Ruby
Пакет: gem-olddoc

 Главная   Изменения   Спек   Патчи   Sources   Загрузить   Gear   Bugs and FR  Repocop 


id пакета статус тест сообщение
gem-olddoc-doc-1.6.0-alt1.noarch
warn
rpm-filesystem-conflict-file-file Files /usr/share/ri/site/cache.ri /usr/share/ri/site/created.rid conflict with the package ruby-parseconfig-doc-0.5-alt1.1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gem-olddoc-1.6.0-alt1.noarch
ok
checkbashisms
gem-olddoc-1.6.0-alt1.noarch
ok
buildroot
gem-olddoc-1.6.0-alt1.noarch
ok
unsafe-tmp-usage-in-scripts
gem-olddoc-1.6.0-alt1.noarch
ok
sisyphus_check
gem-olddoc-doc-1.6.0-alt1.noarch
ok
checkbashisms
gem-olddoc-doc-1.6.0-alt1.noarch
ok
buildroot
gem-olddoc-doc-1.6.0-alt1.noarch
ok
unsafe-tmp-usage-in-scripts
gem-olddoc-doc-1.6.0-alt1.noarch
ok
sisyphus_check
olddoc-1.6.0-alt1.noarch
ok
checkbashisms
olddoc-1.6.0-alt1.noarch
ok
buildroot
olddoc-1.6.0-alt1.noarch
ok
unsafe-tmp-usage-in-scripts
olddoc-1.6.0-alt1.noarch
ok
sisyphus_check
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin