Репозиторий Sisyphus
Последнее обновление: 14 октября 2019 | Пакетов: 17518 | Посещений: 15265587
en ru br
Репозитории ALT

Группа :: Разработка/Ruby
Пакет: gem-less

 Главная   Изменения   Спек   Патчи   Sources   Загрузить   Gear   Bugs and FR  Repocop 


id пакета статус тест сообщение
lessc-2.6.0-alt1.noarch
warn
rpm-filesystem-conflict-symlink-file symlink /usr/bin/lessc is a file in the package lessjs-3.0.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gem-less-doc-2.6.0-alt1.noarch
ok
checkbashisms
gem-less-doc-2.6.0-alt1.noarch
ok
buildroot
gem-less-doc-2.6.0-alt1.noarch
ok
unsafe-tmp-usage-in-scripts
gem-less-doc-2.6.0-alt1.noarch
ok
sisyphus_check
gem-less-2.6.0-alt1.noarch
ok
checkbashisms
gem-less-2.6.0-alt1.noarch
ok
buildroot
gem-less-2.6.0-alt1.noarch
ok
unsafe-tmp-usage-in-scripts
gem-less-2.6.0-alt1.noarch
ok
sisyphus_check
lessc-2.6.0-alt1.noarch
ok
checkbashisms
lessc-2.6.0-alt1.noarch
ok
buildroot
lessc-2.6.0-alt1.noarch
ok
unsafe-tmp-usage-in-scripts
lessc-2.6.0-alt1.noarch
ok
sisyphus_check
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin