Репозиторий Sisyphus
Последнее обновление: 22 августа 2017 | Пакетов: 17970 | Посещений: 9856992
en ru br
Репозитории ALT
S:0.36.3-alt3
5.1: 0.36.1-alt1
www.altlinux.org/Changes

Группа :: Графические оболочки/GNOME
Пакет: gdesklets

 Главная   Изменения   Спек   Патчи   Sources   Загрузить   Gear   Bugs and FR  Repocop 


id пакета статус тест сообщение
gdesklets-0.36.3-alt3.i586
warn
altlinux-policy-obsolete-buildreq Build dependency on menu-devel is obsolete and should be dropped to get rid of menu-devel package.
gdesklets-0.36.3-alt3.i586
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
gdesklets-0.36.3-alt3.x86_64
ok
checkbashisms
gdesklets-0.36.3-alt3.x86_64
ok
iconsdir
gdesklets-0.36.3-alt3.x86_64
ok
unsafe-tmp-usage-in-scripts
gdesklets-0.36.3-alt3.x86_64
ok
sisyphus_check
gdesklets-0.36.3-alt3.x86_64
ok
buildroot
gdesklets-debuginfo-0.36.3-alt3.x86_64
ok
unsafe-tmp-usage-in-scripts
gdesklets-debuginfo-0.36.3-alt3.x86_64
ok
sisyphus_check
gdesklets-debuginfo-0.36.3-alt3.x86_64
ok
buildroot
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin