Репозиторий Sisyphus
Последнее обновление: 26 мая 2019 | Пакетов: 17693 | Посещений: 13599941
en ru br
Репозитории ALT
S:0.9.1-alt2.qa1
5.1: 0.9.1-alt1.1
4.1: 0.9.0-alt2.1
4.0: 0.9.0-alt2
3.0: 0.2.7-alt1
www.altlinux.org/Changes

Группа :: Система/Настройка/Оборудование
Пакет: driconf

 Главная   Изменения   Спек   Патчи   Sources   Загрузить   Gear   Bugs and FR  Repocop 


id пакета статус тест сообщение
driconf-0.9.1-alt2.qa1.noarch
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
driconf-0.9.1-alt2.qa1.noarch
warn
altlinux-find-lang-mo Language specific files in /usr/share/locale should be marked, for example, using %find_lang. See http://www.altlinux.org/FindLangPolicy for details.
driconf-0.9.1-alt2.qa1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/driconf/dri.pyo /usr/lib/driconf/driconf.pyo /usr/lib/driconf/driconf_commonui.pyo /usr/lib/driconf/driconf_complexui.pyo /usr/lib/driconf/driconf_simpleui.pyo
driconf-0.9.1-alt2.qa1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib/driconf/dri.pyo /usr/lib/driconf/driconf.pyo /usr/lib/driconf/driconf_commonui.pyo /usr/lib/driconf/driconf_complexui.pyo /usr/lib/driconf/driconf_simpleui.pyo
driconf-0.9.1-alt2.qa1.noarch
ok
checkbashisms
driconf-0.9.1-alt2.qa1.noarch
ok
buildroot
driconf-0.9.1-alt2.qa1.noarch
ok
unsafe-tmp-usage-in-scripts
driconf-0.9.1-alt2.qa1.noarch
ok
sisyphus_check
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin