Репозиторий Sisyphus
Последнее обновление: 17 июня 2019 | Пакетов: 17688 | Посещений: 14133749
en ru br
Репозитории ALT

Группа :: Разработка/Java
Пакет: Mars

 Главная   Изменения   Спек   Патчи   Sources   Загрузить   Gear   Bugs and FR  Repocop 


id пакета статус тест сообщение
Mars-4.5-alt3_9jpp8.noarch
fail
altlinux-java-forbidden-requires The package has JVM-specific Requires: java-1.8.0-openjdk. Those requires are often due to packaging errors and also specifically forbidden by Java Packageing Policy. If you really really need it, write it in more indirect way.
Mars-4.5-alt3_9jpp8.noarch
ok
checkbashisms
Mars-4.5-alt3_9jpp8.noarch
ok
buildroot
Mars-4.5-alt3_9jpp8.noarch
ok
unsafe-tmp-usage-in-scripts
Mars-4.5-alt3_9jpp8.noarch
ok
sisyphus_check
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin