Репозиторий Sisyphus
Последнее обновление: 4 сентября 2015 | Пакетов: 18217 | Посещений: 6836060
en ru br
Майнтейнер: Andrey Bergman

 Информация   Пакеты   Bugs and FR  Repocop 

Сообщения от repocop:

пакет статус тест сообщение
i3-4.10.3-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/i3-sensible-pager /usr/bin/i3-sensible-terminal /usr/bin/i3-sensible-editor
ocaml-zip-1.05-alt2.x86_64
warn
rpm-package-is-obsoleted The package is obsoleted by the package ocaml4-zip-1.05-alt1.x86_64, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of ocaml4-zip-1.05-alt1.x86_64 to remove Obsoletes: tag.
ocaml4-findlib-1.5.5-alt2.x86_64
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package findlib-1.2.7-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
ocaml4-findlib-toolbox-1.5.5-alt2.x86_64
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package findlib-toolbox-1.2.7-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
ocaml4-gsl-1.18.5-alt1.x86_64
info
rpm-obsolete-live-package The package obsoletes the package ocaml-gsl-0.6.0-alt1.1.x86_64, but the package ocaml-gsl-0.6.0-alt1.1.x86_64 is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
ocaml4-gsl-devel-1.18.5-alt1.x86_64
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package ocaml-gsl-0.6.0-alt1.1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
ocaml4-ocamlfind-mini-1.5.5-alt2.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package ocamlfind-mini-1.2.7-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
ocaml4-runtime-4.02.3-alt1.x86_64
warn
file-in-usr-marked-as-conffile Files below /usr may not be marked as conffiles, since /usr might be mounted read-only and thus, the local system administrator would not have a chance to modify this configuration file.
ocaml4-zip-1.05-alt1.x86_64
info
rpm-obsolete-live-package The package obsoletes the package ocaml-zip-1.05-alt2.x86_64, but the package ocaml-zip-1.05-alt2.x86_64 is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin