Репозиторий Sisyphus
Последнее обновление: 18 ноября 2017 | Пакетов: 17921 | Посещений: 10389938
en ru br
Майнтейнер: Mikhail Efremov

 Информация   Пакеты   Bugs and FR  Repocop 

Сообщения от repocop:

пакет статус тест сообщение
ModemManager-1.6.10-alt1.x86_64
info
dbus-xml-not-in-devel file /usr/share/dbus-1/interfaces/org.freedesktop.ModemManager1.Bearer.xml is not used in run time. Move it to the -devel subpackage. file /usr/share/dbus-1/interfaces/org.freedesktop.ModemManager1.Call.xml is not used in run time. Move it to the -devel subpackage. file /usr/share/dbus-1/interfaces/org.freedesktop.ModemManager1.Modem.Firmware.xml is not used in run time. Move it to the -devel subpackage. file /usr/share/dbus-1/interfaces/org.freedesktop.ModemManager1.Modem.Location.xml is not used in run time. Move it to the -devel subpackage. file /usr/share/dbus-1/interfaces/org.freedesktop.ModemManager1.Modem.Messaging.xml is not used in run time. Move it to the -devel subpackage. file /usr/share/dbus-1/interfaces/org.freedesktop.ModemManager1.Modem.Modem3gpp.Ussd.xml is not used in run time. Move it to the -devel subpackage. file /usr/share/dbus-1/interfaces/org.freedesktop.ModemManager1.Modem.Modem3gpp.xml is not used in run time. Move it to the... [the rest of the message is skipped]
NetworkManager-applet-gtk-1.8.4-alt1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/nm-connection-editor.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
NetworkManager-applet-gtk-1.8.4-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
NetworkManager-daemon-1.8.4-alt1.x86_64
warn
file-in-usr-marked-as-conffile Files below /usr may not be marked as conffiles, since /usr might be mounted read-only and thus, the local system administrator would not have a chance to modify this configuration file.
NetworkManager-daemon-1.8.4-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
NetworkManager-iodine-1.2.0-alt1.x86_64
warn
file-in-usr-marked-as-conffile Files below /usr may not be marked as conffiles, since /usr might be mounted read-only and thus, the local system administrator would not have a chance to modify this configuration file.
NetworkManager-l2tp-1.2.8-alt1.x86_64
warn
file-in-usr-marked-as-conffile Files below /usr may not be marked as conffiles, since /usr might be mounted read-only and thus, the local system administrator would not have a chance to modify this configuration file.
NetworkManager-openconnect-1.2.4-alt1.x86_64
warn
file-in-usr-marked-as-conffile Files below /usr may not be marked as conffiles, since /usr might be mounted read-only and thus, the local system administrator would not have a chance to modify this configuration file.
NetworkManager-openvpn-1.8.0-alt1.x86_64
warn
file-in-usr-marked-as-conffile Files below /usr may not be marked as conffiles, since /usr might be mounted read-only and thus, the local system administrator would not have a chance to modify this configuration file.
NetworkManager-pptp-1.2.4-alt2.x86_64
warn
file-in-usr-marked-as-conffile Files below /usr may not be marked as conffiles, since /usr might be mounted read-only and thus, the local system administrator would not have a chance to modify this configuration file.
NetworkManager-ssh-1.2.6-alt1.x86_64
warn
file-in-usr-marked-as-conffile Files below /usr may not be marked as conffiles, since /usr might be mounted read-only and thus, the local system administrator would not have a chance to modify this configuration file.
NetworkManager-sstp-1.2.2-alt2.x86_64
warn
file-in-usr-marked-as-conffile Files below /usr may not be marked as conffiles, since /usr might be mounted read-only and thus, the local system administrator would not have a chance to modify this configuration file.
NetworkManager-vpnc-1.2.4-alt1.x86_64
warn
file-in-usr-marked-as-conffile Files below /usr may not be marked as conffiles, since /usr might be mounted read-only and thus, the local system administrator would not have a chance to modify this configuration file.
PokerTH-data-1.1.1-alt4.noarch
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
aiccu-2007.01.15-alt3.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
alt-domain-server-0.4-alt1.noarch
info
rpm-obsolete-live-package The package obsoletes the package installer-feature-setup-openldap-0.3-alt1.noarch, but the package installer-feature-setup-openldap-0.3-alt1.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
alt-domain-server-0.4-alt1.noarch
info
missing-url Missing Url: in a package.
alterator-bacula-1.3.3-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/bacula-sh-functions /usr/sbin/bacula-reset-settings
alterator-bind-0.9.4-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/ddns-sh-functions
apt-scripts-0.1.3-alt1.noarch
info
missing-url Missing Url: in a package.
atril-gtk-dvi-1.16.1-alt1.x86_64
warn
rpm-filesystem-conflict-file-file Files /usr/lib64/atril/3/backends/dvidocument.atril-backend /usr/lib64/atril/3/backends/libdvidocument.so conflict with the package mate-document-viewer-dvi-1.19.4-alt1_1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
autogen-5.18.12-alt1.x86_64
info
uncompressed-manpages Package contains uncompressed manual pages.
branding-simply-linux-notes-8.2.0-alt1.noarch
warn
file-in-usr-marked-as-conffile Files below /usr may not be marked as conffiles, since /usr might be mounted read-only and thus, the local system administrator would not have a chance to modify this configuration file.
branding-simply-linux-menu-8.2.0-alt1.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package branding-school-junior-menu-7.0.5-alt2.noarch, for example, /usr/share/slinux-style/applications/Ri-li.desktop (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package branding-school-master-menu-7.0.5-alt2.noarch, for example, /usr/share/slinux-style/applications/Ri-li.desktop (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package branding-school-server-menu-7.0.5-alt2.noarch, for example, /usr/share/slinux-style/applications/Ri-li.desktop (5 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoid... [the rest of the message is skipped]
branding-simply-linux-indexhtml-8.2.0-alt1.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package branding-altlinux-centaurus-indexhtml-7.0.5-alt1.noarch, for example, /usr/share/applications/indexhtml.desktop (11 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package branding-altlinux-desktop-indexhtml-5.9.9-alt3.noarch, for example, /usr/share/applications/indexhtml.desktop (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package branding-altlinux-kdesktop-indexhtml-8.0.0-alt0.6.noarch, for example, /usr/share/applications/indexhtml.desktop (12 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are a... [the rest of the message is skipped]
branding-simply-linux-xfce-settings-8.2.0-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /etc/skel/.gtkrc-2.0 conflicts with the package branding-altlinux-kdesktop-graphics-8.0.0-alt0.6.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /etc/skel/.gtkrc-2.0 conflicts with the package branding-xalt-kworkstation-graphics-8.2.0-alt2.S1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /etc/skel/.config/xfce4/helpers.rc conflicts with the package xfce-settings-lite-school-0.6-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package xfce-settings-simple-1.0-alt6.noarch, for example, /etc/skel/.config/xfce4/Xcursor.xrdb (9 file conflicts in total). Moreover, the package... [the rest of the message is skipped]
branding-simply-linux-8.2.0-alt1.noarch
info
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
branding-simply-linux-alterator-8.2.0-alt1.noarch
info
rpm-obsolete-live-package The package obsoletes the package branding-altlinux-backup-server-alterator-6.0.0-alt3.noarch, but the package branding-altlinux-backup-server-alterator-6.0.0-alt3.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
branding-simply-linux-xfce-settings-8.2.0-alt1.noarch
info
rpm-obsolete-live-package The package obsoletes the package xfce-settings-lite-1.0-alt7.noarch, but the package xfce-settings-lite-1.0-alt7.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
bumblebee-3.2.1-alt3.x86_64
fail
init-condrestart /etc/rc.d/init.d/bumblebeed: missing condstop target. ERROR: alt-specific script %_sbindir/preun_service (used in your %preun_service macro) depends on condstop. Please, fix.
cert-sh-functions-1.0.2-alt1.noarch
info
missing-url Missing Url: in a package.
cert-sh-functions-1.0.2-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/cert-sh-functions
certmonger-0.78.6-alt2.x86_64
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
cgreen-1.0-alt2.x86_64
info
altlinux-policy-shared-lib-contains-devel-so SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libcgreen.so but just /usr/lib64/libcgreen.so.0.1. According to SharedLibs Policy Draft, symlink /usr/lib64/libcgreen.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libcgreen.so to \%files of cgreen-1.0-alt2.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
claws-mail-3.15.1-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
clawsker-1.1.0-alt1.noarch
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/clawsker.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
consolehelper-0.3.2-alt1.x86_64
info
missing-url Missing Url: in a package.
consolehelper-debuginfo-0.3.2-alt1.x86_64
info
missing-url Missing Url: in a package.
cpufreq-simple-0.4.1-alt1.noarch
warn
init-lsb /etc/rc.d/init.d/cpufreq-simple: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
cpufreq-simple-0.4.1-alt1.noarch
info
missing-url Missing Url: in a package.
csync2-1.34-alt10.r409.x86_64
fail
init-lsb /etc/rc.d/init.d/csync2: not systemd compatible: lsb init header missing and csync2.service is not present. See http://www.altlinux.org/Services_Policy for details.
csync2-1.34-alt10.r409.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
datefudge-faketime-0.2-alt1.noarch
info
missing-url Missing Url: in a package.
ddos-deflate-0.6-alt2.noarch
info
missing-url Missing Url: in a package.
ddos-deflate-0.6-alt2.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/sbin/ddos-deflate
dhcp-omshell-4.3.6-alt1.x86_64
info
bin-permissions not executable file /usr/bin/omshell
dhcp-relay-4.3.6-alt1.x86_64
warn
init-lsb /etc/rc.d/init.d/dhcrelay: lsb init header missing. /etc/rc.d/init.d/dhcrelay6: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
dhcp-server-4.3.6-alt1.x86_64
warn
init-lsb /etc/rc.d/init.d/dhcpd: lsb init header missing. /etc/rc.d/init.d/dhcpd6: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
dnsmasq-2.78-alt1.x86_64
warn
file-in-usr-marked-as-conffile Files below /usr may not be marked as conffiles, since /usr might be mounted read-only and thus, the local system administrator would not have a chance to modify this configuration file.
dnsmasq-2.78-alt1.x86_64
warn
init-lsb /etc/rc.d/init.d/dnsmasq: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
dnsmasq-2.78-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/dnsmasq
etcnethook-services-restart-0.0.1-alt1.noarch
info
missing-url Missing Url: in a package.
firewall-applet-0.4.4.5-alt1.noarch
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/firewall-config.desktop: hint: value "System;Settings;Security;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
fusion-icon-0.1.0-alt7.noarch
warn
altlinux-find-lang-mo Language specific files in /usr/share/locale should be marked, for example, using %find_lang. See http://www.altlinux.org/FindLangPolicy for details.
fusion-icon-0.1.0-alt7.noarch
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/fusion-icon.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
gnustep-gmastermind-0.6-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-jigsaw-0.8-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnustep-sudoku-0.7-alt4.1.x86_64
warn
altlinux-policy-debian-menu-is-deprecated package contains deprecated /usr/lib/menu/ files. Please, convert to .desktop files
gnutls-utils-3.5.16-alt1.x86_64
info
uncompressed-manpages Package contains uncompressed manual pages.
hostname-hook-hosts-5.0.4-alt1.noarch
info
missing-url Missing Url: in a package.
installer-common-stage2-1.8.39-alt1.x86_64
info
rpm-obsolete-live-package The package obsoletes the package installer-feature-cmdline-parameters-stage2-0.2-alt1.noarch, but the package installer-feature-cmdline-parameters-stage2-0.2-alt1.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package installer-feature-setup-bootloader-stage2-0.1-alt1.noarch, but the package installer-feature-setup-bootloader-stage2-0.1-alt1.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package installer-feature-setup-network-stage2-0.22-alt1.noarch, but the package installer-feature-setup-network-stage2-0.22-alt1.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it ... [the rest of the message is skipped]
installer-common-stage3-1.8.39-alt1.noarch
info
rpm-obsolete-live-package The package obsoletes the package installer-feature-setup-network-stage3-0.22-alt1.noarch, but the package installer-feature-setup-network-stage3-0.22-alt1.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
installer-common-stage2-1.8.39-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/cp-metadata
installer-distro-centaurus-stage2-8.2-alt1.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package installer-distro-altlinux-desktop-stage2-8.1.0-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-altlinux-generic-stage2-7.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/alterator-menu/module-order-list /usr/share/install2/installer-steps conflict with the package installer-distro-altlinux-server-stage2-7.0.2-alt1.noarch. Moreove... [the rest of the message is skipped]
installer-distro-chainmail-stage2-3.0.0-alt8.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package installer-distro-altlinux-desktop-stage2-8.1.0-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package installer-distro-altlinux-generic-stage2-7.0.3-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package installer-distro-altlinux-server-stage2-7.0.2-alt1.noarch, for example, /usr/share/install2/alterator-menu/module-expert-list (4 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add... [the rest of the message is skipped]
installer-distro-simply-linux-stage2-8.3-alt1.noarch
warn
rpm-filesystem-conflict-file-file Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/installer-steps /usr/share/install2/preinstall.d/80-setup-user-groups conflict with the package installer-distro-altlinux-desktop-stage2-8.1.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/installer-steps conflict with the package installer-distro-altlinux-generic-stage2-7.0.3-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. Files /usr/share/install2/alterator-menu/module-expert-list /usr/share/install2/installer-steps conflict with the package installer-distro-altlinux-server-stage2-7.0.2-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You shou... [the rest of the message is skipped]
installer-feature-simply-livecd-0.8.11-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/livecd-install/alterator-menu/module-expert-list conflicts with the package installer-distro-token-desktop-live-0.1.1-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
installer-feature-spt-profiles-0.6-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/install2/prepkg.d/50-groups.sh conflicts with the package installer-feature-alphabet-profiles-1.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/install2/prepkg.d/50-groups.sh conflicts with the package installer-feature-centaurus-profiles-2.0-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
libnetfilter_log-1.0.1-alt1.i586
info
beehive-log-dependency-needs-epoch-x86_64 libnetfilter_log-devel: dependency on libnetfilter_log needs Epoch
livecd-save-nfs-0.4.1-alt1.noarch
fail
init-condrestart /etc/rc.d/init.d/livecd-save-nfs: missing condrestart target. Note: alt-specific script %_sbindir/post_service (used in %post_service macro) depends on condrestart. It is wise to add condrestart anyway./etc/rc.d/init.d/livecd-save-nfs: missing condstop target. ERROR: alt-specific script %_sbindir/preun_service (used in your %preun_service macro) depends on condstop. Please, fix.
livecd-save-nfs-0.4.1-alt1.noarch
warn
init-lsb /etc/rc.d/init.d/livecd-save-nfs: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
livecd-save-nfs-0.4.1-alt1.noarch
info
missing-url Missing Url: in a package.
livecd-setauth-0.8-alt1.noarch
fail
init-condrestart /etc/rc.d/init.d/livecd-setauth: missing condrestart target. ERROR: alt-specific script %_sbindir/post_service (used in your %post_service macro) depends on condrestart. Please, fix./etc/rc.d/init.d/livecd-setauth: missing condstop target. ERROR: alt-specific script %_sbindir/preun_service (used in your %preun_service macro) depends on condstop. Please, fix.
livecd-setauth-0.8-alt1.noarch
warn
init-lsb /etc/rc.d/init.d/livecd-setauth: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
livecd-setauth-0.8-alt1.noarch
info
missing-url Missing Url: in a package.
livecd-setauth-0.8-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/livecd-setauth
livecd-timezone-0.1.0-alt1.noarch
warn
init-lsb /etc/rc.d/init.d/livecd-timezone: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
livecd-timezone-0.1.0-alt1.noarch
info
missing-url Missing Url: in a package.
menulibre-13.04.17-alt1.noarch
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/menulibre.desktop: hint: value "XFCE;GNOME;GTK;System;Settings;X-GNOME-Settings-Panel;X-GNOME-PersonalSettings;DesktopSettings;X-XFCE;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu /usr/share/applications/menulibre.desktop: error: action "Root" is defined, but there is no matching "Desktop Action Root" group /usr/share/applications/menulibre.desktop: error: action "User" is defined, but there is no matching "Desktop Action User" group
nginx-webapps-0.2.0-alt1.noarch
info
missing-url Missing Url: in a package.
nginx-webapps-ssl-0.2.0-alt1.noarch
info
missing-url Missing Url: in a package.
opendnssec-1.4.12-alt2.x86_64
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
openresolv-3.9.0-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /sbin/resolvconf
psi-0.16-alt1.git1.ccc24db.i586
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.
radvd-2.17-alt1.x86_64
warn
systemd-files-in-etc Systemd files Policy Draft violation: etc/tmpfiles.d/ is reserved for sysadmin overrides. Please, move /etc/tmpfiles.d/radvd.conf to \%_tmpfilesdir/.
radvd-2.17-alt1.x86_64
warn
init-lsb /etc/rc.d/init.d/radvd: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
radvd-2.17-alt1.x86_64
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
rdnssd-1.0.3-alt2.x86_64
warn
systemd-files-in-etc Systemd files Policy Draft violation: etc/tmpfiles.d/ is reserved for sysadmin overrides. Please, move /etc/tmpfiles.d/rdnssd.conf to \%_tmpfilesdir/.
rdnssd-1.0.3-alt2.x86_64
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
refdbg-1.2-alt5.x86_64
info
altlinux-policy-shared-lib-contains-devel-so SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/librefdbg.so but just /usr/lib64/librefdbg.so.0.0.0. According to SharedLibs Policy Draft, symlink /usr/lib64/librefdbg.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/librefdbg.so to \%files of refdbg-1.2-alt5.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
refdbg-1.2-alt5.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/refdbg
rp-pppoe-client-3.12-alt1.noarch
fail
init-lsb /etc/rc.d/init.d/pppoe: not systemd compatible: lsb init header missing and pppoe.service is not present. See http://www.altlinux.org/Services_Policy for details.
rp-pppoe-client-3.12-alt1.noarch
warn
init-condrestart /etc/rc.d/init.d/pppoe: missing condrestart target. Note: alt-specific script %_sbindir/post_service (used in %post_service macro) depends on condrestart. It is wise to add condrestart anyway./etc/rc.d/init.d/pppoe: missing condstop target. Note: alt-specific script %_sbindir/preun_service (used in %preun_service macro) depends on condstop. It is wise to add condstop anyway.
rp-pppoe-client-3.12-alt1.noarch
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
rp-pppoe-client-3.12-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/sbin/pppoe-connect
snort-2.9.7.0-alt2.x86_64
fail
init-lsb /etc/rc.d/init.d/snortd: not systemd compatible: lsb init header missing and snortd.service is not present. See http://www.altlinux.org/Services_Policy for details.
snort-2.9.7.0-alt2.x86_64
info
alt-alternatives-vs-ghost Since alternatives 0.4 the practice to own alternative symlinks as ghost files is deprecated. the ghost file /usr/sbin/snort is an alternative in package snort-2.9.7.0-alt2.x86_64. Consider removing the ghost file /usr/sbin/snort. Since alternatives 0.4 the practice to own alternative symlinks as ghost files is deprecated. the ghost file /usr/sbin/snort is an alternative in package snort-inline+flexresp-2.9.7.0-alt2.x86_64. Consider removing the ghost file /usr/sbin/snort. Since alternatives 0.4 the practice to own alternative symlinks as ghost files is deprecated. the ghost file /usr/sbin/snort is an alternative in package snort-inline-2.9.7.0-alt2.x86_64. Consider removing the ghost file /usr/sbin/snort. Since alternatives 0.4 the practice to own alternative symlinks as ghost files is deprecated. the ghost file /usr/sbin/snort is an alternative in package snort-plain+flexresp-2.9.7.0-alt2.x86_64. Consider removing the ghost file /usr/sbin/snort.
snort-2.9.7.0-alt2.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
snort-2.9.7.0-alt2.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/snortd
system-config-audit-0.4.21-alt1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/system-config-audit.desktop: hint: value "Settings;System;Security;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
teamd-1.27-alt2.x86_64
warn
systemd-but-no-native-init The package have native systemd file(s) but no SysV init scripts.
ulogd-2.0.5-alt4.x86_64
warn
init-lsb /etc/rc.d/init.d/ulogd: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
usb-modeswitch-2.3.0-alt2.x86_64
warn
systemd-but-no-native-init The package have native systemd file(s) but no SysV init scripts.
vconsole-setup-kludge-0.1-alt1.noarch
warn
systemd-but-no-native-init The package have native systemd file(s) but no SysV init scripts.
vconsole-setup-kludge-0.1-alt1.noarch
info
missing-url Missing Url: in a package.
volumes-profile-cliff-server-0.14-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-centaurus-0.11-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-jeos-0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-kdesktop-0.7.4-alt1.S1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/share/install2/initinstall.d/10-vm-profile.sh conflicts with the package volumes-profile-lite-0.4-alt1.noarch. Moreover, th... [the rest of the message is skipped]
xorg-apps-7.8-alt5.x86_64
info
missing-url Missing Url: in a package.
xorg-conf-libinput-touchpad-0.1-alt1.noarch
info
missing-url Missing Url: in a package.
xorg-conf-synaptics-1.0-alt1.noarch
info
missing-url Missing Url: in a package.
xorg-drv-input-7.8-alt5.x86_64
info
missing-url Missing Url: in a package.
xorg-drv-video-7.8-alt5.x86_64
info
missing-url Missing Url: in a package.
xorg-proto-devel-7.8-alt5.x86_64
info
missing-url Missing Url: in a package.
xorg-utils-7.8-alt5.x86_64
info
missing-url Missing Url: in a package.
zabbix-chainmail-parameters-1.3.3-alt1.noarch
info
missing-url Missing Url: in a package.
zabbix-mysql-data-altlinux-1.3.3-alt1.noarch
info
missing-url Missing Url: in a package.
zathura-0.3.7-alt1.x86_64
info
dbus-xml-not-in-devel file /usr/share/dbus-1/interfaces/org.pwmt.zathura.xml is not used in run time. Move it to the -devel subpackage.
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin