Репозиторий Sisyphus
Последнее обновление: 22 ноября 2017 | Пакетов: 17883 | Посещений: 10418259
en ru br
Майнтейнер: Oleg Solovyov

 Информация   Пакеты   Bugs and FR  Repocop 

Сообщения от repocop:

пакет статус тест сообщение
alterator-backend-x11-1.98.13-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/video_drv
alterator-x11-1.98.13-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/config-x11
celestia-common-1.6.1-alt5.x86_64
warn
altlinux-find-lang-mo Language specific files in /usr/share/locale should be marked, for example, using %find_lang. See http://www.altlinux.org/FindLangPolicy for details.
celestia-common-1.6.1-alt5.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
celestia-common-1.6.1-alt5.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/celestia.desktop: hint: value "Qt;KDE;Education;Science;Astronomy;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
drumstick-devel-1.1.0-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
drumstick-drumgrid-1.1.0-alt1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/drumstick-drumgrid.desktop: hint: value "AudioVideo;Audio;Midi;Education;Music;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu /usr/share/applications/drumstick-drumgrid.desktop: warning: value "Drumstick Drum Grid" for key "Comment" in group "Desktop Entry" looks redundant with value "Drumstick Drum Grid" of key "Name"
drumstick-guiplayer-1.1.0-alt1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/drumstick-guiplayer.desktop: hint: value "AudioVideo;Audio;Midi;Education;Music;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu /usr/share/applications/drumstick-guiplayer.desktop: warning: value "Drumstick MIDI Player" for key "Comment" in group "Desktop Entry" looks redundant with value "Drumstick MIDI Player" of key "Name"
drumstick-vpiano-1.1.0-alt1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/drumstick-vpiano.desktop: hint: value "AudioVideo;Audio;Midi;Education;Music;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu /usr/share/applications/drumstick-vpiano.desktop: warning: value "Drumstick Virtual Piano" for key "Comment" in group "Desktop Entry" looks redundant with value "Drumstick Virtual Piano" of key "Name"
kde4-basket-2.10-alt0_4beta.gite93519c.x86_64
warn
rpm-package-is-obsoleted The package is obsoleted by the package kde5-basket-2.49-alt1.S1.x86_64, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of kde5-basket-2.49-alt1.S1.x86_64 to remove Obsoletes: tag.
kde4-basket-2.10-alt0_4beta.gite93519c.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
kde4-basket-2.10-alt0_4beta.gite93519c.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/kde4/applications/kde4/basket.desktop: warning: value "Not Tutma Arac?" for key "Comment[tr]" in group "Desktop Entry" looks redundant with value "Not Tutma Arac?" of key "GenericName[tr]"
kde4-basket-2.10-alt0_4beta.gite93519c.i586
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.
kde4-knutclient-1.0.5-alt2.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/kde4/knutclient.desktop: warning: value "knutclient -caption "%c" %i %m" for key "Exec" in group "Desktop Entry" contains a deprecated field code "%m" /usr/share/applications/kde4/knutclient.desktop: warning: key "MiniIcon" in group "Desktop Entry" is deprecated
kde4-python-4.14.3-alt2.S1.i586
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.
kde5-basket-2.49-alt1.S1.x86_64
info
rpm-obsolete-live-package The package obsoletes the package kde4-basket-2.10-alt0_4beta.gite93519c.x86_64, but the package kde4-basket-2.10-alt0_4beta.gite93519c.x86_64 is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
kde5-basket-2.49-alt1.S1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
kde5-basket-2.49-alt1.S1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/kf5/basket.desktop: warning: value "Not Tutma Arac?" for key "Comment[tr]" in group "Desktop Entry" looks redundant with value "Not Tutma Arac?" of key "GenericName[tr]"
kde5-gvfs-shares-0.1.2-alt2.S1.noarch
info
missing-url Missing Url: in a package.
kde5-gvfs-shares-0.1.2-alt2.S1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/kde5-gvfs-shares
kdevplatform-1.7.3-alt1.git.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
kdevplatform-1.7.3-alt1.git.i586
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.
kdevplatform-libs-1.7.3-alt1.git.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
keepass-2.37-alt2.S1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/keepass.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
keepass-2.37-alt2.S1.i586
info
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
kvpnc-0.9.6-alt4.S1.i586
experimental
specfile-macros-get_dep-is-deprecated Versioned Requires: foo >= %{get_dep something} using %get_dep and %get_version macros on a library are deprecated by set:versions. You probably should drop %get_dep/%get_version Requires: to avoid RPM database pollution.
mumble-1.2.8-alt3.x86_64
info
altlinux-policy-shared-lib-contains-devel-so SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libmumble.so but just /usr/lib64/libmumble.so.1.2.8. According to SharedLibs Policy Draft, symlink /usr/lib64/libmumble.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libmumble.so to \%files of mumble-1.2.8-alt3.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
murmur-1.2.8-alt3.x86_64
fail
init-lsb /etc/rc.d/init.d/murmur: not systemd compatible: lsb init header missing and murmur.service is not present. See http://www.altlinux.org/Services_Policy for details.
murmur-1.2.8-alt3.x86_64
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
murmur-1.2.8-alt3.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
murmur-1.2.8-alt3.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/murmur
uwsgi-2.0.15-alt1.x86_64
fail
init-lsb /etc/rc.d/init.d/uwsgi: not systemd compatible: lsb init header missing and uwsgi.service is not present. See http://www.altlinux.org/Services_Policy for details.
uwsgi-2.0.15-alt1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin