Репозиторий Sisyphus
Последнее обновление: 6 июня 2020 | Пакетов: 17570 | Посещений: 18706959
en ru br
Майнтейнер: Grigory Ustinov

 Информация   Пакеты   Bugs and FR  Repocop 

Сообщения от repocop:

пакет статус тест сообщение
BALL-1.4.3_beta1.793.git37fc53c-alt3.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/ball.desktop: hint: value "Education;Science;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
BALL-1.4.3_beta1.793.git37fc53c-alt3.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
MigrationTools-46-alt2.1.noarch
warn
file-in-usr-marked-as-conffile Files below /usr may not be marked as conffiles, since /usr might be mounted read-only and thus, the local system administrator would not have a chance to modify this configuration file.
apt-cacher-ng-0.8.5-alt4.1.x86_64
warn
init-lsb /etc/rc.d/init.d/acng: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
ardour-6.0-alt1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/ardour3.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
ardour-6.0-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
ardour-6.0-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/ardour6
codeblocks-20.03-alt2.x86_64
info
big-changelog Package contains big ChangeLog. Gzip it.
codeblocks-20.03-alt2.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
codeblocks-contrib-20.03-alt2.x86_64
info
altlinux-policy-shared-lib-contains-devel-so SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libwxsmithlib.so but just /usr/lib64/libwxsmithlib.so.0.0.1. According to SharedLibs Policy Draft, symlink /usr/lib64/libwxsmithlib.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libwxsmithlib.so to \%files of codeblocks-contrib-20.03-alt2.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
codelite-14.0-alt1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/codelite.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
codelite-14.0-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
conky-manager-2.4-alt1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/conky-manager.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
conky-manager-2.4-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/bin/conky-manager-uninstall
conky-manager-2.4-alt1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/conky-manager-uninstall
conky-manager-2.4-alt1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
conserver-8.2.2-alt2.x86_64
fail
init-lsb /etc/rc.d/init.d/conserver: not systemd compatible: lsb init header missing and conserver.service is not present. See http://www.altlinux.org/Services_Policy for details.
dante-1.4.2-alt2.x86_64
info
altlinux-policy-shared-lib-contains-devel-so SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libsocks.so but just /usr/lib64/libsocks.so.0.1.1. According to SharedLibs Policy Draft, symlink /usr/lib64/libsocks.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libsocks.so to \%files of dante-1.4.2-alt2.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
dante-devel-1.4.2-alt2.x86_64
warn
library-pkgnames-static package contains static library which has the same name as a shared library in the repository, but neither package name ends with -devel-static according to http://altlinux.org/Drafts/SharedLibs nor the package explicitly conflicts with the package with .so library
dante-server-1.4.2-alt2.x86_64
fail
init-lsb /etc/rc.d/init.d/sockd: not systemd compatible: lsb init header missing and sockd.service is not present. See http://www.altlinux.org/Services_Policy for details.
dante-server-1.4.2-alt2.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
dante-server-1.4.2-alt2.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/sockd.passwd
desktop-screensaver-modules-xscreensaver-gl-5.44-alt1.noarch
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/screensavers/xscreensaver-glhanoi.desktop: error: value item "Screensaver" in key "Categories" in group "Desktop Entry" is a reserved category, so a "OnlyShowIn" key must be included /usr/share/applications/screensavers/xscreensaver-glhanoi.desktop: hint: value "Screensaver;" for key "Categories" in group "Desktop Entry" does not contain a registered main category; application might only show up in a "catch-all" section of the application menu desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/screensavers/xscreensaver-hypertorus.desktop: error: value item "Screensaver" in key "Categories" in group "Desktop Entry" is a reserved category, so a "OnlyShowIn" key must be included /usr/share/applications/screensavers/xscreensaver-hypertorus.desktop: hint: value "Screensaver;" for key "Categories" in group "Desktop Entry" does not contain ... [the rest of the message is skipped]
desktop-screensaver-modules-xscreensaver-5.44-alt1.noarch
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/screensavers/xscreensaver-moire.desktop: error: value item "Screensaver" in key "Categories" in group "Desktop Entry" is a reserved category, so a "OnlyShowIn" key must be included /usr/share/applications/screensavers/xscreensaver-moire.desktop: hint: value "Screensaver;" for key "Categories" in group "Desktop Entry" does not contain a registered main category; application might only show up in a "catch-all" section of the application menu desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/screensavers/xscreensaver-bsod.desktop: error: value item "Screensaver" in key "Categories" in group "Desktop Entry" is a reserved category, so a "OnlyShowIn" key must be included /usr/share/applications/screensavers/xscreensaver-bsod.desktop: hint: value "Screensaver;" for key "Categories" in group "Desktop Entry" does not contain a registered mai... [the rest of the message is skipped]
fasd-1.0.1.0.7.git90b531a-alt2.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/fasd
fritzing-0.9.4-alt1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
ghc8.6.4-cpphs-1.20.8-alt1.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/bin/cpphs conflicts with the package ghc7.6.1-cpphs-1.15-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
ghc8.6.4-hscolour-1.24.4-alt1.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/bin/HsColour conflicts with the package ghc7.6.1-hscolour-1.20.3-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
ghc8.6.4-old-locale-1.0.0.7-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-old-time-1.1.0.3-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-regex-base-0.93.2-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-resourcet-1.2.2-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-split-0.2.3.3-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-transformers-compat-0.6.5-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-unliftio-core-0.1.2.0-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
ghc8.6.4-vector-algorithms-0.8.0.3-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
gnubiff-2.2.17-alt1.x86_64
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/gnubiff.desktop: error: value item "Applet" in key "Categories" in group "Desktop Entry" is a reserved category, so a "OnlyShowIn" key must be included
gnubiff-2.2.17-alt1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
gnuplot-5.2.8-alt2.x86_64
warn
altlinux-policy-tex-rpm-build-texmf According to TeX policy (http://www.altlinux.org/TeXPolicy) packages that install files to /usr/share/texmf should BuildRequires(pre): rpm-build-texmf for the dependency magic to work.
gnuplot-common-5.2.8-alt2.noarch
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/gnuplot.desktop: hint: value "Education;Science;Math;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
gnuplot-doc-5.2.8-alt2.noarch
info
big-changelog Package contains big ChangeLog. Gzip it.
gradio-7.3-alt1.x86_64
warn
altlinux-find-lang-mo Language specific files in /usr/share/locale should be marked, for example, using %find_lang. See http://www.altlinux.org/FindLangPolicy for details.
gradio-7.3-alt1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/de.haeckerfelix.gradio.desktop: hint: value item "GNOME" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: GTK
grsync-1.2.6-alt2.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/grsync.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
gtk-theme-equilux-20181029-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/themes/Equilux-compact/COPYING /usr/share/themes/Equilux-compact/chrome/chrome-scrollbar.crx /usr/share/themes/Equilux-compact/chrome/chrome-theme.crx /usr/share/themes/Equilux/COPYING /usr/share/themes/Equilux/chrome/chrome-scrollbar.crx /usr/share/themes/Equilux/chrome/chrome-theme.crx
gtk-theme-equilux-20181029-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/themes/Equilux-compact/COPYING /usr/share/themes/Equilux-compact/chrome/chrome-scrollbar.crx /usr/share/themes/Equilux-compact/chrome/chrome-theme.crx /usr/share/themes/Equilux/COPYING /usr/share/themes/Equilux/chrome/chrome-scrollbar.crx /usr/share/themes/Equilux/chrome/chrome-theme.crx
hedgewars-1.0.0-alt1.x86_64
info
altlinux-policy-shared-lib-contains-devel-so SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libavwrapper.so but just /usr/lib64/libavwrapper.so.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libavwrapper.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libavwrapper.so to \%files of hedgewars-1.0.0-alt1.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test. SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libphyslayer.so but just /usr/lib64/libphyslayer.so.1.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libphyslayer.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib... [the rest of the message is skipped]
hedgewars-1.0.0-alt1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
httping-2.5-alt1.1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/doc/httping/license.OpenSSL /usr/share/doc/httping/license.txt /usr/share/doc/httping/readme.txt /usr/share/locale/nl/LC_MESSAGES/httping.mo /usr/share/locale/ru/LC_MESSAGES/httping.mo /usr/share/man/nl/man1/httping-nl.1.xz /usr/share/man/ru/man1/httping-ru.1.xz
httping-2.5-alt1.1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/doc/httping/license.OpenSSL /usr/share/doc/httping/license.txt /usr/share/doc/httping/readme.txt /usr/share/locale/nl/LC_MESSAGES/httping.mo /usr/share/locale/ru/LC_MESSAGES/httping.mo /usr/share/man/nl/man1/httping-nl.1.xz /usr/share/man/ru/man1/httping-ru.1.xz
ike-scan-1.9-alt2.1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
kde-icon-theme-DarkGlass_Reworked-2.72-alt2.noarch
info
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
libdvbpsi-devel-1.3.0-alt1.1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libidn1.34-1.34-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/bin/idn /usr/include/idn-free.h /usr/include/idn-int.h /usr/include/idna.h /usr/include/pr29.h /usr/include/punycode.h /usr/include/stringprep.h /usr/include/tld.h /usr/lib/libidn.so /usr/lib/pkgconfig/libidn.pc /usr/share/emacs/site-lisp/idna.el /usr/share/emacs/site-lisp/punycode.el /usr/share/locale/cs/LC_MESSAGES/libidn.mo /usr/share/locale/da/LC_MESSAGES/libidn.mo /usr/share/locale/de/LC_MESSAGES/libidn.mo /usr/share/locale/en@boldquot/LC_MESSAGES/libidn.mo /usr/share/locale/en@quot/LC_MESSAGES/libidn.mo /usr/share/locale/eo/LC_MESSAGES/libidn.mo /usr/share/locale/fi/LC_MESSAGES/libidn.mo /usr/share/locale/fr/LC_MESSAGES/libidn.mo /usr/share/locale/hr/LC_MESSAGES/libidn.mo /usr/share/locale/hu/LC_MESSAGES/libidn.mo /usr/share/locale/id/LC_MESSAGES/libidn.mo /usr/share/locale/it/LC_MESSAGES/libidn.mo /usr/share/locale/ja/LC_MESSAGES/libidn.mo /usr/share/locale/nl/LC_MESSAGES/libidn.mo /usr/share/locale/pl/LC_MESSAGES/libidn.mo... [the rest of the message is skipped]
libidn1.34-1.34-alt1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/idn /usr/include/idn-free.h /usr/include/idn-int.h /usr/include/idna.h /usr/include/pr29.h /usr/include/punycode.h /usr/include/stringprep.h /usr/include/tld.h /usr/lib64/libidn.so /usr/lib64/pkgconfig/libidn.pc /usr/share/emacs/site-lisp/idna.el /usr/share/emacs/site-lisp/punycode.el /usr/share/locale/cs/LC_MESSAGES/libidn.mo /usr/share/locale/da/LC_MESSAGES/libidn.mo /usr/share/locale/de/LC_MESSAGES/libidn.mo /usr/share/locale/en@boldquot/LC_MESSAGES/libidn.mo /usr/share/locale/en@quot/LC_MESSAGES/libidn.mo /usr/share/locale/eo/LC_MESSAGES/libidn.mo /usr/share/locale/fi/LC_MESSAGES/libidn.mo /usr/share/locale/fr/LC_MESSAGES/libidn.mo /usr/share/locale/hr/LC_MESSAGES/libidn.mo /usr/share/locale/hu/LC_MESSAGES/libidn.mo /usr/share/locale/id/LC_MESSAGES/libidn.mo /usr/share/locale/it/LC_MESSAGES/libidn.mo /usr/share/locale/ja/LC_MESSAGES/libidn.mo /usr/share/locale/nl/LC_MESSAGES/libidn.mo /usr/share/locale/pl/LC_MESSAGES/libid... [the rest of the message is skipped]
libmonetra-7.14.0-alt1_1.1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libmcve.la
libmonetra-7.14.0-alt1_1.1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libmcve.la
libmonetra-devel-7.14.0-alt1_1.1.x86_64
warn
library-pkgnames-static package contains static library which has the same name as a shared library in the repository, but neither package name ends with -devel-static according to http://altlinux.org/Drafts/SharedLibs nor the package explicitly conflicts with the package with .so library
libstrophe-devel-0.9.3-alt1.x86_64
warn
rpm-filesystem-conflict-symlink-symlink value of symlink /usr/lib64/libstrophe.so is different from the same symlink in the package netxms-server-2.2.11-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
libstrophe-static-0.9.3-alt1.x86_64
warn
library-pkgnames-static package contains static library which has the same name as a shared library in the repository, but neither package name ends with -devel-static according to http://altlinux.org/Drafts/SharedLibs nor the package explicitly conflicts with the package with .so library
lynx-2.8.9-alt1.pre.1.1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/X11/wmconfig/lynx
lynx-2.8.9-alt1.pre.1.1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/X11/wmconfig/lynx
macrofusion-0.7.4-alt1.noarch
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
manpageeditor-0.1.3-alt1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
merkaartor-0.18.3-alt5.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/merkaartor.desktop: hint: value "Education;Geography;Network;Qt;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
mint-display-manager-help-1.0.8-alt2.noarch
warn
altlinux-find-lang-gnome Language specific gnome files in /usr/share/omf should be marked, for example, using %find_lang --with-gnome. See http://www.altlinux.org/FindLangPolicy for details.
mint-display-manager-1.0.8-alt2.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/locale/sr@Latn/LC_MESSAGES/mdm.mo
mint-display-manager-1.0.8-alt2.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/locale/sr@Latn/LC_MESSAGES/mdm.mo
mint-display-manager-1.0.8-alt2.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
msmtp-sendmail-1.6.6-alt1.1.noarch
warn
rpm-filesystem-conflict-symlink-file symlink /usr/sbin/sendmail is a file in the package postfix-2.11.11-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
mtree-3.7.20050808-alt2.qa1.1.x86_64
info
missing-url Missing Url: in a package.
mtree-debuginfo-3.7.20050808-alt2.qa1.1.x86_64
info
missing-url Missing Url: in a package.
musescore-3.4.2-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
mutt-1.10.1-alt2.x86_64
info
beehive-log-non-strict-dependency-x86_64 mutt: non-strict dependency on mutt-Nano mutt: non-strict dependency on mutt-default mutt: non-strict dependency on mutt-Mini mutt: non-strict dependency on mutt-Maxi
mutt-1.10.1-alt2.x86_64
info
beehive-log-non-strict-dependency-i586 mutt: non-strict dependency on mutt-Nano mutt: non-strict dependency on mutt-default mutt: non-strict dependency on mutt-Mini mutt: non-strict dependency on mutt-Maxi
mutt-1.10.1-alt2.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/Muttrc.dist /etc/mime.types /etc/mime.types.dist
mutt-1.10.1-alt2.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/Muttrc.dist /etc/mime.types /etc/mime.types.dist
mutt-1.10.1-alt2.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
opendbx-1.4.3-alt2.2.qa2.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
opendbx-1.4.3-alt2.2.qa2.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/opendbx/libmysqlbackend.la /usr/lib/opendbx/libpgsqlbackend.la /usr/lib/opendbx/libsqlite3backend.la /usr/share/locale/de/LC_MESSAGES/opendbx-utils.mo /usr/share/locale/en@quot/LC_MESSAGES/opendbx-utils.mo
opendbx-1.4.3-alt2.2.qa2.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/opendbx/libmysqlbackend.la /usr/lib64/opendbx/libpgsqlbackend.la /usr/lib64/opendbx/libsqlite3backend.la /usr/share/locale/de/LC_MESSAGES/opendbx-utils.mo /usr/share/locale/en@quot/LC_MESSAGES/opendbx-utils.mo
opensc-compat-0.16.0.0.git0362439-alt4.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/bash_completion.d/cardos-tool /etc/bash_completion.d/cryptoflex-tool /etc/bash_completion.d/dnie-tool /etc/bash_completion.d/eidenv /etc/bash_completion.d/gids-tool /etc/bash_completion.d/iasecc-tool /etc/bash_completion.d/netkey-tool /etc/bash_completion.d/openpgp-tool /etc/bash_completion.d/opensc-explorer /etc/bash_completion.d/opensc-tool /etc/bash_completion.d/piv-tool /etc/bash_completion.d/pkcs11-tool /etc/bash_completion.d/pkcs15-crypt /etc/bash_completion.d/pkcs15-init /etc/bash_completion.d/pkcs15-tool /etc/bash_completion.d/sc-hsm-tool /etc/bash_completion.d/westcos-tool /etc/opensc.conf /usr/bin/cardos-tool /usr/bin/cryptoflex-tool /usr/bin/dnie-tool /usr/bin/eidenv /usr/bin/gids-tool /usr/bin/iasecc-tool /usr/bin/netkey-tool /usr/bin/openpgp-tool /usr/bin/opensc-explorer /usr/bin/opensc-tool /usr/bin/piv-tool /usr/bin/pkcs11-tool /usr/bin/pkcs15-crypt /usr/bin/pkcs15-init /usr/bin/pkcs15-tool /usr/bin/sc-hsm-tool /usr... [the rest of the message is skipped]
opensc-compat-0.16.0.0.git0362439-alt4.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/bash_completion.d/cardos-tool /etc/bash_completion.d/cryptoflex-tool /etc/bash_completion.d/dnie-tool /etc/bash_completion.d/eidenv /etc/bash_completion.d/gids-tool /etc/bash_completion.d/iasecc-tool /etc/bash_completion.d/netkey-tool /etc/bash_completion.d/openpgp-tool /etc/bash_completion.d/opensc-explorer /etc/bash_completion.d/opensc-tool /etc/bash_completion.d/piv-tool /etc/bash_completion.d/pkcs11-tool /etc/bash_completion.d/pkcs15-crypt /etc/bash_completion.d/pkcs15-init /etc/bash_completion.d/pkcs15-tool /etc/bash_completion.d/sc-hsm-tool /etc/bash_completion.d/westcos-tool /etc/opensc.conf /usr/bin/cardos-tool /usr/bin/cryptoflex-tool /usr/bin/dnie-tool /usr/bin/eidenv /usr/bin/gids-tool /usr/bin/iasecc-tool /usr/bin/netkey-tool /usr/bin/openpgp-tool /usr/bin/opensc-explorer /usr/bin/opensc-tool /usr/bin/piv-tool /usr/bin/pkcs11-tool /usr/bin/pkcs15-crypt /usr/bin/pkcs15-init /usr/bin/pkcs15-tool /usr/bin/sc-hsm-tool /usr... [the rest of the message is skipped]
openstack-aodh-common-9.0.0-alt1.noarch
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
openstack-ceilometer-13.0.0-alt1.noarch
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
openstack-cinder-15.0.0-alt1.noarch
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
openstack-glance-19.0.0-alt1.noarch
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
openstack-heat-13.0.0-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/heat/docker/__init__.pyc /usr/lib/heat/docker/__init__.pyo /usr/lib/heat/docker/docker_container.pyc /usr/lib/heat/docker/docker_container.pyo
openstack-heat-13.0.0-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib/heat/docker/__init__.pyc /usr/lib/heat/docker/__init__.pyo /usr/lib/heat/docker/docker_container.pyc /usr/lib/heat/docker/docker_container.pyo
openstack-heat-13.0.0-alt1.noarch
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
openstack-ironic-13.0.1-alt1.1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/etc/ironic/rootwrap.conf /usr/etc/ironic/rootwrap.d/ironic-images.filters /usr/etc/ironic/rootwrap.d/ironic-lib.filters /usr/etc/ironic/rootwrap.d/ironic-utils.filters
openstack-ironic-13.0.1-alt1.1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/etc/ironic/rootwrap.conf /usr/etc/ironic/rootwrap.d/ironic-images.filters /usr/etc/ironic/rootwrap.d/ironic-lib.filters /usr/etc/ironic/rootwrap.d/ironic-utils.filters
openstack-ironic-api-13.0.1-alt1.1.noarch
warn
systemd-but-no-native-init The package have native systemd file(s) but no SysV init scripts.
openstack-ironic-conductor-13.0.1-alt1.1.noarch
warn
systemd-but-no-native-init The package have native systemd file(s) but no SysV init scripts.
openstack-keystone-16.0.0-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/bin/keystone-status
openstack-keystone-16.0.0-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/keystone-status
openstack-keystone-16.0.0-alt1.noarch
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
openstack-neutron-15.0.0-alt1.noarch
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
openstack-neutron-15.0.0-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/rc.d/init.d/neutron-dev-server /lib/systemd/system/neutron-dev-server.service
openstack-neutron-15.0.0-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/rc.d/init.d/neutron-dev-server /lib/systemd/system/neutron-dev-server.service
openstack-nova-common-20.0.0-alt1.noarch
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
openstack-swift-2.23.1-alt1.noarch
fail
unmet-dependency-build-missing-package build dependency python3-module-oslosphinx not found.
openstack-swift-2.23.1-alt1.noarch
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
openstack-swift-account-2.23.1-alt1.noarch
warn
init-lsb /etc/rc.d/init.d/openstack-swift-account: lsb init header missing. /etc/rc.d/init.d/openstack-swift-account-replicator: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
openstack-swift-account-2.23.1-alt1.noarch
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
openstack-swift-container-2.23.1-alt1.noarch
warn
init-lsb /etc/rc.d/init.d/openstack-swift-container: lsb init header missing. /etc/rc.d/init.d/openstack-swift-container-auditor: lsb init header missing. /etc/rc.d/init.d/openstack-swift-container-replicator: lsb init header missing. /etc/rc.d/init.d/openstack-swift-container-updater: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
openstack-swift-container-2.23.1-alt1.noarch
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
openstack-swift-object-2.23.1-alt1.noarch
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
openstack-swift-proxy-2.23.1-alt1.noarch
warn
init-lsb /etc/rc.d/init.d/openstack-swift-container-reconciler: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
openstack-swift-proxy-2.23.1-alt1.noarch
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
pam_mount-2.16-alt1.3.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/include/libcryptmount.h /usr/lib/libcryptmount.so /usr/lib/pkgconfig/libcryptmount.pc
pam_mount-2.16-alt1.3.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/include/libcryptmount.h /usr/lib64/libcryptmount.so /usr/lib64/pkgconfig/libcryptmount.pc
pasystray-0.7.1-alt1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/pasystray.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
pasystray-0.7.1-alt1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
pgbouncer-1.13.0-alt1.x86_64
fail
init-lsb /etc/rc.d/init.d/pgbouncer: not systemd compatible: lsb init header missing and pgbouncer.service is not present. See http://www.altlinux.org/Services_Policy for details.
pgbouncer-1.13.0-alt1.x86_64
warn
systemd-files-in-etc Systemd files Policy Draft violation: etc/tmpfiles.d/ is reserved for sysadmin overrides. Please, move /etc/tmpfiles.d/pgbouncer.conf to \%_tmpfilesdir/.
pgbouncer-1.13.0-alt1.x86_64
warn
init-condrestart /etc/rc.d/init.d/pgbouncer: missing condrestart target. Note: alt-specific script %_sbindir/post_service (used in %post_service macro) depends on condrestart. It is wise to add condrestart anyway./etc/rc.d/init.d/pgbouncer: missing condstop target. Note: alt-specific script %_sbindir/preun_service (used in %preun_service macro) depends on condstop. It is wise to add condstop anyway.
pgbouncer-1.13.0-alt1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
pgbouncer-1.13.0-alt1.x86_64
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
pitivi-0.999-alt2.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
python-module-apipkg-1.5-alt1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-apipkg-1.5-alt1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-blockdiag-1.5.4-alt1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-blockdiag-1.5.4-alt1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/noarch/RPMS/python-module-blockdiag-1.5.4-alt1.noarch.rpm: license not found in '/usr/share/license' directory: ASL /ALT/Sisyphus/files/noarch/RPMS/python-module-blockdiag-1.5.4-alt1.noarch.rpm: license not found in '/usr/share/license' directory: 2.0
python-module-blockdiag-1.5.4-alt1.noarch
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
python-module-blockdiag-1.5.4-alt1.noarch
info
altlinux-python-test-is-packaged /usr/lib/python2.7/site-packages/blockdiag/tests/rst/test_base_directives.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib/python2.7/site-packages/blockdiag/tests/rst/test_base_directives.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib/python2.7/site-packages/blockdiag/tests/rst/test_base_directives.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the tes... [the rest of the message is skipped]
python-module-cairosvg-1.0.20-alt1.2.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-cairosvg-1.0.20-alt1.2.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-discover-0.4.0-alt2.2.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/bin/discover
python-module-discover-0.4.0-alt2.2.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/discover
python-module-django-filer-1.4.1-alt1.noarch
info
altlinux-python-test-is-packaged /usr/lib/python2.7/site-packages/filer/test_utils/test_app/__init__.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib/python2.7/site-packages/filer/test_utils/test_app/__init__.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib/python2.7/site-packages/filer/test_utils/test_app/__init__.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to b... [the rest of the message is skipped]
python-module-easy-thumbnails-2.7-alt1.noarch
info
altlinux-python-test-is-packaged /usr/lib/python2.7/site-packages/easy_thumbnails/tests/test_aliases.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib/python2.7/site-packages/easy_thumbnails/tests/test_aliases.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib/python2.7/site-packages/easy_thumbnails/tests/test_aliases.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to b... [the rest of the message is skipped]
python-module-flake8-polyfill-1.0.2-alt1.noarch
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
python-module-funcparserlib-0.3.6-alt1.noarch
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
python-module-funcparserlib-0.3.6-alt1.noarch
info
altlinux-python-test-is-packaged /usr/lib/python2.7/site-packages/funcparserlib/tests/test_dot.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib/python2.7/site-packages/funcparserlib/tests/test_dot.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib/python2.7/site-packages/funcparserlib/tests/test_dot.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other package... [the rest of the message is skipped]
python-module-imagesize-1.1.0-alt1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-imagesize-1.1.0-alt1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-llvmlite-0.31.0-alt2.x86_64
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
python-module-llvmlite-0.31.0-alt2.x86_64
info
altlinux-python-test-is-packaged /usr/lib64/python2.7/site-packages/llvmlite/tests/test_binding.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib64/python2.7/site-packages/llvmlite/tests/test_binding.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib64/python2.7/site-packages/llvmlite/tests/test_binding.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other pack... [the rest of the message is skipped]
python-module-mando-0.6.4-alt1.noarch
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
python-module-mando-0.6.4-alt1.noarch
info
altlinux-python-test-is-packaged /usr/lib/python2.7/site-packages/mando/tests/test_core.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib/python2.7/site-packages/mando/tests/test_core.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib/python2.7/site-packages/mando/tests/test_core.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.alt... [the rest of the message is skipped]
python-module-mox3-0.28.0-alt1.noarch
fail
unmet-dependency-build-missing-package build dependency python-module-openstackdocstheme not found. build dependency python-module-reno not found. build dependency python-module-hacking not found. build dependency python3-module-oslosphinx not found.
python-module-netCDF4-1.2.9-alt3.x86_64
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/x86_64/RPMS/python-module-netCDF4-1.2.9-alt3.x86_64.rpm: forbidden requires: /usr/bin/python python-base sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/x86_64/RPMS/python-module-netCDF4-1.2.9-alt3.x86_64.rpm: bad symbols in the license tag: /
python-module-numba-0.46.0-alt1.x86_64
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
python-module-numba-0.46.0-alt1.x86_64
info
altlinux-python-test-is-packaged /usr/lib64/python2.7/site-packages/numba/cuda/tests/cudadrv/test_array_attr.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib64/python2.7/site-packages/numba/cuda/tests/cudadrv/test_array_attr.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib64/python2.7/site-packages/numba/cuda/tests/cudadrv/test_array_attr.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if t... [the rest of the message is skipped]
python-module-pyftpdlib-1.5.5-alt1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-pyftpdlib-1.5.5-alt1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
python-module-pyftpdlib-1.5.5-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/bin/ftpbench conflicts with the package python3-module-pyftpdlib-1.5.6-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
python-module-pyftpdlib-1.5.5-alt1.noarch
info
beehive-log-non-strict-dependency-x86_64 python-module-pyftpdlib-tests: non-strict dependency on python-module-pyftpdlib
python-module-pyftpdlib-1.5.5-alt1.noarch
info
beehive-log-non-strict-dependency-i586 python-module-pyftpdlib-tests: non-strict dependency on python-module-pyftpdlib
python-module-pysqlite2-docs-2.8.3-alt1.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
python-module-pysqlite2-2.8.3-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/pysqlite2-doc/default.css /usr/pysqlite2-doc/docutils.css
python-module-pysqlite2-2.8.3-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/pysqlite2-doc/default.css /usr/pysqlite2-doc/docutils.css
python-module-pytest-rerunfailures-7.0-alt1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-pytest-rerunfailures-7.0-alt1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/noarch/RPMS/python-module-pytest-rerunfailures-7.0-alt1.noarch.rpm: license not found in '/usr/share/license' directory: MPLv2
python-module-pytest-rerunfailures-7.0-alt1.noarch
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
python-module-pytest-rerunfailures-7.0-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/pytest_rerunfailures.pyc /usr/lib/python2.7/site-packages/pytest_rerunfailures.pyo
python-module-pytest-rerunfailures-7.0-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/pytest_rerunfailures.pyc /usr/lib/python2.7/site-packages/pytest_rerunfailures.pyo
python-module-pyxattr-docs-0.6.1-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/xattr.so
python-module-pyxattr-docs-0.6.1-alt1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/python2.7/site-packages/xattr.so
python-module-rsa-4.0-alt1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-rsa-4.0-alt1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/noarch/RPMS/python-module-rsa-4.0-alt1.noarch.rpm: license not found in '/usr/share/license' directory: ASLv2
python-module-rst2ansi-0.1.5-alt1.noarch
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
python-module-rst2ansi-0.1.5-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/bin/rst2ansi
python-module-rst2ansi-0.1.5-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/rst2ansi
python-module-seqdiag-0.9.6-alt1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-seqdiag-0.9.6-alt1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/noarch/RPMS/python-module-seqdiag-0.9.6-alt1.noarch.rpm: license not found in '/usr/share/license' directory: ASLv2
python-module-seqdiag-0.9.6-alt1.noarch
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
python-module-seqdiag-0.9.6-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/seqdiag_sphinxhelper.pyc /usr/lib/python2.7/site-packages/seqdiag_sphinxhelper.pyo
python-module-seqdiag-0.9.6-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/seqdiag_sphinxhelper.pyc /usr/lib/python2.7/site-packages/seqdiag_sphinxhelper.pyo
python-module-seqdiag-0.9.6-alt1.noarch
info
altlinux-python-test-is-packaged /usr/lib/python2.7/site-packages/seqdiag/tests/test_generate_diagram.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib/python2.7/site-packages/seqdiag/tests/test_generate_diagram.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib/python2.7/site-packages/seqdiag/tests/test_generate_diagram.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required t... [the rest of the message is skipped]
python-module-sphinx_rtd_theme-0.4.3-alt1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-sphinx_rtd_theme-0.4.3-alt1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-sphinxcontrib-apidoc-0.3.0-alt1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/python-module-sphinxcontrib-apidoc-0.3.0-alt1.noarch.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-sphinxcontrib-apidoc-0.3.0-alt1.noarch
warn
altlinux-python-obsolete-buildreq-python-dev python-dev is obsolete according to Python Policy (http://www.altlinux.org/Python_Policy). Please, use BuildRequires: python-devel.
python-module-sphinxcontrib-apidoc-0.3.0-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/sphinxcontrib_apidoc-0.3.0-py2.7-nspkg.pth /usr/lib/python3/site-packages/sphinxcontrib_apidoc-0.3.0-py3.8-nspkg.pth
python-module-sphinxcontrib-apidoc-0.3.0-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib/python2.7/site-packages/sphinxcontrib_apidoc-0.3.0-py2.7-nspkg.pth /usr/lib/python3/site-packages/sphinxcontrib_apidoc-0.3.0-py3.8-nspkg.pth
python-module-twisted-core-gui-wx-18.9.0-alt1.x86_64
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/x86_64/RPMS/python-module-twisted-core-gui-wx-18.9.0-alt1.x86_64.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation
python-module-twisted-core-18.9.0-alt1.x86_64
info
altlinux-python-test-is-packaged /usr/lib64/python2.7/site-packages/twisted/application/runner/test/test_exit.py: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib64/python2.7/site-packages/twisted/application/runner/test/test_exit.pyc: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, if the test is required to build other packages. See http://www.altlinux.org/Python_Policy for details. /usr/lib64/python2.7/site-packages/twisted/application/runner/test/test_exit.pyo: It is the file in the package whose name matches the format python modules use for test files. It may have been installed by accident. Remove it or move it to the -devel subpackage, i... [the rest of the message is skipped]
python-module-yolk-0.4.3-alt3.2.x86_64
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/x86_64/RPMS/python-module-yolk-0.4.3-alt3.2.x86_64.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/x86_64/RPMS/python-module-yolk-0.4.3-alt3.2.x86_64.rpm: license not found in '/usr/share/license' directory: License
python3-module-blockdiag-1.5.4-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python3/site-packages/__pycache__/blockdiag_sphinxhelper.cpython-38.opt-1.pyc /usr/lib/python3/site-packages/__pycache__/blockdiag_sphinxhelper.cpython-38.opt-2.pyc /usr/lib/python3/site-packages/__pycache__/blockdiag_sphinxhelper.cpython-38.pyc
python3-module-blockdiag-1.5.4-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib/python3/site-packages/__pycache__/blockdiag_sphinxhelper.cpython-38.opt-1.pyc /usr/lib/python3/site-packages/__pycache__/blockdiag_sphinxhelper.cpython-38.opt-2.pyc /usr/lib/python3/site-packages/__pycache__/blockdiag_sphinxhelper.cpython-38.pyc
python3-module-cinderclient-5.0.0-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/bash_completion.d/cinder.bash_completion
python3-module-cinderclient-5.0.0-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/bash_completion.d/cinder.bash_completion
python3-module-debtcollector-1.22.0-alt2.noarch
fail
unmet-dependency-build-missing-package build dependency python3-module-oslosphinx not found.
python3-module-gearbox-0.2.1-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/bin/gearbox conflicts with the package mesa-demos-8.4.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
python3-module-os-xenapi-0.3.4-alt2.noarch
fail
unmet-dependency-build-missing-package build dependency python3-module-oslosphinx not found.
python3-module-oslo.log-3.45.2-alt1.noarch
fail
unmet-dependency-build-missing-package build dependency python3-module-oslosphinx not found.
python3-module-oslo.concurrency-3.31.0-alt1.noarch
fail
unmet-dependency-build-missing-package build dependency python3-module-oslosphinx not found.
python3-module-pycryptodome-tests-3.9.7-alt1.x86_64
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package python3-module-pycrypto-tests-2.7-alt5.a1.git20140620.x86_64, for example, /usr/lib64/python3/site-packages/Crypto/SelfTest/Cipher/__init__.py (182 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
python3-module-pyftpdlib-1.5.6-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/bin/ftpbench conflicts with the package python-module-pyftpdlib-1.5.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
python3-module-pytest-rerunfailures-7.0-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python3/site-packages/__pycache__/pytest_rerunfailures.cpython-38.opt-1.pyc /usr/lib/python3/site-packages/__pycache__/pytest_rerunfailures.cpython-38.opt-2.pyc /usr/lib/python3/site-packages/__pycache__/pytest_rerunfailures.cpython-38.pyc
python3-module-pytest-rerunfailures-7.0-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib/python3/site-packages/__pycache__/pytest_rerunfailures.cpython-38.opt-1.pyc /usr/lib/python3/site-packages/__pycache__/pytest_rerunfailures.cpython-38.opt-2.pyc /usr/lib/python3/site-packages/__pycache__/pytest_rerunfailures.cpython-38.pyc
python3-module-radon-4.1.0-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/bin/radon conflicts with the package nfft-3.2.3-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
python3-module-rst2ansi-0.1.5-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/bin/rst2ansi
python3-module-rst2ansi-0.1.5-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/rst2ansi
python3-module-senlinclient-1.11.0-alt1.noarch
fail
unmet-dependency-build-missing-package build dependency python3-module-oslosphinx not found.
python3-module-senlinclient-1.11.0-alt1.noarch
info
missing-url Missing Url: in a package.
python3-module-seqdiag-0.9.6-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/python3/site-packages/__pycache__/seqdiag_sphinxhelper.cpython-38.opt-1.pyc /usr/lib/python3/site-packages/__pycache__/seqdiag_sphinxhelper.cpython-38.opt-2.pyc /usr/lib/python3/site-packages/__pycache__/seqdiag_sphinxhelper.cpython-38.pyc
python3-module-seqdiag-0.9.6-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib/python3/site-packages/__pycache__/seqdiag_sphinxhelper.cpython-38.opt-1.pyc /usr/lib/python3/site-packages/__pycache__/seqdiag_sphinxhelper.cpython-38.opt-2.pyc /usr/lib/python3/site-packages/__pycache__/seqdiag_sphinxhelper.cpython-38.pyc
python3-module-tempest-19.0.0-alt2.noarch
info
big-changelog Package contains big ChangeLog. Gzip it.
python3-module-zaqarclient-1.12.0-alt1.noarch
fail
unmet-dependency-build-missing-package build dependency python3-module-oslosphinx not found.
python3-tools-3.8.2-alt1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/idle3.desktop: warning: value "Python 3 Integrated Development and Learning Environment" for key "Comment" in group "Desktop Entry" looks redundant with value "Python 3 Integrated Development and Learning Environment" of key "GenericName" /usr/share/applications/idle3.desktop: warning: value "??????????????? ????? ?????????? ? ???????? Python 3" for key "Comment[ru]" in group "Desktop Entry" looks redundant with value "??????????????? ????? ?????????? ? ???????? Python 3" of key "GenericName[ru]"
qlandkartegt-1.8.1-alt4.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/qlandkartegt.desktop: hint: value item "Geography" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: Education, or Science
qlandkartegt-1.8.1-alt4.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
qrab-0.4-alt1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/qrab.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
qrab-0.4-alt1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
sdf-2.001-alt3.1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/man/man1/pod2sdf.1.xz
sdf-2.001-alt3.1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/man/man1/pod2sdf.1.xz
sonic-visualiser-3.3-alt1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/sonic-visualiser.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
srecord-devel-1.64-alt3.x86_64
warn
library-pkgnames-static package contains static library which has the same name as a shared library in the repository, but neither package name ends with -devel-static according to http://altlinux.org/Drafts/SharedLibs nor the package explicitly conflicts with the package with .so library
stellarium-0.20.1-alt1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/stellarium.desktop: hint: value "Astronomy;Education;Science;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu /usr/share/applications/stellarium.desktop: warning: value "Planet?rio" for key "Comment[pt]" in group "Desktop Entry" looks redundant with value "Planet?rio" of key "GenericName[pt]"
stellarium-0.20.1-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
tiled-1.3.5-alt1.x86_64
info
altlinux-policy-shared-lib-contains-devel-so SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libtiled.so but just /usr/lib64/libtiled.so.1.0.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libtiled.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libtiled.so to \%files of tiled-1.3.5-alt1.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
tortoisehg-5.0.2-alt1.noarch
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/noarch/RPMS/tortoisehg-5.0.2-alt1.noarch.rpm: forbidden requires: /usr/bin/python sisyphus_check: check-deps ERROR: package dependencies violation
tortoisehg-5.0.2-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/nautilus-python/extensions/nautilus-thg.py
tortoisehg-5.0.2-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/nautilus-python/extensions/nautilus-thg.py
tortoisehg-5.0.2-alt1.noarch
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
trustme-0.7-alt6.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/osso-backup/applications/trustme.xml /usr/share/applications/hildon/trustme.inactive
trustme-0.7-alt6.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/osso-backup/applications/trustme.xml /usr/share/applications/hildon/trustme.inactive
trustme-0.7-alt6.noarch
info
missing-url Missing Url: in a package.
tuxpaint-0.9.23-alt4.x86_64
fail
sisyphus_check sisyphus_check failed: /ALT/Sisyphus/files/x86_64/RPMS/tuxpaint-0.9.23-alt4.x86_64.rpm: forbidden requires: python-base sisyphus_check: check-deps ERROR: package dependencies violation /ALT/Sisyphus/files/x86_64/RPMS/tuxpaint-0.9.23-alt4.x86_64.rpm: The use of such a license name is ambiguous: GPL
tuxpaint-0.9.23-alt4.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
tuxpaint-0.9.23-alt4.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/bash_completion.d/tuxpaint-completion.bash /usr/share/man/pl/man1/tuxpaint.1.xz
tuxpaint-0.9.23-alt4.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/bash_completion.d/tuxpaint-completion.bash /usr/share/man/pl/man1/tuxpaint.1.xz
vifm-0.10.1-alt2.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/vifm.desktop: hint: value "System;FileTools;FileManager;Utility;ConsoleOnly;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
vifm-0.10.1-alt2.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
xiphos-4.1.0-alt4.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/xiphos.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
xiphos-4.1.0-alt4.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
xscreensaver-5.44-alt1.x86_64
info
beehive-log-non-strict-dependency-x86_64 xscreensaver: non-strict dependency on xscreensaver-hacks xscreensaver: non-strict dependency on xscreensaver-hacks-gl
xscreensaver-5.44-alt1.x86_64
info
beehive-log-non-strict-dependency-i586 xscreensaver: non-strict dependency on xscreensaver-hacks xscreensaver: non-strict dependency on xscreensaver-hacks-gl
xscreensaver-5.44-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /etc/X11/xscreensaver/hack.d/ant.xss /etc/X11/xscreensaver/hack.d/barcode.xss /etc/X11/xscreensaver/hack.d/bubbles.xss /etc/X11/xscreensaver/hack.d/critical.xss /etc/X11/xscreensaver/hack.d/flag.xss /etc/X11/xscreensaver/hack.d/forest.xss /etc/X11/xscreensaver/hack.d/glforestfire.xss /etc/X11/xscreensaver/hack.d/hydrostat.xss /etc/X11/xscreensaver/hack.d/hyperball.xss /etc/X11/xscreensaver/hack.d/hypercube.xss /etc/X11/xscreensaver/hack.d/juggle.xss /etc/X11/xscreensaver/hack.d/laser.xss /etc/X11/xscreensaver/hack.d/lightning.xss /etc/X11/xscreensaver/hack.d/lisa.xss /etc/X11/xscreensaver/hack.d/lissie.xss /etc/X11/xscreensaver/hack.d/ljlatest.xss /etc/X11/xscreensaver/hack.d/lmorph.xss /etc/X11/xscreensaver/hack.d/providence.xss /etc/X11/xscreensaver/hack.d/rotor.xss /etc/X11/xscreensaver/hack.d/sphere.xss /etc/X11/xscreensaver/hack.d/spiral.xss /etc/X11/xscreensaver/hack.d/t3d.xss /etc/X11/xscreensaver/hack.d/vines.xss /etc/X11/xscre... [the rest of the message is skipped]
xscreensaver-5.44-alt1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /etc/X11/xscreensaver/hack.d/ant.xss /etc/X11/xscreensaver/hack.d/barcode.xss /etc/X11/xscreensaver/hack.d/bubbles.xss /etc/X11/xscreensaver/hack.d/critical.xss /etc/X11/xscreensaver/hack.d/flag.xss /etc/X11/xscreensaver/hack.d/forest.xss /etc/X11/xscreensaver/hack.d/glforestfire.xss /etc/X11/xscreensaver/hack.d/hydrostat.xss /etc/X11/xscreensaver/hack.d/hyperball.xss /etc/X11/xscreensaver/hack.d/hypercube.xss /etc/X11/xscreensaver/hack.d/juggle.xss /etc/X11/xscreensaver/hack.d/laser.xss /etc/X11/xscreensaver/hack.d/lightning.xss /etc/X11/xscreensaver/hack.d/lisa.xss /etc/X11/xscreensaver/hack.d/lissie.xss /etc/X11/xscreensaver/hack.d/ljlatest.xss /etc/X11/xscreensaver/hack.d/lmorph.xss /etc/X11/xscreensaver/hack.d/providence.xss /etc/X11/xscreensaver/hack.d/rotor.xss /etc/X11/xscreensaver/hack.d/sphere.xss /etc/X11/xscreensaver/hack.d/spiral.xss /etc/X11/xscreensaver/hack.d/t3d.xss /etc/X11/xscreensaver/hack.d/vines.xss /etc/X11/xscre... [the rest of the message is skipped]
xscreensaver-frontend-5.44-alt1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
xscreensaver-modules-gl-5.44-alt1.x86_64
info
uncompressed-manpages Package contains uncompressed manual pages.
xye-0.12.2-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
xye-0.12.2-alt1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
zabbix-chainmail-parameters-1.3.3-alt1.1.1.noarch
info
missing-url Missing Url: in a package.
zabbix-mysql-data-altlinux-1.3.3-alt1.1.1.noarch
info
missing-url Missing Url: in a package.
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin