Репозиторий Sisyphus
Последнее обновление: 13 ноября 2018 | Пакетов: 18666 | Посещений: 12534334
en ru br
Майнтейнер: Gleb F-Malinovskiy

 Информация   Пакеты   Bugs and FR  Repocop 

Сообщения от repocop:

пакет статус тест сообщение
altlinux-release-p8-20160414-alt1.noarch
warn
rpm-filesystem-conflict-file-file File /etc/altlinux-release conflicts with the package altlinux-release-icarus-20160328-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /etc/altlinux-release conflicts with the package branding-altlinux-backup-server-release-6.0.0-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /etc/altlinux-release conflicts with the package branding-altlinux-centaurus-release-7.0.5-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /etc/altlinux-release conflicts with the package branding-altlinux-desktop-release-5.9.9-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add ... [the rest of the message is skipped]
altlinux-repos-0.8-alt1.noarch
info
missing-url Missing Url: in a package.
apt-conf-branch-8.2-alt1.x86_64
warn
rpm-package-is-obsoleted The package is obsoleted by the package apt-conf-sisyphus-7.2-alt1.x86_64, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of apt-conf-sisyphus-7.2-alt1.x86_64 to remove Obsoletes: tag.
apt-conf-sisyphus-7.2-alt1.x86_64
info
rpm-obsolete-live-package The package obsoletes the package apt-conf-branch-8.2-alt1.x86_64, but the package apt-conf-branch-8.2-alt1.x86_64 is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
bash4-examples-4.2.50-alt1.1.noarch
info
unsafe-tmp-usage-in-scripts The test discovered scripts with errors which may be used by a user for damaging important system files. For example if a script uses in its work a temp file which is created in /tmp directory, then every user can create symlinks with the same name (pattern) in this directory in order to destroy or rewrite some system or another user's files. Scripts _must_ _use_ mktemp/tempfile or must use $TMPDIR. mktemp/tempfile is safest. $TMPDIR is safer than /tmp/ because libpam-tmpdir creates a subdirectory of /tmp that is only accessible by that user, and then sets TMPDIR and other variables to that. Hence, it doesn't matter nearly as much if you create a non-random filename, because nobody but you can access it. Found error in /usr/share/doc/bash4-4.2.50/examples/scripts/bcsh.sh: $ grep -A5 -B5 /tmp/ /usr/share/doc/bash4-4.2.50/examples/scripts/bcsh.sh ;; esac trap ':' 2 trap exit 3 trap "tail -n $savehist $histfile>/tmp/hist$$;uniq /tmp/hist$$ > $histfile; rm -f /tmp/*$$;exit 0" 15 getcmd=ye... [the rest of the message is skipped]
fakechroot-2.19-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/fakechroot
fb2edit-0.0.9-alt1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/fb2edit.desktop: hint: value "Office;FileTools;Qt;Viewer;TextTools;TextEditor;Utility;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
gcc4.8-4.8.2-alt6.1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /lib/libgcc_s.so.1 /usr/bin/i586-alt-linux-gcc-tmp /usr/lib/libatomic.so.1 /usr/lib/libatomic.so.1.0.0 /usr/lib/libgfortran.so.3 /usr/lib/libgfortran.so.3.0.0 /usr/lib/libgomp.so.1 /usr/lib/libgomp.so.1.0.0 /usr/lib/libitm.so.1 /usr/lib/libitm.so.1.0.0 /usr/lib/libobjc.so.4 /usr/lib/libobjc.so.4.0.0 /usr/lib/libquadmath.so.0 /usr/lib/libquadmath.so.0.0.0 /usr/lib/libstdc++.so.6 /usr/lib/libstdc++.so.6.0.19 /usr/share/gcc-4.8/python/libstdcxx/__init__.py /usr/share/gcc-4.8/python/libstdcxx/v6/__init__.py /usr/share/gcc-4.8/python/libstdcxx/v6/printers.py /usr/share/gdb/auto-load/usr/lib/libstdc++.so.6.0.19-gdb.py
gcc4.8-4.8.2-alt6.1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /lib64/libgcc_s.so.1 /usr/bin/x86_64-alt-linux-gcc-tmp /usr/lib64/libatomic.so.1 /usr/lib64/libatomic.so.1.0.0 /usr/lib64/libgfortran.so.3 /usr/lib64/libgfortran.so.3.0.0 /usr/lib64/libgomp.so.1 /usr/lib64/libgomp.so.1.0.0 /usr/lib64/libitm.so.1 /usr/lib64/libitm.so.1.0.0 /usr/lib64/libobjc.so.4 /usr/lib64/libobjc.so.4.0.0 /usr/lib64/libquadmath.so.0 /usr/lib64/libquadmath.so.0.0.0 /usr/lib64/libstdc++.so.6 /usr/lib64/libstdc++.so.6.0.19 /usr/lib64/libtsan.so.0 /usr/lib64/libtsan.so.0.0.0 /usr/share/gcc-4.8/python/libstdcxx/__init__.py /usr/share/gcc-4.8/python/libstdcxx/v6/__init__.py /usr/share/gcc-4.8/python/libstdcxx/v6/printers.py /usr/share/gdb/auto-load/usr/lib64/libstdc++.so.6.0.19-gdb.py
gcc4.8-doc-4.8.2-alt6.1.noarch
warn
rpm-filesystem-conflict-file-file Files /usr/share/info/gfortran.info.xz /usr/share/info/libquadmath.info.xz conflict with the package gcc7-fortran-doc-7.3.1-alt5.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc4.8-doc-4.8.2-alt6.1.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc4.9-doc-4.9.2-alt6.1.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc4.9-doc-4.9.2-alt6.1.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc5-doc-5.3.1-alt5.1.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc5-doc-5.3.1-alt5.1.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc6-doc-6.3.1-alt3.1.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc6-doc-6.3.1-alt3.1.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc7-doc-7.3.1-alt5.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc7-... [the rest of the message is skipped]
gcc4.8-doc-4.8.2-alt6.1.noarch
info
rpm-obsolete-live-package The package obsoletes the package gcc4.3-doc-4.3.2-alt21.noarch, but the package gcc4.3-doc-4.3.2-alt21.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.4-doc-4.4.7-alt5.noarch, but the package gcc4.4-doc-4.4.7-alt5.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.5-doc-4.5.4-alt6.noarch, but the package gcc4.5-doc-4.5.4-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.6-doc... [the rest of the message is skipped]
gcc4.8-locales-4.8.2-alt6.1.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
gcc4.9-4.9.2-alt6.1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /lib/libgcc_s.so.1 /usr/bin/i586-alt-linux-gcc-tmp /usr/lib/gcc/i586-alt-linux/4.9/include/sanitizer/lsan_interface.h /usr/lib/libatomic.so.1 /usr/lib/libatomic.so.1.1.0 /usr/lib/libcilkrts.so.5 /usr/lib/libcilkrts.so.5.0.0 /usr/lib/libgfortran.so.3 /usr/lib/libgfortran.so.3.0.0 /usr/lib/libgomp.so.1 /usr/lib/libgomp.so.1.0.0 /usr/lib/libitm.so.1 /usr/lib/libitm.so.1.0.0 /usr/lib/libobjc.so.4 /usr/lib/libobjc.so.4.0.0 /usr/lib/libquadmath.so.0 /usr/lib/libquadmath.so.0.0.0 /usr/lib/libstdc++.so.6 /usr/lib/libstdc++.so.6.0.20 /usr/lib/libubsan.so.0 /usr/lib/libubsan.so.0.0.0 /usr/lib/libvtv.so.0 /usr/lib/libvtv.so.0.0.0 /usr/share/gcc-4.9/python/libstdcxx/__init__.py /usr/share/gcc-4.9/python/libstdcxx/v6/__init__.py /usr/share/gcc-4.9/python/libstdcxx/v6/printers.py /usr/share/gdb/auto-load/usr/lib/libstdc++.so.6.0.20-gdb.py
gcc4.9-4.9.2-alt6.1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /lib64/libgcc_s.so.1 /usr/bin/x86_64-alt-linux-gcc-tmp /usr/lib64/libatomic.so.1 /usr/lib64/libatomic.so.1.1.0 /usr/lib64/libcilkrts.so.5 /usr/lib64/libcilkrts.so.5.0.0 /usr/lib64/libgfortran.so.3 /usr/lib64/libgfortran.so.3.0.0 /usr/lib64/libgomp.so.1 /usr/lib64/libgomp.so.1.0.0 /usr/lib64/libitm.so.1 /usr/lib64/libitm.so.1.0.0 /usr/lib64/liblsan.so.0 /usr/lib64/liblsan.so.0.0.0 /usr/lib64/libobjc.so.4 /usr/lib64/libobjc.so.4.0.0 /usr/lib64/libquadmath.so.0 /usr/lib64/libquadmath.so.0.0.0 /usr/lib64/libstdc++.so.6 /usr/lib64/libstdc++.so.6.0.20 /usr/lib64/libtsan.so.0 /usr/lib64/libtsan.so.0.0.0 /usr/lib64/libubsan.so.0 /usr/lib64/libubsan.so.0.0.0 /usr/lib64/libvtv.so.0 /usr/lib64/libvtv.so.0.0.0 /usr/share/gcc-4.9/python/libstdcxx/__init__.py /usr/share/gcc-4.9/python/libstdcxx/v6/__init__.py /usr/share/gcc-4.9/python/libstdcxx/v6/printers.py /usr/share/gdb/auto-load/usr/lib64/libstdc++.so.6.0.20-gdb.py
gcc4.9-doc-4.9.2-alt6.1.noarch
warn
rpm-filesystem-conflict-file-file Files /usr/share/info/gfortran.info.xz /usr/share/info/libquadmath.info.xz conflict with the package gcc7-fortran-doc-7.3.1-alt5.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc4.9-doc-4.9.2-alt6.1.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc5-doc-5.3.1-alt5.1.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc5-doc-5.3.1-alt5.1.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc6-doc-6.3.1-alt3.1.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc6-doc-6.3.1-alt3.1.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc7-doc-7.3.1-alt5.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc7-doc-7.3.1-alt5.noarch to remove Obsoletes: tag.
gcc4.9-doc-4.9.2-alt6.1.noarch
info
rpm-obsolete-live-package The package obsoletes the package gcc4.3-doc-4.3.2-alt21.noarch, but the package gcc4.3-doc-4.3.2-alt21.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.4-doc-4.4.7-alt5.noarch, but the package gcc4.4-doc-4.4.7-alt5.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.5-doc-4.5.4-alt6.noarch, but the package gcc4.5-doc-4.5.4-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.6-doc... [the rest of the message is skipped]
gcc4.9-locales-4.9.2-alt6.1.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
gcc5-5.3.1-alt5.1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /lib/libgcc_s.so.1 /usr/lib/gcc/i586-alt-linux/5/include/sanitizer/lsan_interface.h /usr/lib/gcc/i586-alt-linux/5/libgomp-plugin-host_nonshm.so /usr/lib/libatomic.so.1 /usr/lib/libatomic.so.1.1.0 /usr/lib/libcilkrts.so.5 /usr/lib/libcilkrts.so.5.0.0 /usr/lib/libgfortran.so.3 /usr/lib/libgfortran.so.3.0.0 /usr/lib/libgomp-plugin-host_nonshm.so.1 /usr/lib/libgomp-plugin-host_nonshm.so.1.0.0 /usr/lib/libgomp.so.1 /usr/lib/libgomp.so.1.0.0 /usr/lib/libitm.so.1 /usr/lib/libitm.so.1.0.0 /usr/lib/libobjc.so.4 /usr/lib/libobjc.so.4.0.0 /usr/lib/libquadmath.so.0 /usr/lib/libquadmath.so.0.0.0 /usr/lib/libstdc++.so.6 /usr/lib/libstdc++.so.6.0.21 /usr/lib/libubsan.so.0 /usr/lib/libubsan.so.0.0.0 /usr/lib/libvtv.so.0 /usr/lib/libvtv.so.0.0.0 /usr/share/gcc-5/python/libstdcxx/__init__.py /usr/share/gcc-5/python/libstdcxx/v6/__init__.py /usr/share/gcc-5/python/libstdcxx/v6/printers.py /usr/share/gcc-5/python/libstdcxx/v6/xmethods.py /usr/share/gdb/au... [the rest of the message is skipped]
gcc5-5.3.1-alt5.1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /lib64/libgcc_s.so.1 /usr/lib64/gcc/x86_64-alt-linux/5/libgomp-plugin-host_nonshm.so /usr/lib64/libatomic.so.1 /usr/lib64/libatomic.so.1.1.0 /usr/lib64/libcilkrts.so.5 /usr/lib64/libcilkrts.so.5.0.0 /usr/lib64/libgfortran.so.3 /usr/lib64/libgfortran.so.3.0.0 /usr/lib64/libgomp-plugin-host_nonshm.so.1 /usr/lib64/libgomp-plugin-host_nonshm.so.1.0.0 /usr/lib64/libgomp.so.1 /usr/lib64/libgomp.so.1.0.0 /usr/lib64/libitm.so.1 /usr/lib64/libitm.so.1.0.0 /usr/lib64/liblsan.so.0 /usr/lib64/liblsan.so.0.0.0 /usr/lib64/libobjc.so.4 /usr/lib64/libobjc.so.4.0.0 /usr/lib64/libquadmath.so.0 /usr/lib64/libquadmath.so.0.0.0 /usr/lib64/libstdc++.so.6 /usr/lib64/libstdc++.so.6.0.21 /usr/lib64/libtsan.so.0 /usr/lib64/libtsan.so.0.0.0 /usr/lib64/libubsan.so.0 /usr/lib64/libubsan.so.0.0.0 /usr/lib64/libvtv.so.0 /usr/lib64/libvtv.so.0.0.0 /usr/share/gcc-5/python/libstdcxx/__init__.py /usr/share/gcc-5/python/libstdcxx/v6/__init__.py /usr/share/gcc-5/python/li... [the rest of the message is skipped]
gcc5-doc-5.3.1-alt5.1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt5.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc5-doc-5.3.1-alt5.1.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc6-doc-6.3.1-alt3.1.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc6-doc-6.3.1-alt3.1.noarch to remove Obsoletes: tag. The package is obsoleted by the package gcc7-doc-7.3.1-alt5.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc7-doc-7.3.1-alt5.noarch to remove Obsoletes: tag.
gcc5-doc-5.3.1-alt5.1.noarch
info
rpm-obsolete-live-package The package obsoletes the package gcc4.3-doc-4.3.2-alt21.noarch, but the package gcc4.3-doc-4.3.2-alt21.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.4-doc-4.4.7-alt5.noarch, but the package gcc4.4-doc-4.4.7-alt5.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.5-doc-4.5.4-alt6.noarch, but the package gcc4.5-doc-4.5.4-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.6-doc... [the rest of the message is skipped]
gcc5-gdb-plugin-5.3.1-alt5.1.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/lib64/libcc1.so.0.0.0 conflicts with the package gcc6-gdb-plugin-6.3.1-alt3.1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/lib64/libcc1.so.0.0.0 conflicts with the package gcc7-gdb-plugin-7.3.1-alt5.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc6-6.3.1-alt3.1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /lib/libgcc_s.so.1 /usr/lib/gcc/i586-alt-linux/6/include/sanitizer/lsan_interface.h /usr/lib/libatomic.so.1 /usr/lib/libatomic.so.1.2.0 /usr/lib/libcilkrts.so.5 /usr/lib/libcilkrts.so.5.0.0 /usr/lib/libgomp.so.1 /usr/lib/libgomp.so.1.0.0 /usr/lib/libitm.so.1 /usr/lib/libitm.so.1.0.0 /usr/lib/libmpx.so.2 /usr/lib/libmpx.so.2.0.0 /usr/lib/libmpxwrappers.so.2 /usr/lib/libmpxwrappers.so.2.0.0 /usr/lib/libobjc.so.4 /usr/lib/libobjc.so.4.0.0 /usr/lib/libquadmath.so.0 /usr/lib/libquadmath.so.0.0.0 /usr/lib/libstdc++.so.6 /usr/lib/libstdc++.so.6.0.22 /usr/lib/libubsan.so.0 /usr/lib/libubsan.so.0.0.0 /usr/lib/libvtv.so.0 /usr/lib/libvtv.so.0.0.0 /usr/share/gcc-6/python/libstdcxx/__init__.py /usr/share/gcc-6/python/libstdcxx/v6/__init__.py /usr/share/gcc-6/python/libstdcxx/v6/printers.py /usr/share/gcc-6/python/libstdcxx/v6/xmethods.py /usr/share/gdb/auto-load/usr/lib/libstdc++.so.6.0.22-gdb.py /usr/share/info/libquadmath.info.xz
gcc6-6.3.1-alt3.1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /lib64/libgcc_s.so.1 /usr/lib64/libatomic.so.1 /usr/lib64/libatomic.so.1.2.0 /usr/lib64/libcilkrts.so.5 /usr/lib64/libcilkrts.so.5.0.0 /usr/lib64/libgomp.so.1 /usr/lib64/libgomp.so.1.0.0 /usr/lib64/libitm.so.1 /usr/lib64/libitm.so.1.0.0 /usr/lib64/liblsan.so.0 /usr/lib64/liblsan.so.0.0.0 /usr/lib64/libmpx.so.2 /usr/lib64/libmpx.so.2.0.0 /usr/lib64/libmpxwrappers.so.2 /usr/lib64/libmpxwrappers.so.2.0.0 /usr/lib64/libobjc.so.4 /usr/lib64/libobjc.so.4.0.0 /usr/lib64/libquadmath.so.0 /usr/lib64/libquadmath.so.0.0.0 /usr/lib64/libstdc++.so.6 /usr/lib64/libstdc++.so.6.0.22 /usr/lib64/libtsan.so.0 /usr/lib64/libtsan.so.0.0.0 /usr/lib64/libubsan.so.0 /usr/lib64/libubsan.so.0.0.0 /usr/lib64/libvtv.so.0 /usr/lib64/libvtv.so.0.0.0 /usr/share/gcc-6/python/libstdcxx/__init__.py /usr/share/gcc-6/python/libstdcxx/v6/__init__.py /usr/share/gcc-6/python/libstdcxx/v6/printers.py /usr/share/gcc-6/python/libstdcxx/v6/xmethods.py /usr/share/gdb/auto-load/u... [the rest of the message is skipped]
gcc6-doc-6.3.1-alt3.1.noarch
warn
rpm-filesystem-conflict-file-file File /usr/share/info/gfortran.info.xz conflicts with the package gcc7-fortran-doc-7.3.1-alt5.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gcc6-doc-6.3.1-alt3.1.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package gcc7-doc-7.3.1-alt5.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of gcc7-doc-7.3.1-alt5.noarch to remove Obsoletes: tag.
gcc6-doc-6.3.1-alt3.1.noarch
info
rpm-obsolete-live-package The package obsoletes the package gcc4.3-doc-4.3.2-alt21.noarch, but the package gcc4.3-doc-4.3.2-alt21.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.4-doc-4.4.7-alt5.noarch, but the package gcc4.4-doc-4.4.7-alt5.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.5-doc-4.5.4-alt6.noarch, but the package gcc4.5-doc-4.5.4-alt6.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package gcc4.6-doc... [the rest of the message is skipped]
gcc6-gdb-plugin-6.3.1-alt3.1.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/lib64/libcc1.so.0.0.0 conflicts with the package gcc5-gdb-plugin-5.3.1-alt5.1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. File /usr/lib64/libcc1.so.0.0.0 conflicts with the package gcc7-gdb-plugin-7.3.1-alt5.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
glog-0.3.4-alt4.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libglog.a /usr/share/doc/glog-0.3.4/AUTHORS /usr/share/doc/glog-0.3.4/COPYING /usr/share/doc/glog-0.3.4/ChangeLog /usr/share/doc/glog-0.3.4/INSTALL /usr/share/doc/glog-0.3.4/NEWS /usr/share/doc/glog-0.3.4/README /usr/share/doc/glog-0.3.4/README.windows /usr/share/doc/glog-0.3.4/designstyle.css /usr/share/doc/glog-0.3.4/glog.html
glog-0.3.4-alt4.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libglog.a /usr/share/doc/glog-0.3.4/AUTHORS /usr/share/doc/glog-0.3.4/COPYING /usr/share/doc/glog-0.3.4/ChangeLog /usr/share/doc/glog-0.3.4/INSTALL /usr/share/doc/glog-0.3.4/NEWS /usr/share/doc/glog-0.3.4/README /usr/share/doc/glog-0.3.4/README.windows /usr/share/doc/glog-0.3.4/designstyle.css /usr/share/doc/glog-0.3.4/glog.html
gostsum-1.1.0.3.0.21.ga2174a8-alt1.x86_64
info
missing-url Missing Url: in a package.
gostsum-debuginfo-1.1.0.3.0.21.ga2174a8-alt1.x86_64
info
missing-url Missing Url: in a package.
jimtcl-0.76-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
jimtcl-0.76-alt1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/doc/jim/Tcl.html /usr/lib/jim/README.extensions /usr/lib/jim/tcltest.tcl
jimtcl-0.76-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/doc/jim/Tcl.html /usr/lib64/jim/README.extensions /usr/lib64/jim/tcltest.tcl
kavlon-0.13-alt2.noarch
info
missing-url Missing Url: in a package.
libedit-devel-3.1.20141030-alt1.x86_64
warn
library-pkgnames-static package contains static library which has the same name as a shared library in the repository, but neither package name ends with -devel-static according to http://altlinux.org/Drafts/SharedLibs nor the package explicitly conflicts with the package with .so library
libffi5-3.0.10-alt2.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/include/ffi.h /usr/include/ffitarget.h /usr/lib/libffi.a /usr/lib/libffi.so /usr/lib/pkgconfig/libffi.pc /usr/share/info/libffi.info.xz /usr/share/man/man3/ffi.3.xz /usr/share/man/man3/ffi_call.3.xz /usr/share/man/man3/ffi_prep_cif.3.xz
libffi5-3.0.10-alt2.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/include/ffi.h /usr/include/ffitarget.h /usr/lib64/libffi.a /usr/lib64/libffi.so /usr/lib64/pkgconfig/libffi.pc /usr/share/info/libffi.info.xz /usr/share/man/man3/ffi.3.xz /usr/share/man/man3/ffi_call.3.xz /usr/share/man/man3/ffi_prep_cif.3.xz
libgdb-devel-8.2.50.20180917-alt1.x86_64
warn
library-pkgnames-static package contains static library which has the same name as a shared library in the repository, but neither package name ends with -devel-static according to http://altlinux.org/Drafts/SharedLibs nor the package explicitly conflicts with the package with .so library
librubberband-1.8.1-alt1.hg20140905.1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/librubberband.a
librubberband-1.8.1-alt1.hg20140905.1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/librubberband.a
libssl-devel-static-1.1.0i-alt1.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/lib64/libssl.a conflicts with the package libnss-devel-static-3.39.0-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
libstdc++4.8-devel-4.8.2-alt6.1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libstdc++4.9-devel-4.9.2-alt6.1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libstdc++5-devel-5.3.1-alt5.1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libstdc++6-devel-6.3.1-alt3.1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libunwind-1.1-alt2.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/libunwind-generic.a
libunwind-1.1-alt2.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libunwind-generic.a
mpfr4-3.1.5-alt2.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/include/mpf2mpfr.h /usr/include/mpfr.h /usr/include/mpfrxx.h /usr/lib/libmpfr.so /usr/share/doc/mpfr-3.1.5/FAQ.html /usr/share/doc/mpfr-3.1.5/TODO /usr/share/doc/mpfr-3.1.5/examples/ReadMe /usr/share/doc/mpfr-3.1.5/examples/divworst.c /usr/share/doc/mpfr-3.1.5/examples/rndo-add.c /usr/share/doc/mpfr-3.1.5/examples/sample.c /usr/share/doc/mpfr-3.1.5/examples/version.c /usr/share/info/mpfr.info.xz
mpfr4-3.1.5-alt2.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/include/mpf2mpfr.h /usr/include/mpfr.h /usr/include/mpfrxx.h /usr/lib64/libmpfr.so /usr/share/doc/mpfr-3.1.5/FAQ.html /usr/share/doc/mpfr-3.1.5/TODO /usr/share/doc/mpfr-3.1.5/examples/ReadMe /usr/share/doc/mpfr-3.1.5/examples/divworst.c /usr/share/doc/mpfr-3.1.5/examples/rndo-add.c /usr/share/doc/mpfr-3.1.5/examples/sample.c /usr/share/doc/mpfr-3.1.5/examples/version.c /usr/share/info/mpfr.info.xz
openntpd-3.9p1-alt13.x86_64
warn
init-lsb /etc/rc.d/init.d/ntpd: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
openssh-clients-7.9p1-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/rescp
openssh-server-7.9p1-alt1.x86_64
warn
init-lsb /etc/rc.d/init.d/sshd: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
openssh-server-7.9p1-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/sshd
openssl-gost-engine-1.1.0.3.0.21.ga2174a8-alt1.x86_64
info
missing-url Missing Url: in a package.
openssl-gost-engine-debuginfo-1.1.0.3.0.21.ga2174a8-alt1.x86_64
info
missing-url Missing Url: in a package.
openssl10-1.0.2p-alt2.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/bin/c_rehash /usr/bin/openssl /usr/bin/openssl-config /usr/bin/ssleay /usr/include/openssl/aes.h /usr/include/openssl/asn1.h /usr/include/openssl/asn1_mac.h /usr/include/openssl/asn1t.h /usr/include/openssl/bio.h /usr/include/openssl/blowfish.h /usr/include/openssl/bn.h /usr/include/openssl/buffer.h /usr/include/openssl/camellia.h /usr/include/openssl/cast.h /usr/include/openssl/cmac.h /usr/include/openssl/cms.h /usr/include/openssl/comp.h /usr/include/openssl/conf.h /usr/include/openssl/conf_api.h /usr/include/openssl/crypto.h /usr/include/openssl/des.h /usr/include/openssl/des_old.h /usr/include/openssl/dh.h /usr/include/openssl/dsa.h /usr/include/openssl/dso.h /usr/include/openssl/dtls1.h /usr/include/openssl/e_os2.h /usr/include/openssl/ebcdic.h /usr/include/openssl/ec.h /usr/include/openssl/ecdh.h /usr/include/openssl/ecdsa.h /usr/include/openssl/engine.h /usr/include/openssl/err.h /usr/include/openssl/evp.h /usr/include/open... [the rest of the message is skipped]
openssl10-1.0.2p-alt2.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/c_rehash /usr/bin/openssl /usr/bin/openssl-config /usr/bin/ssleay /usr/include/openssl/aes.h /usr/include/openssl/asn1.h /usr/include/openssl/asn1_mac.h /usr/include/openssl/asn1t.h /usr/include/openssl/bio.h /usr/include/openssl/blowfish.h /usr/include/openssl/bn.h /usr/include/openssl/buffer.h /usr/include/openssl/camellia.h /usr/include/openssl/cast.h /usr/include/openssl/cmac.h /usr/include/openssl/cms.h /usr/include/openssl/comp.h /usr/include/openssl/conf.h /usr/include/openssl/conf_api.h /usr/include/openssl/crypto.h /usr/include/openssl/des.h /usr/include/openssl/des_old.h /usr/include/openssl/dh.h /usr/include/openssl/dsa.h /usr/include/openssl/dso.h /usr/include/openssl/dtls1.h /usr/include/openssl/e_os2.h /usr/include/openssl/ebcdic.h /usr/include/openssl/ec.h /usr/include/openssl/ecdh.h /usr/include/openssl/ecdsa.h /usr/include/openssl/engine.h /usr/include/openssl/err.h /usr/include/openssl/evp.h /usr/include/open... [the rest of the message is skipped]
patchage-1.0.0-alt1.1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/icons/hicolor/128x128/apps/patchage.png /usr/share/icons/hicolor/256x256/apps/patchage.png /usr/share/icons/hicolor/512x512/apps/patchage.png /usr/share/man/man1/patchage.1.xz
patchage-1.0.0-alt1.1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/icons/hicolor/128x128/apps/patchage.png /usr/share/icons/hicolor/256x256/apps/patchage.png /usr/share/icons/hicolor/512x512/apps/patchage.png /usr/share/man/man1/patchage.1.xz
pidgin-otr-4.0.2-alt1.1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/pidgin/pidgin-otr.la
pidgin-otr-4.0.2-alt1.1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/pidgin/pidgin-otr.la
python-module-gccjit-0.4.0.5.g541d3a6-alt1.x86_64
info
missing-url Missing Url: in a package.
python-module-gccjit-debuginfo-0.4.0.5.g541d3a6-alt1.x86_64
info
missing-url Missing Url: in a package.
regexxer-0.11-alt1.git20140920.1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/regexxer.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
regexxer-0.11-alt1.git20140920.1.i586
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/glib-2.0/schemas/gschemas.compiled
regexxer-0.11-alt1.git20140920.1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/glib-2.0/schemas/gschemas.compiled
rpm-4.13.0.1-alt4.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/bin/gendiff /usr/bin/rpmbuild /usr/lib/rpm/appdata.prov /usr/lib/rpm/brp-alt /usr/lib/rpm/brp-compress /usr/lib/rpm/brp-java-gcjcompile /usr/lib/rpm/brp-python-bytecompile /usr/lib/rpm/brp-python-hardlink /usr/lib/rpm/brp-strip /usr/lib/rpm/brp-strip-comment-note /usr/lib/rpm/brp-strip-shared /usr/lib/rpm/brp-strip-static-archive /usr/lib/rpm/check-buildroot /usr/lib/rpm/check-files /usr/lib/rpm/check-prereqs /usr/lib/rpm/check-rpaths /usr/lib/rpm/check-rpaths-worker /usr/lib/rpm/config.guess /usr/lib/rpm/config.sub /usr/lib/rpm/debugedit /usr/lib/rpm/desktop-file.prov /usr/lib/rpm/elfdeps /usr/lib/rpm/fileattrs/appdata.attr /usr/lib/rpm/fileattrs/desktop.attr /usr/lib/rpm/fileattrs/elf.attr /usr/lib/rpm/fileattrs/font.attr /usr/lib/rpm/fileattrs/libtool.attr /usr/lib/rpm/fileattrs/mono.attr /usr/lib/rpm/fileattrs/ocaml.attr /usr/lib/rpm/fileattrs/perl.attr /usr/lib/rpm/fileattrs/perllib.attr /usr/lib/rpm/fileattrs/pkgconfig.attr ... [the rest of the message is skipped]
rpm-4.13.0.1-alt4.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/gendiff /usr/bin/rpmbuild /usr/lib/rpm/appdata.prov /usr/lib/rpm/brp-alt /usr/lib/rpm/brp-compress /usr/lib/rpm/brp-java-gcjcompile /usr/lib/rpm/brp-python-bytecompile /usr/lib/rpm/brp-python-hardlink /usr/lib/rpm/brp-strip /usr/lib/rpm/brp-strip-comment-note /usr/lib/rpm/brp-strip-shared /usr/lib/rpm/brp-strip-static-archive /usr/lib/rpm/check-buildroot /usr/lib/rpm/check-files /usr/lib/rpm/check-prereqs /usr/lib/rpm/check-rpaths /usr/lib/rpm/check-rpaths-worker /usr/lib/rpm/config.guess /usr/lib/rpm/config.sub /usr/lib/rpm/debugedit /usr/lib/rpm/desktop-file.prov /usr/lib/rpm/elfdeps /usr/lib/rpm/fileattrs/appdata.attr /usr/lib/rpm/fileattrs/desktop.attr /usr/lib/rpm/fileattrs/elf.attr /usr/lib/rpm/fileattrs/font.attr /usr/lib/rpm/fileattrs/libtool.attr /usr/lib/rpm/fileattrs/mono.attr /usr/lib/rpm/fileattrs/ocaml.attr /usr/lib/rpm/fileattrs/perl.attr /usr/lib/rpm/fileattrs/perllib.attr /usr/lib/rpm/fileattrs/pkgconfig.attr ... [the rest of the message is skipped]
rpm-build-4.0.4-alt119.x86_64
warn
file-in-usr-marked-as-conffile Files below /usr may not be marked as conffiles, since /usr might be mounted read-only and thus, the local system administrator would not have a chance to modify this configuration file.
rpm-plugin-hdrcache-4.13.0.1-alt4.x86_64
info
rpm-obsolete-live-package The package obsoletes the package rpmhdrmemcache-0.1.2-alt3.1.x86_64, but the package rpmhdrmemcache-0.1.2-alt3.1.x86_64 is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
screen-4.6.1-alt1.x86_64
warn
systemd-files-in-etc Systemd files Policy Draft violation: etc/tmpfiles.d/ is reserved for sysadmin overrides. Please, move /etc/tmpfiles.d/screen.conf to \%_tmpfilesdir/.
screen-4.6.1-alt1.x86_64
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
update-pepperflash-1.6-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/lib/pepper-plugins/libpepflashplayer.so
update-pepperflash-1.6-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/pepper-plugins/libpepflashplayer.so
vim-8.1.26-alt1.x86_64
info
beehive-log-non-strict-dependency-x86_64 vim-common: non-strict dependency on vim-enhanced vim-common: non-strict dependency on vim-console vim-common: non-strict dependency on vim-X11 vimtutor: non-strict dependency on vim-enhanced vimtutor: non-strict dependency on vim-console vimtutor: non-strict dependency on vim-X11 vim-X11: non-strict dependency on vim-X11-gnome2 vim-X11: non-strict dependency on vim-X11-gtk2 vim-X11: non-strict dependency on vim-X11-neXtaw
vim-8.1.26-alt1.x86_64
info
beehive-log-non-strict-dependency-i586 vim-common: non-strict dependency on vim-enhanced vim-common: non-strict dependency on vim-console vim-common: non-strict dependency on vim-X11 vimtutor: non-strict dependency on vim-enhanced vimtutor: non-strict dependency on vim-console vimtutor: non-strict dependency on vim-X11 vim-X11: non-strict dependency on vim-X11-gnome2 vim-X11: non-strict dependency on vim-X11-gtk2 vim-X11: non-strict dependency on vim-X11-neXtaw
vim-8.1.26-alt1.x86_64
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/share/applications/vim.desktop /usr/share/icons/locolor/16x16/apps/gvim.png /usr/share/icons/locolor/32x32/apps/gvim.png /usr/share/vim/doc/vim2html.pl /usr/share/vim/spell/check_locales.vim /usr/share/vim/spell/en.ascii.spl /usr/share/vim/spell/en.ascii.sug /usr/share/vim/spell/en.latin1.spl /usr/share/vim/spell/en.latin1.sug /usr/share/vim/spell/en.utf-8.spl /usr/share/vim/spell/en.utf-8.sug /usr/share/vim/spell/he.vim /usr/share/vim/spell/spell.vim /usr/share/vim/spell/yi.vim /usr/share/vim/tutor/tutor.bar /usr/share/vim/tutor/tutor.bar.utf-8 /usr/share/vim/tutor/tutor.zh_cn.utf-8 /usr/share/vim/tutor/tutor.zh_tw.utf-8
vim-8.1.26-alt1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/applications/vim.desktop /usr/share/icons/locolor/16x16/apps/gvim.png /usr/share/icons/locolor/32x32/apps/gvim.png /usr/share/vim/doc/vim2html.pl /usr/share/vim/spell/check_locales.vim /usr/share/vim/spell/en.ascii.spl /usr/share/vim/spell/en.ascii.sug /usr/share/vim/spell/en.latin1.spl /usr/share/vim/spell/en.latin1.sug /usr/share/vim/spell/en.utf-8.spl /usr/share/vim/spell/en.utf-8.sug /usr/share/vim/spell/he.vim /usr/share/vim/spell/spell.vim /usr/share/vim/spell/yi.vim /usr/share/vim/tutor/tutor.bar /usr/share/vim/tutor/tutor.bar.utf-8 /usr/share/vim/tutor/tutor.zh_cn.utf-8 /usr/share/vim/tutor/tutor.zh_tw.utf-8
vim-X11-8.1.26-alt1.noarch
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/gvim.desktop: warning: value "Text Editor" for key "Comment" in group "Desktop Entry" looks redundant with value "Text Editor" of key "GenericName" /usr/share/applications/gvim.desktop: warning: value "???? ????" for key "Comment[ar]" in group "Desktop Entry" looks redundant with value "???? ????" of key "GenericName[ar]" /usr/share/applications/gvim.desktop: warning: value "Texteditor" for key "Comment[de]" in group "Desktop Entry" looks redundant with value "Texteditor" of key "GenericName[de]" /usr/share/applications/gvim.desktop: warning: value "Tekstredaktilo" for key "Comment[eo]" in group "Desktop Entry" looks redundant with value "Tekstredaktilo" of key "GenericName[eo]" /usr/share/applications/gvim.desktop: warning: value "Tekstiredaktor" for key "Comment[et]" in group "Desktop Entry" looks redundant with value "Tekstiredaktor" of key "GenericName[et]" /usr/share/applications/gvim.desktop: ... [the rest of the message is skipped]
xorg-apps-7.8-alt9.x86_64
info
missing-url Missing Url: in a package.
xorg-drv-input-7.8-alt9.x86_64
info
missing-url Missing Url: in a package.
xorg-drv-video-7.8-alt9.x86_64
info
missing-url Missing Url: in a package.
xorg-utils-7.8-alt9.x86_64
info
missing-url Missing Url: in a package.
youtube-dl-2018.10.05-alt1.noarch
info
beehive-log-unpackaged-files-found-i586 warning: Installed (but unpackaged) file(s) found: /usr/etc/bash_completion.d/youtube-dl.bash-completion /usr/etc/fish/completions/youtube-dl.fish /usr/share/doc/youtube_dl/README.txt
youtube-dl-2018.10.05-alt1.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/etc/bash_completion.d/youtube-dl.bash-completion /usr/etc/fish/completions/youtube-dl.fish /usr/share/doc/youtube_dl/README.txt
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin