Репозиторий Sisyphus
Последнее обновление: 21 февраля 2019 | Пакетов: 18485 | Посещений: 13059996
en ru br
Майнтейнер: Alexey Shentzev

 Информация   Пакеты   Bugs and FR  Repocop 

Сообщения от repocop:

пакет статус тест сообщение
dspam-3.9.0-alt1.beta2.2.qa1.x86_64
fail
init-lsb /etc/rc.d/init.d/dspam: not systemd compatible: lsb init header missing and dspam.service is not present. See http://www.altlinux.org/Services_Policy for details.
dspam-3.9.0-alt1.beta2.2.qa1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
dspam-3.9.0-alt1.beta2.2.qa1.i586
info
beehive-log-non-strict-dependency-x86_64 dspam: non-strict dependency on dspam-hash dspam: non-strict dependency on dspam-sqlite3 dspam: non-strict dependency on dspam-pgsql dspam: non-strict dependency on dspam-mysql
dspam-3.9.0-alt1.beta2.2.qa1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/dspam/libhash_drv.a /usr/lib64/dspam/libhash_drv.la /usr/lib64/dspam/libmysql_drv.a /usr/lib64/dspam/libmysql_drv.la /usr/lib64/dspam/libpgsql_drv.a /usr/lib64/dspam/libpgsql_drv.la /usr/lib64/dspam/libsqlite3_drv.a /usr/lib64/dspam/libsqlite3_drv.la
xmms-icons-0.1-alt3.noarch
warn
rpm-obsolete-self The package obsoletes itself. Must be an error in spec file. Please provide Obsoletes: with the valid value.
xmms-icons-0.1-alt3.noarch
info
missing-url Missing Url: in a package.
xmms-skins-bigset-0.1-alt1.noarch
info
missing-url Missing Url: in a package.
 
дизайн и разработка: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
текущий майнтейнер: Michael Shigorin