Sisyphus repository
Last update: 20 august 2019 | SRPMs: 17340 | Visits: 14669137
en ru br
ALT Linux repos
S:4.5.3-alt2
5.0: 4.2.5-alt1
4.1: 4.2.5-alt1

Group :: System/Libraries
RPM: jss

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR  Repocop 


package id status test message
jss-4.5.3-alt2.x86_64
fail
altlinux-java-forbidden-requires The package has JVM-specific Requires: java-1.8.0-openjdk-headless. Those requires are often due to packaging errors and also specifically forbidden by Java Packageing Policy. If you really really need it, write it in more indirect way.
jss-4.5.3-alt2.x86_64
ok
checkbashisms
jss-4.5.3-alt2.x86_64
ok
buildroot
jss-4.5.3-alt2.x86_64
ok
unsafe-tmp-usage-in-scripts
jss-4.5.3-alt2.x86_64
ok
sisyphus_check
jss-debuginfo-4.5.3-alt2.x86_64
ok
checkbashisms
jss-debuginfo-4.5.3-alt2.x86_64
ok
buildroot
jss-debuginfo-4.5.3-alt2.x86_64
ok
unsafe-tmp-usage-in-scripts
jss-debuginfo-4.5.3-alt2.x86_64
ok
sisyphus_check
jss-javadoc-4.5.3-alt2.noarch
ok
checkbashisms
jss-javadoc-4.5.3-alt2.noarch
ok
buildroot
jss-javadoc-4.5.3-alt2.noarch
ok
unsafe-tmp-usage-in-scripts
jss-javadoc-4.5.3-alt2.noarch
ok
sisyphus_check
 
design & coding: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
current maintainer: Michael Shigorin