Sisyphus repository
Last update: 19 july 2019 | SRPMs: 17691 | Visits: 14353532
en ru br
ALT Linux repos
S:008-alt2
5.0: 005-alt2
4.1: 002-alt2
4.0: 002-alt2
3.0: 0.3-alt1

Group :: System/Base
RPM: cpufrequtils

 Main   Changelog   Spec   Patches   Sources   Download   Gear   Bugs and FR  Repocop 


package id status test message
cpufrequtils-008-alt2.x86_64
warn
rpm-package-is-obsoleted The package is obsoleted by the package cpupower-5.1-alt1.x86_64, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of cpupower-5.1-alt1.x86_64 to remove Obsoletes: tag.
libcpufreq-devel-008-alt2.x86_64
warn
rpm-filesystem-conflict-file-file File /usr/include/cpufreq.h conflicts with the package libcpupower-devel-5.1-alt1.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
cpufrequtils-008-alt2.x86_64
ok
checkbashisms
cpufrequtils-008-alt2.x86_64
ok
buildroot
cpufrequtils-008-alt2.x86_64
ok
unsafe-tmp-usage-in-scripts
cpufrequtils-008-alt2.x86_64
ok
sisyphus_check
libcpufreq-008-alt2.x86_64
ok
checkbashisms
libcpufreq-008-alt2.x86_64
ok
buildroot
libcpufreq-008-alt2.x86_64
ok
unsafe-tmp-usage-in-scripts
libcpufreq-008-alt2.x86_64
ok
sisyphus_check
libcpufreq-debuginfo-008-alt2.x86_64
ok
checkbashisms
libcpufreq-debuginfo-008-alt2.x86_64
ok
buildroot
libcpufreq-debuginfo-008-alt2.x86_64
ok
unsafe-tmp-usage-in-scripts
libcpufreq-debuginfo-008-alt2.x86_64
ok
sisyphus_check
libcpufreq-devel-008-alt2.x86_64
ok
checkbashisms
libcpufreq-devel-008-alt2.x86_64
ok
buildroot
libcpufreq-devel-008-alt2.x86_64
ok
unsafe-tmp-usage-in-scripts
libcpufreq-devel-008-alt2.x86_64
ok
sisyphus_check
 
design & coding: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
current maintainer: Michael Shigorin