Sisyphus repository
Last update: 31 october 2014 | SRPMs: 15947 | Visits: 5913123
en ru br
Maintainer: Michael Shigorin

 Information   Packages   Bugs and FR  Repocop 

Repocop messages:

package status test message
Inventor-2.1.5-alt3.4.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/X11R6/lib64/X11/app-defaults/Inventor /usr/X11R6/lib64/X11/app-defaults/Ivview /usr/X11R6/lib64/X11/app-defaults/SceneViewer /usr/X11R6/lib64/X11/app-defaults/Textomatic
PDFlib-Lite-7.0.4-alt3.p1.1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libpdf.a /usr/lib64/tcl/pdflib/pdflib_tcl.a /usr/lib64/tcl/pdflib/pdflib_tcl.la /usr/lib64/tcl/pdflib/pdflib_tcl.so /usr/lib64/tcl/pdflib/pdflib_tcl.so.0 /usr/lib64/tcl/pdflib/pdflib_tcl.so.0.0.0 /usr/lib64/tcl/pdflib/pkgIndex.tcl
RasMol-2.7.5.2-alt3.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
RasMol-2.7.5.2-alt3.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/RasMol.desktop: hint: value "Science;Education;Biology;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
TiMidity++-2.14.0-alt7.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
agrep-2.04-alt1.qa1.x86_64
info
missing-url Missing Url: in a package.
agrep-debuginfo-2.04-alt1.qa1.x86_64
info
missing-url Missing Url: in a package.
alterator-grub-0.9.9-alt1.x86_64
info
bin-permissions not executable file /usr/bin/grub-bootable not executable file /usr/bin/grub-disk not executable file /usr/bin/grub-md-list not executable file /usr/bin/grub-raid-boot
alterator-ltsconf-0.4.1-alt2.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/locale/ru/LC_MESSAGES/alterator-ltsconf.mo
apache-base-1.3.42rusPL30.24-alt6.x86_64
fail
init-lsb /etc/rc.d/init.d/httpd: not systemd compatible: lsb init header missing and httpd.service is not present. See http://www.altlinux.org/Services_Policy for details.
apache-base-1.3.42rusPL30.24-alt6.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
apache-common-1.3.42rusPL30.24-alt6.x86_64
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package mini_httpd-htpasswd-1.19-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
apache-honeypot-0.2-alt1.noarch
info
missing-url Missing Url: in a package.
apache-mod_perl-base-1.3.42rusPL30.24-alt6.x86_64
fail
init-lsb /etc/rc.d/init.d/httpd-perl: not systemd compatible: lsb init header missing and httpd-perl.service is not present. See http://www.altlinux.org/Services_Policy for details.
apache-mod_perl-base-1.3.42rusPL30.24-alt6.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
apmd-3.2.2-alt6.qa1.x86_64
fail
init-lsb /etc/rc.d/init.d/apmd: not systemd compatible: lsb init header missing and apmd.service is not present. See http://www.altlinux.org/Services_Policy for details.
apmd-3.2.2-alt6.qa1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
apmd-3.2.2-alt6.qa1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/apmd
autologin-1.0.0-alt7.x86_64
info
missing-url Missing Url: in a package.
autologin-debuginfo-1.0.0-alt7.x86_64
info
missing-url Missing Url: in a package.
autopsy-2.24-alt1.noarch
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/autopsy.desktop: warning: value "Autopsy Forensic Browser" for key "Comment" in group "Desktop Entry" looks redundant with value "Autopsy Forensic Browser" of key "GenericName" /usr/share/applications/autopsy.desktop: warning: value "" for key "Path" in group "Desktop Entry" does not look like an absolute path /usr/share/applications/autopsy.desktop: warning: key "TerminalOptions" in group "Desktop Entry" is deprecated
botik-key-1.6.1-alt2.noarch
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/botik-key.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
botik-key-1.6.1-alt2.noarch
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
botiktools-1.6.1-alt2.noarch
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/botiktools/BotikLook.tcl /usr/share/botiktools/BotikMap.tcl /usr/share/botiktools/Manager.tcl /usr/share/botiktools/botik-tester.tcl /usr/share/botiktools/img/addremnode.gif /usr/share/botiktools/img/all-off.gif /usr/share/botiktools/img/all-on.gif /usr/share/botiktools/img/auth.gif /usr/share/botiktools/img/bind.gif /usr/share/botiktools/img/block.gif /usr/share/botiktools/img/block_name.gif /usr/share/botiktools/img/border.gif /usr/share/botiktools/img/box.gif /usr/share/botiktools/img/bridge.gif /usr/share/botiktools/img/close.gif /usr/share/botiktools/img/close2.gif /usr/share/botiktools/img/computer.gif /usr/share/botiktools/img/config.gif /usr/share/botiktools/img/crosshair.gif /usr/share/botiktools/img/dot.gif /usr/share/botiktools/img/dot2.gif /usr/share/botiktools/img/excel.gif /usr/share/botiktools/img/exit.gif /usr/share/botiktools/img/fname.gif /usr/share/botiktools/img/forest.gif /usr/share/botiktools/img/gotopo... [the rest of the message is skipped]
branding-altlinux-sisyphus-xfce-settings-20140902-alt1.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package xfce-settings-simple-1.0-alt5.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package xfce-settings-lite-school-network-0.6-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package xfce-settings-lite-office-lite-1.0-alt7.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package xfce-settings-lite-school-office-lite-0.6-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using al... [the rest of the message is skipped]
branding-altlinux-sisyphus-alterator-20140902-alt1.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package branding-altlinux-lxdesktop-alterator-6.0.0-alt7.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package branding-altlinux-tablet-alterator-6.0.0-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package branding-altlinux-backup-server-alterator-6.0.0-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package branding-altlinux-desktop-alterator-5.9.9-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflic... [the rest of the message is skipped]
branding-altlinux-sisyphus-notes-20140902-alt1.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package branding-altlinux-backup-server-notes-6.0.0-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package branding-altlinux-lxdesktop-notes-6.0.0-alt7.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package branding-altlinux-desktop-notes-5.9.9-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package branding-altlinux-tablet-notes-6.0.0-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable... [the rest of the message is skipped]
branding-altlinux-sisyphus-kde4-settings-20140902-alt1.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package branding-altlinux-desktop-kde4-settings-5.9.9-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package branding-altlinux-tablet-kde4-settings-6.0.0-alt3.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
branding-altlinux-sisyphus-xfce-settings-20140902-alt1.noarch
info
rpm-obsolete-live-package The package obsoletes the package xfce-settings-lite-1.0-alt7.noarch, but the package xfce-settings-lite-1.0-alt7.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
branding-altlinux-sisyphus-20140902-alt1.noarch
info
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
chemtool-1.6.14-alt1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/chemtool.desktop: hint: value "Education;Science;Chemistry;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
chestnut-dialer-0.3.3-alt8.1.1.noarch
warn
altlinux-find-lang-mo Language specific files in /usr/share/locale should be marked, for example, using %find_lang. See http://www.altlinux.org/FindLangPolicy for details.
collectd-5.4.1-alt2.x86_64
fail
init-lsb /etc/rc.d/init.d/collectd: not systemd compatible: lsb init header missing and collectd.service is not present. See http://www.altlinux.org/Services_Policy for details.
collectd-5.4.1-alt2.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
compton-conf-0.1.0-alt2.x86_64
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/compton-conf.desktop: error: value "Settings;DesktopSettings;Qt;LXQt;" for key "Categories" in group "Desktop Entry" contains an unregistered value "LXQt"; values extending the format should start with "X-"
cool-retro-term-0.9-alt4.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/cool-retro-term.desktop: hint: value "Qt;System;Utility;TerminalEmulator;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
cpqarrayd-2.3-alt1.qa1.x86_64
fail
init-lsb /etc/rc.d/init.d/cpqarrayd: not systemd compatible: lsb init header missing and cpqarrayd.service is not present. See http://www.altlinux.org/Services_Policy for details.
cpqarrayd-2.3-alt1.qa1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
dict-web1913-1.4_0.47pd-alt1.noarch
info
altlinux-policy-tex-buildreq-tetex TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-core is found. Please, replace with TeX-neutral or TexLive dependency. TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-dvips is found. Please, replace with TeX-neutral or TexLive dependency. TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.
dict-web1913-1.4_0.47pd-alt1.noarch
info
missing-url Missing Url: in a package.
enconvmv-0.2.0-alt1.noarch
info
missing-url Missing Url: in a package.
enconvmv-0.2.0-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/enconvmv
ethtool-3.2-alt1.x86_64
fail
init-lsb /etc/rc.d/init.d/ethtool: not systemd compatible: lsb init header missing and ethtool.service is not present. See http://www.altlinux.org/Services_Policy for details.
ethtool-3.2-alt1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
ethtool-3.2-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/ethtool
fetchmail-daemon-6.3.26-alt1.noarch
fail
init-lsb /etc/rc.d/init.d/fetchmail: not systemd compatible: lsb init header missing and fetchmail.service is not present. See http://www.altlinux.org/Services_Policy for details.
fetchmail-daemon-6.3.26-alt1.noarch
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
fetchmail-daemon-6.3.26-alt1.noarch
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
fetchmailconf-6.3.26-alt1.noarch
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/fetchmailconf.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
fgo-1.5.2-alt1.1.noarch
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/fgo.desktop: error: value "1.4" for key "Version" in group "Desktop Entry" is not a known version
fillup-1.42-alt6.qa1.x86_64
info
missing-url Missing Url: in a package.
fillup-debuginfo-1.42-alt6.qa1.x86_64
info
missing-url Missing Url: in a package.
firmware-linux-20140926-alt1.noarch
info
rpm-obsolete-live-package The package obsoletes the package firmware-i2400m-1.5.0-alt1.noarch, but the package firmware-i2400m-1.5.0-alt1.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package firmware-iwl1000-128.50.3.1-alt1.noarch, but the package firmware-iwl1000-128.50.3.1-alt1.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary. The package obsoletes the package firmware-iwl3945-15.32-alt1.2.9.noarch, but the package firmware-iwl3945-15.32-alt1.2.9.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nesses... [the rest of the message is skipped]
firmware-rt2870-8-alt1.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package firmware-linux-20140926-alt1.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of firmware-linux-20140926-alt1.noarch to remove Obsoletes: tag.
firmware-rt3090-2.2.1.0-alt1.noarch
warn
rpm-package-is-obsoleted The package is obsoleted by the package firmware-linux-20140926-alt1.noarch, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of firmware-linux-20140926-alt1.noarch to remove Obsoletes: tag.
fritzing-0.8.7b-alt2.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
gammu-1.33.0-alt1.x86_64
info
big-changelog Package contains big ChangeLog. Gzip it.
gnu-efi-3.0r-3.0r-alt2.x86_64
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package gnu-efi-3.0u-3.0u-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gnu-efi-3.0u-3.0u-alt3.x86_64
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package gnu-efi-3.0r-3.0r-alt2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gperiodic-2.0.10-alt4.qa1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/gperiodic.desktop: hint: value "Education;Science;Chemistry;Physics;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
gperiodic-2.0.10-alt4.qa1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
grace-5.1.24-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
grace-5.1.24-alt1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/grace.desktop: hint: value "Motif;Education;Science;X-Plotting;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
graphviz-2.38.0-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/gvmap.sh
grip-3.1.3-alt14.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/grip.desktop: hint: value item "Archiving" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: Utility /usr/share/applications/grip.desktop: hint: value item "Compression" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: Utility;Archiving
gtkcdlabel-1.0pre8-alt4.qa1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/gtkcdlabel.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
gtkcdlabel-1.0pre8-alt4.qa1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/gtkcdlabel.desktop: warning: boolean key "Terminal" in group "Desktop Entry" has value "0", which is deprecated: boolean values should be "false" or "true"
gtkcdlabel-1.0pre8-alt4.qa1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/gnome/apps/Applications/gtkcdlabel.desktop
gtkcdlabel-1.0pre8-alt4.qa1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
guile-evms-0.4-alt14.x86_64
info
missing-url Missing Url: in a package.
guile-evms-0.4-alt14.x86_64
info
altlinux-policy-shared-lib-contains-devel-so SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libguile-evms.so but just /usr/lib64/libguile-evms.so.0.0.0. According to SharedLibs Policy Draft, symlink /usr/lib64/libguile-evms.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libguile-evms.so to \%files of guile-evms-0.4-alt14.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
guile-evms-debuginfo-0.4-alt14.x86_64
info
missing-url Missing Url: in a package.
hashdeep-4.4-alt1.x86_64
info
uncompressed-manpages Package contains uncompressed manual pages.
hdaps-gl-0.0.5-alt1.qa1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/hdaps-gl.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
hdapsd-20090401-alt1.x86_64
fail
init-lsb /etc/rc.d/init.d/hdapsd: not systemd compatible: lsb init header missing and hdapsd.service is not present. See http://www.altlinux.org/Services_Policy for details.
hdapsd-20090401-alt1.x86_64
warn
udev-files-in-etc Systemd files Policy Draft violation: etc/udev/rules.d/ is reserved for sysadmin. Please, move /etc/udev/rules.d/51-hdaps.rules to \%_udevrulesdir/.
hdapsd-20090401-alt1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
howto-utils-0.2.13-alt2.noarch
info
missing-url Missing Url: in a package.
idesk-0.7.5-alt3.1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/idesk.desktop: hint: value "System;Utility;Core;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
immix-1.3-alt10.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/immix.desktop: hint: value item "RasterGraphics" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: Graphics;2DGraphics
immix-1.3-alt10.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
inquisitor-tftpd-0.48-alt1.qa1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/bin/tftp /usr/share/man/man1/tftp.1.gz
installer-distro-altlinux-server-stage2-7.0.1-alt1.noarch
fail
unsafe-tmp-usage-in-scripts The test discovered scripts with errors which may be used by a user for damaging important system files. For example if a script uses in its work a temp file which is created in /tmp directory, then every user can create symlinks with the same name (pattern) in this directory in order to destroy or rewrite some system or another user's files. Scripts _must_ _use_ mktemp/tempfile or must use $TMPDIR. mktemp/tempfile is safest. $TMPDIR is safer than /tmp/ because libpam-tmpdir creates a subdirectory of /tmp that is only accessible by that user, and then sets TMPDIR and other variables to that. Hence, it doesn't matter nearly as much if you create a non-random filename, because nobody but you can access it. Found error in /usr/share/install2/initinstall.d/05-vm-profile: $ grep -A5 -B5 /tmp/ /usr/share/install2/initinstall.d/05-vm-profile #!/bin/sh # see also http://www.altlinux.org/Autoinstall message() { echo "vm-profile: $*" >>/tmp/vm-profile.log; } mem="$(sed -n '/^MemTotal/s/[^0-9]//g... [the rest of the message is skipped]
installer-distro-altlinux-generic-stage2-7.0.3-alt1.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package installer-distro-office-server-stage2-5.0-alt28.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package installer-distro-workbench-stage2-5.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package installer-distro-desktop-stage2-5.0-alt23.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package installer-distro-lxdesktop-stage2-6.0-alt5.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, c... [the rest of the message is skipped]
installer-distro-altlinux-server-stage2-7.0.1-alt1.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package installer-distro-office-server-stage2-5.0-alt28.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package installer-distro-workbench-stage2-5.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package installer-distro-desktop-stage2-5.0-alt23.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package installer-distro-lxdesktop-stage2-6.0-alt5.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, c... [the rest of the message is skipped]
installer-distro-altlinux-desktop-stage2-7.0.0-alt1.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package installer-distro-office-server-stage2-5.0-alt28.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package installer-distro-workbench-stage2-5.0-alt2.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package installer-distro-desktop-stage2-5.0-alt23.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package installer-distro-lxdesktop-stage2-6.0-alt5.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, c... [the rest of the message is skipped]
installer-feature-powerbutton-stage3-0.2.1-alt1.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package installer-feature-powerbutton-stage2-0.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
installer-feature-powerbutton-stage2-0.1-alt1.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package installer-feature-powerbutton-stage3-0.2.1-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
installer-scripts-remount-stage2-0.5.1-alt1.noarch
fail
unsafe-tmp-usage-in-scripts The test discovered scripts with errors which may be used by a user for damaging important system files. For example if a script uses in its work a temp file which is created in /tmp directory, then every user can create symlinks with the same name (pattern) in this directory in order to destroy or rewrite some system or another user's files. Scripts _must_ _use_ mktemp/tempfile or must use $TMPDIR. mktemp/tempfile is safest. $TMPDIR is safer than /tmp/ because libpam-tmpdir creates a subdirectory of /tmp that is only accessible by that user, and then sets TMPDIR and other variables to that. Hence, it doesn't matter nearly as much if you create a non-random filename, because nobody but you can access it. Found error in /usr/sbin/install2-remount-functions: $ grep -A5 -B5 /tmp/ /usr/sbin/install2-remount-functions start_luks && start_mdraid && start_lvm && start_luks && mount_chroot ) >& /tmp/remount.log || return $? } # avoid automatic rpm shell.req dependency MDADM=/sbin/mdadm LVM=/... [the rest of the message is skipped]
installer-scripts-remount-stage2-0.5.1-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/sbin/install2-remount-functions
ipmiutil-2.8.3-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libipmiutil.a
irda-utils-0.9.18-alt3.qa1.x86_64
fail
init-lsb /etc/rc.d/init.d/irda: not systemd compatible: lsb init header missing and irda.service is not present. See http://www.altlinux.org/Services_Policy for details.
irda-utils-0.9.18-alt3.qa1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
kino-1.3.4-alt8.x86_64
warn
udev-files-in-etc Systemd files Policy Draft violation: etc/udev/rules.d/ is reserved for sysadmin. Please, move /etc/udev/rules.d/kino.rules to \%_udevrulesdir/.
kino-1.3.4-alt8.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
kino-1.3.4-alt8.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/Kino.desktop: warning: value "???????????? ??????" for key "Comment[el]" in group "Desktop Entry" looks redundant with value "???????????? ??????" of key "GenericName[el]"
kino-1.3.4-alt8.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
kniga-0.1.11-alt4.qa1.x86_64
info
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
knock-server-0.5-alt6.qa1.x86_64
fail
init-lsb /etc/rc.d/init.d/knockd: not systemd compatible: lsb init header missing and knockd.service is not present. See http://www.altlinux.org/Services_Policy for details.
knock-server-0.5-alt6.qa1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
knock-server-0.5-alt6.qa1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/knockd
kuzya-2.1.10-alt2.3.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
kuzya-2.1.10-alt2.3.x86_64
info
bin-permissions not executable file /usr/bin/graph.o not executable file /usr/bin/graph.ppu
kuzya-2.1.10-alt2.3.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/kuzya.desktop: warning: boolean key "Terminal" in group "Desktop Entry" has value "0", which is deprecated: boolean values should be "false" or "true" /usr/share/applications/kuzya.desktop: warning: value "Development;Education;Development;IDE;ComputerScience;" for key "Categories" in group "Desktop Entry" contains "Development" more than once /usr/share/applications/kuzya.desktop: hint: value "Development;Education;Development;IDE;ComputerScience;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu /usr/share/applications/kuzya.desktop: hint: value "Development;Education;Development;IDE;ComputerScience;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
lbuscd-0.6-alt10.x86_64
warn
udev-files-in-etc Systemd files Policy Draft violation: etc/udev/rules.d/ is reserved for sysadmin. Please, move /etc/udev/rules.d/88-ltsp.rules to \%_udevrulesdir/.
lbuscd-0.6-alt10.x86_64
info
unsafe-tmp-usage-in-scripts The test discovered scripts with errors which may be used by a user for damaging important system files. For example if a script uses in its work a temp file which is created in /tmp directory, then every user can create symlinks with the same name (pattern) in this directory in order to destroy or rewrite some system or another user's files. Scripts _must_ _use_ mktemp/tempfile or must use $TMPDIR. mktemp/tempfile is safest. $TMPDIR is safer than /tmp/ because libpam-tmpdir creates a subdirectory of /tmp that is only accessible by that user, and then sets TMPDIR and other variables to that. Hence, it doesn't matter nearly as much if you create a non-random filename, because nobody but you can access it. Found error in /lib/udev/remove_fstab_entry: $ grep -A5 -B5 /tmp/ /lib/udev/remove_fstab_entry # remove_fstab_entry # place in /lib/udev devicename=$1 grep '^/dev/'${devicename}'[[:blank:]]' /tmp/fstab | while read DEV MOUNTDIR TYPE OPTIONS DUMP PASS; do MOUNTPOINT=`basename "${MOUNTDI... [the rest of the message is skipped]
lcdproc-0.5.7-alt2.x86_64
warn
init-lsb /etc/rc.d/init.d/lcdproc: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
leafnode-1.11.10-alt1.1.x86_64
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
libCBFlib-devel-0.9.2.3-alt2.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libOpenSceneGraph-devel-3.2.1-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
libmm-1.4.2-alt3.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/libmm.a
libopenmotif-devel-2.3.3-alt4.1.x86_64
info
uncompressed-manpages Package contains uncompressed manual pages.
libopenmotif3-2.2.4-alt3.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/include/Mrm/MrmAppl.h /usr/include/Mrm/MrmDecls.h /usr/include/Mrm/MrmPublic.h /usr/include/Mrm/MrmosI.h /usr/include/X11/bitmaps/xm_error /usr/include/X11/bitmaps/xm_hour16 /usr/include/X11/bitmaps/xm_hour16m /usr/include/X11/bitmaps/xm_hour32 /usr/include/X11/bitmaps/xm_hour32m /usr/include/X11/bitmaps/xm_information /usr/include/X11/bitmaps/xm_noenter16 /usr/include/X11/bitmaps/xm_noenter16m /usr/include/X11/bitmaps/xm_noenter32 /usr/include/X11/bitmaps/xm_noenter32m /usr/include/X11/bitmaps/xm_question /usr/include/X11/bitmaps/xm_warning /usr/include/X11/bitmaps/xm_working /usr/include/Xm/AccColorT.h /usr/include/Xm/AccTextT.h /usr/include/Xm/ActivatableT.h /usr/include/Xm/ArrowB.h /usr/include/Xm/ArrowBG.h /usr/include/Xm/ArrowBGP.h /usr/include/Xm/ArrowBP.h /usr/include/Xm/AtomMgr.h /usr/include/Xm/BaseClassP.h /usr/include/Xm/BulletinB.h /usr/include/Xm/BulletinBP.h /usr/include/Xm/ButtonBox.h /usr/include/Xm/ButtonBoxP.h /... [the rest of the message is skipped]
liboping-1.6.2-alt1.i586
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/lib64/liboping.a /usr/lib64/perl/5.16/Net/Oping.pm /usr/lib64/perl/5.16/auto/Net/Oping/.packlist /usr/lib64/perl/5.16/auto/Net/Oping/Oping.bs /usr/lib64/perl/5.16/auto/Net/Oping/Oping.so
libpdflib-lite-7.0.4-alt3.p1.1.x86_64
info
altlinux-policy-shared-lib-contains-devel-so SharedLibs Policy Draft violation: Shared Lib package should not contain symlink /usr/lib64/libpdf.so but just /usr/lib64/libpdf.so.6.0.4. According to SharedLibs Policy Draft, symlink /usr/lib64/libpdf.so should be placed in a special subpackage named lib-devel. If you have already packaged this symlink in lib-devel, just append \%exclude /usr/lib64/libpdf.so to \%files of libpdflib-lite-7.0.4-alt3.p1.1.x86_64. Otherwise, move the symlink into the subpackage lib-devel. There is a known exception for case the .so file is not a shared lib but a plugin that is never directly linked with. Please report such a case to repocop test.
libtiff3-3.5.7-alt8.qa1.x86_64
info
missing-url Missing Url: in a package.
libtiff3-debuginfo-3.5.7-alt8.qa1.x86_64
info
missing-url Missing Url: in a package.
livecd-install-wmaker-0.4-alt1.noarch
warn
init-lsb /etc/rc.d/init.d/livecd-install-wmaker: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
livecd-isomd5sum-0.1.1-alt1.noarch
fail
init-lsb /etc/rc.d/init.d/livecd-isomd5sum: not systemd compatible: lsb init header missing and livecd-isomd5sum.service is not present. See http://www.altlinux.org/Services_Policy for details.
livecd-isomd5sum-0.1.1-alt1.noarch
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
livecd-net-eth-0.4-alt1.noarch
warn
init-lsb /etc/rc.d/init.d/livecd-net-eth: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
livecd-net-eth-0.4-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/livecd-net-eth
livecd-online-repo-0.1-alt1.noarch
fail
init-lsb /etc/rc.d/init.d/livecd-online-repo: not systemd compatible: lsb init header missing and livecd-online-repo.service is not present. See http://www.altlinux.org/Services_Policy for details.
livecd-online-repo-0.1-alt1.noarch
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
livecd-setlocale-0.3.6-alt1.noarch
warn
init-lsb /etc/rc.d/init.d/livecd-setlocale: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
livecd-setlocale-0.3.6-alt1.noarch
info
missing-url Missing Url: in a package.
livecd-setlocale-0.3.6-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/livecd-setlocale
livecd-tmpfs-0.1-alt1.noarch
fail
init-lsb /etc/rc.d/init.d/livecd-tmpfs: not systemd compatible: lsb init header missing and livecd-tmpfs.service is not present. See http://www.altlinux.org/Services_Policy for details.
livecd-tmpfs-0.1-alt1.noarch
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
livecd-virtualbox-noglx-0.2-alt1.noarch
warn
init-lsb /etc/rc.d/init.d/livecd-virtualbox-noglx: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
ltsp-client-5.1.21-alt0.14.x86_64
fail
init-lsb /etc/rc.d/init.d/ltsp-client: not systemd compatible: lsb init header missing and ltsp-client.service is not present. /etc/rc.d/init.d/ltsp-client-setup: not systemd compatible: lsb init header missing and ltsp-client-setup.service is not present. /etc/rc.d/init.d/ltsp-client-swap: not systemd compatible: lsb init header missing and ltsp-client-swap.service is not present. See http://www.altlinux.org/Services_Policy for details.
ltsp-client-5.1.21-alt0.14.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
ltsp-client-5.1.21-alt0.14.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/ltsp-client-swap /etc/rc.d/init.d/ltsp-client /etc/rc.d/init.d/ltsp-client-setup
ltsp-server-5.1.21-alt0.14.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/sbin/ltsp-update-sshkeys
ltsp-sysreport-0.1-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/sbin/ltsp-sysreport
ltspfs-0.3-alt4.20070117.qa1.x86_64
fail
init-lsb /etc/rc.d/init.d/ltspfs: not systemd compatible: lsb init header missing and ltspfs.service is not present. See http://www.altlinux.org/Services_Policy for details.
ltspfs-0.3-alt4.20070117.qa1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
ltspswapd-0-alt5.20070117.x86_64
fail
init-lsb /etc/rc.d/init.d/ltspswapd: not systemd compatible: lsb init header missing and ltspswapd.service is not present. See http://www.altlinux.org/Services_Policy for details.
ltspswapd-0-alt5.20070117.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
lximage-qt-0.3.0-alt1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/lximage-qt.desktop: hint: value "Graphics;Utility;Core;Qt;Viewer;RasterGraphics;2DGraphics;Photography;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu desktop-file-validate utility printed the following message(s): /usr/share/applications/lximage-qt-screenshot.desktop: hint: value "Graphics;Utility;Core;Qt;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
lxmenu-data-0.1.4-alt1.noarch
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package lxde-lxmenu-data-0.1-alt4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package altlinux-freedesktop-menu-lxde-0.65-alt1.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
lxqt-about-0.8.0-alt1.x86_64
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/lxqt-about.desktop: error: value "Help;LXQt;" for key "Categories" in group "Desktop Entry" contains an unregistered value "Help"; values extending the format should start with "X-" /usr/share/applications/lxqt-about.desktop: error: value "Help;LXQt;" for key "Categories" in group "Desktop Entry" contains an unregistered value "LXQt"; values extending the format should start with "X-" /usr/share/applications/lxqt-about.desktop: hint: value "Help;LXQt;" for key "Categories" in group "Desktop Entry" does not contain a registered main category; application might only show up in a "catch-all" section of the application menu /usr/share/applications/lxqt-about.desktop: error: value "LXQt;LXDE;" for key "OnlyShowIn" in group "Desktop Entry" contains an unregistered value "LXQt"; values extending the format should start with "X-"
lxqt-common-0.8.0-alt1.noarch
fail
desktop-misplaced-type-application /usr/share/apps/kdm/sessions/lxqt.desktop has Type=Application and should be placed under /usr/share/applications.
lxqt-config-0.8.0-alt1.x86_64
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/lxqt-config-appearance.desktop: error: value "Settings;DesktopSettings;Qt;LXQt;" for key "Categories" in group "Desktop Entry" contains an unregistered value "LXQt"; values extending the format should start with "X-" /usr/share/applications/lxqt-config-appearance.desktop: error: value "LXDE;LXQt;" for key "OnlyShowIn" in group "Desktop Entry" contains an unregistered value "LXQt"; values extending the format should start with "X-" /usr/share/applications/lxqt-config-appearance.desktop: warning: value "Indstilling af LXQt udseende" for key "Comment[da]" in group "Desktop Entry" looks redundant with value "Indstilling af LXQt Udseende" of key "Name[da]" desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/lxqt-config.desktop: error: value "Settings;DesktopSettings;Qt;LXQt;" for key "Categories" in group "Desktop Entry" contains an unregi... [the rest of the message is skipped]
lxqt-config-0.8.0-alt1.x86_64
info
rpm-obsolete-live-package The package obsoletes the package lxqt-config-randr-0.7.0-alt1.x86_64, but the package lxqt-config-randr-0.7.0-alt1.x86_64 is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
lxqt-config-randr-0.7.0-alt1.x86_64
warn
rpm-package-is-obsoleted The package is obsoleted by the package lxqt-config-0.8.0-alt1.x86_64, but is still alive and in the repository. Consider removing the package, or, if you want the package to be alive, ask the maintainer of lxqt-config-0.8.0-alt1.x86_64 to remove Obsoletes: tag.
lxqt-config-randr-0.7.0-alt1.x86_64
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/lxqt-config-randr.desktop: error: value "Settings;DesktopSettings;Qt;LXQt;" for key "Categories" in group "Desktop Entry" contains an unregistered value "LXQt"; values extending the format should start with "X-" /usr/share/applications/lxqt-config-randr.desktop: error: value "LXQt;" for key "OnlyShowIn" in group "Desktop Entry" contains an unregistered value "LXQt"; values extending the format should start with "X-"
lxqt-globalkeys-0.8.0-alt1.x86_64
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/lxqt-config-globalkeyshortcuts.desktop: error: value "Settings;DesktopSettings;Qt;LXQt;" for key "Categories" in group "Desktop Entry" contains an unregistered value "LXQt"; values extending the format should start with "X-" /usr/share/applications/lxqt-config-globalkeyshortcuts.desktop: error: value "LXQt;LXDE;" for key "OnlyShowIn" in group "Desktop Entry" contains an unregistered value "LXQt"; values extending the format should start with "X-"
lxqt-globalkeys-0.8.0-alt1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
lxqt-notificationd-0.8.0-alt1.x86_64
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/lxqt-config-notificationd.desktop: error: value "Settings;DesktopSettings;Qt;LXQt;" for key "Categories" in group "Desktop Entry" contains an unregistered value "LXQt"; values extending the format should start with "X-" /usr/share/applications/lxqt-config-notificationd.desktop: error: value "LXQt;LXDE;" for key "OnlyShowIn" in group "Desktop Entry" contains an unregistered value "LXQt"; values extending the format should start with "X-"
lxqt-powermanagement-0.8.0-alt1.x86_64
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/lxqt-config-powermanagement.desktop: error: value "Settings;DesktopSettings;Qt;LXQt;" for key "Categories" in group "Desktop Entry" contains an unregistered value "LXQt"; values extending the format should start with "X-" /usr/share/applications/lxqt-config-powermanagement.desktop: error: value "LXQt;LXDE;" for key "OnlyShowIn" in group "Desktop Entry" contains an unregistered value "LXQt"; values extending the format should start with "X-"
lxqt-session-0.8.0-alt1.x86_64
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/lxqt-config-session.desktop: error: value "Settings;DesktopSettings;Qt;LXQt;" for key "Categories" in group "Desktop Entry" contains an unregistered value "LXQt"; values extending the format should start with "X-" /usr/share/applications/lxqt-config-session.desktop: error: value "LXQt;" for key "OnlyShowIn" in group "Desktop Entry" contains an unregistered value "LXQt"; values extending the format should start with "X-"
mailcap-2.1.23-alt2.noarch
info
missing-url Missing Url: in a package.
make-freedos-floppy-1.1-alt1.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/make-freedos-floppy
make-initrd-propagator-resume-0.2-alt1.noarch
info
missing-url Missing Url: in a package.
mars_nwe-0.99-alt4.x86_64
fail
init-lsb /etc/rc.d/init.d/mars_nwe: not systemd compatible: lsb init header missing and mars_nwe.service is not present. See http://www.altlinux.org/Services_Policy for details.
mars_nwe-0.99-alt4.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
mate-screensaver-modules-xscreensaver-gl-5.29-alt1.x86_64
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/screensavers/xscreensaver-rubikblocks.desktop: error: value item "Screensaver" in key "Categories" in group "Desktop Entry" is a reserved category, so a "OnlyShowIn" key must be included /usr/share/applications/screensavers/xscreensaver-rubikblocks.desktop: hint: value "Screensaver;" for key "Categories" in group "Desktop Entry" does not contain a registered main category; application might only show up in a "catch-all" section of the application menu desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/screensavers/xscreensaver-gltext.desktop: error: value item "Screensaver" in key "Categories" in group "Desktop Entry" is a reserved category, so a "OnlyShowIn" key must be included /usr/share/applications/screensavers/xscreensaver-gltext.desktop: hint: value "Screensaver;" for key "Categories" in group "Desktop Entry" does not contain ... [the rest of the message is skipped]
mate-screensaver-modules-xscreensaver-5.29-alt1.x86_64
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/screensavers/xscreensaver-pedal.desktop: error: value item "Screensaver" in key "Categories" in group "Desktop Entry" is a reserved category, so a "OnlyShowIn" key must be included /usr/share/applications/screensavers/xscreensaver-pedal.desktop: hint: value "Screensaver;" for key "Categories" in group "Desktop Entry" does not contain a registered main category; application might only show up in a "catch-all" section of the application menu desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/screensavers/xscreensaver-xmatrix.desktop: error: value item "Screensaver" in key "Categories" in group "Desktop Entry" is a reserved category, so a "OnlyShowIn" key must be included /usr/share/applications/screensavers/xscreensaver-xmatrix.desktop: hint: value "Screensaver;" for key "Categories" in group "Desktop Entry" does not contain a register... [the rest of the message is skipped]
metromap-0.1.4-alt1.noarch
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/metromap.desktop: error: value "Gtk;Utility;Office;" for key "Categories" in group "Desktop Entry" contains an unregistered value "Gtk"; values extending the format should start with "X-" /usr/share/applications/metromap.desktop: hint: value "Gtk;Utility;Office;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
metromap-0.1.4-alt1.noarch
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/metromap.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
mod_ssl-2.8.31-alt3.qa1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/sbin/mod_ssl-generate-ssl-certificate
monit-5.10-alt1.x86_64
fail
init-lsb /etc/rc.d/init.d/monit: not systemd compatible: lsb init header missing and monit.service is not present. See http://www.altlinux.org/Services_Policy for details.
monit-5.10-alt1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
mpt-status-monitoring-1.2.0-alt2.qa1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/sbin/mpt-status-check
mtools-4.0.18-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/tgz
obconf-qt-0.1.0-alt2.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
pcmanfm-1.2.3-alt1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/pcmanfm.desktop: hint: value "System;FileTools;FileManager;Utility;Core;GTK;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
pcmanfm-qt-0.8.0-alt2.x86_64
fail
freedesktop-categories Main Categories consist of those categories that every conforming desktop environment MUST support.(http://standards.freedesktop.org/menu-spec/latest/apa.html). None found in /usr/share/applications/pcmanfm-qt-desktop-pref.desktop. please, fix.
pcmanfm-qt-0.8.0-alt2.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/pcmanfm-qt.desktop: hint: value item "FileManager" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: System;FileTools /usr/share/applications/pcmanfm-qt.desktop: warning: value "x-directory/normal;inode/directory;" for key "MimeType" in group "Desktop Entry" contains value "x-directory/normal" which is a MIME type that should probably not be used: "x-directory" is an old media type that should be replaced with a modern equivalent desktop-file-validate utility printed the following message(s): /usr/share/applications/pcmanfm-qt-desktop-pref.desktop: hint: value item "DesktopSettings" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: Settings /usr/share/applications/pcmanfm-qt-desktop-pref.desktop: hint: value "Qt;DesktopSettings;" for key "Categories" in group "Desktop Ent... [the rest of the message is skipped]
pdfedit-0.4.5-alt3.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/pdfedit.desktop: warning: value "PDF Editor" for key "Comment" in group "Desktop Entry" looks redundant with value "PDF Editor" of key "Name"
pdsh-2.29-alt1.x86_64
info
uncompressed-manpages Package contains uncompressed manual pages.
pesign-0.109-alt4.x86_64
warn
altlinux-policy-rpm-macros-packaging package contains rpm macro files in /etc/rpm/macros.d/. package name should be rpm-build-* or rpm-macros-* according to http://www.altlinux.org/Drafts/RPMMacrosPackaging
pesign-0.109-alt4.x86_64
warn
init-lsb /etc/rc.d/init.d/pesign: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
pesign-0.109-alt4.x86_64
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
pesign-test-certs-0.1-alt2.noarch
info
missing-url Missing Url: in a package.
powertop1-1.13-alt3.1.x86_64
info
beehive-log-unpackaged-files-found-x86_64 warning: Installed (but unpackaged) file(s) found: /usr/share/locale/de/LC_MESSAGES/powertop.mo /usr/share/locale/es/LC_MESSAGES/powertop.mo /usr/share/locale/fi/LC_MESSAGES/powertop.mo /usr/share/locale/fr/LC_MESSAGES/powertop.mo /usr/share/locale/hu/LC_MESSAGES/powertop.mo /usr/share/locale/id/LC_MESSAGES/powertop.mo /usr/share/locale/it/LC_MESSAGES/powertop.mo /usr/share/locale/ja/LC_MESSAGES/powertop.mo /usr/share/locale/nl/LC_MESSAGES/powertop.mo /usr/share/locale/pl/LC_MESSAGES/powertop.mo /usr/share/locale/pt_BR/LC_MESSAGES/powertop.mo /usr/share/locale/ro/LC_MESSAGES/powertop.mo /usr/share/locale/ru/LC_MESSAGES/powertop.mo /usr/share/locale/zh_CN/LC_MESSAGES/powertop.mo /usr/share/locale/zh_TW/LC_MESSAGES/powertop.mo /usr/share/man/man8/powertop.8.gz
ptbatterysystemtray-0.8.0-alt1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/ptbatterysystemtray.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
ptbatterysystemtray-0.8.0-alt1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
putty-0.63-alt1.qa1.x86_64
warn
freedesktop-desktop-file-proposed-patch Please, apply the repocop patch for /usr/share/applications/putty.desktop.
putty-0.63-alt1.qa1.x86_64
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package xCAT-client-2.5.1-alt0.4.noarch. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
putty-0.63-alt1.qa1.x86_64
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/putty.desktop: error: (will be fatal in the future): value "putty.png" for key "Icon" in group "Desktop Entry" is an icon name with an extension, but there should be no extension as described in the Icon Theme Specification if the value is not an absolute path /usr/share/applications/putty.desktop: hint: value item "GNOME" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: GTK /usr/share/applications/putty.desktop: warning: value "GNOME;Application;Network;" for key "Categories" in group "Desktop Entry" contains a deprecated value "Application"
putty-0.63-alt1.qa1.x86_64
warn
freedesktop-categories Menu-related Additional Categories (http://standards.freedesktop.org/menu-spec/latest/apa.html) not found in /usr/share/applications/putty.desktop. Please add it or report a bug against this test if you already have registered one (not including menu unrelated ones as Core or Qt).
putty-0.63-alt1.qa1.x86_64
info
uncompressed-manpages Package contains uncompressed manual pages.
qfsm-0.53.0-alt1.1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
qfsm-0.53.0-alt1.1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/qfsm.desktop: warning: value "Qt Finite State Machine Designer" for key "Comment" in group "Desktop Entry" looks redundant with value "Qt Finite State Machine Designer" of key "GenericName"
qterminal-0.4.0-alt1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
qupzilla-1.8.3-alt1.x86_64
info
arch-dep-package-has-big-usr-share The package has a significant amount of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
rage-0.1.0-alt2.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/rage.desktop: warning: value "Video player" for key "Comment" in group "Desktop Entry" looks redundant with value "Video Player" of key "GenericName" /usr/share/applications/rage.desktop: warning: value "??????????" for key "Comment[ru]" in group "Desktop Entry" looks redundant with value "??????????" of key "GenericName[ru]"
recoll-1.19.14-alt1.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/recoll-searchgui.desktop: hint: value item "Filesystem" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: System /usr/share/applications/recoll-searchgui.desktop: hint: value item "Database" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: Office, or Development, or AudioVideo
recoll-1.19.14-alt1.x86_64
info
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
rsh-0.17-alt4.x86_64
info
missing-url Missing Url: in a package.
rsh-debuginfo-0.17-alt4.x86_64
info
missing-url Missing Url: in a package.
rsh-server-0.17-alt4.x86_64
info
missing-url Missing Url: in a package.
rsh-server-0.17-alt4.x86_64
info
bin-permissions not executable file /usr/sbin/in.rexecd not executable file /usr/sbin/in.rlogind not executable file /usr/sbin/in.rshd
rsh-server-debuginfo-0.17-alt4.x86_64
info
missing-url Missing Url: in a package.
rss_glx-kde-0.9.1-alt4.x86_64
warn
desktop-misplaced-type-service /usr/share/applnk/System/ScreenSavers/biof.desktop has Type=Service and should be placed under /usr/share/services. /usr/share/applnk/System/ScreenSavers/drempels.desktop has Type=Service and should be placed under /usr/share/services. /usr/share/applnk/System/ScreenSavers/skyrocket.desktop has Type=Service and should be placed under /usr/share/services. /usr/share/applnk/System/ScreenSavers/hufo_tunnel.desktop has Type=Service and should be placed under /usr/share/services. /usr/share/applnk/System/ScreenSavers/plasma.desktop has Type=Service and should be placed under /usr/share/services. /usr/share/applnk/System/ScreenSavers/fieldlines.desktop has Type=Service and should be placed under /usr/share/services. /usr/share/applnk/System/ScreenSavers/sundancer2.desktop has Type=Service and should be placed under /usr/share/services. /usr/share/applnk/System/ScreenSavers/flocks.desktop has Type=Service and should be placed under /usr/share/services. /usr/share/applnk/System/ScreenSavers/he... [the rest of the message is skipped]
runawk-1.4.4-alt1.x86_64
info
bin-permissions not executable file /usr/bin/alt_getopt.sh
sbsigntools-0.6-alt3.x86_64
info
missing-url Missing Url: in a package.
sbsigntools-debuginfo-0.6-alt3.x86_64
info
missing-url Missing Url: in a package.
setup-rsyslog-client-0.1-alt2.noarch
info
missing-url Missing Url: in a package.
shellinabox-2.14-alt1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
shim-unsigned-0.4-alt1.2.x86_64
info
arch-dep-package-consists-of-usr-share The package consists of architecture-independent data in /usr/share, while it is an architecture-dependent package. This is wasteful of mirror space and bandwidth, as we then end up with multiple copies of this data, one for each architecture. If the data in /usr/share is not architecture-independent, it is a policy violation, and in this case, you should move that data elsewhere.
sispmctl-3.1-alt2.x86_64
warn
udev-files-in-etc Systemd files Policy Draft violation: etc/udev/rules.d/ is reserved for sysadmin. Please, move /etc/udev/rules.d/74-sispmctl.rules to \%_udevrulesdir/.
smartmontools-6.3-alt1.x86_64
warn
init-lsb /etc/rc.d/init.d/smartd: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
ss5-3.6.4-alt2.rel3.2.qa1.x86_64
fail
init-lsb /etc/rc.d/init.d/ss5: not systemd compatible: lsb init header missing and ss5.service is not present. See http://www.altlinux.org/Services_Policy for details.
ss5-3.6.4-alt2.rel3.2.qa1.x86_64
info
subdir-in-var-run Found a subdir in /var/run or /var/lock. /var/run and /var/lock may be mounted as temporary filesystems, so the init.d scripts must handle this correctly. This will typically amount to creating any required subdirectories dynamically when the init.d script is run, rather than including them in the package and relying on rpm to create them.
ss5-3.6.4-alt2.rel3.2.qa1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
sshutout-1.0.6-alt2.x86_64
fail
init-lsb /etc/rc.d/init.d/sshutout: not systemd compatible: lsb init header missing and sshutout.service is not present. See http://www.altlinux.org/Services_Policy for details.
sshutout-1.0.6-alt2.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
strongswan-5.2.1-alt1.x86_64
fail
init-lsb /etc/rc.d/init.d/ipsec: not systemd compatible: lsb init header missing and ipsec.service is not present. See http://www.altlinux.org/Services_Policy for details.
strongswan-5.2.1-alt1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
t1lib-5.1.2-alt5.i586
info
altlinux-policy-tex-buildreq-tetex TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-context is found. Please, replace with TeX-neutral or TexLive dependency. TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.
t1lib-x-5.1.2-alt5.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
timidity-instruments-1.0-alt1.noarch
info
missing-url Missing Url: in a package.
tray_mixer_plus-0.0.4-alt1.x86_64
warn
altlinux-find-lang-mo Language specific files in /usr/share/locale should be marked, for example, using %find_lang. See http://www.altlinux.org/FindLangPolicy for details.
tray_mixer_plus-0.0.4-alt1.x86_64
warn
invalid-url Package has invalid Url:. It looks like a protocol part (http:,ftp:,etc.) is missing.
trowser-1.3-alt1.noarch
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/trowser.desktop: warning: value "Log viewer" for key "Comment" in group "Desktop Entry" looks redundant with value "Log viewer" of key "GenericName"
ttysnoop-0.12d-alt1.qa1.x86_64
info
missing-url Missing Url: in a package.
ttysnoop-debuginfo-0.12d-alt1.qa1.x86_64
info
missing-url Missing Url: in a package.
tuxpaint-config-0.0.12-alt1.3.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
typo3-dummy-4.5.37-alt1.noarch
info
symlink-extra-slash /usr/share/typo3-dummy-4.5.37/typo3_src:This symlink contains two successive slashes (//) or ends with a slash (/). symlinks should be as short as possible.
unfs3-0.9.22-alt4.x86_64
warn
init-lsb /etc/rc.d/init.d/nfs: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
unfs3-0.9.22-alt4.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
uudeview-0.5.20-alt8.i586
info
altlinux-policy-tex-buildreq-tetex TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-core is found. Please, replace with TeX-neutral or TexLive dependency. TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-dvips is found. Please, replace with TeX-neutral or TexLive dependency. TeX policy forbids explicit dependencies on obsolete TeTeX. But build dependency on tetex-latex is found. Please, replace with TeX-neutral or TexLive dependency.
vice-2.1-alt7.2.x86_64
warn
freedesktop-desktop desktop-file-validate utility exited abnormally with the following message(s): /usr/share/applications/vice-vsid.desktop: error: (will be fatal in the future): value item "Audio" in key "Categories" in group "Desktop Entry" requires another category to be present among the following categories: AudioVideo
vice-2.1-alt7.2.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/vice-cbm2.desktop: hint: value item "Emulator" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: System, or Game desktop-file-validate utility printed the following message(s): /usr/share/applications/vice-c1541.desktop: hint: value item "Emulator" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: System, or Game desktop-file-validate utility printed the following message(s): /usr/share/applications/vice-plus4.desktop: hint: value item "Emulator" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: System, or Game desktop-file-validate utility printed the following message(s): /usr/share/applications/vice-c64.desktop: hint: value item "Emulator" in key "Categories" in group "Desktop Entry" can be extended with ... [the rest of the message is skipped]
wallpapers-mike-20030214-alt0.2.3.noarch
info
missing-url Missing Url: in a package.
xcrysden-1.5.21-alt4.x86_64
info
requires-ImageMagick Dependency on ImageMagick (compat package) found. It probably should be replaced with more specific dependency like /usr/bin/convert or ImageMagick-tools, or it can be already autodetected by findreq-shell.
xdg-utils-1.1.0-alt10.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/xdg-screensaver /usr/bin/xdg-email /usr/bin/xdg-su /usr/bin/xdg-icon-resource /usr/bin/xdg-mime /usr/bin/xdg-desktop-menu /usr/bin/xdg-open /usr/bin/xdg-desktop-icon /usr/bin/xdg-settings
xmms-1.2.11-alt11.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/xmms
xmms-cyr-setup-1.2.11-alt11.noarch
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/xmms-cyr-setup.desktop: hint: value "AudioVideo;Audio;Settings;Player;" for key "Categories" in group "Desktop Entry" contains more than one main category; application might appear more than once in the application menu
xmms-cyr-setup-1.2.11-alt11.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/xmms-cyr-setup.sh
xscreensaver-frontend-5.29-alt1.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
xscreensaver-hacks-rss_glx-0.9.1-alt4.x86_64
warn
file-in-usr-marked-as-conffile Files below /usr may not be marked as conffiles, since /usr might be mounted read-only and thus, the local system administrator would not have a chance to modify this configuration file.
xscreensaver-modules-gl-5.29-alt1.x86_64
info
uncompressed-manpages Package contains uncompressed manual pages.
xxkb-1.11-alt4.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/xxkb.desktop: warning: value "X Keyboard switcher" for key "Comment" in group "Desktop Entry" looks redundant with value "X Keyboard switcher" of key "Name"
 
design & coding: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
current maintainer: Michael Shigorin