Sisyphus repository
Last update: 15 december 2017 | SRPMs: 18225 | Visits: 10575238
en ru br
Maintainer: L.A. Kostis

 Information   Packages   Bugs and FR  Repocop 

Repocop messages:

package status test message
awstats-apache2-7.4-alt0.10.20150714.noarch
info
altlinux-policy-obsolete-httpd2-reload This package contains httpd2 restart/reload calls in its post/un scripts. But those calls are deprecated by httpd2.filetrigger that activates by files in /etc/httpd2/ or %_libdir/apache2/modules/. It should be safe to remove those calls and rely on the filetrigger instead.
bluez-5.46-alt1.1.x86_64
warn
init-lsb /etc/rc.d/init.d/bluetoothd: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
bootloader-utils-0.4.25-alt1.noarch
info
missing-url Missing Url: in a package.
ca-certificates-2017.04.04-alt1.noarch
info
missing-url Missing Url: in a package.
cdrtools-control-1.1-alt2.noarch
info
missing-url Missing Url: in a package.
courier-authlib-0.66.4-alt0.3.x86_64
warn
init-lsb /etc/rc.d/init.d/courier-authdaemon: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
courier-authlib-0.66.4-alt0.3.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/courier-authdaemon
courier-imap-4.17.2-alt0.3.x86_64
fail
init-lsb /etc/rc.d/init.d/courier-imapd: not systemd compatible: lsb init header missing and courier-imapd.service is not present. /etc/rc.d/init.d/courier-imaps: not systemd compatible: lsb init header missing and courier-imaps.service is not present. /etc/rc.d/init.d/courier-pop3d: not systemd compatible: lsb init header missing and courier-pop3d.service is not present. /etc/rc.d/init.d/courier-pop3s: not systemd compatible: lsb init header missing and courier-pop3s.service is not present. See http://www.altlinux.org/Services_Policy for details.
courier-imap-4.17.2-alt0.3.x86_64
warn
rpm-filesystem-conflict-file-file Files /etc/pam.d/imap /usr/share/man/man8/imapd.8.xz conflict with the package cyrus-imapd-2.5.11-alt3.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
courier-imap-4.17.2-alt0.3.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
courier-imap-4.17.2-alt0.3.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/courier-pop3d /etc/rc.d/init.d/courier-pop3s /etc/rc.d/init.d/courier-imaps /etc/rc.d/init.d/courier-imapd
courier-unicode-1.4-alt0.1.x86_64
info
library-pkgnames package contains public library which is used in external packages: name should be lib* according to http://altlinux.org/Drafts/SharedLibs
dvdrwtools-control-1.2-alt2.noarch
info
missing-url Missing Url: in a package.
firmware-intel-ucode-3-alt0.20171117.1.noarch
info
rpm-obsolete-live-package The package obsoletes the package microcode-data-intel-20130222-alt2.noarch, but the package microcode-data-intel-20130222-alt2.noarch is still alive and in the repository. Ask its maintainer to remove it, or, if it should not be removed, remove the Obsoletes: tag. Do not forget to add explicit conflicts with the other package if nessessary.
fuse-obexfs-0.11-alt0.rc3.qa2.x86_64
warn
rpm-filesystem-conflict-file-file Files /usr/bin/obexautofs /usr/bin/obexfs conflict with the package obexftp-0.24.2-alt2.2.x86_64. Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
gkrellmd-2.3.10-alt1.x86_64
fail
init-lsb /etc/rc.d/init.d/gkrellmd: not systemd compatible: lsb init header missing and gkrellmd.service is not present. See http://www.altlinux.org/Services_Policy for details.
gkrellmd-2.3.10-alt1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
gliv-1.9.7-alt1.e7b0afc.x86_64
info
freedesktop-desktop desktop-file-validate utility printed the following message(s): /usr/share/applications/gliv.desktop: hint: value item "RasterGraphics" in key "Categories" in group "Desktop Entry" can be extended with another category among the following categories: Graphics;2DGraphics
gliv-1.9.7-alt1.e7b0afc.x86_64
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
gnu-efi-3.0.5-3.0.5-alt0.1.x86_64
warn
rpm-filesystem-conflict-file-file There are file conflicts with the package gnu-efi-3.0r-3.0r-alt3.x86_64, for example, /usr/include/efi/efi.h (23 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives. There are file conflicts with the package gnu-efi-3.0u-3.0u-alt4.x86_64, for example, /usr/include/efi/efi.h (21 file conflicts in total). Moreover, the packages have no explicit conflicts with each other. You should add explicit conflicts, or, if conflicts are avoidable, consider using alternatives.
jabberd2-2.4.0-alt1.git.0a0fe40.x86_64
warn
init-lsb /etc/rc.d/init.d/jabberd2-router: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
jabberd2-c2s-2.4.0-alt1.git.0a0fe40.x86_64
warn
init-lsb /etc/rc.d/init.d/jabberd2-c2s: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
jabberd2-s2s-2.4.0-alt1.git.0a0fe40.x86_64
warn
init-lsb /etc/rc.d/init.d/jabberd2-s2s: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
jabberd2-sm-2.4.0-alt1.git.0a0fe40.x86_64
warn
init-lsb /etc/rc.d/init.d/jabberd2-sm: lsb init header missing. See http://www.altlinux.org/Services_Policy for details.
linux-ha-common-0.3-alt1.noarch
info
missing-url Missing Url: in a package.
milter-greylist-4.6.1-alt1.x86_64
fail
init-lsb /etc/rc.d/init.d/milter-greylist: not systemd compatible: lsb init header missing and milter-greylist.service is not present. See http://www.altlinux.org/Services_Policy for details.
milter-greylist-4.6.1-alt1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
rbldnsd-0.996b-alt1.x86_64
fail
init-lsb /etc/rc.d/init.d/rbldnsd: not systemd compatible: lsb init header missing and rbldnsd.service is not present. See http://www.altlinux.org/Services_Policy for details.
rbldnsd-0.996b-alt1.x86_64
info
init-but-no-native-systemd The package have SysV init script(s) but no native systemd files.
rbldnsd-0.996b-alt1.x86_64
experimental
checkbashisms checkbashisms utility found possible bashisms in: /etc/rc.d/init.d/rbldnsd
spt-0.6.0-alt12.noarch
experimental
checkbashisms checkbashisms utility found possible bashisms in: /usr/bin/spt
spt-profiles-ovz-0.2.2-alt1.noarch
info
missing-url Missing Url: in a package.
ve-openvpn-server-0.1-alt2.noarch
info
missing-url Missing Url: in a package.
ve-pptp-server-0.1-alt2.noarch
info
missing-url Missing Url: in a package.
wammu-0.43-alt1.noarch
warn
altlinux-find-lang-mo Language specific files in /usr/share/locale should be marked, for example, using %find_lang. See http://www.altlinux.org/FindLangPolicy for details.
wammu-0.43-alt1.noarch
experimental
iconsdir Please, move pixmaps from /usr/share/pixmaps to %_liconsdir, %_niconsdir, %_miconsdir according to their size. See http://www.altlinux.org/IconPathsPolicy.
 
design & coding: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
current maintainer: Michael Shigorin