Sisyphus repositório
Última atualização: 9 dezembro 2019 | SRPMs: 17494 | Visitas: 16029993
en ru br
Grupo :: Desenvolvimento/Ruby

alexandria

Mantenedor: Ruby Maintainers Team
Versão atual: 0.7.3-alt4.1
Construido em: 11 setembro 2019, 14:27 (12.7 semanas atrás)
Sumário: Alexandria is a GNOME application to help you manage your book collection
Mudanças:

- ! spec according to changelog rules, plus some others

azure-sdk-for-ruby

Mantenedor: Ruby Maintainers Team
Versão atual: 20190809-alt1.1
Construido em: 11 setembro 2019, 16:50 (12.7 semanas atrás)
Sumário: Ruby SDK for Azure Resource Manager
Mudanças:

- ! spec according to changelog rules

chef-zero

Mantenedor: Ruby Maintainers Team
Versão atual: 14.0.12-alt1
Construido em: 8 abril 2019, 07:02 (35.0 semanas atrás)
Sumário: Self-contained, easy-setup, fast-start in-memory Chef server for testing and solo setup purposes
Mudanças:

- Bump to 14.0.12
- Fix spec

erubis

Mantenedor: Ruby Maintainers Team
Versão atual: 2.7.0-alt4
Construido em: 31 agosto 2019, 10:37 (14.3 semanas atrás)
Sumário: A fast and extensible eRuby implementation
Mudanças:

- Use Ruby Policy 2.0

fluentd

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.5-alt1
Construido em: 2 outubro 2018, 18:00 (61.8 semanas atrás)
Sumário: Fluentd: Unified Logging Layer (project under CNCF)
Mudanças:

- Initial build for Sisyphus

gem-airbrussh

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3.1-alt1
Construido em: 9 março 2019, 21:23 (39.2 semanas atrás)
Sumário: Airbrussh pretties up your SSHKit and Capistrano output
Mudanças:

- Initial build for Sisyphus with usage of Ruby Policy 2.0.

gem-ansi

Mantenedor: Ruby Maintainers Team
Versão atual: 1.5.0-alt1
Construido em: 31 agosto 2019, 10:03 (14.3 semanas atrás)
Sumário: Set of ANSI Code based classes and modules for Ruby
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-ast

Mantenedor: Ruby Maintainers Team
Versão atual: 2.4.0-alt1
Construido em: 9 março 2019, 20:18 (39.2 semanas atrás)
Sumário: A library for working with Abstract Syntax Trees
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-autoprefixer-rails

Mantenedor: Ruby Maintainers Team
Versão atual: 9.6.0-alt1
Construido em: 31 agosto 2019, 09:39 (14.3 semanas atrás)
Sumário: Autoprefixer for Ruby and Ruby on Rails
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-bcrypt-pbkdf

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.1-alt1.1
Construido em: 11 setembro 2019, 15:14 (12.7 semanas atrás)
Sumário: Ruby gem implementing bcrypt_pbkdf
Mudanças:

- ! spec according to changelog rules

gem-binman

Mantenedor: Ruby Maintainers Team
Versão atual: 5.1.0-alt1
Construido em: 30 abril 2019, 14:10 (31.8 semanas atrás)
Sumário: Creates manual pages from header comments
Mudanças:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-bootstrap-sass

Mantenedor: Ruby Maintainers Team
Versão atual: 3.4.1-alt1
Construido em: 31 agosto 2019, 09:38 (14.3 semanas atrás)
Sumário: Official Sass port of Bootstrap 2 and 3
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-bump

Mantenedor: Ruby Maintainers Team
Versão atual: 0.8.0-alt2
Construido em: 4 abril 2019, 12:07 (35.6 semanas atrás)
Sumário: Bump is a gem that will simplify the way you build gems
Mudanças:

- fix spec

gem-capybara-webkit

Mantenedor: Ruby Maintainers Team
Versão atual: 1.15.1-alt1
Construido em: 19 setembro 2019, 17:26 (11.5 semanas atrás)
Sumário: Headless Webkit driver for Capybara
Mudanças:

- + packaged gem with usage Ruby Policy 2.0

gem-clamp

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3.0-alt1
Construido em: 31 agosto 2019, 10:04 (14.3 semanas atrás)
Sumário: a Ruby command-line application framework
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-coffee-script-source

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1.1-alt2
Construido em: 11 setembro 2019, 17:00 (12.7 semanas atrás)
Sumário: CoffeeScript js sources
Mudanças:

- ! spec according to changelog rules

gem-coffee-script-source-compat

Mantenedor: Ruby Maintainers Team
Versão atual: 1.12.2-alt1
Construido em: 27 setembro 2019, 20:35 (10.4 semanas atrás)
Sumário: CoffeeScript js sources
Mudanças:

- added (+) packaged gem with usage Ruby Policy 2.0

gem-commonjs

Mantenedor: Ruby Maintainers Team
Versão atual: 0.2.7-alt1
Construido em: 31 agosto 2019, 09:29 (14.3 semanas atrás)
Sumário: Common JS for Ruby
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-coveralls

Mantenedor: Ruby Maintainers Team
Versão atual: 0.8.23-alt1
Construido em: 31 agosto 2019, 10:32 (14.3 semanas atrás)
Sumário: Coveralls for Ruby
Mudanças:

- Bump to 0.8.23
- Fixed spec

gem-crack

Mantenedor: Ruby Maintainers Team
Versão atual: 0.4.3-alt1
Construido em: 31 agosto 2019, 10:30 (14.3 semanas atrás)
Sumário: Really simple JSON and XML parsing, ripped from Merb and Rails
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-creole

Mantenedor: Ruby Maintainers Team
Versão atual: 0.5.0-alt1
Construido em: 31 agosto 2019, 10:44 (14.3 semanas atrás)
Sumário: Creole 1.0 to XHTML converter written in ruby
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-did-you-mean

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3.0-alt2.1
Construido em: 11 setembro 2019, 14:25 (12.7 semanas atrás)
Sumário: The gem that has been saving people from typos since 2014
Mudanças:

- ! spec according to changelog rules

gem-docker-api

Mantenedor: Ruby Maintainers Team
Versão atual: 1.34.2-alt1.1
Construido em: 11 setembro 2019, 16:58 (12.7 semanas atrás)
Sumário: A lightweight Ruby client for the Docker Remote API
Mudanças:

- ! spec according to changelog rules

gem-dry-inflector

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.2-alt1
Construido em: 31 agosto 2019, 10:17 (14.3 semanas atrás)
Sumário: String inflections for dry-rb
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-equatable

Mantenedor: Ruby Maintainers Team
Versão atual: 0.6.1-alt1.1
Construido em: 11 setembro 2019, 16:57 (12.7 semanas atrás)
Sumário: Allows ruby objects to implement equality comparison and inspection methods
Mudanças:

- ! spec according to changelog rules

gem-expression-parser

Mantenedor: Ruby Maintainers Team
Versão atual: 0.9.1-alt1
Construido em: 31 agosto 2019, 10:46 (14.3 semanas atrás)
Sumário: Math parser
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-faraday-cookie-jar

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.6-alt1.1
Construido em: 11 setembro 2019, 17:04 (12.7 semanas atrás)
Sumário: Cookie jar middleware for Faraday
Mudanças:

- ! spec according to changelog rules

gem-fog-cloudstack

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.0-alt1
Construido em: 31 agosto 2019, 10:18 (14.3 semanas atrás)
Sumário: Module for the 'fog' gem to support Cloudstack
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-font-awesome-sass

Mantenedor: Ruby Maintainers Team
Versão atual: 5.11.2-alt1
Construido em: 27 setembro 2019, 20:38 (10.4 semanas atrás)
Sumário: Font-Awesome SASS gem for use in Ruby projects
Mudanças:

- update (^) 5.8.1 -> 5.11.2
- fix (!) spec

gem-gettext-i18n-rails-js

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3.0-alt1
Construido em: 31 agosto 2019, 09:41 (14.3 semanas atrás)
Sumário: Extends gettext_i18n_rails making your .PO files available to client side javascript as JSON
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-graphql

Mantenedor: Ruby Maintainers Team
Versão atual: 1.9.6-alt1
Construido em: 6 junho 2019, 06:26 (26.6 semanas atrás)
Sumário: A plain-Ruby implementation of GraphQL
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-graphql-batch

Mantenedor: Ruby Maintainers Team
Versão atual: 0.4.1-alt1
Construido em: 25 setembro 2019, 17:46 (10.7 semanas atrás)
Sumário: A query batching executor for the graphql gem
Mudanças:

- updated to (^) v0.4.1
- fix (!) spec

gem-gridster-rails

Mantenedor: Ruby Maintainers Team
Versão atual: 0.5.6.1-alt1
Construido em: 31 agosto 2019, 09:42 (14.3 semanas atrás)
Sumário: This gem provides jquery.gridster.js and jquery.gridster.css for your Rails 3+ application
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-gssapi

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.0-alt1
Construido em: 4 abril 2019, 12:24 (35.6 semanas atrás)
Sumário: A Ruby FFI wrapper around GSSAPI
Mudanças:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-gyoku

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3.1-alt1
Construido em: 4 abril 2019, 12:25 (35.6 semanas atrás)
Sumário: Translates Ruby Hashes to XML
Mudanças:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-hashdiff

Mantenedor: Ruby Maintainers Team
Versão atual: 0.4.0-alt1
Construido em: 31 agosto 2019, 10:31 (14.3 semanas atrás)
Sumário: HashDiff is a ruby library to to compute the smallest difference between two hashes
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-htmlentities

Mantenedor: Ruby Maintainers Team
Versão atual: 4.3.3-alt1
Construido em: 9 março 2019, 21:15 (39.2 semanas atrás)
Sumário: HTML entity encoding and decoding for Ruby
Mudanças:

- Initial build for Sisyphus, packaged as a gem according to Ruby Policy 2.0.

gem-http-accept

Mantenedor: Ruby Maintainers Team
Versão atual: 1.7.0-alt1
Construido em: 27 setembro 2019, 20:35 (10.4 semanas atrás)
Sumário: Parse Accept and Accept-Language HTTP headers in Ruby
Mudanças:

- added (+) packaged gem with usage Ruby Policy 2.0

gem-idn-ruby

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.0-alt1
Construido em: 31 agosto 2019, 09:30 (14.3 semanas atrás)
Sumário: LibIDN Ruby Bindings
Mudanças:

+ packaged gem with usage Ruby Policy 2.0

gem-image-size

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.0-alt1
Construido em: 9 março 2019, 21:16 (39.2 semanas atrás)
Sumário: HTML entity encoding and decoding for Ruby
Mudanças:

- Initial build for Sisyphus, packaged as a gem according to Ruby Policy 2.0.

gem-inifile

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.0-alt1
Construido em: 4 abril 2019, 12:17 (35.6 semanas atrás)
Sumário: This is a native Ruby package for reading and writing INI files
Mudanças:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-jaro-winkler

Mantenedor: Ruby Maintainers Team
Versão atual: 1.5.3-alt1.1
Construido em: 11 setembro 2019, 14:35 (12.7 semanas atrás)
Sumário: Ruby & C implementation of Jaro-Winkler distance algorithm which supports UTF-8 string
Mudanças:

- ! spec according to changelog rules

gem-journald-logger

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.4-alt1.1
Construido em: 11 setembro 2019, 15:13 (12.7 semanas atrás)
Sumário: systemd-journal native logger
Mudanças:

- ! spec according to changelog rules

gem-journald-native

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.11-alt1.1
Construido em: 11 setembro 2019, 17:05 (12.7 semanas atrás)
Sumário: systemd-journal logging interface wrapper for ruby
Mudanças:

- ! spec according to changelog rules

gem-jquery-turbolinks

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1.0-alt1
Construido em: 31 agosto 2019, 09:57 (14.3 semanas atrás)
Sumário: jQuery plugin for drop-in fix binded events problem caused by Turbolinks
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-jquery-ui-rails

Mantenedor: Ruby Maintainers Team
Versão atual: 6.0.1-alt1
Construido em: 31 agosto 2019, 09:53 (14.3 semanas atrás)
Sumário: jQuery UI for the Rails asset pipeline
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-kafo

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.0-alt1.1
Construido em: 11 setembro 2019, 17:01 (12.7 semanas atrás)
Sumário: A gem for making installations based on puppet user friendly
Mudanças:

- ! spec according to changelog rules

gem-kafo-parsers

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.0-alt1
Construido em: 31 agosto 2019, 10:05 (14.3 semanas atrás)
Sumário: This gem can parse values, validations, documentation, types, groups and conditions of parameters from your puppet modules
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-kafo-wizards

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.1-alt1
Construido em: 31 agosto 2019, 10:06 (14.3 semanas atrás)
Sumário: This gem helps to create wizard like interfaces in terminal applications, has support for nesting and value validation
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-kramdown

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1.0-alt1
Construido em: 31 agosto 2019, 09:40 (14.3 semanas atrás)
Sumário: kramdown is a fast, pure Ruby Markdown superset converter
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-less

Mantenedor: Ruby Maintainers Team
Versão atual: 2.6.0-alt1
Construido em: 31 agosto 2019, 10:38 (14.3 semanas atrás)
Sumário: Leaner CSS, in your browser or Ruby (via less.js)
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-librarian-puppet

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.0-alt1
Construido em: 31 agosto 2019, 10:07 (14.3 semanas atrás)
Sumário: Simplify deployment of your Puppet infrastructure
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-librarianp

Mantenedor: Ruby Maintainers Team
Versão atual: 0.6.4-alt1
Construido em: 31 agosto 2019, 10:08 (14.3 semanas atrás)
Sumário: A Framework for Bundlers. Fork to support librarian-puppet
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-libyajl2

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.0-alt1
Construido em: 9 março 2019, 20:28 (39.2 semanas atrás)
Sumário: gem to install the libyajl2 c-library for distributions which do not have it
Mudanças:

- Initial build to ALT of 1.2.0 with usage of Ruby Policy 2.0.

gem-license-acceptance

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.13-alt1.1
Construido em: 11 setembro 2019, 15:17 (12.7 semanas atrás)
Sumário: Chef Software libraries for accepting usage license
Mudanças:

- ! spec according to changelog rules

gem-linked-list

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.13-alt1
Construido em: 3 setembro 2019, 13:18 (13.8 semanas atrás)
Sumário: Ruby implementation of Doubly Linked List, following some Ruby idioms.
Mudanças:

- first build for Sisyphus

gem-liquid

Mantenedor: Ruby Maintainers Team
Versão atual: 4.0.3-alt1
Construido em: 31 agosto 2019, 10:38 (14.3 semanas atrás)
Sumário: Liquid markup language
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-logging-journald

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.3-alt1.1
Construido em: 11 setembro 2019, 15:11 (12.7 semanas atrás)
Sumário: Plugin for logging gem providing journald appender
Mudanças:

- ! spec according to changelog rules

gem-m

Mantenedor: Ruby Maintainers Team
Versão atual: 1.5.1-alt1
Construido em: 22 outubro 2019, 11:52 (6.8 semanas atrás)
Sumário: A Test::Unit runner that can run tests by line number
Mudanças:

- added (+) packaged gem with usage Ruby Policy 2.0

gem-markaby

Mantenedor: Ruby Maintainers Team
Versão atual: 0.9.0-alt1
Construido em: 31 agosto 2019, 10:44 (14.3 semanas atrás)
Sumário: markup as ruby
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-md2man

Mantenedor: Ruby Maintainers Team
Versão atual: 5.1.2-alt1
Construido em: 30 abril 2019, 14:09 (31.8 semanas atrás)
Sumário: Converts markdown into UNIX manual pages
Mudanças:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-minitest-proveit

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.0-alt1
Construido em: 22 outubro 2019, 11:51 (6.8 semanas atrás)
Sumário: minitest-proveit forces all tests to prove success
Mudanças:

- added (+) packaged gem with usage Ruby Policy 2.0

gem-minitest-retry

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.9-alt1
Construido em: 22 outubro 2019, 11:50 (6.8 semanas atrás)
Sumário: re-run the test when the test fails
Mudanças:

- added (+) packaged gem with usage Ruby Policy 2.0

gem-necromancer

Mantenedor: Ruby Maintainers Team
Versão atual: 0.5.0-alt1.1
Construido em: 11 setembro 2019, 15:09 (12.7 semanas atrás)
Sumário: Conversion from one object type to another
Mudanças:

- ! spec according to changelog rules

gem-net-http-digest-auth

Mantenedor: Ruby Maintainers Team
Versão atual: 1.4.1-alt1
Construido em: 31 agosto 2019, 09:34 (14.3 semanas atrás)
Sumário: An implementation of RFC 2617 Digest Access Authentication
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-nori

Mantenedor: Ruby Maintainers Team
Versão atual: 2.6.0-alt1
Construido em: 4 abril 2019, 12:27 (35.6 semanas atrás)
Sumário: XML to Hash translator
Mudanças:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-ntlm-http

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.3.3-alt1
Construido em: 31 agosto 2019, 09:32 (14.3 semanas atrás)
Sumário: Ruby/NTLM HTTP provides NTLM authentication over http
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-octokit

Mantenedor: Ruby Maintainers Team
Versão atual: 4.14.0-alt1.1
Construido em: 11 setembro 2019, 15:15 (12.7 semanas atrás)
Sumário: Ruby toolkit for the GitHub API
Mudanças:

- ! spec according to changelog rules

gem-oga

Mantenedor: Ruby Maintainers Team
Versão atual: 2.15-alt1.1
Construido em: 11 setembro 2019, 15:11 (12.7 semanas atrás)
Sumário: Oga is an XML/HTML parser written in Ruby
Mudanças:

- ! spec according to changelog rules

gem-olddoc

Mantenedor: Ruby Maintainers Team
Versão atual: 1.6.0-alt1
Construido em: 9 março 2019, 19:26 (39.2 semanas atrás)
Sumário: old-fashioned Ruby documentation generator
Mudanças:

- Initial build for ALT.

gem-opener

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.0-alt1
Construido em: 30 abril 2019, 10:17 (31.9 semanas atrás)
Sumário: A 33-line alternative to Ruby's launchy gem
Mudanças:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-optimist

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.0-alt1
Construido em: 31 agosto 2019, 09:46 (14.3 semanas atrás)
Sumário: Optimist is a commandline option parser for Ruby that just gets out of your way
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-packethost

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.8-alt1
Construido em: 25 março 2019, 15:43 (37.0 semanas atrás)
Sumário: A Ruby client for the Packet API
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-parallel

Mantenedor: Ruby Maintainers Team
Versão atual: 1.17.0-alt1
Construido em: 4 abril 2019, 12:14 (35.6 semanas atrás)
Sumário: Run any kind of code in parallel processes
Mudanças:

- Bump to 1.17.0

gem-parser

Mantenedor: Ruby Maintainers Team
Versão atual: 2.6.4.1-alt1
Construido em: 16 setembro 2019, 19:38 (11.9 semanas atrás)
Sumário: A Ruby parser
Mudanças:

- ^ v2.6.4.1

gem-pastel

Mantenedor: Ruby Maintainers Team
Versão atual: 0.7.3-alt1.1
Construido em: 11 setembro 2019, 15:12 (12.7 semanas atrás)
Sumário: Terminal strings styling with intuitive and clean API
Mudanças:

- ! spec according to changelog rules

gem-patternfly-sass

Mantenedor: Ruby Maintainers Team
Versão atual: 3.59.4-alt2
Construido em: 19 setembro 2019, 11:44 (11.6 semanas atrás)
Sumário: Red Hat's Patternfly, converted to Sass and ready to drop into Rails
Mudanças:

- + lost package.json to gem file list in gemspec

gem-po-to-json

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.1-alt1
Construido em: 31 agosto 2019, 09:42 (14.3 semanas atrás)
Sumário: Convert gettext PO files to JSON objects so that you can use it in your application
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-power-assert

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.4-alt1
Construido em: 4 abril 2019, 12:16 (35.6 semanas atrás)
Sumário: Power Assert for Ruby
Mudanças:

- Bump to 1.1.4
- Use Ruby Policy 2.0

gem-powerbar

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.1-alt1
Construido em: 31 agosto 2019, 10:06 (14.3 semanas atrás)
Sumário: The last progressbar-library you'll ever need
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-powerpack

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.2-alt1
Construido em: 9 março 2019, 19:55 (39.2 semanas atrás)
Sumário: Some useful extensions to the core Ruby classes
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-prometheus-client

Mantenedor: Ruby Maintainers Team
Versão atual: 0.9.0-alt2
Construido em: 16 setembro 2019, 19:40 (11.9 semanas atrás)
Sumário: A suite of instrumentation metric primitivesthat can be exposed through a web services interface
Mudanças:

- + findreq filter in spec
- ! spec

gem-promise-rb

Mantenedor: Ruby Maintainers Team
Versão atual: 0.7.4-alt1
Construido em: 6 junho 2019, 06:28 (26.6 semanas atrás)
Sumário: Promises/A+ for Ruby
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-psych

Mantenedor: Ruby Maintainers Team
Versão atual: 3.1.0-alt1
Construido em: 9 março 2019, 19:44 (39.2 semanas atrás)
Sumário: A libyaml wrapper for Ruby
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-puppet-forge

Mantenedor: Ruby Maintainers Team
Versão atual: 2.2.9-alt1
Construido em: 31 agosto 2019, 10:21 (14.3 semanas atrás)
Sumário: Ruby client for the Puppet Forge API
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-puppet-strings

Mantenedor: Ruby Maintainers Team
Versão atual: 2.2.0-alt1
Construido em: 31 agosto 2019, 10:02 (14.3 semanas atrás)
Sumário: The next generation Puppet documentation extraction and presentation tool
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-quantile

Mantenedor: Ruby Maintainers Team
Versão atual: 0.2.1-alt1
Construido em: 31 agosto 2019, 09:44 (14.3 semanas atrás)
Sumário: Graham Cormode and S. Muthukrishnan's Effective Computation of Biased Quantiles over Data Streams in ICDE'05
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-rack-cors

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.3-alt1.1
Construido em: 11 setembro 2019, 17:02 (12.7 semanas atrás)
Sumário: Middleware that will make Rack-based apps CORS compatible
Mudanças:

- ! spec according to changelog rules

gem-rack-mount

Mantenedor: Ruby Maintainers Team
Versão atual: 0.8.3-alt1
Construido em: 24 dezembro 2018, 13:44 (50.0 semanas atrás)
Sumário: Stackable dynamic tree based Rack router
Mudanças:

- Initial build for Sisyphus, packaged as gem

gem-radius

Mantenedor: Ruby Maintainers Team
Versão atual: 0.7.5-alt1
Construido em: 31 agosto 2019, 10:37 (14.3 semanas atrás)
Sumário: Small, but powerful tag-based template language for Ruby
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-rainbow

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.0-alt1
Construido em: 9 março 2019, 19:39 (39.2 semanas atrás)
Sumário: Colorize printed text on ANSI terminals
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-rake-compiler-dock

Mantenedor: Ruby Maintainers Team
Versão atual: 0.7.2-alt1
Construido em: 4 abril 2019, 12:28 (35.6 semanas atrás)
Sumário: Easy to use and reliable cross compiler environment for building Windows, Linux and JRuby binary gems.
Mudanças:

- Bump to 0.7.2

gem-resque

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.0-alt1.1
Construido em: 11 setembro 2019, 14:28 (12.7 semanas atrás)
Sumário: Resque is a Redis-backed Ruby library for creating background jobs, placing them on multiple queues, and processing them later
Mudanças:

- ! spec

gem-rouge

Mantenedor: Ruby Maintainers Team
Versão atual: 3.7.0-alt1
Construido em: 31 agosto 2019, 12:06 (14.3 semanas atrás)
Sumário: A pure-ruby code highlighter that is compatible with pygments
Mudanças:

^ Ruby Policy 2.0
^ v3.7.0

gem-rsync

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.9-alt1
Construido em: 31 agosto 2019, 10:08 (14.3 semanas atrás)
Sumário: Ruby/Rsync is a Ruby library that can syncronize files between remote hosts by wrapping a call to the rsync binary
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-rubocop

Mantenedor: Ruby Maintainers Team
Versão atual: 0.74.0-alt1.1
Construido em: 11 setembro 2019, 14:23 (12.7 semanas atrás)
Sumário: A Ruby static code analyzer and formatter.
Mudanças:

- ! spec according to changelog rules

gem-ruby-ll

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1.2-alt1.1
Construido em: 11 setembro 2019, 16:56 (12.7 semanas atrás)
Sumário: An LL(1) parser generator for Ruby
Mudanças:

- ! spec according to changelog rules

gem-ruby-msg

Mantenedor: Ruby Maintainers Team
Versão atual: 1.5.2-alt2
Construido em: 31 agosto 2019, 11:25 (14.3 semanas atrás)
Sumário: A library for reading and converting Outlook msg and pst files (mapi message stores)
Mudanças:

- Use Ruby Policy 2.0

gem-ruby-ole

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.12.2-alt1
Construido em: 31 agosto 2019, 11:28 (14.3 semanas atrás)
Sumário: A library for easy read/write access to OLE compound documents for Ruby
Mudanças:

- Bump to 1.2.12.2
- Use Ruby Policy 2.0

gem-rubygems-tasks

Mantenedor: Ruby Maintainers Team
Versão atual: 0.2.4-alt1
Construido em: 9 março 2019, 20:24 (39.2 semanas atrás)
Sumário: rubygems-tasks provides agnostic and unobtrusive Rake tasks for building, installing and releasing Ruby Gems
Mudanças:

- Initial build for Sisyphus with usage of Ruby Policy 2.0.

gem-rubyntlm

Mantenedor: Ruby Maintainers Team
Versão atual: 0.6.2-alt1
Construido em: 4 abril 2019, 12:26 (35.6 semanas atrás)
Sumário: Ruby/NTLM provides message creator and parser for the NTLM authentication
Mudanças:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-safe-yaml

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.5-alt2
Construido em: 16 setembro 2019, 19:26 (11.9 semanas atrás)
Sumário: Parse YAML safely
Mudanças:

- + obsoleting ruby-self_yaml package

gem-setup

Mantenedor: Ruby Maintainers Team
Versão atual: 5.999.3-alt9
Construido em: 9 setembro 2019, 15:15 (13.0 semanas atrás)
Sumário: Ruby's Classic Site Installer
Mudanças:

- ! spec according changlelog policy
- + making lost executables again workable (closes #37180)

gem-spice-html5-rails

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.5-alt1
Construido em: 31 agosto 2019, 09:54 (14.3 semanas atrás)
Sumário: Spice HTML5 client packed for Rails application
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-sshkit

Mantenedor: Ruby Maintainers Team
Versão atual: 1.18.2-alt1
Construido em: 9 março 2019, 21:22 (39.2 semanas atrás)
Sumário: A toolkit for deploying code and assets to servers in a repeatable, testable, reliable way
Mudanças:

- Initial build for Sisyphus with usage of Ruby Policy 2.0.

gem-statsd-instrument

Mantenedor: Ruby Maintainers Team
Versão atual: 2.4.0-alt1
Construido em: 25 setembro 2019, 17:45 (10.7 semanas atrás)
Sumário: A StatsD client for Ruby apps. Provides metaprogramming methods to inject StatsD instrumentation into your code
Mudanças:

- updated to (^) v2.4.0
- fix (!) spec

gem-strings

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.6-alt1
Construido em: 11 setembro 2019, 15:07 (12.7 semanas atrás)
Sumário: A set of useful functions for transforming strings
Mudanças:

- ^ v0.1.6
- ! spec according to changelog rules

gem-strings-ansi

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.0-alt1.1
Construido em: 11 setembro 2019, 15:15 (12.7 semanas atrás)
Sumário: Handle ANSI escape codes in strings
Mudanças:

- ! spec according to changelog rules

gem-thin

Mantenedor: Ruby Maintainers Team
Versão atual: 1.7.2-alt1
Construido em: 11 abril 2019, 21:20 (34.5 semanas atrás)
Sumário: A very fast & simple Ruby web server
Mudanças:

- Initial build for Sisyphus

gem-timeliness

Mantenedor: Ruby Maintainers Team
Versão atual: 0.4.3-alt1.1
Construido em: 11 setembro 2019, 17:03 (12.7 semanas atrás)
Sumário: Fast date/time parsing for the control freak
Mudanças:

- ! spec according to changelog rules

gem-train

Mantenedor: Ruby Maintainers Team
Versão atual: 3.1.1-alt1
Construido em: 11 setembro 2019, 16:59 (12.7 semanas atrás)
Sumário: Transport Interface to unify communication over SSH, WinRM, and friends
Mudanças:

- ^ v3.1.1
- ! spec according to changelog rules

gem-truthy

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.0-alt1
Construido em: 31 agosto 2019, 10:28 (14.3 semanas atrás)
Sumário: Easily find out the truthiness of any Ruby object
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-tty-box

Mantenedor: Ruby Maintainers Team
Versão atual: 0.4.0-alt1.1
Construido em: 11 setembro 2019, 15:13 (12.7 semanas atrás)
Sumário: Draw various frames and boxes in your terminal window
Mudanças:

- ! spec according to changelog rules

gem-tty-color

Mantenedor: Ruby Maintainers Team
Versão atual: 0.5.0-alt1.1
Construido em: 11 setembro 2019, 15:09 (12.7 semanas atrás)
Sumário: Terminal color capabilities detection
Mudanças:

- ! spec according to changelog rules

gem-tty-cursor

Mantenedor: Ruby Maintainers Team
Versão atual: 0.7.0-alt1.1
Construido em: 11 setembro 2019, 15:08 (12.7 semanas atrás)
Sumário: Terminal cursor movement and manipulation of cursor properties such as visibility
Mudanças:

- ! spec according to changelog rules

gem-tty-prompt

Mantenedor: Ruby Maintainers Team
Versão atual: 0.19.0-alt1.1
Construido em: 11 setembro 2019, 15:07 (12.7 semanas atrás)
Sumário: A beautiful and powerful interactive command line prompt
Mudanças:

- ! spec according to changelog rules

gem-tty-reader

Mantenedor: Ruby Maintainers Team
Versão atual: 0.6.0-alt1.1
Construido em: 11 setembro 2019, 15:16 (12.7 semanas atrás)
Sumário: A set of methods for processing keyboard input in character, line and multiline modes
Mudanças:

- ! spec according to changelog rules

gem-tty-screen

Mantenedor: Ruby Maintainers Team
Versão atual: 0.7.0-alt1.1
Construido em: 11 setembro 2019, 17:02 (12.7 semanas atrás)
Sumário: Terminal screen detection - cross platform, major ruby interpreters
Mudanças:

- ! spec according to changelog rules

gem-unicode-utils

Mantenedor: Ruby Maintainers Team
Versão atual: 1.4.0-alt1.1
Construido em: 11 setembro 2019, 16:56 (12.7 semanas atrás)
Sumário: additional Unicode aware functions for Ruby 1.9
Mudanças:

- ! spec according to changelog rules

gem-vcr

Mantenedor: Ruby Maintainers Team
Versão atual: 5.0.0-alt1
Construido em: 31 agosto 2019, 10:28 (14.3 semanas atrás)
Sumário: Record your test suite's HTTP interactions and replay them during future test runs
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-vegas

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.11-alt1
Construido em: 15 abril 2019, 12:54 (34.0 semanas atrás)
Sumário: Vegas aims to solve the simple problem of creating executable versions of Sinatra/Rack apps
Mudanças:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-vpim

Mantenedor: Ruby Maintainers Team
Versão atual: 13.11.11-alt1
Construido em: 19 dezembro 2018, 12:33 (50.7 semanas atrás)
Sumário: vPim provides calendaring, scheduling, and contact support for Ruby
Mudanças:

- Initial build for Sisyphus bumped to 13.11.11.

gem-webmock

Mantenedor: Ruby Maintainers Team
Versão atual: 3.7.5-alt1
Construido em: 25 setembro 2019, 17:44 (10.7 semanas atrás)
Sumário: Library for stubbing and setting expectations on HTTP requests in Ruby
Mudanças:

- updated ti (^) v3.7.5
- fix (!) spec

gem-webpack-rails

Mantenedor: Ruby Maintainers Team
Versão atual: 0.9.11-alt1
Construido em: 16 setembro 2019, 19:45 (11.9 semanas atrás)
Sumário: Integrate webpack with your Ruby on Rails application
Mudanças:

- + packaged gem with usage Ruby Policy 2.0

gem-webrobots

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.2-alt1
Construido em: 31 agosto 2019, 09:33 (14.3 semanas atrás)
Sumário: A Ruby library to help write robots.txt compliant web robots
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-wikicloth

Mantenedor: Ruby Maintainers Team
Versão atual: 0.8.3-alt1
Construido em: 31 agosto 2019, 10:42 (14.3 semanas atrás)
Sumário: Ruby implementation of the MediaWiki markup language
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

gem-winrm

Mantenedor: Ruby Maintainers Team
Versão atual: 2.3.1-alt1
Construido em: 4 abril 2019, 12:20 (35.6 semanas atrás)
Sumário: Ruby library for Windows Remote Management
Mudanças:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-winrm-elevated

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.1-alt1
Construido em: 4 abril 2019, 12:21 (35.6 semanas atrás)
Sumário: Runs PowerShell commands as elevated over Windows Remote Management (WinRM) via a scheduled task
Mudanças:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-winrm-fs

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3.2-alt1
Construido em: 4 abril 2019, 12:19 (35.6 semanas atrás)
Sumário: WinRM File Manager
Mudanças:

- Initial build for Sisyphus, packaged as a gem, using Ruby Policy 2.0

gem-wisper

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.1-alt1
Construido em: 11 setembro 2019, 16:58 (12.7 semanas atrás)
Sumário: A micro library providing Ruby objects with Publish-Subscribe capabilities
Mudanças:

- ^ v2.0.1
- ! spec according to changelog rules

gem-yard-sitemap

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.1-alt1.1
Construido em: 11 setembro 2019, 15:06 (12.7 semanas atrás)
Sumário: A YARD plugin to build a sitemap.xml for generated HTML documentation
Mudanças:

- ! spec according to changelog rules

libxml-ruby

Mantenedor: Pavel Skrylev
Versão atual: 3.1.0-alt2.2
Construido em: 11 setembro 2019, 14:49 (12.7 semanas atrás)
Sumário: Ruby language bindings for the GNOME Libxml2 XML toolkit
Mudanças:

- ! spec according to changelog rules

maruku

Mantenedor: Ruby Maintainers Team
Versão atual: 0.7.3-alt2
Construido em: 31 agosto 2019, 11:28 (14.3 semanas atrás)
Sumário: A pure-Ruby Markdown-superset interpreter
Mudanças:

- Use Ruby Policy 2.0

mustache

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.0-alt2
Construido em: 31 agosto 2019, 09:28 (14.3 semanas atrás)
Sumário: Logic-less Ruby templates
Mudanças:

- Use Ruby Policy 2.0

ohai

Mantenedor: Ruby Maintainers Team
Versão atual: 15.0.34-alt1
Construido em: 26 abril 2019, 04:26 (32.5 semanas atrás)
Sumário: Ohai profiles your system and emits JSON
Mudanças:

- New version.

omnibus-software

Mantenedor: Ruby Maintainers Team
Versão atual: 4.0.0-alt1.gita5aef20.1
Construido em: 16 setembro 2018, 07:05 (64.2 semanas atrás)
Sumário: Collection of shared software descriptions, for use by any Omnibus project that needs them
Mudanças:

- Rebuild with new Ruby autorequirements.

rails-plugin-exception_notification

Mantenedor: Ruby Maintainers Team
Versão atual: 4.4.0-alt1
Construido em: 11 setembro 2019, 14:33 (12.7 semanas atrás)
Sumário: Exception Notifier Plugin for Rails
Mudanças:

- ^ v4.4.0
- ! spec according to changelog rules, plus some others

rake-compiler

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.8-alt1
Construido em: 6 novembro 2019, 08:19 (4.7 semanas atrás)
Sumário: Provide a standard and simplified way to build and package Ruby C and Java extensions using Rake as glue.
Mudanças:

- New version.

rdiscount

Mantenedor: Ruby Maintainers Team
Versão atual: 2.2.0.1-alt4.1
Construido em: 11 setembro 2019, 14:26 (12.7 semanas atrás)
Sumário: Discount (For Ruby) Implementation of John Gruber's Markdown
Mudanças:

- ! spec according to changelog rules

rpm-build-ruby

Mantenedor: Pavel Skrylev
Versão atual: 1.0.0-alt8
Construido em: 31 agosto 2019, 09:18 (14.3 semanas atrás)
Sumário: RPM helper scripts to calculate Ruby dependencies
Mudanças:

- Macros gem- copied to ruby-, old rules ruby-tool-setup is removed

ruby

Mantenedor: Pavel Skrylev
Versão atual: 2.5.5-alt4.1
Construido em: 11 setembro 2019, 14:14 (12.7 semanas atrás)
Sumário: An Interpreted Object-Oriented Scripting Language
Mudanças:

- ! spec according to changelog rules

ruby-activemodel-serializers-xml

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.2-alt1
Construido em: 2 outubro 2018, 15:36 (61.8 semanas atrás)
Sumário: This gem provides XML serialization for your Active Model objects and Active Record models
Mudanças:

- Initial build for Sisyphus

ruby-activerecord-mysql2-adapter

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.3-alt1.1
Construido em: 16 setembro 2018, 01:43 (64.2 semanas atrás)
Sumário: MySQL2 connection adapter for ActiveRecord
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-activerecord-session_store

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.3-alt1
Construido em: 16 setembro 2019, 19:20 (11.9 semanas atrás)
Sumário: Active Record's Session Store extracted from Rails
Mudanças:

- ^ v1.1.3
- ^ Ruby Policy 2.0

ruby-addressable

Mantenedor: Ruby Maintainers Team
Versão atual: 2.7.0-alt1
Construido em: 16 setembro 2019, 19:22 (11.9 semanas atrás)
Sumário: Addressable is a replacement for the URI implementation that is part of Ruby's standard library
Mudanças:

- ^ v2.7.0
- ^ Ruby Policy 2.0

ruby-algebrick

Mantenedor: Ruby Maintainers Team
Versão atual: 0.7.5-alt1.1
Construido em: 16 setembro 2018, 01:44 (64.2 semanas atrás)
Sumário: Typed structs on steroids based on algebraic types and pattern matching.
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-amazon-ec2

Mantenedor: Ruby Maintainers Team
Versão atual: 0.9.17-alt3
Construido em: 11 março 2019, 08:42 (39.0 semanas atrás)
Sumário: A Ruby Gem that gives you full access to several of the Amazon Web Services API from your Ruby/Ruby on Rails apps
Mudanças:

- Removed unnecessary test dep.

ruby-amq-protocol

Mantenedor: Ruby Maintainers Team
Versão atual: 2.3.0-alt1.1
Construido em: 16 setembro 2018, 01:45 (64.2 semanas atrás)
Sumário: AMQP 0.9.1 protocol serialization and deserialization implementation for Ruby (2.0+)
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-amqp

Mantenedor: Ruby Maintainers Team
Versão atual: 1.8.0-alt1.1
Construido em: 16 setembro 2018, 01:46 (64.2 semanas atrás)
Sumário: EventMachine-based RabbitMQ client. Prefer Bunny: http://rubybunny.info. See documentation guides at http://rubyamqp.info.
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-ancestry

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.7-alt1
Construido em: 16 setembro 2019, 19:22 (11.9 semanas atrás)
Sumário: Organise ActiveRecord model into a tree structure
Mudanças:

- ^ v3.0.7

ruby-apipie-params

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.5-alt1.1
Construido em: 16 setembro 2018, 01:46 (64.2 semanas atrás)
Sumário: DSL for describing data structures with json-schema bindings
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-apipie-rails

Mantenedor: Ruby Maintainers Team
Versão atual: 0.5.16-alt1
Construido em: 16 setembro 2019, 19:23 (11.9 semanas atrás)
Sumário: Ruby on Rails API documentation tool
Mudanças:

- ^ v0.5.16

ruby-archive-zip

Mantenedor: Ruby Maintainers Team
Versão atual: 0.11.0-alt1
Construido em: 16 setembro 2018, 07:46 (64.2 semanas atrás)
Sumário: A simple Ruby-esque interface to creating, extracting, and updating ZIP archives in 100% Ruby.
Mudanças:

- Initial build for Sisyphus

ruby-arel

Mantenedor: Ruby Maintainers Team
Versão atual: 9.0.0-alt2.1
Construido em: 16 setembro 2018, 07:09 (64.2 semanas atrás)
Sumário: A Relational Algebra
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-artifactory-client

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.1-alt2
Construido em: 31 agosto 2019, 10:21 (14.3 semanas atrás)
Sumário: A simple, lightweight Ruby client for interacting with the Artifactory API.
Mudanças:

- Fix spec

ruby-audited

Mantenedor: Ruby Maintainers Team
Versão atual: 4.9.0-alt1
Construido em: 16 setembro 2019, 19:24 (11.9 semanas atrás)
Sumário: Audited (formerly acts_as_audited) is an ORM extension that logs all changes to your Rails models.
Mudanças:

- ^ v4.9.0
- ^ Ruby Policy 2.0

ruby-augeas

Mantenedor: Ruby Maintainers Team
Versão atual: 0.5.0-alt3
Construido em: 27 abril 2019, 14:22 (32.3 semanas atrás)
Sumário: Provides bindings for augeas
Mudanças:

- Use Ruby Policy 2.0

ruby-autoparse

Mantenedor: Ruby Maintainers Team
Versão atual: 0.3.3-alt1.1
Construido em: 16 setembro 2018, 01:47 (64.2 semanas atrás)
Sumário: A dynamically generated parsing system using JSON Schema.
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-awesome-print

Mantenedor: Ruby Maintainers Team
Versão atual: 1.8.0-alt1.1
Construido em: 16 setembro 2018, 01:48 (64.2 semanas atrás)
Sumário: Pretty print your Ruby objects with style -- in full color and with proper indentation
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-aws-sdk

Mantenedor: Ruby Maintainers Team
Versão atual: 2.11.354-alt1
Construido em: 18 setembro 2019, 12:10 (11.7 semanas atrás)
Sumário: The official AWS SDK for Ruby
Mudanças:

- ^ v2.11.354
- + obsoletes/provides on ruby-aws-sdk-code for gem-aws-sdk-code

ruby-aws-sigv4

Mantenedor: Andrey Cherepanov
Versão atual: 1.0.2-alt1.1
Construido em: 16 setembro 2018, 05:16 (64.2 semanas atrás)
Sumário: AWS Signature Version 4 library
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-axiom-types

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.1-alt1.1
Construido em: 16 setembro 2018, 01:49 (64.2 semanas atrás)
Sumário: Define types with optional constraints
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-azure

Mantenedor: Ruby Maintainers Team
Versão atual: 0.7.10-alt3
Construido em: 31 agosto 2019, 11:41 (14.3 semanas atrás)
Sumário: Microsoft Azure Client Library for Ruby
Mudanças:

- Use Ruby Policy 2.0

ruby-azure-core

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.14-alt2.1
Construido em: 16 setembro 2018, 01:51 (64.2 semanas atrás)
Sumário: Azure Ruby SDK Service Management Core HTTP
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-azure-storage

Mantenedor: Ruby Maintainers Team
Versão atual: 0.15.0-alt1.1
Construido em: 16 setembro 2018, 01:52 (64.2 semanas atrás)
Sumário: Microsoft Azure Storage Library for Ruby
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-backports

Mantenedor: Ruby Maintainers Team
Versão atual: 3.7.0-alt1.1
Construido em: 16 setembro 2018, 01:53 (64.2 semanas atrás)
Sumário: The latest features of Ruby backported to older versions
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-backticks

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.2-alt1.1
Construido em: 16 setembro 2018, 01:54 (64.2 semanas atrás)
Sumário: Intuitive OOP wrapper for command-line processes; uses PTY to avoid buffering.
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-bcrypt

Mantenedor: Ruby Maintainers Team
Versão atual: 3.1.13-alt1.1
Construido em: 11 setembro 2019, 14:48 (12.7 semanas atrás)
Sumário: bcrypt-ruby is a Ruby binding for the OpenBSD bcrypt() password hashing algorithm, allowing you to easily store a secure hash of your users' passwords
Mudanças:

- ! spec according to changelog rules

ruby-beaneater

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.0-alt1.1
Construido em: 16 setembro 2018, 01:56 (64.2 semanas atrás)
Sumário: The best way to interact with beanstalkd from within Ruby
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-benchmark-ips

Mantenedor: Ruby Maintainers Team
Versão atual: 2.7.2-alt1
Construido em: 31 agosto 2019, 11:31 (14.3 semanas atrás)
Sumário: A iterations per second enhancement to Benchmark
Mudanças:

- Use Ruby Policy 2.0
- Use git source
- Bump to 2.7.2

ruby-benchmark_suite

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.0-alt2.git5bded6.1
Construido em: 31 agosto 2019, 12:00 (14.3 semanas atrás)
Sumário: A set of enhancements to the standard library benchmark.rb
Mudanças:

- Use Ruby Policy 2.0

ruby-berkshelf

Mantenedor: Ruby Maintainers Team
Versão atual: 7.0.8-alt1
Construido em: 4 abril 2019, 11:54 (35.6 semanas atrás)
Sumário: A Chef Cookbook manager
Mudanças:

- Bump to 7.0.8

ruby-bson

Mantenedor: Ruby Maintainers Team
Versão atual: 4.4.2-alt1
Construido em: 27 abril 2019, 13:58 (32.3 semanas atrás)
Sumário: Ruby Implementation of the BSON Specification (2.0.0+)
Mudanças:

- Bump to 4.4.2
- Use Ruby Policy 2.0

ruby-builder

Mantenedor: Ruby Maintainers Team
Versão atual: 3.2.3-alt2
Construido em: 31 agosto 2019, 10:41 (14.3 semanas atrás)
Sumário: Provide a simple way to create XML markup and data structures
Mudanças:

- Use Ruby Policy 2.0

ruby-bundler

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.2-alt2
Construido em: 11 setembro 2019, 14:21 (12.7 semanas atrás)
Sumário: Manage your Ruby application's gem dependencies
Mudanças:

- ! spec according changelog policy
- + ignore templates gemfile

ruby-bundler-ext

Mantenedor: Ruby Maintainers Team
Versão atual: 0.4.0-alt1.1
Construido em: 16 setembro 2018, 02:00 (64.2 semanas atrás)
Sumário: Simple library leveraging the Bundler Gemfile DSL to load gems already on the system and managed by the systems package manager (like yum/apt)
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-cap2

Mantenedor: Ruby Maintainers Team
Versão atual: 0.2.2-alt2.1
Construido em: 11 setembro 2019, 15:06 (12.7 semanas atrás)
Sumário: A Ruby library for managing Linux process and file capabilities
Mudanças:

- ! spec according to changelog rules

ruby-capistrano

Mantenedor: Pavel Skrylev
Versão atual: 3.11.0-alt1.1
Construido em: 31 agosto 2019, 11:25 (14.3 semanas atrás)
Sumário: Capistrano -- Welcome to easy deployment with Ruby over SSH
Mudanças:

- Fix spec

ruby-capybara

Mantenedor: Ruby Maintainers Team
Versão atual: 3.29.0-alt1
Construido em: 16 setembro 2019, 19:25 (11.9 semanas atrás)
Sumário: Acceptance test framework for web applications
Mudanças:

- ^ v3.29.0

ruby-cconfig

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.1-alt1
Construido em: 3 fevereiro 2019, 21:07 (44.1 semanas atrás)
Sumário: Container-aware configuration management gem
Mudanças:

- Initial build for Sisyphus

ruby-cfpropertylist

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.0-alt3
Construido em: 1 setembro 2019, 12:44 (14.1 semanas atrás)
Sumário: Read, write and manipulate both binary and XML property lists as defined by apple
Mudanças:

- Use Ruby Policy 2.0

ruby-chef-provisioning

Mantenedor: Ruby Maintainers Team
Versão atual: 2.7.6-alt1.1
Construido em: 17 setembro 2019, 15:41 (11.8 semanas atrás)
Sumário: A library for creating machines and infrastructures idempotently in Chef.
Mudanças:

- ! spec
- ! gem dependency

ruby-chef-sugar

Mantenedor: Ruby Maintainers Team
Versão atual: 3.4.0-alt1.1
Construido em: 16 setembro 2018, 02:07 (64.2 semanas atrás)
Sumário: Chef Sugar is a Gem & Chef Recipe that includes series of helpful sugar of the Chef core and other resources
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-chef-vault

Mantenedor: Ruby Maintainers Team
Versão atual: 3.4.5-alt1
Construido em: 4 abril 2019, 12:18 (35.6 semanas atrás)
Sumário: Securely manage passwords, certs, and other secrets in Chef
Mudanças:

- Bump to 3.4.5
- Use Ruby Policy 2.0

ruby-cheffish

Mantenedor: Ruby Maintainers Team
Versão atual: 14.0.9-alt1
Construido em: 8 abril 2019, 07:01 (35.0 semanas atrás)
Sumário: Resources and tools for testing and interacting with Chef and Chef Server.
Mudanças:

- Bump to 14.0.9
- Use Ruby Policy 2.0

ruby-childprocess

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.0-alt1
Construido em: 16 setembro 2019, 19:26 (11.9 semanas atrás)
Sumário: Cross-platform Ruby library for managing child processes.
Mudanças:

- ^ v2.0.0

ruby-chromedriver-helper

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1.0-alt1
Construido em: 19 setembro 2018, 09:56 (63.7 semanas atrás)
Sumário: Easy installation and use of chromedriver, the Chromium project's selenium webdriver adapter.
Mudanças:

- New version.

ruby-chronic

Mantenedor: Ruby Maintainers Team
Versão atual: 0.10.2-alt1.1
Construido em: 16 setembro 2018, 02:10 (64.2 semanas atrás)
Sumário: Chronic is a pure Ruby natural language date parser
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-citrus

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.2-alt1.1
Construido em: 16 setembro 2018, 02:11 (64.2 semanas atrás)
Sumário: Parsing Expressions for Ruby
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-cleanroom

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.0-alt1.1
Construido em: 16 setembro 2018, 07:00 (64.2 semanas atrás)
Sumário: (More) safely evaluate Ruby DSLs with cleanroom
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-closure-compiler

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.12-alt1.1
Construido em: 16 setembro 2018, 02:12 (64.2 semanas atrás)
Sumário: A Ruby Wrapper for the Google Closure Compiler
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-coderay

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.2-alt1.1
Construido em: 16 setembro 2018, 02:13 (64.2 semanas atrás)
Sumário: Fast and easy syntax highlighting for selected languages, written in Ruby
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-coercible

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.0-alt1.1
Construido em: 16 setembro 2018, 02:14 (64.2 semanas atrás)
Sumário: Powerful, flexible and configurable coercion library. And nothing more.
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-coffee-rails

Mantenedor: Ruby Maintainers Team
Versão atual: 4.2.2-alt1
Construido em: 16 setembro 2018, 06:50 (64.2 semanas atrás)
Sumário: CoffeeScript adapter for the Rails asset pipeline. Also adds support for .coffee views.
Mudanças:

- Initial build for Sisyphus

ruby-coffee-script

Mantenedor: Ruby Maintainers Team
Versão atual: 2.4.1-alt3
Construido em: 31 agosto 2019, 10:40 (14.3 semanas atrás)
Sumário: Ruby CoffeeScript Compiler
Mudanças:

^ Ruby Policy 2.0
- coffee-script-source gem

ruby-commander

Mantenedor: Ruby Maintainers Team
Versão atual: 4.4.7-alt1
Construido em: 31 agosto 2019, 12:18 (14.3 semanas atrás)
Sumário: The complete solution for Ruby command-line executable
Mudanças:

^ 4.4.7
^ Ruby Policy 2.0

ruby-concourse

Mantenedor: Ruby Maintainers Team
Versão atual: 0.26.0-alt1
Construido em: 9 março 2019, 20:15 (39.2 semanas atrás)
Sumário: Provide Rake tasks to ease management of Concourse pipelines. See https://concourse.ci/ to learn about Concourse.
Mudanças:

- Bump to 0.26.0.
- Use Ruby Policy 2.0.

ruby-concurrent-ruby

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.5-alt1
Construido em: 25 março 2019, 15:40 (37.0 semanas atrás)
Sumário: Modern concurrency tools including agents, futures, promises, thread pools, supervisors, and more.
Mudanças:

- Bump to 1.1.5

ruby-configparser

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.7-alt1
Construido em: 9 abril 2019, 19:08 (34.8 semanas atrás)
Sumário: parses configuration files compatible with Python's ConfigParser
Mudanças:

- Initial build for Sisyphus

ruby-connection-pool

Mantenedor: Ruby Maintainers Team
Versão atual: 2.2.2-alt1.1
Construido em: 16 setembro 2018, 02:16 (64.2 semanas atrás)
Sumário: Generic connection pooling for Ruby
Mudanças:

- Rebuild with new Ruby autorequirements.
- Disable tests.

ruby-cookiejar

Mantenedor: Andrey Cherepanov
Versão atual: 0.3.3-alt1.1
Construido em: 16 setembro 2018, 02:17 (64.2 semanas atrás)
Sumário: The Ruby CookieJar is a library to help manage client-side cookies in pure Ruby
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-cool.io

Mantenedor: Ruby Maintainers Team
Versão atual: 1.5.4-alt1
Construido em: 27 abril 2019, 14:26 (32.3 semanas atrás)
Sumário: Simple evented I/O for Ruby (but please check out Celluloid::IO instead)
Mudanças:

- Bump to 1.5.4
- Use Ruby Policy 2.0

ruby-crass

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.4-alt1.1
Construido em: 16 setembro 2018, 02:18 (64.2 semanas atrás)
Sumário: A Ruby CSS parser that's fully compliant with the CSS Syntax Level 3 specification.
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-css-parser

Mantenedor: Ruby Maintainers Team
Versão atual: 1.7.0-alt1
Construido em: 31 agosto 2019, 11:53 (14.3 semanas atrás)
Sumário: Ruby CSS Parser
Mudanças:

- Bump to 1.7.0
- Use Ruby Policy 2.0

ruby-curb

Mantenedor: Ruby Maintainers Team
Versão atual: 0.9.9-alt1
Construido em: 27 abril 2019, 13:55 (32.3 semanas atrás)
Sumário: Ruby bindings for libcurl
Mudanças:

- Bump to 0.9.9
- Use Ruby Policy 2.0

ruby-curses

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.7-alt1
Construido em: 27 abril 2019, 13:56 (32.3 semanas atrás)
Sumário: Ruby binding for curses, ncurses, and PDCurses
Mudanças:

- Bump to 1.2.7
- Use Ruby Policy 2.0

ruby-daemons

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3.1-alt1
Construido em: 31 agosto 2019, 11:30 (14.3 semanas atrás)
Sumário: A toolkit to create and control daemons in different ways
Mudanças:

- Bump to 1.3.1
- Use Ruby Policy 2.0

ruby-dalli

Mantenedor: Ruby Maintainers Team
Versão atual: 2.7.10-alt1
Construido em: 4 abril 2019, 11:30 (35.6 semanas atrás)
Sumário: High performance memcached client for Ruby
Mudanças:

- Use Ruby Policy 2.0
- Bump to 2.7.10

ruby-dante

Mantenedor: Ruby Maintainers Team
Versão atual: 0.2.0-alt1.1
Construido em: 16 setembro 2018, 02:21 (64.2 semanas atrás)
Sumário: Turn any ruby code into a daemon.
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-dbus

Mantenedor: Pavel Skrylev
Versão atual: 0.15.0-alt3
Construido em: 31 agosto 2019, 10:43 (14.3 semanas atrás)
Sumário: Ruby D-BUS library
Mudanças:

- Fix spec due to new rpm-build-ruby.

ruby-deacon

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.0-alt2
Construido em: 31 agosto 2019, 11:44 (14.3 semanas atrás)
Sumário: Human readable name generator plugin
Mudanças:

- Use Ruby Policy 2.0

ruby-declarative

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.10-alt1.1
Construido em: 16 setembro 2018, 07:09 (64.2 semanas atrás)
Sumário: DSL for nested schemas.
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-declarative-option

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.0-alt1.1
Construido em: 16 setembro 2018, 07:10 (64.2 semanas atrás)
Sumário: Dynamic Options to evaluate at runtime.
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-deep-cloneable

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.0-alt1
Construido em: 16 setembro 2019, 19:28 (11.9 semanas atrás)
Sumário: This gem gives every ActiveRecord::Base object the possibility to do a deep clone that includes user specified associations.
Mudanças:

- ^ v3.0.0
- ^ Ruby Policy 2.0

ruby-deep_merge

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.1-alt2
Construido em: 7 dezembro 2019, 12:34 (0.3 semanas atrás)
Sumário: Recursive merging for Ruby hashes
Mudanças:

- Use Ruby Policy 2.0

ruby-dep

Mantenedor: Ruby Maintainers Team
Versão atual: 1.5.0-alt1.1
Construido em: 16 setembro 2018, 02:23 (64.2 semanas atrás)
Sumário: Automatically helps determine supported Rubies based on .travis.yml file
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-descendants-tracker

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.4-alt1.1
Construido em: 16 setembro 2018, 06:10 (64.2 semanas atrás)
Sumário: Track descendants of a class
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-diff-lcs

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3-alt1
Construido em: 9 março 2019, 19:47 (39.2 semanas atrás)
Sumário: Port of Algorithm::Diff
Mudanças:

- Bump to 1.3;
- Use Ruby Policy 2.0.

ruby-dig_rb

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.1-alt1
Construido em: 2 outubro 2018, 19:28 (61.8 semanas atrás)
Sumário: Array/Hash/Struct#dig polyfill for ruby
Mudanças:

- Initial build for Sisyphus

ruby-docile

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3.1-alt1.1
Construido em: 16 setembro 2018, 02:25 (64.2 semanas atrás)
Sumário: Docile keeps your Ruby DSLs tame and well-behaved
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-docker

Mantenedor: Ruby Maintainers Team
Versão atual: 0.4.0-alt1.1
Construido em: 16 setembro 2018, 06:11 (64.2 semanas atrás)
Sumário: Wrapper for Docker CLI
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-domain_name

Mantenedor: Ruby Maintainers Team
Versão atual: 0.5.20190701-alt1
Construido em: 27 setembro 2019, 20:33 (10.4 semanas atrás)
Sumário: Domain Name manipulation library for Ruby
Mudanças:

- 0.5.20180417 -> 0.5.20190701
- update to Ruby Policy 2.0

ruby-draper

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.1-alt1
Construido em: 2 outubro 2018, 15:35 (61.8 semanas atrás)
Sumário: Decorators/View-Models for Rails Applications
Mudanças:

- Initial build for Sisyphus

ruby-dynflow

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3.0-alt1
Construido em: 27 setembro 2019, 15:51 (10.4 semanas atrás)
Sumário: DYNamic workFLOW orchestration engine
Mudanças:

- v1.2.3-> v1.3.0
- fix spec

ruby-ed25519

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.4-alt2
Construido em: 27 abril 2019, 13:59 (32.3 semanas atrás)
Sumário: Ruby library for the Ed25519 public-key signature system
Mudanças:

- Use Ruby Policy 2.0

ruby-ejs

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.1-alt1.1
Construido em: 16 setembro 2018, 06:12 (64.2 semanas atrás)
Sumário: EJS (Embedded JavaScript) template compiler for Ruby
Mudanças:

- Rebuild with new Ruby autorequirements.
- Disable tests.

ruby-em-hiredis

Mantenedor: Ruby Maintainers Team
Versão atual: 0.3.1-alt1.1
Construido em: 16 setembro 2018, 02:27 (64.2 semanas atrás)
Sumário: Eventmachine redis client
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-em-http-request

Mantenedor: Andrey Cherepanov
Versão atual: 1.1.5-alt1.2
Construido em: 16 setembro 2018, 02:29 (64.2 semanas atrás)
Sumário: EventMachine based, async HTTP Request client
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-em-jack

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.5-alt1.1
Construido em: 16 setembro 2018, 02:30 (64.2 semanas atrás)
Sumário: An Evented Beanstalk Client
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-em-mongo

Mantenedor: Ruby Maintainers Team
Versão atual: 0.6.0-alt2.2
Construido em: 11 setembro 2019, 14:24 (12.7 semanas atrás)
Sumário: EventMachine MongoDB Driver (based off of RMongo)
Mudanças:

- ! spec according to changelog rules

ruby-em-redis

Mantenedor: Ruby Maintainers Team
Versão atual: 0.3.0-alt1.1
Construido em: 16 setembro 2018, 02:31 (64.2 semanas atrás)
Sumário: An eventmachine-based implementation of the Redis protocol
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-em-socksify

Mantenedor: Andrey Cherepanov
Versão atual: 0.3.2-alt2.1
Construido em: 16 setembro 2018, 05:41 (64.2 semanas atrás)
Sumário: EventMachine SOCKSify shim: adds SOCKS support to any protocol
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-em-synchrony

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.6-alt1.1
Construido em: 16 setembro 2018, 02:32 (64.2 semanas atrás)
Sumário: Fiber aware EventMachine clients and convenience classes
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-equalizer

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.11-alt1.1
Construido em: 16 setembro 2018, 07:11 (64.2 semanas atrás)
Sumário: Define equality, equivalency and hash methods automatically
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-erubi

Mantenedor: Ruby Maintainers Team
Versão atual: 1.8.0-alt1
Construido em: 31 agosto 2019, 10:36 (14.3 semanas atrás)
Sumário: Small ERB Implementation
Mudanças:

- Bump to 1.8.0
- Use Ruby Policy 2.0

ruby-escape_utils

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.1-alt2
Construido em: 27 abril 2019, 14:00 (32.3 semanas atrás)
Sumário: Faster string escaping routines for your ruby apps
Mudanças:

- Use Ruby Policy 2.0

ruby-et-orbi

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.6-alt1
Construido em: 17 setembro 2018, 10:28 (64.0 semanas atrás)
Sumário: Time zones for fugit and rufus-scheduler. Urbi et Orbi.
Mudanças:

- New version.

ruby-ethon

Mantenedor: Ruby Maintainers Team
Versão atual: 0.9.1-alt1.2
Construido em: 16 setembro 2018, 02:34 (64.2 semanas atrás)
Sumário: Very simple libcurl wrapper
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-eventmachine

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.7-alt2
Construido em: 27 abril 2019, 14:03 (32.3 semanas atrás)
Sumário: Fast, simple event-processing library for Ruby programs
Mudanças:

- Use Ruby Policy 2.0

ruby-excon

Mantenedor: Ruby Maintainers Team
Versão atual: 0.66.0-alt1
Construido em: 16 setembro 2019, 19:29 (11.9 semanas atrás)
Sumário: Usable, fast, simple HTTP 1.1 for Ruby
Mudanças:

- ^ v0.66.0
- ^ Ruby Policy 2.0

ruby-execjs

Mantenedor: Ruby Maintainers Team
Versão atual: 2.7.0-alt1.1
Construido em: 16 setembro 2018, 02:38 (64.2 semanas atrás)
Sumário: Run JavaScript code from Ruby
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-extlib

Mantenedor: Ruby Maintainers Team
Versão atual: 0.9.16-alt1.1
Construido em: 16 setembro 2018, 02:39 (64.2 semanas atrás)
Sumário: General Ruby extensions for Merb
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-facets

Mantenedor: Ruby Maintainers Team
Versão atual: 3.1.0-alt2
Construido em: 31 agosto 2019, 10:52 (14.3 semanas atrás)
Sumário: Ruby Facets
Mudanças:

- Use Ruby Policy 2.0

ruby-facter

Mantenedor: Ruby Maintainers Team
Versão atual: 2.5.5-alt1
Construido em: 26 setembro 2019, 10:47 (10.6 semanas atrás)
Sumário: Ruby library for retrieving facts from operating systems
Mudanças:

- update (^) 2.5.2 -> 2.5.5
- fix (!) spec

ruby-faraday

Mantenedor: Ruby Maintainers Team
Versão atual: 0.15.4-alt1
Construido em: 31 agosto 2019, 10:09 (14.3 semanas atrás)
Sumário: Simple, but flexible HTTP client library, with support for multiple backends
Mudanças:

- Bump to 0.15.4
- Use Ruby Policy 2.0

ruby-faraday_middleware

Mantenedor: Ruby Maintainers Team
Versão atual: 0.13.1-alt1
Construido em: 31 agosto 2019, 10:10 (14.3 semanas atrás)
Sumário: Various Faraday middlewares for Faraday-based API wrappers
Mudanças:

- Bump to 0.13.1
- Use Ruby Policy 2.0

ruby-fast_gettext

Mantenedor: Ruby Maintainers Team
Versão atual: 1.8.0-alt1
Construido em: 9 março 2019, 21:03 (39.2 semanas atrás)
Sumário: GetText but 3.5 x faster, 560 x less memory, simple, clean namespace (7 vs 34) and threadsafe
Mudanças:

- Bump to 1.8.0;
- Use Ruby Policy 2.0.

ruby-fcgi

Mantenedor: Ruby Maintainers Team
Versão atual: 0.9.2.1-alt3
Construido em: 27 abril 2019, 14:04 (32.3 semanas atrás)
Sumário: FastCGI for ruby
Mudanças:

- Use Ruby Policy 2.0

ruby-ffi

Mantenedor: Ruby Maintainers Team
Versão atual: 1.11.1-alt1
Construido em: 31 agosto 2019, 12:20 (14.3 semanas atrás)
Sumário: Ruby foreign function interface
Mudanças:

^ v1.11.1
! spec

ruby-ffi-libarchive

Mantenedor: Ruby Maintainers Team
Versão atual: 0.4.2-alt1
Construido em: 19 setembro 2018, 09:38 (63.7 semanas atrás)
Sumário: A Ruby FFI binding to libarchive.
Mudanças:

- New version.

ruby-ffi-yajl

Mantenedor: Ruby Maintainers Team
Versão atual: 2.3.1-alt4
Construido em: 12 março 2019, 17:27 (38.8 semanas atrás)
Sumário: ffi-yajl is a Ruby adapter for the yajl JSON parser/generator library
Mudanças:

- Fix built extensions by the patch.

ruby-fission

Mantenedor: Ruby Maintainers Team
Versão atual: 0.5.0-alt1.1
Construido em: 16 setembro 2018, 08:00 (64.2 semanas atrás)
Sumário: command line tool to manage vmware fusion vms
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-flexmock

Mantenedor: Ruby Maintainers Team
Versão atual: 2.3.6-alt1.1
Construido em: 16 setembro 2018, 02:49 (64.2 semanas atrás)
Sumário: Simple mock object library for Ruby unit testing
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-fog-aliyun

Mantenedor: Ruby Maintainers Team
Versão atual: 0.3.2-alt1.1
Construido em: 16 setembro 2018, 06:14 (64.2 semanas atrás)
Sumário: Fog provider for aliyun
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-fog-atmos

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.0-alt1.1
Construido em: 16 setembro 2018, 06:15 (64.2 semanas atrás)
Sumário: Module for the 'fog' gem to support Atmos Cloud Storage
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-fog-aws

Mantenedor: Ruby Maintainers Team
Versão atual: 3.5.2-alt1
Construido em: 16 setembro 2019, 19:31 (11.9 semanas atrás)
Sumário: Module for the 'fog' gem to support Amazon Web Services
Mudanças:

- ^ v3.5.2

ruby-fog-brightbox

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.0-alt1
Construido em: 31 agosto 2019, 10:16 (14.3 semanas atrás)
Sumário: Brightbox Cloud support for the fog gem
Mudanças:

- Use Ruby Policy 2.0
- Bump to 1.0.0

ruby-fog-cloudatcost

Mantenedor: Ruby Maintainers Team
Versão atual: 0.4.0-alt2
Construido em: 31 agosto 2019, 10:14 (14.3 semanas atrás)
Sumário: Module for the 'fog' gem to support CloudAtCost Services
Mudanças:

- Use Ruby Policy 2.0

ruby-fog-core

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1.2-alt1
Construido em: 31 agosto 2019, 10:00 (14.3 semanas atrás)
Sumário: fog's core, shared behaviors without API and provider specifics
Mudanças:

- Bump to 2.1.2
- Use Ruby Policy 2.0

ruby-fog-digitalocean

Mantenedor: Ruby Maintainers Team
Versão atual: 0.4.0-alt1
Construido em: 31 agosto 2019, 10:15 (14.3 semanas atrás)
Sumário: Fog for DigitalOcean Platform
Mudanças:

- Bump to 0.4.0
- Use Ruby Policy 2.0

ruby-fog-dnsimple

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1.0-alt2
Construido em: 31 agosto 2019, 10:14 (14.3 semanas atrás)
Sumário: Module for the 'fog' gem to support DNSimple.
Mudanças:

- Bump to 2.1.0
- Use Ruby Policy 2.0

ruby-fog-dynect

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.3-alt1
Construido em: 16 setembro 2018, 06:18 (64.2 semanas atrás)
Sumário: Module for the 'fog' gem to support Dyn Managed DNS http://dyn.com/
Mudanças:

- Reset to old version for fog.

ruby-fog-ecloud

Mantenedor: Ruby Maintainers Team
Versão atual: 0.3.0-alt1.1
Construido em: 16 setembro 2018, 06:19 (64.2 semanas atrás)
Sumário: Module for the 'fog' gem to support Terremark Enterprise Cloud
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-fog-google

Mantenedor: Ruby Maintainers Team
Versão atual: 1.9.1-alt1
Construido em: 31 agosto 2019, 09:50 (14.3 semanas atrás)
Sumário: Fog for Google Cloud Platform
Mudanças:

- Bump to 1.9.1

ruby-fog-internet-archive

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.1-alt1.1
Construido em: 16 setembro 2018, 06:20 (64.2 semanas atrás)
Sumário: Internet Archive Storage support for Fog
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-fog-joyent

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.2-alt2
Construido em: 31 agosto 2019, 10:13 (14.3 semanas atrás)
Sumário: Module for the 'fog' gem to support Joyent
Mudanças:

- Bump to 0.0.2
- Use Ruby Policy 2.0

ruby-fog-json

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.0-alt1.1
Construido em: 16 setembro 2018, 06:21 (64.2 semanas atrás)
Sumário: Shared JSON related functionality for fog
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-fog-libvirt

Mantenedor: Ruby Maintainers Team
Versão atual: 0.6.0-alt1
Construido em: 31 agosto 2019, 09:50 (14.3 semanas atrás)
Sumário: libvirt provider for fog
Mudanças:

- Bump to 0.6.0

ruby-fog-local

Mantenedor: Ruby Maintainers Team
Versão atual: 0.5.0-alt1.1
Construido em: 16 setembro 2018, 02:55 (64.2 semanas atrás)
Sumário: Module for the 'fog' gem to support local filesystem storage
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-fog-openstack

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.10-alt1
Construido em: 27 setembro 2019, 09:42 (10.4 semanas atrás)
Sumário: Fog for OpenStack Platform
Mudanças:

- update (^) 1.0.8 -> 1.0.10
- fix (!) spec

ruby-fog-ovirt

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.1-alt1
Construido em: 28 setembro 2019, 05:59 (10.3 semanas atrás)
Sumário: fog-ovirt is an ovirt provider for fog
Mudanças:

- update (^) 1.2.0 -> 1.2.1
- fix (!) spec

ruby-fog-powerdns

Mantenedor: Ruby Maintainers Team
Versão atual: 0.2.0-alt1.1
Construido em: 16 setembro 2018, 06:23 (64.2 semanas atrás)
Sumário: Module for the 'fog' gem to support PowerDNS
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-fog-profitbricks

Mantenedor: Ruby Maintainers Team
Versão atual: 4.1.1-alt1
Construido em: 31 agosto 2019, 10:12 (14.3 semanas atrás)
Sumário: Module for the 'fog' gem to support ProfitBricks
Mudanças:

- Bump to 4.1.1
- Use Ruby Policy 2.0

ruby-fog-rackspace

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.6-alt1
Construido em: 16 setembro 2019, 19:33 (11.9 semanas atrás)
Sumário: Rackspace provider gem for Fog ecosystem
Mudanças:

- ^ v0.1.6
- ^ Ruby Policy 2.0

ruby-fog-radosgw

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.5-alt1
Construido em: 16 setembro 2018, 07:36 (64.2 semanas atrás)
Sumário: Fog backend for provisioning Ceph Radosgw - the Swift and S3 compatible REST API for Ceph.
Mudanças:

- Initial build for Sisyphus

ruby-fog-riakcs

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.0-alt1.1
Construido em: 16 setembro 2018, 02:57 (64.2 semanas atrás)
Sumário: Module for the 'fog' gem to support RiakCS
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-fog-sakuracloud

Mantenedor: Ruby Maintainers Team
Versão atual: 1.7.5-alt1.1
Construido em: 16 setembro 2018, 06:24 (64.2 semanas atrás)
Sumário: Module for the 'fog' gem to support Sakura no Cloud
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-fog-serverlove

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.2-alt1.1
Construido em: 16 setembro 2018, 06:25 (64.2 semanas atrás)
Sumário: Module for the 'fog' gem to support ServerLove
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-fog-softlayer

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.4-alt1.1
Construido em: 16 setembro 2018, 02:58 (64.2 semanas atrás)
Sumário: SoftLayer module for fog
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-fog-storm_on_demand

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.1-alt1.1
Construido em: 16 setembro 2018, 06:26 (64.2 semanas atrás)
Sumário: Module for the 'fog' gem to support StormOnDemand
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-fog-terremark

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.0-alt1.1
Construido em: 16 setembro 2018, 06:27 (64.2 semanas atrás)
Sumário: Module for the 'fog' gem to support Terremark vCloud
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-fog-vmfusion

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.0-alt1.1
Construido em: 16 setembro 2018, 07:59 (64.2 semanas atrás)
Sumário: Module for the 'fog' gem to support VMWARE Fusion
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-fog-voxel

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.0-alt1.1
Construido em: 16 setembro 2018, 03:00 (64.2 semanas atrás)
Sumário: Module for the 'fog' gem to support Voxel
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-fog-vsphere

Mantenedor: Ruby Maintainers Team
Versão atual: 3.2.1-alt1
Construido em: 16 setembro 2019, 19:35 (11.9 semanas atrás)
Sumário: Fog for vSphere
Mudanças:

- ^ v3.2.1

ruby-fog-xenserver

Mantenedor: Ruby Maintainers Team
Versão atual: 0.3.0-alt1.1
Construido em: 16 setembro 2018, 03:02 (64.2 semanas atrás)
Sumário: Module for the 'fog' gem to support XENSERVER
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-fog-xml

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.3-alt1.1
Construido em: 16 setembro 2018, 06:28 (64.2 semanas atrás)
Sumário: Shared XML related functionality for fog
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-font-awesome-rails

Mantenedor: Ruby Maintainers Team
Versão atual: 4.7.0.4-alt1
Construido em: 3 fevereiro 2019, 23:03 (44.1 semanas atrás)
Sumário: the font-awesome font bundled as an asset for the rails asset pipeline
Mudanças:

- Initial build for Sisyphus

ruby-formatador

Mantenedor: Ruby Maintainers Team
Versão atual: 0.2.5-alt2
Construido em: 16 setembro 2019, 19:30 (11.9 semanas atrás)
Sumário: STDOUT text formatting
Mudanças:

- ^ Ruby Policy 2.0

ruby-friendly_id

Mantenedor: Ruby Maintainers Team
Versão atual: 5.2.5-alt1
Construido em: 16 setembro 2019, 19:35 (11.9 semanas atrás)
Sumário: FriendlyId is the "Swiss Army bulldozer" of slugging and permalink plugins for ActiveRecord.
Mudanças:

- ^ v5.2.5
- ^ Ruby Policy 2.0

ruby-fugit

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.6-alt1
Construido em: 17 setembro 2018, 10:38 (64.0 semanas atrás)
Sumário: time tools (cron, parsing, durations, ...) for Ruby and flor
Mudanças:

- New version.

ruby-fuzzyurl

Mantenedor: Ruby Maintainers Team
Versão atual: 0.9.0-alt2.1
Construido em: 16 setembro 2018, 07:44 (64.2 semanas atrás)
Sumário: A Ruby Gem for non-strict parsing, manipulation, and wildcard matching of URLs.
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-gem_plugin

Mantenedor: Andrey Cherepanov
Versão atual: 0.2.3-alt2.3
Construido em: 16 setembro 2018, 03:41 (64.2 semanas atrás)
Sumário: Gem Based Plugin System
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-get-process-mem

Mantenedor: Ruby Maintainers Team
Versão atual: 0.2.4-alt1
Construido em: 26 setembro 2019, 10:46 (10.6 semanas atrás)
Sumário: Get memory usage of a process in Ruby
Mudanças:

- updated to (^) v0.2.4
- updated to (^) Ruby Policy 2.0

ruby-gettext

Mantenedor: Pavel Skrylev
Versão atual: 3.2.9-alt2
Construido em: 9 março 2019, 20:36 (39.2 semanas atrás)
Sumário: Native Language Support Library for Ruby
Mudanças:

- Use Ruby Policy 2.0.

ruby-gettext-setup

Mantenedor: Ruby Maintainers Team
Versão atual: 0.30-alt3
Construido em: 31 agosto 2019, 10:10 (14.3 semanas atrás)
Sumário: A gem that configures gettext for internationalization
Mudanças:

- Use Ruby Policy 2.0

ruby-gettext_i18n_rails

Mantenedor: Ruby Maintainers Team
Versão atual: 1.8.0-alt1
Construido em: 26 setembro 2018, 06:59 (62.7 semanas atrás)
Sumário: Rails: FastGettext, I18n integration -- simple, threadsafe and fast!
Mudanças:

- Initial gemified build for Sisyphus

ruby-gist

Mantenedor: Ruby Maintainers Team
Versão atual: 4.6.1-alt1.1
Construido em: 16 setembro 2018, 03:07 (64.2 semanas atrás)
Sumário: Potentially the best command line gister
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-globalid

Mantenedor: Ruby Maintainers Team
Versão atual: 0.4.1-alt1.1
Construido em: 16 setembro 2018, 07:15 (64.2 semanas atrás)
Sumário: Identify app models with a URI
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-gnome2

Mantenedor: Ruby Maintainers Team
Versão atual: 3.3.8-alt1
Construido em: 12 setembro 2019, 17:24 (12.5 semanas atrás)
Sumário: Ruby bindings for GNOME
Mudanças:

- ^ v3.3.8
- ! spec according to changelog rules

ruby-google-api

Mantenedor: Ruby Maintainers Team
Versão atual: 0.30.5-alt1
Construido em: 31 agosto 2019, 11:19 (14.3 semanas atrás)
Sumário: Google API Client for Ruby
Mudanças:

- Bump to 0.30.5
- Fix spec

ruby-google-auth

Mantenedor: Ruby Maintainers Team
Versão atual: 0.8.1-alt1
Construido em: 31 agosto 2019, 11:08 (14.3 semanas atrás)
Sumário: Google Auth Library for Ruby
Mudanças:

- Bump to 0.8.1
- Use Ruby Policy 2.0

ruby-gpgme

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.18-alt1
Construido em: 27 abril 2019, 14:01 (32.3 semanas atrás)
Sumário: Ruby interface to GnuPG Made Easy
Mudanças:

- Bump to 2.0.18
- Use Ruby Policy 2.0

ruby-graphviz

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.0-alt1
Construido em: 17 setembro 2018, 10:43 (64.0 semanas atrás)
Sumário: A ruby interface for GraphViz graph visualisation toolkit
Mudanças:

- New version.

ruby-haml

Mantenedor: Ruby Maintainers Team
Versão atual: 5.1.1-alt1
Construido em: 31 agosto 2019, 10:35 (14.3 semanas atrás)
Sumário: HTML Abstraction Markup Language - A Markup Haiku
Mudanças:

- Bump to 5.1.1
- Use Ruby Policy 2.0

ruby-hashie

Mantenedor: Andrey Cherepanov
Versão atual: 3.6.0-alt1
Construido em: 17 setembro 2018, 17:37 (64.0 semanas atrás)
Sumário: Hashie is a simple collection of useful Hash extensions
Mudanças:

- New version.

ruby-hiera

Mantenedor: Andrey Cherepanov
Versão atual: 3.6.0-alt0.1
Construido em: 31 agosto 2019, 11:07 (14.3 semanas atrás)
Sumário: A simple pluggable Hierarchical Database
Mudanças:

- Bump to 2.6.0 pre
- Fix spec

ruby-hiera-eyaml

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.0-alt1.1
Construido em: 11 setembro 2019, 14:34 (12.7 semanas atrás)
Sumário: A backend for Hiera that provides per-value asymmetric encryption of sensitive data
Mudanças:

- ! spec according to changelog rules

ruby-highline

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.2-alt1
Construido em: 31 agosto 2019, 12:17 (14.3 semanas atrás)
Sumário: HighLine is a high-level command-line IO Ruby library
Mudanças:

^ v2.0.2
^ Ruby Policy 2.0

ruby-hirb

Mantenedor: Ruby Maintainers Team
Versão atual: 0.7.3-alt2
Construido em: 31 agosto 2019, 11:34 (14.3 semanas atrás)
Sumário: A mini view framework for console/irb that's easy to use
Mudanças:

- Use Ruby Policy 2.0

ruby-hirb-unicode-steakknife

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.8-alt1.1
Construido em: 16 setembro 2018, 06:29 (64.2 semanas atrás)
Sumário: Unicode support for hirb
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-hiredis

Mantenedor: Ruby Maintainers Team
Versão atual: 0.6.3-alt1
Construido em: 27 abril 2019, 14:38 (32.3 semanas atrás)
Sumário: Ruby wrapper for hiredis
Mudanças:

- Move forward with sourcing from github
- Bump to 0.6.3
- Use Ruby Policy 2.0

ruby-hocon

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.5-alt1.1
Construido em: 16 setembro 2018, 03:13 (64.2 semanas atrás)
Sumário: This is a port of the Typesafe Config library to Ruby
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-hoe

Mantenedor: Ruby Maintainers Team
Versão atual: 3.18.0-alt1.1
Construido em: 11 setembro 2019, 14:36 (12.7 semanas atrás)
Sumário: Hoe is a rake/rubygems helper for project Rakefiles
Mudanças:

- ! spec according to changelog rules

ruby-hpricot

Mantenedor: Ruby Maintainers Team
Versão atual: 0.8.6-alt4.2
Construido em: 11 setembro 2019, 14:20 (12.7 semanas atrás)
Sumário: A Fast, Enjoyable HTML Parser for Ruby
Mudanças:

- ! spec according changelog policy

ruby-http-cookie

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.3-alt1.1
Construido em: 16 setembro 2018, 03:15 (64.2 semanas atrás)
Sumário: A Ruby library to handle HTTP cookies in a way both compliant with RFCs and compatible with today's major browsers
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-http_parser.rb

Mantenedor: Ruby Maintainers Team
Versão atual: 0.6.1-alt1
Construido em: 27 abril 2019, 14:40 (32.3 semanas atrás)
Sumário: A simple callback-based HTTP request/response parser for writing http servers, clients and proxies
Mudanças:

- Move forward with sourcing from github
- Bump to 0.6.1
- Use Ruby Policy 2.0

ruby-httpclient

Mantenedor: Pavel Skrylev
Versão atual: 2.8.3-alt1
Construido em: 9 março 2019, 21:08 (39.2 semanas atrás)
Sumário: HTTP accessing library for Ruby
Mudanças:

- Bump to 2.8.3;
- Use Ruby Policy 2.0.

ruby-i18n

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.1-alt1
Construido em: 14 outubro 2018, 13:48 (60.1 semanas atrás)
Sumário: I18n and localization solution for Ruby
Mudanças:

- New version.

ruby-ice-nine

Mantenedor: Ruby Maintainers Team
Versão atual: 0.11.2-alt1
Construido em: 16 setembro 2018, 07:45 (64.2 semanas atrás)
Sumário: Deep Freeze Ruby Objects
Mudanças:

- Bump to version 0.11.2.

ruby-iconv

Mantenedor: Pavel Skrylev
Versão atual: 1.0.8-alt1
Construido em: 27 abril 2019, 14:07 (32.3 semanas atrás)
Sumário: iconv wrapper, used to be ext/iconv
Mudanças:

- Bump to 1.0.8
- Use Ruby Policy 2.0

ruby-inflection

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.0-alt1.1
Construido em: 16 setembro 2018, 07:16 (64.2 semanas atrás)
Sumário: Provides english inflection
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-inflecto

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.2-alt2.gitb257665
Construido em: 16 setembro 2018, 07:38 (64.2 semanas atrás)
Sumário: Inflector for strings
Mudanças:

- Reset to last official version in gemspec.

ruby-iniparse

Mantenedor: Ruby Maintainers Team
Versão atual: 1.4.4-alt1.1
Construido em: 16 setembro 2018, 07:43 (64.2 semanas atrás)
Sumário: IniParse is a pure Ruby library for parsing INI configuration and data files.
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-io-extra

Mantenedor: Pavel Skrylev
Versão atual: 1.3.0-alt1
Construido em: 27 abril 2019, 14:06 (32.3 semanas atrás)
Sumário: Adds IO.fdwalk, IO.closefrom and IO.directio
Mudanças:

- Move forward with sourcing from github
- Bump to 1.3.0
- Use Ruby Policy 2.0

ruby-io-like

Mantenedor: Ruby Maintainers Team
Versão atual: 0.3.0-alt1
Construido em: 16 setembro 2018, 07:55 (64.2 semanas atrás)
Sumário: A Ruby module which provides the interface of IO objects to classes providing a few simple methods.
Mudanças:

- Initial build for Sisyphus bumped to 0.3.0.

ruby-iostruct

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.4-alt1.1
Construido em: 16 setembro 2018, 07:04 (64.2 semanas atrás)
Sumário: A Struct that can read/write itself from/to IO-like objects
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-ipaddr_extensions

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.2-alt1.1
Construido em: 16 setembro 2018, 03:17 (64.2 semanas atrás)
Sumário: A selection of extensions to Ruby's IPAddr module
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-ipaddress

Mantenedor: Ruby Maintainers Team
Versão atual: 0.8.3-alt1
Construido em: 16 setembro 2018, 07:37 (64.2 semanas atrás)
Sumário: A library to handle IP (both IPv4 and IPv6) addresses for Ruby
Mudanças:

- Bump to 0.8.3.

ruby-iso8601

Mantenedor: Ruby Maintainers Team
Versão atual: 0.12.1-alt1
Construido em: 31 outubro 2018, 08:42 (57.7 semanas atrás)
Sumário: Ruby parser to work with ISO8601 dateTimes and durations (http://en.wikipedia.org/wiki/ISO_8601)
Mudanças:

- new version 0.12.1

ruby-java

Mantenedor: Igor Vlasenko
Versão atual: 0.0.2-alt4
Construido em: 23 junho 2019, 22:34 (24.1 semanas atrás)
Sumário: The caffeine boost you need for your late-night coding sprints.
Mudanças:

- NMU: remove rpm-build-ubt from BR:

ruby-jmespath

Mantenedor: Ruby Maintainers Team
Versão atual: 1.4.0-alt2
Construido em: 31 agosto 2019, 11:42 (14.3 semanas atrás)
Sumário: Ruby implementation of JMESPath
Mudanças:

- Use Ruby Policy 2.0

ruby-jsminc

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.0-alt2
Construido em: 27 abril 2019, 14:05 (32.3 semanas atrás)
Sumário: A fast JavaScript minifier written in C (by Douglas Crockford)
Mudanças:

- Use Ruby Policy 2.0

ruby-json

Mantenedor: Ruby Maintainers Team
Versão atual: 2.2.0-alt1
Construido em: 27 março 2019, 12:19 (36.7 semanas atrás)
Sumário: JSON parser and generator
Mudanças:

- Use Ruby Policy 2.0
- Bump to 2.2.0

ruby-json-schema

Mantenedor: Ruby Maintainers Team
Versão atual: 2.8.0-alt1.1
Construido em: 16 setembro 2018, 03:20 (64.2 semanas atrás)
Sumário: Ruby JSON Schema Validator
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-jwt

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1.0-alt1.1
Construido em: 16 setembro 2018, 03:21 (64.2 semanas atrás)
Sumário: A pure ruby implementation of the RFC 7519 OAuth JSON Web Token (JWT) standard.
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-kgio

Mantenedor: Ruby Maintainers Team
Versão atual: 2.11.2-alt4
Construido em: 9 março 2019, 19:40 (39.2 semanas atrás)
Sumário: kinder, gentler I/O for Ruby
Mudanças:

- Use Ruby Policy 2.0.

ruby-kindlerb

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.0-alt1
Construido em: 16 setembro 2018, 06:59 (64.2 semanas atrás)
Sumário: Kindle periodical format ebook generation tool
Mudanças:

- Initial build for Sisyphus

ruby-kirbybase

Mantenedor: Ruby Maintainers Team
Versão atual: 2.6.1-alt1
Construido em: 16 setembro 2018, 05:20 (64.2 semanas atrás)
Sumário: Small, plain-text, dbms written in Ruby
Mudanças:

- New version.

ruby-launchy

Mantenedor: Ruby Maintainers Team
Versão atual: 2.4.3-alt2
Construido em: 31 agosto 2019, 11:46 (14.3 semanas atrás)
Sumário: A helper for launching cross-platform applications in a fire and forget manner.
Mudanças:

- Use Ruby Policy 2.0

ruby-ldap

Mantenedor: Ruby Maintainers Team
Versão atual: 0.9.20-alt4.1
Construido em: 31 agosto 2019, 10:59 (14.3 semanas atrás)
Sumário: Ruby LDAP library
Mudanças:

- Fix spec

ruby-ldap-fluff

Mantenedor: Ruby Maintainers Team
Versão atual: 0.4.7-alt1.1
Construido em: 16 setembro 2018, 03:26 (64.2 semanas atrás)
Sumário: An LDAP gem for querying LDAP in various styles: Active Directory, FreeIPA & POSIX
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-libvirt

Mantenedor: Ruby Maintainers Team
Versão atual: 0.7.1-alt2
Construido em: 27 abril 2019, 14:21 (32.3 semanas atrás)
Sumário: Ruby bindings for libvirt
Mudanças:

- Use Ruby Policy 2.0

ruby-license-scout

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.24-alt1
Construido em: 31 agosto 2019, 12:02 (14.3 semanas atrás)
Sumário: Discovers license information of the dependencies of a project.
Mudanças:

- Bump to 1.0.24
- Use Ruby Policy 2.0

ruby-licensee

Mantenedor: Ruby Maintainers Team
Versão atual: 9.9.4-alt1
Construido em: 17 setembro 2018, 11:55 (64.0 semanas atrás)
Sumário: A Ruby Gem to detect under what license a project is distributed.
Mudanças:

- New version.

ruby-listen

Mantenedor: Ruby Maintainers Team
Versão atual: 3.1.5-alt2.git587f4a7
Construido em: 16 setembro 2018, 03:28 (64.2 semanas atrás)
Sumário: The Listen gem listens to file modifications and notifies you about the changes.
Mudanças:

- Upgrade to git 587f4a7.

ruby-little-plugger

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.4-alt1.1
Construido em: 16 setembro 2018, 07:56 (64.2 semanas atrás)
Sumário: A gems based plugin framework for Ruby
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-locale

Mantenedor: Pavel Skrylev
Versão atual: 2.1.3-alt0.1
Construido em: 31 agosto 2019, 10:51 (14.3 semanas atrás)
Sumário: Pure ruby library which provides basic APIs for localization
Mudanças:

- Bump to 2.1.3 pre
- Use Ruby Policy 2.0

ruby-logging

Mantenedor: Ruby Maintainers Team
Versão atual: 2.2.2-alt2
Construido em: 16 setembro 2019, 19:37 (11.9 semanas atrás)
Sumário: A flexible logging library for use in Ruby programs based on the design of Java's log4j library
Mudanças:

- ^ Ruby Policy 2.0

ruby-loofah

Mantenedor: Ruby Maintainers Team
Versão atual: 2.2.3-alt1
Construido em: 27 março 2019, 13:32 (36.7 semanas atrás)
Sumário: HTML/XML manipulation and sanitization based on Nokogiri
Mudanças:

- 2.2.3 (CVE-2018-16468);
- fix version in gamespec for packaging (closes: #36441).

ruby-mail

Mantenedor: Ruby Maintainers Team
Versão atual: 2.7.1-alt2
Construido em: 31 agosto 2019, 09:37 (14.3 semanas atrás)
Sumário: A really Ruby Mail handler
Mudanças:

^ Ruby Policy 2.0

ruby-makeconf

Mantenedor: Aleksei Nikiforov
Versão atual: 0.3.0-alt2.svn20130509
Construido em: 26 dezembro 2018, 09:23 (49.7 semanas atrás)
Sumário: Build system for C programs
Mudanças:

- Fixed build.

ruby-marc

Mantenedor: Andrey Cherepanov
Versão atual: 1.0.2-alt1
Construido em: 16 setembro 2018, 05:21 (64.2 semanas atrás)
Sumário: Ruby library for processing Machine Readable Cataloging (MARC) bibliographic data
Mudanças:

- New version.
- Disable tests.

ruby-marcel

Mantenedor: Ruby Maintainers Team
Versão atual: 0.3.3-alt1
Construido em: 17 setembro 2018, 11:57 (64.0 semanas atrás)
Sumário: Find the mime type of files, examining file, filename and declared type
Mudanças:

- New version.

ruby-mechanize

Mantenedor: Pavel Skrylev
Versão atual: 2.7.6-alt1
Construido em: 31 agosto 2019, 11:37 (14.3 semanas atrás)
Sumário: WWW::Mechanize, a handy web browsing ruby object
Mudanças:

- Bump to 2.7.66
- Use Ruby Policy 2.0

ruby-memcache-client

Mantenedor: Ruby Maintainers Team
Versão atual: 1.7.8-alt1
Construido em: 15 abril 2019, 19:54 (33.9 semanas atrás)
Sumário: Ruby client for Danga Interactive's memcached
Mudanças:

- Update to 1.7.8
- Move to the new scheme

ruby-memcached

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.0-alt1
Construido em: 30 abril 2019, 14:12 (31.8 semanas atrás)
Sumário: A Ruby interface to the libmemcached C client
Mudanças:

- Use Ruby Policy 2.0

ruby-memoist

Mantenedor: Ruby Maintainers Team
Versão atual: 0.16.0-alt1.1
Construido em: 16 setembro 2018, 07:18 (64.2 semanas atrás)
Sumário: ActiveSupport::Memoizable with a few enhancements
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-metaclass

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.4-alt2
Construido em: 31 agosto 2019, 09:35 (14.3 semanas atrás)
Sumário: Adds a metaclass method to all Ruby objects
Mudanças:

^ Ruby Policy 2.0

ruby-method_source

Mantenedor: Ruby Maintainers Team
Versão atual: 0.9.0-alt1
Construido em: 16 setembro 2018, 04:44 (64.2 semanas atrás)
Sumário: return the sourcecode for a method
Mudanças:

- New version.

ruby-mime-types

Mantenedor: Ruby Maintainers Team
Versão atual: 3.3-alt1
Construido em: 26 setembro 2019, 10:49 (10.6 semanas atrás)
Sumário: Manages a MIME Content-Type database
Mudanças:

- update (^) 3.2.2 -> 3.3
- update to (^) Ruby Policy 2.0

ruby-mime-types-data

Mantenedor: Ruby Maintainers Team
Versão atual: 3.2019.0904-alt1
Construido em: 27 setembro 2019, 10:11 (10.4 semanas atrás)
Sumário: MIME Type registry data
Mudanças:

- update (^) 3.2019.0331 -> 3.2019.0904
- fix (!) spec

ruby-mimemagic

Mantenedor: Ruby Maintainers Team
Versão atual: 0.3.2-alt1
Construido em: 16 setembro 2018, 07:41 (64.2 semanas atrás)
Sumário: Mime type detection in ruby via file extension or file content
Mudanças:

- New version.

ruby-mini_mime

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.2-alt1
Construido em: 16 setembro 2019, 19:20 (11.9 semanas atrás)
Sumário: Minimal mime type library for Ruby
Mudanças:

- ^ v1.0.2
- ^ Ruby Policy 2.0

ruby-mini_portile2

Mantenedor: Ruby Maintainers Team
Versão atual: 2.4.0-alt2
Construido em: 31 agosto 2019, 10:50 (14.3 semanas atrás)
Sumário: Simple autoconf builder for developers
Mudanças:

^ Ruby Policy 2.0

ruby-minimagick

Mantenedor: Ruby Maintainers Team
Versão atual: 4.9.2-alt1
Construido em: 25 setembro 2018, 03:33 (62.9 semanas atrás)
Sumário: mini replacement for RMagick
Mudanças:

- New version.

ruby-minitar

Mantenedor: Ruby Maintainers Team
Versão atual: 0.9-alt1
Construido em: 29 outubro 2019, 16:07 (5.8 semanas atrás)
Sumário: Minimal pure-ruby support for POSIX tar(1) archives.
Mudanças:

- update (^) 0.6.1 -> 0.9
- add (+) archive-tar-minitar gem and package deprecation

ruby-minitest

Mantenedor: Ruby Maintainers Team
Versão atual: 5.11.3-alt1
Construido em: 16 janeiro 2019, 09:45 (46.7 semanas atrás)
Sumário: Minitest provides a complete suite of testing facilities supporting TDD, BDD, mocking, and benchmarking.
Mudanças:

- Initial build for Sisyphus, packaged as a gem

ruby-mixlib-archive

Mantenedor: Ruby Maintainers Team
Versão atual: 0.4.18-alt1
Construido em: 16 outubro 2018, 06:47 (59.9 semanas atrás)
Sumário: A very simple gem to create and extract archives.
Mudanças:

- New version.

ruby-mixlib-authentication

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1.4-alt1
Construido em: 16 setembro 2018, 03:37 (64.2 semanas atrás)
Sumário: AuthN signing and verification. Appears in both the client and server
Mudanças:

- New version.

ruby-mixlib-cli

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1.3-alt1
Construido em: 31 agosto 2019, 12:39 (14.3 semanas atrás)
Sumário: A mixin for creating command line applications
Mudanças:

^ v2.1.3
^ Ruby Policy 2.0

ruby-mixlib-config

Mantenedor: Ruby Maintainers Team
Versão atual: 2.2.14-alt1
Construido em: 16 setembro 2018, 07:53 (64.2 semanas atrás)
Sumário: A simple class based Config mechanism, similar to the one found in Chef
Mudanças:

- New version.

ruby-mixlib-install

Mantenedor: Ruby Maintainers Team
Versão atual: 3.11.20-alt1
Construido em: 31 agosto 2019, 11:05 (14.3 semanas atrás)
Sumário: A library for interacting with Chef Software Inc's software distribution systems
Mudanças:

- Fix spec
- Bump to 3.11.20

ruby-mixlib-log

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.7-alt1
Construido em: 17 setembro 2018, 12:04 (64.0 semanas atrás)
Sumário: A simple class based Log mechanism, similar to Merb and Chef, that you can mix in to your project
Mudanças:

- New version.

ruby-mixlib-shellout

Mantenedor: Ruby Maintainers Team
Versão atual: 2.4.0-alt1
Construido em: 16 setembro 2018, 03:39 (64.2 semanas atrás)
Sumário: mixin library for subprocess management, output collection
Mudanças:

- New version.

ruby-mixlib-versioning

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.6-alt1
Construido em: 17 setembro 2018, 12:05 (64.0 semanas atrás)
Sumário: General purpose Ruby library that allows you to parse, compare, and manipulate version strings in multiple formats.
Mudanças:

- New version.

ruby-mocha

Mantenedor: Ruby Maintainers Team
Versão atual: 1.9.0-alt1
Construido em: 31 agosto 2019, 11:32 (14.3 semanas atrás)
Sumário: Library for mocking and stubbing in Ruby
Mudanças:

- Bump to 1.9.0
- Use Ruby Policy 2.0

ruby-molinillo

Mantenedor: Ruby Maintainers Team
Versão atual: 0.6.6-alt1
Construido em: 17 setembro 2018, 12:07 (64.0 semanas atrás)
Sumário: A generic dependency resolution algorithm.
Mudanças:

- New version.

ruby-mongo

Mantenedor: Ruby Maintainers Team
Versão atual: 2.6.2-alt1
Construido em: 17 setembro 2018, 12:08 (64.0 semanas atrás)
Sumário: Ruby driver for MongoDB
Mudanças:

- New version.

ruby-mono-logger

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.0-alt1.1
Construido em: 16 setembro 2018, 03:42 (64.2 semanas atrás)
Sumário: A lock-free logger for Ruby 2.0
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-msgpack

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3.1-alt1
Construido em: 16 setembro 2019, 19:24 (11.9 semanas atrás)
Sumário: MessagePack implementation for Ruby
Mudanças:

- ^ v1.3.1
- ! spec

ruby-multi_json

Mantenedor: Andrey Cherepanov
Versão atual: 1.13.1-alt2.1
Construido em: 16 setembro 2018, 07:08 (64.2 semanas atrás)
Sumário: A common interface to multiple JSON libraries
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-multi_xml

Mantenedor: Ruby Maintainers Team
Versão atual: 0.6.0-alt2
Construido em: 31 agosto 2019, 12:04 (14.3 semanas atrás)
Sumário: A generic swappable back-end for XML parsing
Mudanças:

^ Ruby Policy 2.0

ruby-multipart-post

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1.1-alt1
Construido em: 16 setembro 2019, 19:29 (11.9 semanas atrás)
Sumário: Adds multipart POST capability to net/http
Mudanças:

- ^ v2.1.1
- ^ Ruby Policy 2.0

ruby-mustermann

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.0-alt1.2
Construido em: 16 setembro 2018, 03:43 (64.2 semanas atrás)
Sumário: Your personal string matching expert
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-mysql2

Mantenedor: Ruby Maintainers Team
Versão atual: 0.5.2-alt2
Construido em: 27 abril 2019, 14:23 (32.3 semanas atrás)
Sumário: A modern, simple and very fast Mysql library for Ruby - binding to libmysql
Mudanças:

- Use Ruby Policy 2.0

ruby-native-package-installer

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.7-alt1
Construido em: 4 abril 2019, 20:33 (35.5 semanas atrás)
Sumário: It helps to install native packages on "gem install"
Mudanças:

- Bump to 1.0.7
- Use Ruby Policy 2.0

ruby-net-dhcp

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3.2-alt1.1
Construido em: 16 setembro 2018, 03:45 (64.2 semanas atrás)
Sumário: Net::DHCP library for ruby, originally written by etd
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-net-http-persistent

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.1-alt1
Construido em: 31 agosto 2019, 11:37 (14.3 semanas atrás)
Sumário: Thread-safe persistent connections with Net::HTTP
Mudanças:

- Bump to 3.0.1
- Use Ruby Policy 2.0

ruby-net-http-pipeline

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.1-alt2
Construido em: 31 agosto 2019, 11:33 (14.3 semanas atrás)
Sumário: An HTTP/1.1 pipelining implementation atop Net::HTTP
Mudanças:

- Use Ruby Policy 2.0

ruby-net-ldap

Mantenedor: Andrey Cherepanov
Versão atual: 0.16.1-alt1
Construido em: 16 setembro 2018, 05:26 (64.2 semanas atrás)
Sumário: Pure Ruby LDAP library
Mudanças:

- New version.
- Disable tests.

ruby-net-ping

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.6-alt1
Construido em: 16 setembro 2019, 19:36 (11.9 semanas atrás)
Sumário: A collection of classes that provide different ways to ping computers.
Mudanças:

- ^ v2.0.6
- ^ Ruby Policy 2.0

ruby-net-scp

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.0-alt1
Construido em: 16 setembro 2019, 19:37 (11.9 semanas atrás)
Sumário: A pure Ruby implementation of the SCP client protocol
Mudanças:

- ^ v2.0.0

ruby-net-sftp

Mantenedor: Andrey Cherepanov
Versão atual: 2.1.2-alt1
Construido em: 16 setembro 2018, 06:32 (64.2 semanas atrás)
Sumário: A pure Ruby implementation of the SFTP client protocol
Mudanças:

- New version.

ruby-net-ssh

Mantenedor: Pavel Skrylev
Versão atual: 4.2.0-alt3
Construido em: 9 março 2019, 21:20 (39.2 semanas atrás)
Sumário: Pure-Ruby implementation of the SSH2 client protocol
Mudanças:

- Use Ruby Policy 2.0.

ruby-net-ssh-gateway

Mantenedor: Andrey Cherepanov
Versão atual: 2.0.0-alt1
Construido em: 16 setembro 2018, 06:33 (64.2 semanas atrás)
Sumário: A simple library to assist in establishing tunneled Net::SSH connections
Mudanças:

- New version.

ruby-net-ssh-multi

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.1-alt1
Construido em: 25 março 2019, 15:44 (37.0 semanas atrás)
Sumário: SSH connection multiplexing: execute commands simultaneously on multiple hosts via SSH
Mudanças:

- Bump to 1.2.1
- Use Ruby Policy 2.0

ruby-net-telnet

Mantenedor: Ruby Maintainers Team
Versão atual: 0.2.0-alt1
Construido em: 16 janeiro 2019, 09:39 (46.7 semanas atrás)
Sumário: Provides telnet client functionality.
Mudanças:

- Initial build for Sisyphus, packaged as a gem

ruby-netrc

Mantenedor: Ruby Maintainers Team
Versão atual: 0.11.0-alt1
Construido em: 16 setembro 2019, 19:33 (11.9 semanas atrás)
Sumário: Library to read and write netrc files
Mudanças:

- ^ v0.11.0
- ^ Ruby Policy 2.0

ruby-nio4r

Mantenedor: Ruby Maintainers Team
Versão atual: 2.5.1-alt1
Construido em: 16 setembro 2019, 19:18 (11.9 semanas atrás)
Sumário: New I/O for Ruby: Cross-platform asynchronous I/O primitives for scalable network clients and servers
Mudanças:

- ^ v2.5.1

ruby-nokogiri

Mantenedor: Ruby Maintainers Team
Versão atual: 1.10.4-alt1
Construido em: 16 setembro 2019, 19:17 (11.9 semanas atrás)
Sumário: Ruby libraries for Nokogiri (HTML, XML, SAX, and Reader parser)
Mudanças:

- ^ v1.10.4

ruby-oauth

Mantenedor: Ruby Maintainers Team
Versão atual: 0.5.4-alt2
Construido em: 31 agosto 2019, 10:22 (14.3 semanas atrás)
Sumário: OAuth Core Ruby implementation
Mudanças:

- Use Ruby Policy 2.0

ruby-oauth2

Mantenedor: Ruby Maintainers Team
Versão atual: 1.4.1-alt1
Construido em: 3 fevereiro 2019, 22:31 (44.1 semanas atrás)
Sumário: A Ruby wrapper for the OAuth 2.0 protocol.
Mudanças:

- Initial build for Sisyphus

ruby-octokit.rb

Mantenedor: Ruby Maintainers Team
Versão atual: 4.7.0-alt1.1
Construido em: 16 setembro 2018, 03:51 (64.2 semanas atrás)
Sumário: Ruby toolkit for the GitHub API
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-odbc

Mantenedor: Ruby Maintainers Team
Versão atual: 0.99999-alt1
Construido em: 27 abril 2019, 19:06 (32.2 semanas atrás)
Sumário: ODBC extension for Ruby
Mudanças:

- Bump to 0.99999
- Use Ruby Policy 2.0

ruby-oedipus-lex

Mantenedor: Ruby Maintainers Team
Versão atual: 2.5.1-alt1
Construido em: 31 agosto 2019, 11:38 (14.3 semanas atrás)
Sumário: This is not your father's lexer
Mudanças:

- Bump to 2.5.1
- Use Ruby Policy 2.0

ruby-oj

Mantenedor: Ruby Maintainers Team
Versão atual: 3.9.1-alt1
Construido em: 11 setembro 2019, 15:03 (12.7 semanas atrás)
Sumário: A fast JSON parser and Object marshaller as a Ruby gem
Mudanças:

- ^ v3.9.1
- ! spec according to changelog rules

ruby-omniauth

Mantenedor: Ruby Maintainers Team
Versão atual: 1.9.0-alt1
Construido em: 3 fevereiro 2019, 22:29 (44.1 semanas atrás)
Sumário: OmniAuth is a flexible authentication system utilizing Rack middleware.
Mudanças:

- Initial build for Sisyphus

ruby-omniauth-github

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3.0-alt1
Construido em: 3 fevereiro 2019, 22:33 (44.1 semanas atrás)
Sumário: GitHub strategy for OmniAuth
Mudanças:

- Initial build for Sisyphus

ruby-omniauth-gitlab

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.0-alt1
Construido em: 3 fevereiro 2019, 22:34 (44.1 semanas atrás)
Sumário: Strategy for authenticating to your GitLab service
Mudanças:

- Initial build for Sisyphus

ruby-omniauth-google-oauth2

Mantenedor: Ruby Maintainers Team
Versão atual: 0.6.0-alt1
Construido em: 3 fevereiro 2019, 22:35 (44.1 semanas atrás)
Sumário: Oauth2 strategy for Google
Mudanças:

- Initial build for Sisyphus

ruby-omniauth-oauth2

Mantenedor: Ruby Maintainers Team
Versão atual: 1.6.0-alt1
Construido em: 3 fevereiro 2019, 22:32 (44.1 semanas atrás)
Sumário: An abstract OAuth2 strategy for OmniAuth.
Mudanças:

- Initial build for Sisyphus

ruby-omniauth-openid

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.0-alt1
Construido em: 3 fevereiro 2019, 22:36 (44.1 semanas atrás)
Sumário: OpenID strategy for OmniAuth
Mudanças:

- Initial build for Sisyphus

ruby-open4

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3.4-alt1
Construido em: 31 agosto 2019, 12:13 (14.3 semanas atrás)
Sumário: Manage child processes and their IO handles easily
Mudanças:

^ v1.3.4
^ Ruby Policy 2.0

ruby-opengl

Mantenedor: Ruby Maintainers Team
Versão atual: 0.10.0-alt1.2
Construido em: 11 setembro 2019, 15:00 (12.7 semanas atrás)
Sumário: OpenGL Interface for Ruby
Mudanças:

- ! spec according to changelog rules

ruby-openid

Mantenedor: Ruby Maintainers Team
Versão atual: 2.9.1-alt1
Construido em: 18 setembro 2019, 15:10 (11.7 semanas atrás)
Sumário: OpenID library for Ruby
Mudanças:

- ^ v2.9.1
- ^ Ruby Policy 2.0

ruby-os

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.1-alt1
Construido em: 16 setembro 2019, 19:32 (11.9 semanas atrás)
Sumário: The OS gem allows for some easy telling if you're on windows or not
Mudanças:

- ^ v1.0.1
- ^ Ruby Policy 2.0

ruby-ovirt-engine-sdk

Mantenedor: Ruby Maintainers Team
Versão atual: 4.3.0-alt1
Construido em: 27 abril 2019, 19:01 (32.2 semanas atrás)
Sumário: The oVirt Ruby SDK is a Ruby gem that simplyfies access to the oVirt Engine API
Mudanças:

- Use Ruby Policy 2.0
- Bump to 4.3.0

ruby-ox

Mantenedor: Ruby Maintainers Team
Versão atual: 2.11.0-alt1.1
Construido em: 11 setembro 2019, 14:59 (12.7 semanas atrás)
Sumário: Ruby Optimized XML Parser
Mudanças:

- ! spec according to changelog rules

ruby-packaging

Mantenedor: Ruby Maintainers Team
Versão atual: 0.99.36-alt1
Construido em: 31 agosto 2019, 11:04 (14.3 semanas atrás)
Sumário: Packaging automation for Puppet software
Mudanças:

- Fix spec
- Bump to 0.99.36

ruby-paginator

Mantenedor: Andrey Cherepanov
Versão atual: 1.2.0-alt1
Construido em: 16 setembro 2018, 05:27 (64.2 semanas atrás)
Sumário: A generic paginator object for use in any Ruby program
Mudanças:

- New version.

ruby-paint

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1.1-alt1
Construido em: 27 setembro 2019, 10:10 (10.4 semanas atrás)
Sumário: Ruby gem for ANSI terminal colors
Mudanças:

- update (^) 2.1.0 -> v2.1.1
- fix (!) spec

ruby-parse-cron

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.4-alt1.1
Construido em: 16 setembro 2018, 05:28 (64.2 semanas atrás)
Sumário: Parse crontab syntax to determine scheduled run times
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-parser

Mantenedor: Ruby Maintainers Team
Versão atual: 3.13.1-alt2
Construido em: 19 setembro 2019, 11:43 (11.6 semanas atrás)
Sumário: ruby_parser (RP) is a ruby parser written in pure ruby
Mudanças:

- ! ref to v3.13.1

ruby-pathspec

Mantenedor: Ruby Maintainers Team
Versão atual: 0.2.2-alt0.1
Construido em: 31 agosto 2019, 12:16 (14.3 semanas atrás)
Sumário: Use to match path patterns such as gitignore
Mudanças:

^ v0.2.2pre
^ Ruby Policy 2.0

ruby-pedump

Mantenedor: Ruby Maintainers Team
Versão atual: 0.5.2-alt2
Construido em: 17 setembro 2019, 15:41 (11.8 semanas atrás)
Sumário: dump windows PE files using ruby
Mudanças:

- ^ Ruby Policy 2.0
- ! gem dependency
- + package with pedump executable

ruby-pg

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.4-alt1
Construido em: 27 abril 2019, 14:25 (32.3 semanas atrás)
Sumário: Ruby interface to PostgreSQL RDBMS
Mudanças:

- Bump to 1.1.4
- Use Ruby Policy 2.0

ruby-pkg-config

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3.7-alt1
Construido em: 25 março 2019, 15:11 (37.0 semanas atrás)
Sumário: pkg-config implemented by pure Ruby
Mudanças:

- Bump to 1.3.7

ruby-plist

Mantenedor: Ruby Maintainers Team
Versão atual: 3.4.0-alt1
Construido em: 16 setembro 2018, 04:06 (64.2 semanas atrás)
Sumário: All-purpose Property List manipulation library for Ruby
Mudanças:

- New version.

ruby-polyglot

Mantenedor: Andrey Cherepanov
Versão atual: 0.3.5-alt1.1
Construido em: 16 setembro 2018, 03:30 (64.2 semanas atrás)
Sumário: Augment 'require' to load non-ruby file types
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-posix-spawn

Mantenedor: Ruby Maintainers Team
Versão atual: 0.3.13-alt2.2
Construido em: 11 setembro 2019, 14:22 (12.7 semanas atrás)
Sumário: Ruby process spawning library
Mudanças:

- ! spec according to changelog rules

ruby-posix_mq

Mantenedor: Pavel Skrylev
Versão atual: 2.4.1-alt2
Construido em: 27 abril 2019, 14:13 (32.3 semanas atrás)
Sumário: POSIX Message Queues for Ruby
Mudanças:

- Use Ruby Policy 2.0

ruby-process-group

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.0-alt1.1
Construido em: 16 setembro 2018, 04:08 (64.2 semanas atrás)
Sumário: Manages a group of processes which can run concurrently using fibers
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-process-pipeline

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.1-alt1.1
Construido em: 16 setembro 2018, 06:34 (64.2 semanas atrás)
Sumário: Provides a simple API for making composable shell pipelines for Ruby
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-prof

Mantenedor: Ruby Maintainers Team
Versão atual: 0.17.0-alt2
Construido em: 27 abril 2019, 19:03 (32.2 semanas atrás)
Sumário: Fast code profiler for Ruby
Mudanças:

- Use Ruby Policy 2.0

ruby-progressbar

Mantenedor: Ruby Maintainers Team
Versão atual: 1.10.1-alt1
Construido em: 16 setembro 2019, 19:43 (11.9 semanas atrás)
Sumário: Ruby/ProgressBar is a text progress bar library for Ruby.
Mudanças:

- ^ v1.10.1
- ! spec

ruby-proxifier

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.3-alt1.1
Construido em: 16 setembro 2018, 04:11 (64.2 semanas atrás)
Sumário: Proxifier adds support for HTTP or SOCKS proxies and lets you force TCPSocket to use proxies
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-pry

Mantenedor: Ruby Maintainers Team
Versão atual: 0.12.2-alt3.1
Construido em: 11 setembro 2019, 15:04 (12.7 semanas atrás)
Sumário: An IRB alternative and runtime developer console
Mudanças:

- ! spec according to changelog rules

ruby-public_suffix

Mantenedor: Ruby Maintainers Team
Versão atual: 4.0.1-alt1
Construido em: 16 setembro 2019, 19:21 (11.9 semanas atrás)
Sumário: Domain name parser for Ruby based on the Public Suffix List
Mudanças:

- ^ v4.0.1
- ^ Ruby Policy 2.0

ruby-pundit

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.1-alt1
Construido em: 3 fevereiro 2019, 20:57 (44.1 semanas atrás)
Sumário: Minimal authorization through OO design and pure Ruby classes
Mudanças:

- Initial build for Sisyphus

ruby-puppet-lint

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.1-alt0.1
Construido em: 31 agosto 2019, 12:14 (14.3 semanas atrás)
Sumário: Check that your Puppet manifests conform to the style guide
Mudanças:

^ 3.0.1 pre (really 2.3.6)
^ Ruby Policy 2.0

ruby-puppet-syntax

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.0-alt1.1
Construido em: 16 setembro 2018, 04:13 (64.2 semanas atrás)
Sumário: Syntax checks for Puppet manifests and templates
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-puppetserver-ca-cli

Mantenedor: Ruby Maintainers Team
Versão atual: 1.4.0-alt2
Construido em: 31 agosto 2019, 14:59 (14.3 semanas atrás)
Sumário: A simple Ruby CLI tool to interact with the Puppet Server's included CA
Mudanças:

^ Ruby Policy 2.0

ruby-qunit-selenium

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.4-alt1
Construido em: 16 setembro 2018, 06:51 (64.2 semanas atrás)
Sumário: QUnit test runner for Selenium WebDriver
Mudanças:

- Initial build for Sisyphus

ruby-raabro

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.6-alt1.1
Construido em: 16 setembro 2018, 07:22 (64.2 semanas atrás)
Sumário: a Ruby version of flon-io/aabro
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-rabl

Mantenedor: Ruby Maintainers Team
Versão atual: 0.14.2-alt1
Construido em: 16 setembro 2019, 19:40 (11.9 semanas atrás)
Sumário: General ruby templating with json, bson, xml, plist and msgpack support
Mudanças:

- ^ v0.14.2
- ^ Ruby Policy 2.0
- ! spec

ruby-racc

Mantenedor: Ruby Maintainers Team
Versão atual: 1.4.15-alt2
Construido em: 9 abril 2019, 14:14 (34.8 semanas atrás)
Sumário: Ruby LALR(1) parser generator
Mudanças:

- Fix shebang line autoreplacement for excutables

ruby-rack

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.7-alt1
Construido em: 5 junho 2019, 14:02 (26.7 semanas atrás)
Sumário: Modular Ruby webserver interface
Mudanças:

- Bump to 2.0.7

ruby-rack-accept

Mantenedor: Ruby Maintainers Team
Versão atual: 0.4.5-alt1
Construido em: 3 fevereiro 2019, 23:09 (44.1 semanas atrás)
Sumário: HTTP Accept* for Ruby/Rack
Mudanças:

- Initial build for Sisyphus

ruby-rack-cache

Mantenedor: Ruby Maintainers Team
Versão atual: 1.8.0-alt1.1
Construido em: 16 setembro 2018, 04:16 (64.2 semanas atrás)
Sumário: Real HTTP Caching for Ruby Web Apps
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-rack-jsonp

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3.2-alt1.1
Construido em: 16 setembro 2018, 07:32 (64.2 semanas atrás)
Sumário: A Rack middleware for providing JSON-P support
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-rack-openid

Mantenedor: Ruby Maintainers Team
Versão atual: 1.4.2-alt2
Construido em: 18 setembro 2019, 14:55 (11.7 semanas atrás)
Sumário: Provides a more HTTPish API around the ruby-openid library
Mudanças:

- ^ Ruby Policy 2.0

ruby-rack-test

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.0-alt2
Construido em: 31 agosto 2019, 10:34 (14.3 semanas atrás)
Sumário: Rack::Test is a layer on top of Rack's MockRequest similar to Merb's RequestHelper
Mudanças:

- Use Ruby Policy 2.0

ruby-rails

Mantenedor: Ruby Maintainers Team
Versão atual: 5.2.3-alt1.1
Construido em: 11 setembro 2019, 14:32 (12.7 semanas atrás)
Sumário: Ruby on Rails
Mudanças:

- ! spec to fix dependency

ruby-rails-dom-testing

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.3-alt1.1
Construido em: 16 setembro 2018, 06:35 (64.2 semanas atrás)
Sumário: Extracting DomAssertions and SelectorAssertions from ActionView.
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-rails-html-sanitizer

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.0-alt1
Construido em: 16 setembro 2019, 19:18 (11.9 semanas atrás)
Sumário: This gem is responsible to sanitize HTML fragments in Rails applications
Mudanças:

- ^ v1.2.0
- ^ Ruby Policy 2.0

ruby-rails-i18n

Mantenedor: Ruby Maintainers Team
Versão atual: 5.1.3-alt1
Construido em: 16 setembro 2019, 19:41 (11.9 semanas atrás)
Sumário: Central point to collect locale data for use in Ruby on Rails
Mudanças:

- ^ v5.1.3
- ^ Ruby Policy 2.0

ruby-raindrops

Mantenedor: Pavel Skrylev
Versão atual: 0.19.0-alt2
Construido em: 27 abril 2019, 14:29 (32.3 semanas atrás)
Sumário: real-time stats for preforking Rack servers
Mudanças:

- Use Ruby Policy 2.0

ruby-rake

Mantenedor: Ruby Maintainers Team
Versão atual: 12.3.3-alt1
Construido em: 27 setembro 2019, 20:36 (10.4 semanas atrás)
Sumário: Ruby based make-like utility
Mudanças:

- update (^) 12.3.2 -> 12.3.3
- fix (!) spec to allow building

ruby-rash

Mantenedor: Ruby Maintainers Team
Versão atual: 0.4.7-alt1.1
Construido em: 16 setembro 2018, 06:37 (64.2 semanas atrás)
Sumário: Simple extension to Hashie::Mash for rubyified keys
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-rb-inotify

Mantenedor: Ruby Maintainers Team
Versão atual: 0.9.10-alt2.1
Construido em: 16 setembro 2018, 07:34 (64.2 semanas atrás)
Sumário: A thorough inotify wrapper for Ruby using FFI.
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-rb-kqueue

Mantenedor: Ruby Maintainers Team
Versão atual: 0.2.5-alt1.1
Construido em: 16 setembro 2018, 07:39 (64.2 semanas atrás)
Sumário: An FFI wrapper for kqueue
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-rbnacl

Mantenedor: Ruby Maintainers Team
Versão atual: 5.0.0-alt1.1
Construido em: 16 setembro 2018, 04:21 (64.2 semanas atrás)
Sumário: Ruby binding to the Networking and Cryptography (NaCl) library
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-rbnacl-libsodium

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.16-alt1.1
Construido em: 16 setembro 2018, 06:38 (64.2 semanas atrás)
Sumário: RbNaCl + libsodium packaged as a gem
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-rbovirt

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.7-alt1
Construido em: 17 setembro 2018, 12:16 (64.0 semanas atrás)
Sumário: a ruby client for ovirt
Mudanças:

- New version.

ruby-rbvmomi

Mantenedor: Ruby Maintainers Team
Versão atual: 2.2.0-alt1
Construido em: 16 setembro 2019, 19:34 (11.9 semanas atrás)
Sumário: Ruby interface to the VMware vSphere API.
Mudanças:

- ^ v2.2.0
- ! spec

ruby-rcairo

Mantenedor: Ruby Maintainers Team
Versão atual: 1.16.4-alt1.1
Construido em: 31 agosto 2019, 11:00 (14.3 semanas atrás)
Sumário: ruby bindings for cairo
Mudanças:

- Fix spec

ruby-rdoc

Mantenedor: Ruby Maintainers Team
Versão atual: 6.1.1-alt3
Construido em: 9 março 2019, 21:39 (39.2 semanas atrás)
Sumário: RDoc produces HTML and online documentation for Ruby projects.
Mudanças:

- Use Ruby Policy 2.0.

ruby-record_tag_helper

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.0-alt1
Construido em: 26 setembro 2018, 07:00 (62.7 semanas atrás)
Sumário: ActionView Record Tag Helpers
Mudanças:

- Initial gemified build for Sisyphus

ruby-redcarpet

Mantenedor: Ruby Maintainers Team
Versão atual: 3.4.0-alt2
Construido em: 27 abril 2019, 14:15 (32.3 semanas atrás)
Sumário: The safe Markdown parser, reloaded
Mudanças:

- Use Ruby Policy 2.0

ruby-redcloth

Mantenedor: Ruby Maintainers Team
Versão atual: 4.3.2-alt2.1
Construido em: 31 agosto 2019, 11:03 (14.3 semanas atrás)
Sumário: Textile parser for Ruby
Mudanças:

- Fix spec

ruby-redis

Mantenedor: Ruby Maintainers Team
Versão atual: 4.1.0-alt1
Construido em: 15 abril 2019, 11:57 (34.0 semanas atrás)
Sumário: A Ruby client library for Redis
Mudanças:

- Bump to 4.1.0
- Use Ruby Policy 2.0

ruby-redis-namespace

Mantenedor: Ruby Maintainers Team
Versão atual: 1.6.0-alt1.1
Construido em: 16 setembro 2018, 06:40 (64.2 semanas atrás)
Sumário: This gem adds a Redis::Namespace class which can be used to namespace Redis keys.
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-regexp_parser

Mantenedor: Ruby Maintainers Team
Versão atual: 1.6.0-alt1
Construido em: 26 setembro 2019, 10:48 (10.6 semanas atrás)
Sumário: A regular expression parser library for Ruby
Mudanças:

- updated to (^) v1.6.0
- fix (!) spec

ruby-remcached

Mantenedor: Ruby Maintainers Team
Versão atual: 0.4.1-alt1.1
Construido em: 16 setembro 2018, 06:41 (64.2 semanas atrás)
Sumário: Ruby EventMachine memcached client
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-representable

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.4-alt1.1
Construido em: 16 setembro 2018, 04:23 (64.2 semanas atrás)
Sumário: Maps representation documents from and to Ruby objects
Mudanças:

- Rebuild with new Ruby autorequirements.
- Disable tests.

ruby-request_store

Mantenedor: Ruby Maintainers Team
Versão atual: 1.4.1-alt1
Construido em: 2 outubro 2018, 15:37 (61.8 semanas atrás)
Sumário: Per-request global storage for Rack.
Mudanças:

- Initial build for Sisyphus

ruby-responders

Mantenedor: Ruby Maintainers Team
Versão atual: 2.4.0-alt1
Construido em: 26 setembro 2018, 07:01 (62.7 semanas atrás)
Sumário: A set of Rails responders to dry up your application
Mudanças:

- Initial gemified build for Sisyphus

ruby-rest-client

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1.0-alt1
Construido em: 26 setembro 2019, 10:50 (10.6 semanas atrás)
Sumário: Simple REST client for Ruby
Mudanças:

- update (^) 2.0.2 -> 2.1.0
- update to (^) Ruby Policy 2.0

ruby-retriable

Mantenedor: Ruby Maintainers Team
Versão atual: 3.1.2-alt3
Construido em: 14 novembro 2018, 13:08 (55.7 semanas atrás)
Sumário: Retriable is an simple DSL to retry failed code blocks with randomized exponential backoff.
Mudanças:

- Gemify correctly 3.1.2

ruby-retryable

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.2-alt1
Construido em: 16 setembro 2018, 07:23 (64.2 semanas atrás)
Sumário: Kernel#retryable, by Cheah Chu Yeow (http://is.gd/faW9), slightly enhanced and rebuilt as gem as a little Munich Hackday project.
Mudanças:

- New version.

ruby-rexical

Mantenedor: Pavel Skrylev
Versão atual: 1.0.7-alt1.1
Construido em: 11 setembro 2019, 15:05 (12.7 semanas atrás)
Sumário: Lexical scanner generator for ruby
Mudanças:

- ! spec according to changelog rules

ruby-rgen

Mantenedor: Ruby Maintainers Team
Versão atual: 0.8.4-alt2
Construido em: 9 março 2019, 20:38 (39.2 semanas atrás)
Sumário: Ruby Modelling and Generator Framework
Mudanças:

- Use Ruby Policy 2.0.

ruby-rmagick

Mantenedor: Ruby Maintainers Team
Versão atual: 4.0.0-alt1
Construido em: 31 agosto 2019, 12:05 (14.3 semanas atrás)
Sumário: ImageMagick for Ruby
Mudanças:

^ Ruby Policy 2.0
^ v4.0.0

ruby-roadie

Mantenedor: Ruby Maintainers Team
Versão atual: 3.5.0-alt1
Construido em: 16 setembro 2019, 19:42 (11.9 semanas atrás)
Sumário: Making HTML emails comfortable for the Ruby rockstars
Mudanças:

- ^ v3.5.0
- ^ Ruby Policy 2.0

ruby-roadie-rails

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1.0-alt1
Construido em: 31 agosto 2019, 09:27 (14.3 semanas atrás)
Sumário: Making HTML emails comfortable for the Rails rockstars
Mudanças:

^ Ruby Policy 2.0
^ v2.1.0

ruby-rpam-ruby19

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.2-alt1.gitbc66d5e.8
Construido em: 31 agosto 2019, 10:41 (14.3 semanas atrás)
Sumário: PAM auth for Ruby - 1.9 compat version
Mudanças:

- Use Ruby Policy 2.0

ruby-rr

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.1-alt1.1
Construido em: 16 setembro 2018, 04:26 (64.2 semanas atrás)
Sumário: RR is a test double framework that features a rich selection of double techniques and a terse syntax
Mudanças:

- Rebuild with new Ruby autorequirements.
- Disable tests.

ruby-rspec

Mantenedor: Ruby Maintainers Team
Versão atual: 3.8.0-alt3
Construido em: 9 março 2019, 19:46 (39.2 semanas atrás)
Sumário: RSpec meta-gem that depends on the other components
Mudanças:

- Use Ruby Policy 2.0.

ruby-rspec-core

Mantenedor: Ruby Maintainers Team
Versão atual: 3.8.0-alt2
Construido em: 9 março 2019, 19:49 (39.2 semanas atrás)
Sumário: RSpec runner and formatters
Mudanças:

- Use Ruby Policy 2.0.

ruby-rspec-expectations

Mantenedor: Ruby Maintainers Team
Versão atual: 3.8.2-alt2
Construido em: 9 março 2019, 19:53 (39.2 semanas atrás)
Sumário: Provides a readable API to express expected outcomes of a code example
Mudanças:

- Use Ruby Policy 2.0.

ruby-rspec-its

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.0-alt1.1
Construido em: 16 setembro 2018, 06:41 (64.2 semanas atrás)
Sumário: `its` for RSpec 3 extracted from rspec-core 2.x
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-rspec-junit-formatter

Mantenedor: Ruby Maintainers Team
Versão atual: 0.2.3-alt1
Construido em: 16 setembro 2018, 07:51 (64.2 semanas atrás)
Sumário: RSpec results that your CI can read
Mudanças:

- Initial build for Sisyphus.

ruby-rspec-mocks

Mantenedor: Ruby Maintainers Team
Versão atual: 3.8.0-alt2
Construido em: 9 março 2019, 19:54 (39.2 semanas atrás)
Sumário: RSpec's 'test double' framework, with support for stubbing and mocking
Mudanças:

- Use Ruby Policy 2.0.

ruby-rspec-puppet

Mantenedor: Ruby Maintainers Team
Versão atual: 2.7.5-alt1
Construido em: 31 agosto 2019, 12:15 (14.3 semanas atrás)
Sumário: RSpec tests for your Puppet manifests
Mudanças:

^ v2.7.5
^ Ruby Policy 2.0

ruby-rspec-support

Mantenedor: Ruby Maintainers Team
Versão atual: 3.8.0-alt2
Construido em: 9 março 2019, 19:48 (39.2 semanas atrás)
Sumário: Common code needed by the other RSpec gems
Mudanças:

- Use Ruby Policy 2.0.

ruby-rubygems-update

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.4-alt1
Construido em: 31 agosto 2019, 09:28 (14.3 semanas atrás)
Sumário: Library packaging and distribution for Ruby
Mudanças:

- Bump to 3.0.4
- Fix spec to confirm setup.rb

ruby-rufus-scheduler

Mantenedor: Ruby Maintainers Team
Versão atual: 3.6.0-alt1
Construido em: 26 abril 2019, 03:49 (32.5 semanas atrás)
Sumário: scheduler for Ruby (at, in, cron and every jobs)
Mudanças:

- New version.

ruby-safemode

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3.5-alt2
Construido em: 25 março 2019, 15:46 (37.0 semanas atrás)
Sumário: A library for safe evaluation of Ruby code based on ParseTree/RubyParser and Ruby2Ruby
Mudanças:

- Use Ruby Policy 2.0

ruby-sass

Mantenedor: Ruby Maintainers Team
Versão atual: 3.7.4-alt2
Construido em: 31 agosto 2019, 11:39 (14.3 semanas atrás)
Sumário: Sass makes CSS fun again
Mudanças:

- Use Ruby Policy 2.0

ruby-sass-listen

Mantenedor: Ruby Maintainers Team
Versão atual: 4.0.0-alt2.1
Construido em: 16 setembro 2018, 07:40 (64.2 semanas atrás)
Sumário: The Listen gem listens to file modifications and notifies you about the changes
Mudanças:

- Rebuild for new Ruby autorequirements.
- Simplify spec.
- Disable tests.

ruby-sass-rails

Mantenedor: Ruby Maintainers Team
Versão atual: 5.1.0-alt1
Construido em: 27 setembro 2019, 20:33 (10.4 semanas atrás)
Sumário: Ruby on Rails stylesheet engine for Sass
Mudanças:

- 5.0.7 -> 5.1.0
- update to Ruby Policy 2.0

ruby-sassc

Mantenedor: Ruby Maintainers Team
Versão atual: 2.2.1-alt2
Construido em: 8 novembro 2019, 15:07 (4.4 semanas atrás)
Sumário: Use libsass with Ruby!
Mudanças:

- changed (*) spec to use build requires
- fixed (!) lost link to system's .so lib (closes #37433)
- fixed (!) requires

ruby-sawyer

Mantenedor: Ruby Maintainers Team
Versão atual: 0.8.1-alt2
Construido em: 4 abril 2019, 12:23 (35.6 semanas atrás)
Sumário: Secret User Agent of HTTP
Mudanças:

- Use Ruby Policy 2.0
- Increase gem addressable dep to ~> 2.6

ruby-scoped-search

Mantenedor: Ruby Maintainers Team
Versão atual: 4.1.7-alt1
Construido em: 16 setembro 2019, 19:43 (11.9 semanas atrás)
Sumário: Easily search you ActiveRecord models with a simple query language that converts to SQL
Mudanças:

- ^ v4.1.7
- ^ Ruby Policy 2.0

ruby-scrub_rb

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.1-alt1
Construido em: 16 setembro 2018, 07:50 (64.2 semanas atrás)
Sumário: Pure-ruby polyfill of MRI 2.1 String#scrub, for ruby 1.9 and 2.0 any interpreter
Mudanças:

- Initial build for Sisyphus

ruby-search_cop

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.5-alt1
Construido em: 3 fevereiro 2019, 21:13 (44.1 semanas atrás)
Sumário: Search engine like fulltext query support for ActiveRecord
Mudanças:

- Initial build for Sisyphus

ruby-secure-headers

Mantenedor: Ruby Maintainers Team
Versão atual: 6.1.1-alt1
Construido em: 16 setembro 2019, 19:45 (11.9 semanas atrás)
Sumário: Manages application of security headers with many safe defaults
Mudanças:

- ^ v6.1.1
- ^ Ruby Policy 2.0

ruby-semantic-puppet

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.2-alt1
Construido em: 1 outubro 2018, 04:44 (62.0 semanas atrás)
Sumário: Library of useful tools for working with Semantic Versions and module dependencies.
Mudanças:

- Initial build for Sisyphus

ruby-semverse

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.0-alt1.1
Construido em: 16 setembro 2018, 07:26 (64.2 semanas atrás)
Sumário: An elegant library for representing and comparing SemVer versions and constraints
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-sequel

Mantenedor: Ruby Maintainers Team
Versão atual: 5.24.0-alt1
Construido em: 16 setembro 2019, 19:27 (11.9 semanas atrás)
Sumário: Sequel is a simple, flexible, and powerful SQL database access toolkit for Ruby
Mudanças:

- ^ v5.24.0
- ! spec

ruby-serverengine

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.7-alt1
Construido em: 2 outubro 2018, 19:08 (61.8 semanas atrás)
Sumário: A framework to implement robust multiprocess servers like Unicorn
Mudanças:

- Initial build for Sisyphus

ruby-serverspec

Mantenedor: Ruby Maintainers Team
Versão atual: 2.41.3-alt1.1
Construido em: 16 setembro 2018, 04:38 (64.2 semanas atrás)
Sumário: RSpec tests for your servers configured by CFEngine, Puppet, Chef, Ansible, Itamae or anything else even by hand
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-sexp-processor

Mantenedor: Ruby Maintainers Team
Versão atual: 4.12.1-alt1
Construido em: 31 agosto 2019, 11:44 (14.3 semanas atrás)
Sumário: sexp_processor branches from ParseTree bringing all the generic sexp processing tools with it
Mudanças:

- Bump to 4.12.1
- Use Ruby Policy 2.0

ruby-sfl

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1-alt1.1
Construido em: 16 setembro 2018, 07:50 (64.2 semanas atrás)
Sumário: spawn! spawn! spawn! spawn! spawn! spawn!
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-shadow

Mantenedor: Ruby Maintainers Team
Versão atual: 2.5.0-alt4
Construido em: 31 agosto 2019, 11:02 (14.3 semanas atrás)
Sumário: Shadow Password module for Ruby
Mudanças:

- Use Ruby Policy 2.0

ruby-sigdump

Mantenedor: Ruby Maintainers Team
Versão atual: 0.2.4-alt1
Construido em: 2 outubro 2018, 19:09 (61.8 semanas atrás)
Sumário: Use signal to show stacktrace of a Ruby process without restarting it
Mudanças:

- Initial build for Sisyphus

ruby-signet

Mantenedor: Ruby Maintainers Team
Versão atual: 0.11.0-alt1
Construido em: 12 outubro 2018, 05:05 (60.5 semanas atrás)
Sumário: Signet is an OAuth 1.0 / OAuth 2.0 implementation.
Mudanças:

- New version.

ruby-simple_oauth

Mantenedor: Andrey Cherepanov
Versão atual: 0.2.0-alt1.1
Construido em: 16 setembro 2018, 02:28 (64.2 semanas atrás)
Sumário: Simply builds and verifies OAuth headers
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-simplecov

Mantenedor: Ruby Maintainers Team
Versão atual: 0.17.0-alt1
Construido em: 31 agosto 2019, 10:25 (14.3 semanas atrás)
Sumário: Code coverage for Ruby 1.9+ with a powerful configuration library and automatic merging of coverage across test suites
Mudanças:

- Bump to 0.17.0
- Use Ruby Policy 2.0

ruby-simplecov-html

Mantenedor: Ruby Maintainers Team
Versão atual: 0.10.2-alt1.1
Construido em: 16 setembro 2018, 03:23 (64.2 semanas atrás)
Sumário: HTML formatter for SimpleCov code coverage tool for Ruby
Mudanças:

- Rebuild with new Ruby autorequirements.
- Disable tests.

ruby-sinatra

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.5-alt1
Construido em: 1 setembro 2019, 12:30 (14.1 semanas atrás)
Sumário: Classy web-development dressed in a DSL
Mudanças:

- Bump to 2.0.5
- Use Ruby Policy 2.0

ruby-slim

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.9-alt1
Construido em: 3 fevereiro 2019, 20:46 (44.1 semanas atrás)
Sumário: Slim is a template language whose goal is to reduce the syntax to the essential parts without becoming cryptic.
Mudanças:

- Initial build for Sisyphus

ruby-slop3

Mantenedor: Ruby Maintainers Team
Versão atual: 3.6.0-alt1
Construido em: 22 maio 2017, 10:25 (133.0 semanas atrás)
Sumário: Simple Lightweight Option Parsing
Mudanças:

- Initial build in Sisyphus

ruby-solve

Mantenedor: Ruby Maintainers Team
Versão atual: 4.0.0-alt1.1
Construido em: 16 setembro 2018, 04:41 (64.2 semanas atrás)
Sumário: A constraint solver for Ruby
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-spec_helper

Mantenedor: Ruby Maintainers Team
Versão atual: 2.14.1-alt1
Construido em: 31 agosto 2019, 12:08 (14.3 semanas atrás)
Sumário: A set of shared spec helpers specific to Puppetlabs projects
Mudanças:

^ Use Ruby Policy 2.0
^ v2.14.1

ruby-specinfra

Mantenedor: Ruby Maintainers Team
Versão atual: 2.77.0-alt1
Construido em: 26 abril 2019, 03:49 (32.5 semanas atrás)
Sumário: Command Execution Framework for serverspec, itamae and so on
Mudanças:

- New version.

ruby-spoon

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.6-alt1.1
Construido em: 16 setembro 2018, 04:42 (64.2 semanas atrás)
Sumário: A fork/exec replacement for FFI-capable implementations
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-sprockets-rails

Mantenedor: Ruby Maintainers Team
Versão atual: 3.2.1-alt3
Construido em: 11 setembro 2019, 14:29 (12.7 semanas atrás)
Sumário: Sprockets Rails integration
Mudanças:

- ^ Ruby Policy 2.0

ruby-sshkey

Mantenedor: Ruby Maintainers Team
Versão atual: 1.9.0-alt1.1
Construido em: 16 setembro 2018, 04:43 (64.2 semanas atrás)
Sumário: SSH private and public key generator in pure Ruby (RSA & DSA)
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-stomp

Mantenedor: Andrey Cherepanov
Versão atual: 1.1.9-alt1.3
Construido em: 16 setembro 2018, 04:43 (64.2 semanas atrás)
Sumário: Ruby client for the Stomp messaging protocol
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-strptime

Mantenedor: Ruby Maintainers Team
Versão atual: 0.2.3-alt3
Construido em: 27 abril 2019, 14:16 (32.3 semanas atrás)
Sumário: A fast strpitme engine
Mudanças:

- Use Ruby Policy 2.0

ruby-structured-warnings

Mantenedor: Ruby Maintainers Team
Versão atual: 0.3.0-alt2
Construido em: 31 agosto 2019, 09:31 (14.3 semanas atrás)
Sumário: This is an implementation of Daniel Berger's proposal of structured warnings for Ruby.
Mudanças:

% Ruby Policy 2.0

ruby-sucker-punch

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1.1-alt1
Construido em: 17 setembro 2018, 12:30 (64.0 semanas atrás)
Sumário: Sucker Punch is a Ruby asynchronous processing library using concurrent-ruby, heavily influenced by Sidekiq and girl_friday.
Mudanças:

- New version.

ruby-syntax

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.2-alt1.1
Construido em: 16 setembro 2018, 04:46 (64.2 semanas atrás)
Sumário: Syntax is a Ruby library for simple syntax highlighting.
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-sys-proctable

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.1-alt1
Construido em: 17 setembro 2018, 12:31 (64.0 semanas atrás)
Sumário: A cross-platform Ruby interface for gathering process information on your operating system
Mudanças:

- New version.

ruby-syslog-logger

Mantenedor: Ruby Maintainers Team
Versão atual: 1.6.8-alt1.1
Construido em: 16 setembro 2018, 04:48 (64.2 semanas atrás)
Sumário: An improved Logger replacement that logs to syslog. It is almost drop-in with a few caveats
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-systemu

Mantenedor: Ruby Maintainers Team
Versão atual: 2.6.5-alt1.2
Construido em: 16 setembro 2018, 04:48 (64.2 semanas atrás)
Sumário: Univeral capture of stdout and stderr and handling of child process pid for windows, *nix, etc.
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-temple

Mantenedor: Ruby Maintainers Team
Versão atual: 0.8.0-alt1.1
Construido em: 16 setembro 2018, 05:34 (64.2 semanas atrás)
Sumário: Template compilation framework in Ruby
Mudanças:

- Rebuild with new Ruby autorequirements.
- Disable tests.

ruby-term-ansicolor

Mantenedor: Ruby Maintainers Team
Versão atual: 1.7.1-alt1
Construido em: 9 março 2019, 20:14 (39.2 semanas atrás)
Sumário: Ruby library that colors strings using ANSI escape sequences
Mudanças:

- Bump to 1.7.1;
- Use Ruby Policy 2.0.

ruby-test-unit

Mantenedor: Ruby Maintainers Team
Versão atual: 3.3.1-alt1
Construido em: 4 abril 2019, 12:32 (35.6 semanas atrás)
Sumário: An xUnit family unit testing framework for Ruby
Mudanças:

- Bump to 3.3.1
- Use Ruby Policy 2.0

ruby-text

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3.1-alt4.1
Construido em: 16 setembro 2018, 07:29 (64.2 semanas atrás)
Sumário: Collection of text algorithms
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-text-format

Mantenedor: Led
Versão atual: 1.0.0-alt3.1
Construido em: 9 dezembro 2012, 20:38 (365.1 semanas atrás)
Sumário: Text::Format formats fixed-width text nicely.
Mudanças:

- Rebuilt with ruby-1.9.3-alt1

ruby-thread-safe

Mantenedor: Ruby Maintainers Team
Versão atual: 0.3.6-alt2
Construido em: 31 agosto 2019, 12:08 (14.3 semanas atrás)
Sumário: Thread-safe collections for Ruby
Mudanças:

^ Ruby Policy 2.0

ruby-tilt

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.10-alt1
Construido em: 25 setembro 2019, 17:45 (10.7 semanas atrás)
Sumário: Generic interface to multiple Ruby template engines
Mudanças:

- updated to (^) v2.0.10
- fixed (!) spec

ruby-tins

Mantenedor: Ruby Maintainers Team
Versão atual: 1.20.2-alt1
Construido em: 9 março 2019, 20:13 (39.2 semanas atrás)
Sumário: All the stuff that isn't good/big enough for a real library
Mudanças:

- Bump to 1.20.2;
- Use Ruby Policy 2.0.

ruby-toml-rb

Mantenedor: Ruby Maintainers Team
Versão atual: 1.1.2-alt1
Construido em: 17 setembro 2018, 12:31 (64.0 semanas atrás)
Sumário: A parser for TOML using Citrus library
Mudanças:

- New version.

ruby-tomlrb

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.6-alt1.1
Construido em: 16 setembro 2018, 04:53 (64.2 semanas atrás)
Sumário: A Racc based TOML parser
Mudanças:

- Rebuild with new Ruby autorequirements.
- Disable tests.

ruby-tool-setup

Mantenedor: Ruby Maintainers Team
Versão atual: 3.4.1-alt15
Construido em: 11 março 2019, 07:53 (39.0 semanas atrás)
Sumário: Generic installer for ruby scripts and libraries
Mudanças:

- Renamed setup.rb to setup-rb to fix package build.

ruby-treetop

Mantenedor: Ruby Maintainers Team
Versão atual: 1.6.10-alt2
Construido em: 31 agosto 2019, 12:03 (14.3 semanas atrás)
Sumário: A Ruby-based text parsing and interpretation DSL
Mudanças:

^ Ruby Policy 2.0
^ v1.6.10

ruby-trollop

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1.2-alt1.1
Construido em: 16 setembro 2018, 04:54 (64.2 semanas atrás)
Sumário: Trollop is a commandline option parser for Ruby that just gets out of your wa
Mudanças:

- Rebuild with new Ruby autorequirements.
- Disable tests.

ruby-turbolinks

Mantenedor: Ruby Maintainers Team
Versão atual: 5.2.1-alt1
Construido em: 19 setembro 2019, 11:45 (11.6 semanas atrás)
Sumário: Turbolinks makes navigating your web application faster
Mudanças:

- ^ v5.2.1
- ^ Ruby Policy 2.0

ruby-turbolinks-source-gem

Mantenedor: Ruby Maintainers Team
Versão atual: 5.2.0-alt2
Construido em: 31 agosto 2019, 10:45 (14.3 semanas atrás)
Sumário: Turbolinks JavaScript assets, packaged as a RubyGem
Mudanças:

- Use Ruby Policy 2.0

ruby-typhoeus

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3.0-alt1.1
Construido em: 16 setembro 2018, 04:54 (64.2 semanas atrás)
Sumário: Typhoeus wraps libcurl in order to make fast and reliable requests
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-tzinfo

Mantenedor: Andrey Cherepanov
Versão atual: 1.2.5-alt1
Construido em: 16 setembro 2018, 05:38 (64.2 semanas atrás)
Sumário: Daylight-savings aware timezone support for Ruby
Mudanças:

- New version.

ruby-tzinfo-data

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2018.5-alt1
Construido em: 2 outubro 2018, 19:27 (61.8 semanas atrás)
Sumário: TZInfo::Data - Timezone Data for TZInfo
Mudanças:

- Initial build for Sisyphus

ruby-uber

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.0-alt1.1
Construido em: 16 setembro 2018, 04:55 (64.2 semanas atrás)
Sumário: Gem-authoring extensions for classes and modules.
Mudanças:

- Rebuild with new Ruby autorequirements.
- Disable tests.

ruby-ucf

Mantenedor: Ruby Maintainers Team
Versão atual: 2.0.0-alt1.1
Construido em: 16 setembro 2018, 04:58 (64.2 semanas atrás)
Sumário: This is a Ruby library for working with UCF documents
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-uglifier

Mantenedor: Ruby Maintainers Team
Versão atual: 4.1.20-alt1
Construido em: 31 agosto 2019, 09:48 (14.3 semanas atrás)
Sumário: Ruby wrapper for UglifyJS JavaScript compressor
Mudanças:

- Bump to 4.1.20
- Use Ruby Police 2.0

ruby-unf

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.4-alt1.1
Construido em: 16 setembro 2018, 02:59 (64.2 semanas atrás)
Sumário: A wrapper library to bring Unicode Normalization Form support to Ruby/JRuby
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-unf_ext

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.7.6-alt1
Construido em: 31 agosto 2019, 12:54 (14.3 semanas atrás)
Sumário: Unicode Normalization Form support library for CRuby
Mudanças:

^ v0.0.7.6
! spec

ruby-unicode-display-width

Mantenedor: Ruby Maintainers Team
Versão atual: 1.6.0-alt1
Construido em: 31 agosto 2019, 12:42 (14.3 semanas atrás)
Sumário: Monospace Unicode character width in Ruby
Mudanças:

^ v1.6.0

ruby-unicode-emoji

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1.0-alt1
Construido em: 31 agosto 2019, 11:29 (14.3 semanas atrás)
Sumário: Emoji Regex in Ruby
Mudanças:

- Bump to 2.1.0
- Use Ruby Policy 2.0

ruby-useragent

Mantenedor: Ruby Maintainers Team
Versão atual: 0.16.10-alt1.1
Construido em: 16 setembro 2018, 07:30 (64.2 semanas atrás)
Sumário: HTTP User Agent parser
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-uuidtools

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1.5-alt2
Construido em: 31 agosto 2019, 11:35 (14.3 semanas atrás)
Sumário: A simple universally unique ID generation library
Mudanças:

- Use Ruby Policy 2.0

ruby-validates_lengths_from_database

Mantenedor: Ruby Maintainers Team
Versão atual: 0.7.0-alt1
Construido em: 26 setembro 2018, 07:03 (62.7 semanas atrás)
Sumário: Introspects your database string field maximum lengths and automatically defines length validations.
Mudanças:

- Initial gemified build for Sisyphus

ruby-virtus

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.5-alt1.1
Construido em: 16 setembro 2018, 05:01 (64.2 semanas atrás)
Sumário: Attributes on Steroids for Plain Old Ruby Objects
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-w3c-validators

Mantenedor: Ruby Maintainers Team
Versão atual: 1.3.4-alt1
Construido em: 17 setembro 2018, 12:37 (64.0 semanas atrás)
Sumário: A Ruby wrapper for the World Wide Web Consortium's online validation services.
Mudanças:

- New version.

ruby-warden

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.8-alt1
Construido em: 31 agosto 2019, 11:49 (14.3 semanas atrás)
Sumário: General Rack Authentication Framework
Mudanças:

- Bump to 1.2.8
- Use Ruby Policy 2.0

ruby-will_paginate

Mantenedor: Ruby Maintainers Team
Versão atual: 3.1.8-alt1
Construido em: 25 setembro 2019, 17:43 (10.7 semanas atrás)
Sumário: Pagination library for Rails, Sinatra, Merb, DataMapper, and more
Mudanças:

- updated to (^) v3.1.8
- fix (!) spec

ruby-wirb

Mantenedor: Ruby Maintainers Team
Versão atual: 2.1.2-alt2
Construido em: 31 agosto 2019, 11:43 (14.3 semanas atrás)
Sumário: Don't use an IRB without WIRB
Mudanças:

- Use Ruby Policy 2.0

ruby-x-editable-rails

Mantenedor: Ruby Maintainers Team
Versão atual: 1.5.5.1-alt3
Construido em: 27 setembro 2019, 20:34 (10.4 semanas atrás)
Sumário: Edit fields easily with X-Editable helper
Mudanças:

- update to (^) Ruby Policy 2.0

ruby-xml-simple

Mantenedor: Andrey Cherepanov
Versão atual: 1.1.5-alt1
Construido em: 16 setembro 2018, 05:37 (64.2 semanas atrás)
Sumário: A very simple API for XML processing
Mudanças:

- New version.

ruby-xmlrpc

Mantenedor: Ruby Maintainers Team
Versão atual: 0.3.0-alt1
Construido em: 16 janeiro 2019, 09:43 (46.7 semanas atrás)
Sumário: The Ruby standard library package 'xmlrpc'
Mudanças:

- Initial build for Sisyphus, packaged as a gem

ruby-xmpp4r

Mantenedor: Ruby Maintainers Team
Versão atual: 0.5.6-alt2
Construido em: 31 agosto 2019, 11:31 (14.3 semanas atrás)
Sumário: XMPP/Jabber library for Ruby
Mudanças:

- Use Ruby Policy 2.0

ruby-xpath

Mantenedor: Ruby Maintainers Team
Versão atual: 3.2.0-alt1
Construido em: 16 outubro 2018, 07:53 (59.9 semanas atrás)
Sumário: Ruby library for generating XPath expressions
Mudanças:

- New version.

ruby-yard

Mantenedor: Ruby Maintainers Team
Versão atual: 0.9.19-alt1
Construido em: 4 abril 2019, 12:31 (35.6 semanas atrás)
Sumário: YARD is a Ruby Documentation tool. The Y stands for "Yay!"
Mudanças:

- Bump to 0.9.19
- Use Ruby Policy 2.0

ruby-yui-compressor

Mantenedor: Ruby Maintainers Team
Versão atual: 0.12.0-alt1.1
Construido em: 16 setembro 2018, 05:05 (64.2 semanas atrás)
Sumário: A Ruby interface to YUI Compressor for minifying JavaScript and CSS assets.
Mudanças:

- Rebuild with new Ruby autorequirements.

ruby-zendesk_api

Mantenedor: Ruby Maintainers Team
Versão atual: 1.17.0-alt1
Construido em: 26 abril 2019, 03:52 (32.5 semanas atrás)
Sumário: Official Ruby Zendesk API Client
Mudanças:

- New version.

ruby-zhexdump

Mantenedor: Ruby Maintainers Team
Versão atual: 0.0.2-alt1.1
Construido em: 16 setembro 2018, 04:03 (64.2 semanas atrás)
Sumário: A highly flexible hexdump implementation.
Mudanças:

- Rebuild for new Ruby autorequirements.

ruby-zip-container

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.2-alt1
Construido em: 16 setembro 2018, 04:57 (64.2 semanas atrás)
Sumário: A Ruby library for working with ZIP Container Format files
Mudanças:

- New version.

ruby-zoom

Mantenedor: Ruby Maintainers Team
Versão atual: 0.5.0-alt2
Construido em: 31 agosto 2019, 11:45 (14.3 semanas atrás)
Sumário: Ruby binding to the Z39.50 Object-Orientation Model (ZOOM)
Mudanças:

- Fix build

ruby2ruby

Mantenedor: Ruby Maintainers Team
Versão atual: 2.4.3-alt1.1
Construido em: 11 setembro 2019, 14:24 (12.7 semanas atrás)
Sumário: ruby2ruby provides a means of generating pure ruby code easily from RubyParser compatible Sexps
Mudanças:

- ! spec according to changelog rules

rubytree

Mantenedor: Pavel Skrylev
Versão atual: 1.0.0-alt2
Construido em: 31 agosto 2019, 11:27 (14.3 semanas atrás)
Sumário: Simple implementation of the generic Tree data structure
Mudanças:

- Use Ruby Policy 2.0

rubyzip

Mantenedor: Ruby Maintainers Team
Versão atual: 1.2.3-alt1
Construido em: 25 maio 2019, 09:24 (28.3 semanas atrás)
Sumário: rubyzip is a ruby module for reading and writing zip files
Mudanças:

- New version.

sdoc

Mantenedor: Ruby Maintainers Team
Versão atual: 1.0.0-alt2
Construido em: 31 agosto 2019, 09:26 (14.3 semanas atrás)
Sumário: rdoc generator html with javascript search index
Mudanças:

- Use Ruby Policy 2.0

sprockets

Mantenedor: Ruby Maintainers Team
Versão atual: 3.7.2-alt2
Construido em: 11 setembro 2019, 14:29 (12.7 semanas atrás)
Sumário: Rack-based asset packaging system
Mudanças:

- ^ Ruby Policy 2.0

sqlite3-ruby

Mantenedor: Pavel Skrylev
Versão atual: 1.4.1-alt1
Construido em: 31 agosto 2019, 09:56 (14.3 semanas atrás)
Sumário: A Ruby interface for the SQLite database engine
Mudanças:

- Bump to 1.4.1

thor

Mantenedor: Ruby Maintainers Team
Versão atual: 0.20.3-alt2
Construido em: 9 março 2019, 21:38 (39.2 semanas atrás)
Sumário: Thor is a toolkit for building powerful command-line interfaces.
Mudanças:

- Use Ruby Policy 2.0.

twitter-text

Mantenedor: Ruby Maintainers Team
Versão atual: 3.0.1-alt1
Construido em: 31 agosto 2019, 10:47 (14.3 semanas atrás)
Sumário: Twitter Text Libraries
Mudanças:

- Initial build for Sisyphus, packaged as a gem with usage Ruby Policy 2.0.

websocket-driver-ruby

Mantenedor: Ruby Maintainers Team
Versão atual: 0.7.1-alt1
Construido em: 16 setembro 2019, 19:19 (11.9 semanas atrás)
Sumário: WebSocket protocol handler with pluggable I/O
Mudanças:

- ^ v0.7.1

websocket-extensions-ruby

Mantenedor: Ruby Maintainers Team
Versão atual: 0.1.4-alt1
Construido em: 31 agosto 2019, 12:01 (14.3 semanas atrás)
Sumário: Generic extension management for WebSocket connections
Mudanças:

^ v0.1.4
^ Ruby Policy 2.0

yajl-ruby

Mantenedor: Ruby Maintainers Team
Versão atual: 1.4.1-alt2
Construido em: 25 março 2019, 15:33 (37.0 semanas atrás)
Sumário: YAJL C Bindings for Ruby
Mudanças:

- Use setup gem's dependency detection
 
projeto & código: Vladimir Lettiev aka crux © 2004-2005, Andrew Avramenko aka liks © 2007-2008
mantenedor atual: Michael Shigorin
mantenedor da tradução: Fernando Martini aka fmartini © 2009